Jump to content

qx56530

User
  • Content Count

    33
  • Joined

  • Last visited

1 Follower

Mein A2

  • A2 Model
    1.2 TDI (ANY)
  • Production year
    2001

Wohnort

  • Wohnort
    Wetzikon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo zusammen Als ich Probleme mit dem Gangsteller von meinem A2 hatte, vermass ich alle (glaube ich wenigstens) O-Ring-Nuten und bestimmte die dazu gehörenden O-Ringe. Ich habe versucht, diese Informationen auf verständliche Art in ein Dokument zu packen, siehe angehängtes Dokument. Diese darin beschriebenen O-Ringe sind wirklich diejenigen, die ich vor etwa einem Jahr in meinen Gangsteller eingebaut habe. Da ich beruflich für verschiedene Verbrennungsmotoren und Getriebe immer wieder O-Ring-Dichtungen konstruieren musste, denke ich, dass die hier vorgeschlagenen stimmen sollten. Wenn j
  2. Vielen Dank für die schnelle Antwort, jetzt kann ich die Dinger bestellen! Freundliche Grüsse, qx56530
  3. Hallo zusammen, Ich suche die Teilenummern der 4 Deckel, die den Zugang zur Wagenheberaufnahme verschliessen, damit ich neue bestellen kann. Ich habe einen verloren und zwei sind verschlissen, und auf der Innenseite ist keine Teilenummer angegeben. Kann mir jemand diese Nummern angeben, bitte? Vielen Dank im voraus! Freundliche Grüsse qx56530 Moderator: Beitrag und Antworten mit bestehendem Thread zusammengefasst.
  4. Hallo zusammen, mit meiner letzten Frage bin ich endlich wieder auf die eigentliche Frage zurückgekommen. Was ist der Grund, weshalb der Gangsteller nicht korrekt funktioniert? Was passiert wirklich? Wieso passiert das, was passiert? Und so kommt man auf die Lösung: Eines der Ventile hatte ein Problem. Was passierte wirklich? Am Ende der Skiferien, nachdem das Auto 1 Woche lang draussen stand, wurde der zweite Gang eingelegt und kam nie mehr raus, und seit da stand das Auto entweder bei der Audi-Garage oder bei mir (die letzten 2 Monate), um den Grund rauszufinden. Nach dem weitgeh
  5. Hallo zusammen, Ja, ich meine diese Dichtung. Ich habe wohl den Sicherungsring im Kugelgelenk gefunden, konnte diesen aber nicht rausnehmen und so das Gelenk auseinanderbauen. Damit ich den Gummi mit diesem winzigen Loch nicht über den scharfkantigen Flansch ziehen musste, wo er mir schon einmal riss, habe ich eben diese Stange auseinandergeschraubt. Damit sich die Länge nicht verstellt, habe ich das eben mit einem präzisen Schraubstock auf der Arbeit gemacht. Wahrscheinlich kriegt man die Kugel einfach aus ihrem Gehäuse, wenn der Sprengring, der diese sichert, defekt ist.
  6. Hallo zusammen, danke für die Tips! Ich habe heute Abend den Gangsteller ausgebaut, davor die Hydraulikpumpe zum alles besser sehen und die Steckerpositionen auf den 4 Ventilen zu überprüfen. Ich hatte an 2 Steckern jeweils einen weissen und einen schwarzen Kabelbinder angemacht, da ich wusste, dass man die Positionen vertauschen kann. Das sollte alles ok sein, siehe 2 Fotos. Die Koppelstange musste ich auseinandernehmen, um diese Schaumgummidichtung zu montieren. Ich habe aber die Stange vertikal in einen Schraubstock eingespannt, dabei das Kugelkopfteil in eine klare Ric
  7. Danke, dass Ihr mich noch mit Tips füttert. Heute kann ich nichts machen, es ist Hochzeitstag! Ich habe mich unters Auto gelegt und zugeschaut, was der Gangsteller macht. Der Laptop war im Auto drin. Ich bräuchte auch ein längeres Kabel, um auch den Computer zu sehen. Alles ist ausgeschaltet und die (relativ neue) Batterie hängt am Ladegerät. Der Fehler ist RTFM 12. Die GGE läuft zweimal durch bis Punkt 28 und bleibt dann mit diesem Fehler stehen. Ich behaupte einfach mal, dass ich die Position der Schaltfinger wieder richtig habe. Wenn ich diese u
  8. Hallo zusammen, ich habe den Gangsteller nochmals kontrolliert, auch die untere Wippenstellung. Ich kann mir wirklich nicht vorstellen, was da falsch zusammengebaut sein sollte. Vor dem Druckaufbau habe ich noch die Messwerte vom Wählhebel und von den Potis G239 und G240 gemessen (VCDS). Was ich komisch finde: im D sagt er mir, er sei im A-N, mit 1.7V und 0 Prozent (MWB 005, 015 und 016). Kann es sein, dass er so die Position nicht richtig erkennt? Kann dieser Wert eingestellt werden? Ich kann alle Gänge von Hand anwählen, wenn alles zusammengebaut ist. Die Werte in den M
  9. Hallo! Ich kann diese Dinge erst am Freitag Abend oder Samstag Vormittag wieder anschauen und vergleichen. Ich werde die Stecker nochmal kontrollieren, bin aber der Meinung, dass ich das beim Zusammenbau kontrolliert habe. Es gab ja viele Hinweise hier im Forum, dass man dort aufpassen muss. Das Dokument mit den Messungen und Prüfungen hatte ich mir auch angeschaut. Ich wollte die Werte mit denen von meinem Fzg vergleichen. Jetzt ist Familienurlaubszeit, da sind einzelne Dinge schwierig... Ich glaube aber, dass die einzigen Fehler, die ich gemacht haben könnte,
  10. Hallo zusammen, also das mit den Steckern sollte ja ok sein. Die waren wohl weg (ganzer Gangsteller und Hydraulikpumpe waren weg), aber ich kann ja von hand den R einlegen und dann brennt die Rückfahrlampe. Die anderen Stecker habe ich mehrmals mit den Bildern im Forum kontrolliert. Ich habe grad das Gefühl, dass die untere Wippe vielleicht einen Zahn falsch sein könnte. Der Gangsteller fährt ja einfach an eine Position, in welcher die Poti-Werte so sind wie er möchte. Dorthin möchte er ja die Getriebewelle ziehen, und er merkt nach meiner Meinung nicht, wo diese dann ist. I
  11. Hallo zusammen, danke für die Tips. Ich hatte schon zu lange nichts mehr mit handgeschalteten Getrieben gemacht... Wenn alles zusammengebaut ist (Gangsteller komplett verschraubt mit Schaltfinger und Koppelstange und allem was dazugehört, aber noch ohne Hydraulikdruck, Stecker der Pumpe gezogen), kann ich alle Gänge einlegen. Welle kann ich ganz reinschieben und dann zwei Positionen nach aussen ziehen (also axial 3 Positionen). In der mittleren kann ich die Schaltwelle drehen. Nach oben drehen geht in den R, da dann die Rückfahrlichter angehen (Zündung eingeschaltet). Dieser Schalt
  12. Hallo zusammen, ich habe erst heute Abend nochmal eine GGE gemacht, da ich vorher alles Zusammengebaute gründlich prüfen wollte. Nach meiner Meinung ist der Gangsteller korrekt zusammengebaut und erlaubt alle nötigen Bewegungen. Bevor ich das System mit Hydrauliköl und Druck gefüllt habe, habe ich noch kurz das Getriebe von Hand durchzuschalten versucht. Die Stange kann ich axial in 3 Positionen verschieben. In der Mitte ist der Leerlauf. Ich kann die Welle ganz reinschieben und drehen, da kann ich 2 Gänge einlegen. Wenn ich die Welle ganz rausziehe, kann ich diese nicht dre
  13. Hallo zusammen, vielen Danke für die Tips. Ich habe den Gangsteller nochmals ausgebaut und das obere Poti ausgebaut. Ich bin der Meinung, der Stift war im Schlitz der Welle. Der Schlitz scheint auch etwa am richtigen Ort zu sein, ich habe Fotos gemacht und angehängt. Die eine Position ist mit dem Hebel aussen ganz nach oben und die andere ganz nach unten gedrückt. Soweit ich das sehe, schaut das alles ganz vernünftig aus. Beim Adjust während der GGE möchte der Gangsteller nach meiner Meinung diesen Hebel wie im Bild 02 haben. Das ist vielleicht nicht gewollt. Wo könnte ich sonst ei
  14. Hallo zusammen, ich kann halt vieles nur am Abend oder an Samstagen machen, deshalb erst jetzt: Vielen Dank für die Info, ich habe also nochmal die GGE laufen lassen. Beim Adjust habe ich den Schalthebel in der Tiptronic-Gasse gelassen, die M8 vom Schaltfinger gelöst und wieder angezogen, dann den Schalthebel aufs D, diesen wieder zurück in die Tiptronic-Gasse und gewartet. Das mit dem Verstellen der Koppelstange habe ich nach einer Denkpause nicht gemacht (noch vor der Antwort von Mankmil, aber er hat sicher recht!). Das VCDS hat bis 28 durchgezählt und wieder neu angefangen, am Schluss
  15. Hallo zusammen, vielen Dank für die schnelle Antwort. Ich habe die GGE also versucht, und falls ich alles richtig gemacht habe (das allererste Mal für mich), hat er diese mit einem Fehler 12 beendet. Ich muss aber sagen, dass nach dem Befehl "Adjust" das Programm nicht ganz so wie beschrieben durchlief. Er hat zwar schon durchgezählt bis 28 und blieb dann mit dem RTFM stehen, das sollte also i.O. sein. Jetzt habe ich also zwei Probleme, das mit der Kupplung und das mit der GGE... Wegen der GGE: Während dem Adjust hat sich der Gangsteller so verstellt, dass der Gewinde
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.