Jump to content

Hilfe! GRA Nachrüsten beim 1,4 Benziner


Netstorm
 Share

Recommended Posts

Hallo allerseits,

 

bevor Rufe kommen ich solle doch erst die Suchfunktion nutzen, dass

habe ich bereits.

Also zu meinem Problem, ich habe mir einen Originalen GRA-Hebel

bestellt, dazu noch einen Kabelsatz von Kunset. Der Hebel ist drin

und Blinken usw. kann ich auch damit. Einzig und allein bekomme ich

es nicht hin, den Tempomaten dazu zu überreden das er es tut.

Ich habe folgende Konstellation:

 

Typ: Audi A2 1,4 Benziner

Motokennbuchstabe: AUA

Sonderausstattung: Klima

 

Ich habe das Kabel wie folgt angeschlossen:

Am MSG Pin 38 57 75 76

Alle Pins waren belegt und ich habe sie getauscht gegen die vom

Kabelsatz. (Natürlich Fotografiert für evtl. Rückbau und auch abisoliert.) Pin 14 44 45 46 waren Frei aber haben auch

nicht Funktioniert.

Freigeschaltet habe ich es im Audizentrum mit Login 11463.

 

Nun bin ich am Rätseln warum das Teil einfach seinen Dienst

verweigert.

Muss ich evtl. doch an den Weißen Stecker neben dem Komfort

Steuergerät an Pin 7 8 9 und 10

Weil dann muss ich Löten was ich gern vermieden hätte.

 

Danke für die Hilfe im Voraus.

Gruß Netstorm

Edited by Netstorm
Link to comment
Share on other sites

Hallo, habe Zugriff auf ERWIN aber nichts brauchbares gefunden wie ich das durchmessen kann. Ich muss dazu sagen ich bin kein gelernter KFZ´ler habe aber ein wenig Ahnung von Stromlaufplänen bezüglich Steuerungsanlagen. Pin 75 und 76 scheinen ja an das E-Gas zu knüpfen? Leider fehlen mir die Ausgabewerte des Multimeters und in welchem Zustand gemessen wird (während der Fahrt oder im Stand?!). Um die Aktivierung zu prüfen müsste ich ja Zugriff auf ein VAG-Com oä. haben. Leider habe ich dies nicht, ich habe mir mal bei Ebay so ein USB-Diagnosekabel K und CAN besorgt doch das hat nie wirklich funktioniert.

Link to comment
Share on other sites

Strick dir jemand mit VAGCOM und teste die Funktionen der Schalter durch.

 

Edit empiehlt dir diesen Thread Tempomat funktioniert nicht mehr - finde den Fehler nicht - weiß jemand Rat? - A2 Forum

Kennst Du schon? Ein Stromlaufplan sollte im Forum auch irgendwo aufzutreiben sein, finde es aber gerade nicht.

 

Edit hat sich nochmal rüber gebogen und dies für dich ausgegraben: GRA Einbau Hilfe - Seite 2 - A2 Forum

Edited by Romulus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 9

      Traggelenkausdrücker

    2. 4

      rote Öldrucklampe, Warnton, Motor geht aus

    3. 1

      Halterrahmen für alle Kühler gesucht

    4. 9

      Traggelenkausdrücker

    5. 1322

      Open Sky System - Schiebedach Probleme

    6. 9

      Traggelenkausdrücker

    7. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    8. 7

      Tacho ausbauen?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.