Jump to content

Zündaussetzer im Gasbetieb


Moglie
 Share

Recommended Posts

Hallo,

 

habe in einem anderen Thread schon angefangen das Problem behandeln, da ich aber denke, dass es in einem eigenem Thread besser aufgehoben ist eröffne ich hier einen neuen.

 

Und zwar hatte ich immer wieder Zündaussetzer bei meinem A2 nach dem die Gasfilter gewechselt wurden. Der Umrüster meinte, dass es wahrscheinlich an der Zündanlage liegt um aber genaueres zu sagen müsse er das Auto da behalten. Da ich ja von den Problemen der Zündanlage weiß und leider mein Auto brauche, habe ich das Problem selber angegangen. Als erstes habe ich die Kerzen gewechselt, was scheinbar Besserung brachte, jetzt habe ich nur noch Zündausetzer auf dem 4 Zylinder und nicht auf 2 und 4.

Diese Zündaussetzer sind aber eigentlich nur eine Zeit lang nach dem Umschalten auf Gas da und wenn der Wagen warm ist nicht mehr. Jetzt frage ich mich ob es vielleicht am Gas Rail liegt oder an der Zündspule. Will nicht auf verdacht die Zündspulen wechseln um dann zu merken, dass es nichts gebracht hat und ich doch das Auto beim Umrüster stehen lassen muss.

Ist es den üblich, das die Zündspule auch mal rumzickt bevor sie ausfällt, oder fallen sie immer sofort aus? Konnte dazu nichts finden.

Irgendwie kann ich mir gut vorstellen, das das Rail verklebt ist und wenn der Motor dann wärmer wird wieder frei wird. Allerdings wäre das recht früh nach 25k km.

 

Mit freundlichen Grüßen

 

Sven

Link to comment
Share on other sites

1. Wieviel km hat der Motor und wie lange ist da schon die Gasanlage drin?

2. benutzt du normale Zündkerzen oder die speziellen für Gasbetrieb?

3. Wann wurden die Zündkabel das letzte mal erneuert? (war bei uns der Übeltäter->Maderbiss)

 

Gruß Boml

Link to comment
Share on other sites

Welche Gasanlage? Welcher Verdampfer? Welche Gasdüsen?

 

Modelljahr vom A2 war noch gleich? Oder anders: AUA oder BBY?

 

Wenn es ein BBY ist: Tausch mal die Stabzündspule von Zylinder 4 auf 3 (oder 2 oder 1) und guck ob der Fehler wandert.

 

Die zentrale Zündspule vom AUA als auch die Stabzündspulen vom BBY können schleichend und/oder lastabhängig kaputt gehen.

 

Bei der Diagnose nicht geizen und ne Woche auf BENZIN fahren und gucken ob der Fehler dann weg ist (oder falls das Problem wirklich beliebig reproduzierbar ist auch nicht ganz so lang, dann kann man sich ja relativ schnell sicher sein). Wenn Fehler noch da, dann Problem an Audi-Technik, wenn weg dann wohl eher Problem mit der Gasanlage...

 

Falls wir das wo anders schon mal durchgekaut haben: Daran kann ich mich leider nicht mehr erinnern, aber wenn schon ein neues Thema gestartet wird sollten wir auch wenigstens alle nötigen Infos zusammen tragen...

Edited by A2-D2
Link to comment
Share on other sites

Welche Gasanlage? Welcher Verdampfer? Welche Gasdüsen?

 

Ist eine BRC Sequent 24, Verdampfer BRC Genius MB, Gasdüsen kann ich dir leider nicht sagen, wo kann ich das den Nachgucken?

 

Wenn es ein BBY ist: Tausch mal die Stabzündspule von Zylinder 4 auf 3 (oder 2 oder 1) und guck ob der Fehler wandert.

 

Die zentrale Zündspule vom AUA als auch die Stabzündspulen vom BBY können schleichend und/oder lastabhängig kaputt gehen.

 

Motor ist BBY (10/2004). Hätte ich auch selber drauf kommen können mal die Zündspulen zu tauschen:chair:, werde ich nachher mal machen. Gut zu wissen, das dass auch langsam passieren kann.

 

Bei der Diagnose nicht geizen und ne Woche auf BENZIN fahren und gucken ob der Fehler dann weg ist

 

Der Fehler tritt halt im "kalten" Zustand beim umschalten auf Gas auf ist daher ganz einfach zu erzeugen. Wird auf jeden Fall gleich mal die Spule wechseln, dann weiß ich mehr. Danke für den Tip.

 

Mit freundlichen Grüßen

Link to comment
Share on other sites

So, habe die Spule 4 mit der Spule 3 gewechselt. Jetzt tritt keine Fehler mehr auf, hab es ein paar mal versucht, muss ja immer kalt sein der Wagen.

 

Gehe jetzt einfach mal davon aus, dass sich langsam die Spule verabschiedet, warum sie aber scheinbar auf dem 3 Zylinder ihre Arbeit verichtet und auf dem 4 nicht, erschließt sich mir nicht.

Was meint Ihr, soll ich jetzt einfach mal die Spulen wechseln?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.