Jump to content

Komplettausfall Klimaautomatik


LJ-WL
 Share

Recommended Posts

Hallo zusammen,

 

die Klimaautomatik bei meinerm 2002er A2 ist leider komplett tot.

 

Display und Tasten sind unbeleuchtet, Lüftung und Klimatisierung verweigern ebenfalls ihren Dienst. Dabei ist das Display ordnungsgemäß angeschlossen, die Sicherung ist drin und intakt.

 

Ist das Bedienteil gleichzeitig auch Steuergerät? Kommt eine Spannungsspitze durch unsachgemäße Starthilfe als Übeltäter in Frage? Fragen über Fragen...

 

Auslesen via VAG-Com OBD2 lässt sich die Klima auch nicht mehr... :(

 

Ich danke euch vorab für euren Input!

 

Beste Grüße,

Lars

Link to comment
Share on other sites

  • 2 months later...

Hallo zusammen,

 

nach einer doch recht umfangreichen Fehlersuche durch die A2-Werkstatt in WHV wollte ich die Fehlerursache an meinem A2 auflösen.

 

Schuld war eine gemeine Kombination aus defektem Komfortsteuergerät, defektem Klimabedienteil und defekten Türsteuergerät in der Fahrertür. Ein Klimafühler und der G28-Sensor mussten ebenfalls erneuert werden, hatten aber wohl keinen direkten Einfluss auf das Fehlerbild.

 

Nach einem umfassenden Austausch aller abgerauchten Teile schnurrt der A2 endlich wieder so wie er soll. :jaa:

 

Beste Grüße

Lars

Link to comment
Share on other sites

Danke für die Rückmeldung, es ist immer gut wenn die Themen abgeschlossen werden.

 

Aber dass 3 Steuergeräte gleichzeitig hops gehen ist schon sehr ungewöhnlich, es sei denn mit dem Bordnetz stimmt was nicht oder es wurde mit 24 Volt aus einem LKW fremdgestartet.

 

Ich würde mal bei laufendem Motor die Spannung an der Batterie messen, das darf nicht mehr als 14,x Volt sein, möglicherweise stimmt mit dem Lichtmaschinenregler was nicht.

Link to comment
Share on other sites

Vermutlich war es dann wohl die bereits im Eröffnungsthread angesprochene Spannungsspitze durch feherhafte Starthilfe. Egal, jetzt schnurrt er ja wieder und ist trotz der hochsommerlichen Temperaturen ganz schön cool. :cool:

 

Beste Grüße

Lars

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 25

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    2. 1

      Suche Audi A2 1.4TDI

    3. 88

      IT22

    4. 1

      Scheppergeräusche im Schubbetrieb werden immer lauter

    5. 88

      IT22

    6. 88

      IT22

    7. 88

      IT22

    8. 25

      [1.4 BBY] Motor wird (zu) langsam warm

    9. 12

      Nach Bremslichwechsel leuchtet EPC-Lampe

    10. 25

      [1.4 BBY] Motor wird (zu) langsam warm

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.