Jump to content

EPC Lampe leuchtet - kein Fehler im Speicher


A2nika
 Share

Recommended Posts

Hallo liebe A2-Freunde,

 

dies ist mein erster Beitrag hier, daher bin ich noch nicht ganz informiert darüber, wie es hier so abläuft. Ich hätte nämlich mal eine Frage und hoffe, dass jemand aus dem Forum so nett ist, mir weiterzuhelfen.

 

Ich fahre einen A2 1.4L, BJ 2001AUA. Vor ca. 3 Monaten fing meine Motorkontrolllampe an zu leuchten. Daraufhin habe ich mich durch die Foreneinträge gelesen und schnell beschlossen den Fehler zu ignorieren :) ...und siehe da, die Meldung verschwand nach ca. 2 Wochen - wahrscheinlich irgendein Sensor.

 

Jetzt leuchtet plötzlich die EPC Leuchte. Die Fehlerauslesung war leider ergebnislos.

Hier im Forum habe ich gelesen, dass bei den meisten beide Lampen gleichzeitig oder abwechselnd leuchteten, daher vermute ich einen Zusammenhang. Eine weitere Info aus dem Forum ist, dass die Drosselklappeneinheit gereinigt werden sollte.

 

Nun zu meiner Frage - eigentlich sind es zwei:

 

Wie kann ich die Drosselklappe reinigen?

Glaubt ihr, es gäbe noch eine weitere Lösung?

 

Vielen Dank schon mal für eure Hilfe!

 

A2nika

Link to comment
Share on other sites

Herzlich Willkommen bei den Aluverrückten!

 

Vorweg zum Drosselklappe reinigen:

Anleitung: 1.4 16V Drosselklappe reinigen - A2 Forum

 

Zum Fehler: Es macht auf jeden Fall Sinn, zu schauen ob es für das Steuergerät ein Update gibt. Daher kommen bei den alten Benzinern häufig die Fehler.

Link to comment
Share on other sites

Danke Bedalein, das ging ja noch schneller als erwartet :) Super, dass es hier sogar ganze Anleitungen gibt!

Kennt jemand zufällig eine gute Werkstatt in der ich ein Update durchführen lassen kann - Großraum Dortmund? Oder muss ich damit direkt zu Audi?

 

Vielen Dank!

Link to comment
Share on other sites

Wenn Du das Steuergerät selber ausbauen und wieder einbauen kannst, dann schreib unserm User Lau eine PN. Der kann das und es wird idR per Post gemacht. Wie das genau abläuft kann er Dir am besten selbst sagen.

 

Ansonsten jede beliebige Audi / VW-Fachwerkstatt.

Link to comment
Share on other sites

@A2nika Schau Dir bitte erst einmal die Teilenummer an.

 

Wenn die Teilenummer hinten mit "Q" endet, ist das MSG nicht updatebar.

 

Q ist die erste Version und sollte dann gegen eine neuere ersetzt werden.

 

Dies hier auf dem Bild ist die alte Version.

L1000718.jpg.44548f5d32ad7398d7e82fd7c452bce3.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.