Jump to content
Sign in to follow this  
Mederro

Klimabedienteil reagiert nicht

Recommended Posts

Hallo A2-Freun.de,

bei meinem A2, 1,4, BJ 2000, 180 TKm, reagiert plötzlich das Bedienteil der Climatronic nicht mehr. Steht aktuell auf "Auto", 21 Grad, und regelt die Anlage so ein. Aber, egal welche Knöpfe ich drücke, null Reaktion. Kann man da was "resetten" oder so...?

Share this post


Link to post
Share on other sites

Batterie ne Weile abklemmen. Vielleicht hilft's.

Share this post


Link to post
Share on other sites

Oder ausbauen. Wenn alle Schalter nicht funktionieren, gemeinsames Plus oder Masse suchen und nachlöten. Falls es nicht hilft, habe ich noch eines von einem A3 da. Musst Du nur die Blende umbauen. Preis muss ich mal schauen.

Share this post


Link to post
Share on other sites

Danke für die schnelle Rückmeldung. Habe Batterie abgeklempt und siehe da, jetzt gehts wieder. Schaun wir mal, wie lange:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.