Jump to content
Echo

Climatronic läuft nicht mehr

Recommended Posts

Hallo,

ich mal wieder nach langer Zeit.

Nach Frühdienst heute ins Auto gesetzt, alles bestens bis auf Klimanlage geht nicht.

Heute morgen noch alles ok.

Lüfteranzeige fährt kurz hoch im Display und fällt dann sofort wieder ab, Lüfter läuft nicht, Klima kühlt nicht.

Am 24.7  war meine Kugel in der Werkstatt da wurde die Spannrolle vom Keilriemen erneuert und ein Aktivkohlefilter.

Kann das evtl. mit dem jetztigen Ausfall der Klima zusammenhängen ??

Sorry bin weibl. und keine Ahnung von Technik ;-))

Aktuell hat meine Kugel 256.000 km aber ich möchte mich einfach nicht trennen ;-))

Danke für Eure Infos schon mal vorab

Echo - Petra

Share this post


Link to post
Share on other sites

Hallo

solltest Du auch nicht ,(meiner hat 369000Km)

Fahr mal zum Klima -Spezialisten sicher die günstigste Lösung,

Neben Kenntnissen braucht man auch das Werkzeug,das nicht in jeder Garage liegt.

 

MFG Franz

Share this post


Link to post
Share on other sites

Ich tippe auf:

Frischluftgebläse / Frischluftgebläseregler

 

Wenn die Clima 'aus' ist - also -wenn der Schalter 'ECO' leuchtet, läuft dann der Lüfter?

Edited by mamawutz

Share this post


Link to post
Share on other sites

Bei einem A2 den ich mir am Wochenende angeschaut habe, lief der Innenraum-Lüfter auch nicht (im Automatik-Modus). Ich habe von Hand den Lüfter betätigt und erst ab ca. der Hälfte lief dann der Innenraum-Lüfter an.

Nach dem Austausch des Reglers läuft der Innenraum-Lüfter wie gewohnt.

Share this post


Link to post
Share on other sites

Hi all in diesem Thread

habe die SuFu bemüht und nur einen einzigen Treffer zum Frischluftgebläse gefunden - diesen hier. Scheint ein seltener Fehler zu sein.

Mein Frischluftgebläse läuft nicht mehr. Weder im Klima noch ECON mode. Ist der Regler ein Vorwiederstand? Wie aufwändig / teuer ist der Tausch des Reglers oder des Lüfters, irgendwas spezielles benötigt?

Danke Euch.  

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb Azwole:

>>  habe die SuFu bemüht und nur einen einzigen Treffer zum Frischluftgebläse gefunden - diesen hier. Scheint ein seltener Fehler zu sein.

jetzt habe ich noch "besser" gesucht und mehr gefunden. Diese neue WebOberfläche hat so seine Tücken....

Share this post


Link to post
Share on other sites

Baue das Handschuhfach aus. Das ist oben mit 3 Schrauben, die linke Schraube ist hinter dem Münzhalter versteckt!, und mit je einer Schraube rechts/links unten befestigt. Hinter dem Handschuhfach ist der Lüfter. Ziehe den Stecker vom Lüfter ab und schließe den direkt an eine Batterie/12V an. Wenn er hörbar (mit volle Pulle) läuft, ist der ok.

 

Der Regler ist links vom Lüfter und sitzt im Lüftungskanal. Von aussen siehst du nur das (dicke) Kabel. Um den Regler m auszuwechseln muss meiner Kenntnis nach der Lüfter ausgebaut werden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.