Jump to content

GRA Steckerbelegung


Recommended Posts

Hallo!!!

 

hab da mal ne Frage.... :D

hab mir die GRA (was heist das überhaupt) -cool- von Cum-Cartec geholt, hab alles soweit eingebaut, außer das ich zu einem Elektriker oder wie auch immer fahren muss damit der mir eine Kabel aus dem Bremsschalter rausmacht damit ich das mit dem Kabel der GRA verbinden kann... soweit so gut.

Bin dann weiter Richtung Steuergerät, Stecker auseinander und siehe da!!!! In der Beschreibung steht das ich auf PIN 38, PIN 57, PIN 75, PIN 76 das Kabel einstecken muss und die PIN´s eigentlich leer sein müssen aber bei mir sind da überall auf den PIN´s schon Kabel drin! -PENG- was ist denn nun??? Hilft mir bitte einer, dafür gibts ja warscheinlich wie immer eine ganz einfache Lösung die ich wieder mal nicht weis... :WTR:

 

DANKE euch!

Link to comment
Share on other sites

Guest erstens

Welches Modelljahr hast du denn? Wenn 2001 also vor 2002 dann mußt du gar nicht ans Steuergerät.

Motorkennbuchstabe?

Link to comment
Share on other sites

Guest erstens

Ich suche das jetzt nicht alles neu raus aber nach meiner Erinnerung und damaligen Recherche ist das bei dir nicht richtig:

orig. von A2TDI:

Zur Nachrüstung 1.4 (AUA/BBY):

 

Airbag samt Lenkrad ausbauen

Lenkstockverkleidung und alten Lenkstockschalter demontieren

Schwellerverkleidung und Schalttafelunterverkleidung ausbauen.

Neuen Lenkstockschalter einbauen und nach Tabelle verkabeln:

 

Lenkstockschalter - 17 fach Stecker blau - Motorsteuergerät - Querschnitt/Farbe

Pin 5 - Pin 6 - Pin 76 - 0,35 sw/ro

Pin 2 - Pin 3 - Pin 75 - 0,35 bl/sw

Pin 3 - Pin 4 - Pin 57 - 0,35 bl/ro

Pin 4 + 7 - Pin 2 - Pin 38 - 0,35 ws

 

Pin 6 ro/gn 0,22 auf Sicherung 31 10A

 

Alles wieder zusammenbauen.

 

Jetzt kann es aber sein, daß die GRA nicht mit dem ab Werk verbauten Motorstsuergerät funzt. Da müsst Ihr euch unbedingt beim Händler schlau machen.

Sondern das müßte bei deinem Benziner stimmen, auch wenn TDI dran steht:

Lenkstockschalter - 10 fach Stecker weiß - Motorsteuergerät - Querschnitt/Farbe

Pin 5 - Pin 7 - Pin 46 - 0,35 sw/ro

Pin 2 - Pin 3 - Pin 45 - 0,35 bl/sw

Pin 3 - Pin 6 - Pin 44 - 0,35 bl/ro

Pin 4 + 7 - Pin 2 - Pin 14 - 0,35 ws

 

Pin 6 ro/gn 0,22 auf Sicherung 31 10A

 

Alles wieder zusammenbauen.

 

Jetzt GRA aktivieren:

Mit VAG-COM ins Motorsteuergerät einwählen.

Login 11463

Zündung aus und an

Fehlerspeicher abfragen und ggf. löschen.

 

Zum Deaktivieren selbes Spiel nur Login 16167

Ist auch egal, denn du guckst einfach nach den Kabelfarben, welche Version bei dir zutrifft.

Sonst frag noch mal nach.

PS 10fach Stecker weiß muß 17 fach Stecker weiß heißen.

Den findest du in der Fußraumbox.

Link to comment
Share on other sites

??? alles nur Bahnhof!?

 

was bedeutet immer dieses

 

Pin 5 - Pin 7 - Pin 46 - 0,35 sw/ro

Pin 2 - Pin 3 - Pin 45 - 0,35 bl/sw

Pin 3 - Pin 6 - Pin 44 - 0,35 bl/ro

Pin 4 + 7 - Pin 2 - Pin 14 - 0,35 ws

 

wo soll der Stecker nun hin? An 5, 7 oder 46? Was sagen die anderen Pin´s? Und wo ist da ein 17Poliger Stecker? Da wo die GRA reinkommen soll (laut Cum-Cartec) ist das Steuergerät und das hat am langen Stecker 81Pins und am kleinen 40Pins???

Die Kabelfarbe stimmt auch nicht denn ich habe ein schwarzes, rotes, blaues und weißes Kabel aber keine gemixte. :ver

Link to comment
Share on other sites

man bin ich blöd, wenn man lesen könnte,nene....

das heist immer wo der pin ist, stimmts? Pin 5 am Lenkstock, 6 am Stecker usw... aahhh...

so... also, wenn ich das jetzt richtig verstehe stecke ich dann die Kabel in Pin 46 das weiße denn das ist bei der anderen version in Pin 76 kommt, oder?

bleibt nur die frage das ich eben einfarbige kabel habe... komme ich da auch nicht durcheinander..!?

Link to comment
Share on other sites

Für Kabel ohne Farbcodierung gibts ne Lösung. Kabel deines Kabelbaums mit nem Piepser durchmessen und entweder mit einem Klebeetikett beschriften ooooooder mit Farbe an beiden Enden markieren. Zum Rest kann ich leider (noch?) nix sagen, werd erst morgen die Kabelbäume anklemmen.

Link to comment
Share on other sites

na nach deinem bj kannst du die kabel ja ganz normal mit Pin 38, 57, 75 und 76 anklemmen, oder? Denn bei dir dürfte das ja nicht mehr liegen wenn ich das so richtig verstanden hab...

Wo hast du deine GRA her? Hast du auch das Kabel was ich hab? Mit 4 Stück am Ende und den Farben?

Link to comment
Share on other sites

Habe meine Kabel von Umfeldbeleuchtung. Sind alle schön farblich durchcodiert. Meinen FiS-Schalter von ebay für 19EUR und der GRA-Schalter mit Wippe für 39EUR vom Freundlichen.

 

Dürfte das Problem mit den belegten Pins voraussichtlich nicht haben.

Link to comment
Share on other sites

Guest erstens

Bei 8/00 liegen die Kabel bereits am Steuergerät und wurde bereits zum weißen Stecker verlegt. Daher kannst du da direkt rangehen.

Im Link ist es genau beschrieben, was welche Zahl bedeutet, sorry, da hab ich wohl etwas wenig kopiert.

Also Beispiel:

Lenkstockschalter - 17 fach Stecker blau - Motorsteuergerät - Querschnitt/Farbe

Pin 5 - Pin 6 - Pin 76 - 0,35 sw/ro

 

Also : am Lenkstockschalter Pin 5 und am 17 poligen der Pin 6 und am MSg wäre es 76 und dazu die Farbe scharz rot

Link to comment
Share on other sites

der weiße stecker ist auch da unten mit drinnen? den hab ich noch gar nicht gesehen... muss ich morgen nochmal schauen. ist eben nur das blöde weil meine kabel nicht die farbe haben... kaputt machen kann man ja nix, oder?

Link to comment
Share on other sites

Ich brauch Hilfe, komme nicht weiter.

 

Wie bekomme ich diesen Stecker vom MSG ?????

 

1. Den Riegel hab ich nach links gezogen.

2. Den Stecker wollte ich rausziehen. Dann hatte ich den Deckel der Zugentlastung/Abdeckung gab nach aber den Stecker bekomme ich einfach nicht raus!

 

Was mach ich jetzt? Hab ich was übersehen? Mehr steht in der Anleitung von Umfeldbeleuchtung zumindest nicht drin.

 

Raushebeln geht auch nicht ohne das irgend eine Stelle am Plastik nach gibt. Den kleinen Stecker rechts daneben bekomm ich auch nicht raus. Mit ner Zange hab ich auch schon dran gezogen...

Link to comment
Share on other sites

hi du,

 

du musst das steuergerät ausbauen, sonst geht der hebel nicht ganz nach links damit du den stecker abbgekommst.

musst den ganzen schwarzen kasten lösen, ist rechts oben ne schraube und links unten am kasten eine. die abmachen und dann kannst du seitlich die stifte hochdrücken und die kannst das steuergerät rausnehmen, vorher bekommst du die stecker nicht raus :D ist voll die geile arbeit.

 

bin bei mir fertig, geh jetzt mit laptop runter und schalt das frei, mal schaun ob es funzt...

 

gruß ever2less

Link to comment
Share on other sites

Hm, nächstes Problem. Ich hab nen BBY. 76,75, 57 und 38 sind aber schon belegt... also gleiches Problem wie bei dir. Da ich BJ2002/MJ2003 habe sollte dass doch eigentlich nicht der Fall sein?

 

Gilt für mich dann auch das hier?

 

Lenkstockschalter - 10 fach Stecker weiß - Motorsteuergerät - Querschnitt/Farbe

Pin 5 - Pin 7 - Pin 46 - 0,35 sw/ro

Pin 2 - Pin 3 - Pin 45 - 0,35 bl/sw

Pin 3 - Pin 6 - Pin 44 - 0,35 bl/ro

Pin 4 + 7 - Pin 2 - Pin 14 - 0,35 ws

 

Pin 6 ro/gn 0,22 auf Sicherung 31 10A

 

Alles wieder zusammenbauen.

 

Jetzt GRA aktivieren:

Mit VAG-COM ins Motorsteuergerät einwählen.

Login 11463

Zündung aus und an

Fehlerspeicher abfragen und ggf. löschen.

 

Zum Deaktivieren selbes Spiel nur Login 16167

Link to comment
Share on other sites

hmm... eigentlich nicht, stimmt. so hatten es alle hier gesagt.

 

bei mir geht es, bin gerade von der Probfahrt zurück!!! JUHUUU!!!:HURRA:

ich hab einfach die kabel von dem MSG stecker rausgenommen, weil sie ja nicht belegt waren. Stecken zwar drinnen aber haben keinen Sinn, verteh ich nicht sowas... Merk dir mal die Kabelfarbe und schau dann nach links. Da ist so ein weißer Stecker. Mach den außeinander und schau mal nach den Kabelfarben dann wirst du sehen das auf dem anderen Teil des Steckers keine Pins rausschauen die in diese Kabel gehen müssten. Also gehen die Kabel nur vom MSG bis dahin, toll! Den Sinn soll mir mal einer erklären...

Also mach die vom MSG raus und steck die laut deiner Anleitung rein, dann sollte es gehen. Denn die Pins am MSG müssen die richtigen sein denn Audi hat dir ja schon mit sinnlosen Kabeln gezeigt wo :D die gehen ja ganz leicht raus, musst nur den kleinen haken ein bisschen runter biegen, bisschen ziehen oder auch stärker und schon hast du sie...

 

gruß ever2less

Link to comment
Share on other sites

Ok, das zieht die ganze Aktion zwar noch länger, aber was bleibt mir übrig...

 

Nächstes Problem: Wollte grade die grüne Leitung 5 anschließen. In der Anleitung von Flütter steht, man muss es in den Anschluss 17 vom grünen Stecker stecken.

 

Jetzt hab ich zwar nen grünen Stecker, aber der hat keine 17 Anschlüsse. Ich hab nen beschen und nen blauen mit 17 Ports. Beim beschen ist Port 17 frei und beim blauen ist er belegt.

 

Welchen der beiden soll ich nehmen?

 

Achso, und so nen weißen Stecker hab ich auch nicht. nur die, die auf den Bildern siehst. Das einzige was weiß ist, ist die eine Leiste vom großen Stecker des MSG

 

Edit: Ich werd noch verrückt ! Was mach ich denn jetzt ? :(

Link to comment
Share on other sites

Habs jetzt auf die 76,75, 57 und 38 angeschlossen und die Kabel, die drin steckten, raus gezogen. Richtig so?

 

Hat mich voll verwirrt dass da welche drin waren, und jetzt weiß ich auch was du meintest. Bei den 17er Steckern fehlen nämlich 4 Pins ;)

 

Die Anleitung von Flütter ist zwar ganz nett, aber deckt nicht alles ab.

Link to comment
Share on other sites

Was mir noch nicht ganz klar ist: Wo kann ich Sicherung 31 10A im Fahrerfußraum abgreifen? Vermute zwar den Pin 17 vom blauen Stecker, aber sicher bin ich mir nicht. Außerdem glaub ich, dass dieser Pin garnicht mit dem Sicherungskasten verbunden ist. Gibts ne alternative da unten drin?

Link to comment
Share on other sites

für was soll denn diese sicherung sein? für das FIS? also wenn das für die GRA ist warum hab ich denn nicht so ein kabel das ich da irgendwo einstecken soll.

Von mir kam ein Kabel runter das zum Bremspedal und da den Stecker umklemmen dann gingen 4 Kabel runter zum Steuergerät und das wars... Verstehe nicht warum es so viele Unterschiede bei dem ganzen Zeug gibt. Sei es bei den A2´s bzw den Kabeln...

 

wie sieht denn der Stecker von diesem Kabel aus? Würde der denn überhaupt in einem der 17poligen Stecker passen?

Link to comment
Share on other sites

zumindest kann ich das aus einem Schaltplan so ablesen. Sorry, wenn falsch aber ich bin da total Laie!!! :D

 

Diese Klemme 31 mit 10A ist irgendwo da unten drinnen und auf der einen Seite kommt ein Kabel mit 1,0mm und Rot/Grün rein und auf der anderen Seite mit 1,5mm und Schwarz/Blau.

 

Schau doch mal ob du die Kabel in den 17poligen findest und wo die hingehen.

Wozu ist das eigentlich gut? Für GRA oder dein FIS?

 

Gruß ever

Link to comment
Share on other sites

Für GRA. Ist glaub ich Masse, soll an einer 10A Sicherung hängen. Im Sicherungskasten gibts ja extra eine Sicherung für die GRA, aber die is halt, wie die GRA-Kabel selbst, nur ab Werk drin, wenn man den Wagen mit GRA bestellt hat.

 

Echt beschi55en, dass die Verkabelungen und Stecker so verschieden sind. Ob deine Angabe mich weiter bringt weiß ich nicht, schließlich kann ich ja nicht wissen ob bei dir die Verkabelung so ausschaut wie bei mir.

Link to comment
Share on other sites

Guest erstens

War heute unterwegs. Ich gucke mal in Ruhe, nur Geduld.

Da du keinen weißen hast, muß es doch der blaue Stecker sein.

Ich kann es dir aber noch genau sagen, welche Pins.

 

Edit: Da du den blauen hast, muß du doch ans Motorsteuergerät direkt wenn ich mich recht erinnere aber ich guck mal...

Link to comment
Share on other sites

erstens: Die 4 Leitungen der GRA-Funktion sind bereits am Steuergerät auf den Pins 76,75, 57 und 38. Wenn das so weit stimmt, gehts nur noch drum, wo der hier hin soll: Pin 6 ro/gn 0,22 auf Sicherung 31 10A

 

Dieses Kabel hat an meinem Kabelbaum keinen Pin vorne. Es kommt definitiv nicht ans Steuergerät, sondern wird - so glaub ich - an irgend ein Massekabel was mit 10A gesichert ist angeklemmt. Leider hab ich keine Stromlaufpläne und die dazugehörigen Farbcodierungen der Kabel, sonst könnt ich selbst gucken welches Kabel ich anzapfen muss.

Link to comment
Share on other sites

Guest erstens

Nein, Klemme 31 10A meint an eine Sichwerung legen! Also nicht an Masse so ndern an Plus! Ich habe die Plusklemme mit den dicken roten Kabeln auch im Fußraum vor dem STG genommen und eine 2A Sicherung drin.

Link to comment
Share on other sites

OK, verstanden, plus, nicht minus. Aber: kannst du mir ne andere Plus-Leitung nennen welche bereits mit 10A gesichert ist ? Hab hier so schöne Klemmen die ich gern verwenden würde aber nicht um dieses dicke rote Leitung passen. Zudem bräuchte ich dann extra noch eine Sicherung die ich nicht habe.

Link to comment
Share on other sites

Habs jetzt auch erstmal am roten dicken hängen, allerdings ohne Sicherung. Wäre dir dankbar wenn du noch nachsehen könntest wo ichs dranklemmen kann damit die GRA mit 10A gesichtert ist.

Link to comment
Share on other sites

Guest erstens

Ehrlich:

Kauf dir bei Conrad eine 1-2A Sicherung mit Gehäuse und gut.

Ansonsten wie da schon steht:

An eine 10A sicherung im Sicherungskasten aber dazu muß das Kabel erstmal unters Lenkrad.

Link to comment
Share on other sites

Hallo,

jetzt komme ich tatsächlich nicht weiter.

Habe den Stecker vom Motorsteuergerät abgesteckt um die Kabel reinzudrücken.

An den Positionen 44-46-14 sind auch keine Kabel drinnen.

Aber die Zahlen die auf den Stecker stehen, sind um eine Stelle weiter.

d.h da wo die Zahl 15 zu sehen ist, ist beim abzählen von rechts (die mit

der 8 losgeht) zur 15 hin nur die 14.

Wonach soll ich mich jetzt richten?

Nach den was aufgedruckt ist oder wenn ich selber zähle.

Link to comment
Share on other sites

Guest erstens

Jeder, der Fragen hat macht bitte die Liste:

Modelljahr:

Motorkennbuchstage :

billig oder richtige GRA:

 

ich guck dann mal

Link to comment
Share on other sites

Hallo erstens,

baue bei mir die billig Gra ein mit ausschalter.

Baujahr 05.2004

Motorkennbuchstabe bHc.

Beim Ausschalter kommt die gekürtzte Orginal Abdeckung drauf.

Schaut dann ganz gut aus. :D

Auf den Stecker sind ja die Nummern drauf.

Belegungsplan ist vorhanden.

Oben zwei reihen und unden zwei reihen.

Ganz oben rechts ist die 8 zu sehen nach links gesehen ist die 15 zu erkennen.

Aber wenn ich von der 8 aus zu Zählen beginne ist bei der14 schon ein

kabel drinnen. An der aufgedruckten 15 ist kein Kabel drinnen.

Beim abzählen bis zur 15 sind es dann aber 17 schritte.

Die oberste reihe beginnt also mit 24-15-8 (von links nach rechts)

Beim abzählen sind aber tatsächlich 26 reihen.

Die 46 und 44 habe ich nach den Aufgedruckten zahlen eingesteckt.

46 geht zum Eco schalter Nr4 verbunden mit 14dann Ausschalter zu+

44 " " " " Nr6

Eco-Schalter Nr3 an Masse.

Link to comment
Share on other sites

Guest erstens

Gut, dann hast du ja die richtigen Nummern fürs Motorsteuergerät. Da ich da nicht ran mußte (bis Mj01 liegen die Drähte ja schon am 17 poligen) kann ich jetzt ohne nachzugucken nix zur Nummerierung da sagen.

Kann man ein besseres Foto machen (oder den Stecker abziehen und die Buchse ablichten)

Manche Pins sind möglicherweise für besseren Kontalktübergang einfach nur doppelt...

Link to comment
Share on other sites

  • 2 weeks later...

fehler gefunden.

bin doch schon so alt das ich die die 6 nicht von der 8 unterscheiden

kann.

Jetzt funktionierts auch und das freischalten war kostenlos.

Der code mußte bei meinem Modell nicht eingegeben werden. ?ver

Link to comment
Share on other sites

  • 3 years later...

War gestern ne GRA einbauen. Lenkstockhebel ist drin und das Kabel verlegt bis hin zum Steuergerät. Nun ist aber das aufgetreten, was man sich am wenigsten gewünscht hat. Die 4 Pins, wo die adern vom Kabelstrang hinmüssen, sind alle belegt.:( Auch der Weiße 17 polige Stecker, links im Fussraum ist belegt.

Bitte um Hilfe.

 

Hab nen BBY Baujahr 12/02

 

Was muss ich nun tun?

 

Ich hab hier ja gelesen, von blauen 17poligen Stecker (der unten beim Steuergerät ist) wo man die Kabel einfach abzieht, an denen die Kabel von der GRA ranmüssen.

 

Ich brauche aber ne bestätigung, wenn dem so ist.^^

 

lg Christian

 

edit: Wenn die Kabel am blauen 17poligen Stecker ran müssen, brauch ich wohl noch ne Pinbelegung.

Link to comment
Share on other sites

Sie Waren bei meinem BBY auch belegt, du kannst sie aber mit einer nadel entriegeln und herausziehen.

Anschließend am besten mit schrumpfschlauch oder isolierband isolieren und zur seite legen.

Jetzt kannst du die GRA kabel einstecken.

Link to comment
Share on other sites

Am Steuergerät jetzt?

Ich hoffe das ich nix kaputt mache.

 

edit: Also Nachher gehts da mal dran und dann werden die Kabel gezogen.:D

Hab jetzt bissel im Forum gestöbert gehabt und mich vergewissert.:)

Edited by CaW
Link to comment
Share on other sites

Schreib Dir mal bitte auf, auf welchem PIN welche Originalfarben lagen!

 

Danke.

Danke, das wollte ich eh machen, nachdem ich den Hinweis auch schon in einen anderen Thread gelesen hatte.;)

Link to comment
Share on other sites

Guest ca3sium

Super!

 

Ich will nämlich rausfinden wo bei mir die Kabel enden, vielleicht lässt sich dann preiswert ein eigener Kabelbaum bauen der den Mitgliedern zu Gute kommt.

Link to comment
Share on other sites

So, schon heute Vormittag haben wir Kabel gezogen und die Kabel von der GRA an das Steuergerät gesteckt.

Mit ner kostenlosen Diagnosesoftware und nen Diagnosekabel (Nen Kumpel hat das zufällig) haben wir die GRA auch gleich freigeschaltet.^^

Freitag hat mir ein Meister von Audi am Telegon noch erklärt das das etwa 18min. dauert. Er hat mir dann auch gleich den Preis errechnet, der dann bei ungefähr 25 Euro hätte gelegen. Gut das ich da nicht hin bin und wir das umsonst geschafft haben. Das einloggen zur aktivieren der GRA hat auch bei weiten keine 18min. gedauert. Nichtmal eine.:D

 

So, nun zu der Originalbelegung der farblichen Kabel beim Steuergerät:

 

Weiße Steckerleiste:

Pin 75-Blau/Schwarz

Pin 76-Schwarz/Rot

Pin 57-Blau/Rot

 

Schwarze Steckerleiste:

Pin 38-Weiß

 

Man konnte diese Kabel auch am 17poligen blauen Stecker im Fahrerfussraum auch sehen.:)

 

Haben die GRA heute auch schon voll beansprucht und sind gut 180km gefahren.

Einfach nur genial. Viel Geld gespart und nun verbesserten Fahrkomfort.

Ich möchte die GRA nicht mehr missen.:)

 

lg Christian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 3

      Audi A2 fährt nach rechts, wenn das Lenkrad losgelassen wird.

    2. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    3. 109

      9. Audi A2 Schraubertreffen am 22.06.2024 in 59510 Lippetal 🚘 / Abends Public Viewing der EM Spiele ⚽️

    4. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    5. 14

      Mein 1,4 Aua springt nicht mehr an

    6. 14

      Mein 1,4 Aua springt nicht mehr an

    7. 14

      Mein 1,4 Aua springt nicht mehr an

    8. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    9. 14

      Mein 1,4 Aua springt nicht mehr an

    10. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.