Jump to content

Chorus II geht aus trotz CAN-Bus


PeterSchulze
 Share

Recommended Posts

Hallo,

 

bin seit drei Monaten glücklicher A2-Fahrer, das Auto macht Spaß. Hatte allerdings von Anfang an immer Kleinigkeiten zu erledigen (Klappergeräusche hinten und vorne, Kennzeichenleuchte wechseln wegen kaputter Birne und festgerosteter Schrauben, Fensterheber Fahrertür schließt manchmal nicht, fährt runter...)

 

Habe das vorhandene Fremdradio gegen ein Chorus II getauscht, paßt optisch einfach gut in die Mittelkonsole. Das Concert II hätte mir natürlich besser gefallen, aber dafür werden ja bei der Bucht immer noch Mondpreise gezahlt, das war mir zu teuer.

 

Nun funktioniert es aber nicht so, wie es soll:

- wenn ich die Zündung ausschalte, dimmt sich die Beleuchtung runter, es schaltet sich aber beim Abziehen des Zündschlüssels nicht aus

- nach einer Stunde Fahrt schaltet es sich ab

- die Tastenbeleuchtung funktioniert aber zusammen mit dem Standlicht

 

Nun hatte ich mich hier ein wenig schlau gemacht und etwas über CAN-Bus gelesen und Codierung von Steuergeräten. Mein A2 ist Modelljahr 2003, sollte also den Bus haben. Die CAN-Bus-Kabel high/low (orange/grün) liegen im Anschlußstecker an der richtigen Stelle lt. Belegungsplan.

Muß man dem Auto "sagen", daß es ein Werksradio hat? Und wenn ja, wie? Habe im Netz nur was gefunden bei Steuergerät 77 (Telefon), dort kann man das Radiomodell auswählen, oder gibt es noch eine andere Stelle?

Habe mir ein OBD2-Kabel mit USB gekauft, aber keine Chinaware aus der Bucht, sondern bei einem Händler, der auch Bausätze vertreibt und WBH-Diag programmiert hat.

Nun bekomme ich darüber nur Verbindung mit dem Zentralen Komfortsteuergerät, aber mit keinem anderen. Radio (56) läßt sich nicht ansprechen. Was mache ich falsch, und wie kriege ich das Radio dazu, wie erwartet zu funktionieren?

 

Gruß,

Peter

Link to comment
Share on other sites

Wenn du vorher ein Fremdradio drinn hattest, würde ich als erstes die Verkabelung überprüfen, ob da nix umgelötet/-geklemmt wurde. Das hört sich so an, als wurde bei dir Schaltplus und Dauerplus vertauscht, was bei VW/Audi entgegen der ISO-Normbelegung vertauscht ist.

 

MFG

schnarchi

Link to comment
Share on other sites

Kann es ja auch nicht gewesen sein, da das ja über den Can-Bus bei ihm läuft.

Bzgl. auslesen hilft das vielleicht:

blaues günstiges VAG-COM Interfacekabel Kommunikations-/Timingprobleme behoben - A2 Forum

 

was ist das für ein OBD2-Kabel? Bei meinem Billig-ebay-Kabel war es dasselbe, mit den Einstellungen aus dem Thread komme ich in alle Steuergeräte.

 

hier noch eine nützliche Seite, wenn du dann drin bist:

de.openobd.org - audi - radio-/navigationssysteme

 

MFG

schnarchi

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      40. Roadstop Stammtisch am 15.10.2021

    2. 5711

      Der "ich habe 'ne kurze Frage" Thread

    3. 1

      40. Roadstop Stammtisch am 15.10.2021

    4. 14

      [1.4 AUA] Wieder ESP Sensor oder diesmal ABS Sensor?

    5. 14

      IT22

    6. 94

      Fotostory zum Austausch der Handbremsseile

    7. 94

      Fotostory zum Austausch der Handbremsseile

    8. 6

      Endlich wieder ein schönes Autoradio - mit DAB+

    9. 10

      Heckklappe steht einseitig vor

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.