Jump to content

FB funktioniert nicht, A2 1.4 Benziner


Siggi2012
 Share

Recommended Posts

Hallo,

 

bei meinem A2 funktioniert die FB nicht mehr, ich dachte erst die Batterien seien leer, aber mit neuen geht sie auch nicht.

 

Das Problem habe ich schon seit dem Sommer, hat mich nicht gestört, aber jetzt im Winter wäre die FB doch ganz nützlich... :)

 

Ich habe mit einem Bekannten versucht die FB's (2 Stk.) wieder anzulernen. Einmal manuell und via VCDS, jeweils wie hier im Forum WIKI beschrieben. Manuell soll ja der Blinker was anzeien, Fehlanzeige blinkt nix.

 

Mit VCDS haben wir versucht das Coding des KSG zu ändern, codiert war 04672.

06720 nahm er nicht an blieb bei 04672 auch mit SG schliessen und Zündung aus/an usw.

 

Nur 02048 und 00000 hat er angenommen, aber jetzt kann ich weder 04672 noch 06720 codieren nimmt er einfach nicht mehr an.

 

Bei Kanal 21 schreibt er immer das der Kanal nicht verfügbar ist, schon von Anfang an, auch als noch 04672 codiert war.

Kanal 61 ist auch nicht verfügbar.

 

Kanal 00 (Standart wiederherstellen oder so) habe ich auch schon probiert.

 

Bei den Messwertblöcken konnte man irgendwo nachlesen, das FB 1,2 und 4 angelernt sind.

 

Das KSG hat Endbuchstaben "G" und ist ohne DWA

 

Ich hab ja schon gelesen das das KSG bei machen Probleme macht, aber bei mir geht alles bis auf die FB.

 

Jemand nen Tipp für mich woran das liegen kann?

 

Gruß

Siggi

Link to comment
Share on other sites

Du hast 3 Schlüssel?

Alle 3 Schlüssel sind korrekt angelernt und haben schonmal funktioniert?

Alle 3 Schlüssel sind auch korrekt synchronisiert.

 

Und alle 3 Schlüssel gehen nicht?

 

Das "G" gehört eindeutig zu den unauffälligen. Ich würde darauf tippen das beim anlernen des 3ten Schlüssel mal was verbockt wurde.

 

Deine Codierung sollte aber auch erstmal wieder stimmen.

Link to comment
Share on other sites

Nein, ich habe nur 2 Schlüssel die beide nicht gehen, warum da 3 Schlüssel

drin stehen kann ich nicht sagen.

 

Die 2 Schlüssel die ich habe haben bis zum Sommer korrekt funktioniert.

 

Und wie bekomme ich die Codierung wieder korrekt wenn das KSG sie nicht annimmt? Gibt es einen Loginpin wie bei den meisten andern SG?

Link to comment
Share on other sites

Zum anlernen gibt es einen Pin. Wo und wie, müsste ich auch erst suchen.

 

So richtig weis ich gerade auch keine Lösung für dein Problem. Es gäbe noch diverse Möglichkeiten im trüben zu fischen:

-Anlernen aller Schlüssel komplett neu bei Audi

-Abklemmen (24-48h) des gesamten Autos von Batterie und hoffen das das einen Reset gleichkommt der das Problem löst

-KSG testweise tauschen

 

P.S.: Ich hatte mal ein Kontaktproblem im Schlüssel, verursacht durch zu geringe Federkraft des Kontakts für den einen Pol. Habe ein bisschen Pappe untergelegt, seit dem geht es wieder.

Link to comment
Share on other sites

Guest erstens

Meine gingen beide auch neulich nicht mehr. Batterie raus und wieder rein, dann ging mein Alltagsschlüssel wieder. Der andere, da wird wohl die batterie leer sein. Habe es noch nicht getestet.

 

PS der dritte Schlüssel ist der Notschlüssel (aus Plastik). Wurde später aus Kosteneinsparungsgründen nicht mehr ausgeliefert, am Anfang aber schon. Habe alle drei. Viele haben den vergessen/verbummelt und man kauft den gebrauchten nur mit zwei Schlüsseln..

Link to comment
Share on other sites

Habe derzeit auch das Problem, dass meine FB's beide nicht funktionieren.

 

Habe allerdings bisher nichts unternommen. Der "Freundliche" meinte nur, wird teuer, und vermutet einen Kabelbruch in einer der Türen ?!

 

FB's gingen bis Sommer letzten Jahres noch. Allerdings habe ich schon ein wenig länger das Problem, dass auf der rechten Seite beim öffnen der Türen, dass Licht sporadisch eher des öfteren nicht angeht und im FIS die geöffneten Türen nicht angezeigt werden.

 

Werde das hier mein weiter verfolgen ;)

 

--> Wenn ich allerdings eine längere Zeit mit dem Wagen fahre, kann ich anschließend die FB's wieder nutzen um zum Beispiel abzuschließen. Komme ich dann nach einiger Zeit zum Fahrzeug zurück, muss ich wieder manuell über das Schloss entriegeln.

Zentralverriegelung über den Innenschalter funktioniert, Fensterheber funktionieren.

Link to comment
Share on other sites

die Kommunikation zwischen KSG und TSG-en erfolgt über CAN-BUS; ist irgendwo in dem Ring ein Kabelbruch, Kurzschluss, Masseschluss oder 12V-Schluss vorhanden gibt es keine Übertragung und die Türen werden nicht verschlossen (angenommen hinten sind auch el. FH vebaut, also TSG vorhanden)

wenn aber z.B. von der Fahrertür lässt sich die Beifahrerfenster schliessen dann ist die Übertragung OK; weiterhin müssen bei den Fahrzeugen ohne el. FH in den hinteren Türen bei Betätigung der FFB die Schlösser klacken und die Blinker ein bzw. zweimal leuchten

 

sieht man keine Blinker/hört kein Klacks hinten - ist es mit 99% das KSG...

Link to comment
Share on other sites

Das "G" gehört eindeutig zu den unauffälligen

das ist leider nicht so, Stefan;

unauffällig sind nur das 433M mit HW15, 433N (aber auch mit Ausnahmen) und die Steuergeräte mit zwei Buchstaben in der Index, bsp. 433AC, 433AE

 

alle anderen sind zwar "auffällig", aber auf jeden Fall reparierbar :)

Link to comment
Share on other sites

FB's gingen bis Sommer letzten Jahres noch. Allerdings habe ich schon ein wenig länger das Problem, dass auf der rechten Seite beim öffnen der Türen, dass Licht sporadisch eher des öfteren nicht angeht und im FIS die geöffneten Türen nicht angezeigt werden.

 

 

Das klinkt eher nach Kaputten bzw. hängendem Microschalter in Schloss. Guck mal ob du denn frei bekommst. Wenn nicht dann Zieh den Stecker vom Türschloss ab und mach mal eine brücke rein dann müsst das licht angehen und auch im KI die offene Tür anzeigen. Sollte es nicht so sein hast du wahrscheinlich einen Kabelbruch in der Tür.

 

Gruß Julian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 15

      IT22

    2. 7

      Endlich wieder ein schönes Autoradio - mit DAB+

    3. 1

      40. Roadstop Stammtisch am 15.10.2021

    4. 5711

      Der "ich habe 'ne kurze Frage" Thread

    5. 1

      40. Roadstop Stammtisch am 15.10.2021

    6. 14

      [1.4 AUA] Wieder ESP Sensor oder diesmal ABS Sensor?

    7. 15

      IT22

    8. 94

      Fotostory zum Austausch der Handbremsseile

    9. 94

      Fotostory zum Austausch der Handbremsseile

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.