Jump to content

A2 1.2TDi 3L keine Leistung nach Austausch von AGR


martus1

Recommended Posts

Hallo A2 Freunde,

 

nach einem Check in der Werkstatt hat man mir geraten das AGR auszutauschen (undicht, viel Öl, Dreck außen). Es klang plausibel, mein Wagen hat schon 275Tkm hinter sich. Da der Ausbau nicht zu kompliziert ist, habe ich mich entschieden das selber zu machen. Ich habe ein AGR von Walther bestellt und gestern eingebaut. Erste Probefahrt normale Landstraße bergab war so weit in Ordnung dann aber als ich bergauf gefahren bin, habe ich bemerkt, dass der Wagen keine Leistung mehr hat. Bei ca. 80-100km/h war schon Ende. Ich habe das das Forum durchsucht aber nichts Passendes zum 3L gefunden. Hat jemand Erfahrung? Muss ich vielleicht noch etwas einstellen oder gar wie bei anderen Typen „anlernen“ mittels Software?

Vielen Dank für eure Hilfe !!!

Link to comment
Share on other sites

Vergiss den Begriff "anlernen" beim Diesel. Es gibt nix anzulernen.

 

Ich denke du hast irgendwas vergessen anzustecken.

Ladeluftschläuche okay?

Unterdruckschläuche alles okay?

 

Fehlerspeicher auslesen, der dürfte zumindest schonmal in die richtige Richtung deuten.

Link to comment
Share on other sites

Bist Du sicher das alles wieder dicht ist? Ev. bläst dir jetzt irgendwo Abgas raus. Check mal die AGR-Anbindung an allen Seiten, auch mal die Stelle wo das Abgas aus dem Krümmer gezapft wird.

 

LMM und Druck/Temp-Fühler wieder angesteckt falls man die beim 1.2 abstecken muß?

 

Bei so starkem Leistungsverlust sollte aber auf alle Fälle was im Fehlerspeicher stehen.

 

Cheers, Michael

Link to comment
Share on other sites

Ich habe alles nochmal durchgecheck aber nichts gefunden. Ich habe am Tag davor den Anlasser abgebaut und natürlich die Battterie abgeklemmt somit stand der Wagen länger als 18 Stunden ohne Saft. Kann das sowas verursachen ? Den Speicher kann ich erst morgen auslesen lassen - mir fehlt das passende Werkzeug (gibt es günstige Varianten von Software+ Hardware?)

Link to comment
Share on other sites

Zum Fehlerauslesen bin ich nicht gekommen. Heute wollte ich den alten AGR einbauen und dabei habe ich den Fehler gefunden :eek:. Der dünne Schlauch vom Turbolader war nicht richtig gesteckt !!! Ich habe ihn sicherlich beim Einbau vom AGR berührt.

Danke euch allen für die Hilfe.

Grüße

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.