axels

AMF TDI - AU nicht bestanden! Ladedruck??

Recommended Posts

Hallo Zusammen,

 

soeben hatte mein A2 eine unschöne Begegnung bei der HU und nebenbei einen neuen Rekord beim Trübungswert aufgestellt: 4,05 mit präziser Wiederholung in 3 Versuchen ist schon ein Wort.

 

Mein AMF ist mit Nachrüst-Partikelfilter ausgerüstet, zieht im unteren Drehzahlbereich deutlich schlechter, als mein vorheriger AMF (ist aber auch nicht gechippt) und hat einen nagelneuen Luftfilter.. Insofern hatte ich das schlechtere Ansprechverhalten und den augenscheinlich geringeren Ladedruck auf die fehlende Motivation duch Chips geschoben. Aber den teuren Sprit in Ruß umzusetzen (bei Leistungsabforderung raucht es schon mal) halte ich für wenig erstrebenswert.

 

Beim Schraubertreffen in Gelnhausen wurde der Fehlerspeicher ausgelesen und das Motorsteuergerät hatte nichts abgelegt.

 

Auffälliges Symtom die Laufgeräusche:

Standgas weich (was beim AMF halt geht),

knapp über Standgas bis ca 1500 Touren hat er ein tieferes Ansaug- oder Verbrennungsgeräusch.

Ab ca 1500 Touren wieder das normale Geräusch.

 

Torque zeigt bei vergleichbarer Last einen geringeren Ladedruck, als der Vergleichs-AMF an.

 

Momentan suche ich nach der Stelle, an der mein Druck verschwindet. Die Druckschäuche sind augenscheinlich in Ordnung...

 

Bin ich da evtl zu sehr auf das Stückchen zwischen Turbolader und Drosselklappe fixiert? Welche anderen Komponenten kann ich mit vertretbarem Aufwand prüfen?

 

Viele Grüße

 

Axel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kanns sein das der filter sich zugesetzt hat?

 

 

Der Lufi ist nagelneu und der Partikelfilter etwa 30000Km alt (was natürlich nichts heißen muss).

 

Habe eben den Druckschlauch mit LLK vom Turbolader kommend ab Eingang LLK bis Drosselklappe abgedrückt - hier ist kein Druckverlust festzustellen.

 

Kann mir evtl jemand den originalen KAT (evtl mit Flexrohr) leihen, damit ich die Ursprungskonstellation testen kann?

 

Viele Grüße

 

Axel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stimmen denn Ladedruck Soll und Ist überein? Ladedruck liegt aber bei der AU so gut wie keiner an.

LMM überprüft?

Vor der AU mal richtig freigeblasen?

Hat das Auto Volllast-Ruß?

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Thomas,

 

Ladedruck Realwerte sind noch nicht geprüft.

LMM kann ich kommende Woche testhalber tauschen.

Der Wagen wurde vor ca. 1 Woche auf einer Strecke von ca. 30 km Vollgas gefahren. Ansonsten täglicher Betrieb 2x65km mit 20Km Landstraße und 45Km Autobahn. Autobahn sofern frei mit 120-140km/h

 

Beim Beschleunigen scheine ich eine Rußwolke zu haben, habe auch schwarze Ablagerungen an der hinteren Unterbodenverkleidung.

 

Grüße

 

Axel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Siehe: https://a2-freun.de/wiki/index.php/J248_-_Motorsteuerger%C3%A4t_AMF_-_Messwertbl%C3%B6cke_und_Sollwerte

 

Beim Ladedruck und LMM prüfen auch mal einen Blick aufs Tastverhältnis der Ladedruckregelung werfen. Das könnte Hinweise auf Undichtigkeiten geben.

 

Ansonsten mal auf Einspritzung konzentrieren. MWB 13 könnte Hinweise geben.

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Herzlichen Dank an alle, die sich hier eingebracht haben.

 

Die Messwerte waren unauffällig und innerhalb der im WIKI genannten Spezifikationen. Aber innerhalb des AGR hatte sich die Membran vom Ventil gelöst, so dass das AGR Ventil immer etwas offen stand.

Nach Öffnung des AGR und neuem Verpressen der Bördelung am Ventilschaft funktioniert es wieder und die Leistung im unteren Drehzahlbereich ist auch wieder da:). Die ressourcensparende Befestigung des Ventils hat eben eine etwas geringere Halbwertszeit... Die Reparatur durch neu verpressen ist eher ein Provisorium - ein neues AGR ist bestellt, dann hält das reparierte ewig ;)

 

Axel

AGR_5.jpg.706671233597c6e6c6a442f40c6bc3c7.jpg

AGR_2.jpg.b758ff7c399152622856b7c8072db9fc.jpg

AGR_4.jpg.4a58465b7e9bb9d25c20f4accc815571.jpg

AGR_8.jpg.832d42b8ef3e6d3dde11d2d62d790cf5.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden