Jump to content

Auskuppeln während der Fahrt!?


matthias.buerkle
 Share

Recommended Posts

Hallo,

 

ich habe einen A2 1,2TDI, der während der Fahrt einfach mal auskuppelt. Von da an nimmt er kein Gas mehr an, im Kombi wird kein Gang mehr angezeigt. Schaltet man mit dem Wählhebel in N (oder R) und wieder zurück in D ändert sich nichts. Schaltet man die Zündung aus und startet neu, ist der Fehler zunächst nicht mehr aktiv, kommt aber je nachdem nach einigen hundert Meter oder ein paar Kilometer.

 

Folgende drei Fehlercodes habe ich aus dem Getriebesteuergerät ausgelesen:

 

00263 - Transmission

27-10 - Implausible Signal - Intermittent

 

00297 - Gearbox Speed Sensor (G38)

03-10 - No Signal - Intermittent

 

00841 - Transmission Hydraulic Pressure Sensor

35-10 - - - Intermittent

 

 

Ein von mir eingebautes Messgerät (Zeigermessgerät) zeigt während der Fahrt das Spannungssignal des Hydraulikdrucksensors an. Der Messwert zeigt ein normales Verhalten. Der Fehlercode 00841 kann ich mir deswegen aktuell nicht erklären. Höchstens es würde sich um ein sporadisches Masseproblem handeln.

 

Bei dem ersten Fehler wäre es interessant, ob es einen Klartext oder einen Ursachenbaum dafür gibt.

Nach dem ich die Fehler gelöscht hatte und gefahren bin, ist das gleiche Problem wieder aufgetreten. Dann wurde allerdings nur noch der 00263 eingetragen.

 

Hydrauliköl ist genügend eingefüllt.

 

Der Wert der Kupplungsposition liegt im nicht betätigten Zustand bei ca. 1,9V. Das sollte laut meinen Informationen in Ordnung sein.

 

 

Vielleicht kennt jemand auch schon das Problem und eine Lösung.

 

Danke

Matthias

Link to comment
Share on other sites

Hi,

ich habe mit dem VCDS gerade während der Fahrt nochmal ein paar Werte betrachtet. Dabei ist mir aufgefallen, dass sobald das Steuergerät die Kupplung öffnet, der 3. Wert in Gruppe 7 sich nicht mehr ändert. Dabei handelt es sich um eine Drehzahl, die zuvor immer einen ähnlichen Wert, wie der 1. und der 2. Wert hatte.

 

Kennt jemand die genaue Bedeutung bzw. die Quelle der Messwerte?

 

Danke

Link to comment
Share on other sites

ich habe mit dem VCDS gerade während der Fahrt nochmal ein paar Werte betrachtet. Dabei ist mir aufgefallen, dass sobald das Steuergerät die Kupplung öffnet, der 3. Wert in Gruppe 7 sich nicht mehr ändert. Dabei handelt es sich um eine Drehzahl, die zuvor immer einen ähnlichen Wert, wie der 1. und der 2. Wert hatte.

 

Kennt jemand die genaue Bedeutung bzw. die Quelle der Messwerte?

 

Messwertblock 7:

 

1.Wert: Motordrehzahl,,Wertebereich: 90...8200 U/min

2.Wert: Getriebedrehzahl,(Istwert),Wertebereich: 60...8200 U/min

3.Wert: Getriebedrehzahl,(Sollwert),Berechnet aus Fahrzeuggeschwindigkeit und eingelegtem Gang

4.Wert: Geschwindigkeitssignal

 

Dass sich der 3.Wert nicht mehr ändert sehe ich hier erstmal als Wirkung und nicht als Ursache an: Denn wenn kein Gang mehr eingelegt ist, fehlt eine der Größen zur Berechnung dieser Soll-Drehzahl.

Es macht eventuell Sinn diesen Werteblock mal in eine Datei mitzuloggen während der Fehler auftritt um dann Soll- mit Ist-Getriebedrehzahl zu vergleichen.

 

 

Zumindest sehr ähnliche Einträge im Fehlerspeicher traten auch in diesem Fall auf (das sehe ich aber eher als Worst-case):

 

1.2 TDi - Schalten in 5.Gang = Leerlauf ?!?

 

Demnach wäre es nicht verkehrt mal den Getriebölstand zu prüfen.

Edited by Phoenix A2
Link to comment
Share on other sites

Hallo Phoenix A2,

 

das Getriebeöl habe ich vor kurzem erst getauscht. Daher bin ich mir sicher, dass genügend drin ist. Vorher war auch genügend drin.

 

Die Kupplung öffnet bei mir auch unabhängig davon, welcher Gang gerade eingelegt ist. Zumindest hatte ich es schon im 3., 4. und 5. Gang.

 

 

Ich nehme an, dass das Getriebesteuergerät die Solldrehzahl des Getriebes im Fehlerfall nicht mehr berechnet und der Wert deshalb konstant bleibt. Anhand der Istdrehzahl ist bei mir zu erkennen, dass das Getriebe langsam ausdreht. Der Wert sollte also passen.

Link to comment
Share on other sites

Das Problem trat bisher eigentlich immer beim gleichmäßigen Gleiten auf. Der Druckspeicher ist schon etwas älter. Den muss ich demnächst mal austauschen. Aber Hydraulikdruck ist immer genügend vorhanden. Das kann ich ja über das Messgerät im Fahrzeug (von mir eingebaut) prüfen.

Die letzte Grundeinstellung habe ich erst gestern zusammen mit der Einstellung des Kupplungsnehmerzylinders und der Schleifpunkt suche gemacht.

Edited by matthias.buerkle
Link to comment
Share on other sites

Bau mal den G38 aus und reinige ihn. Vielleicht hat sich beim Ausbau des Getriebes (gehe ich jetzt von aus, da du in einem anderen Thread geschrieben hast, dass du die Führungshülse gewechselt hast) metallischer Abrieb auf dem Sensor abgesetzt. Eine andere Möglichkeit wäre, dass die Leitungen zum G38 beim Getriebeausbau/-einbau beschädigt wurden.

Link to comment
Share on other sites

Die Führungshülse habe ich tatsächlich gewechselt.

Der Fehler mit dem Auskuppeln kam auch schon vor dem Getriebeausbau. Werde den Sensor trotzdem morgen mal ausbauen und reinigen. Läuft Öl aus dem Getriebe wenn ich den raus schraube? Weiss gerade gar nicht mehr auf welcher Höhe der verbaut ist.

Link to comment
Share on other sites

Bin erst heute morgen dazu gekommen, den G38 auszubauen. Der war soweit sauber. Hab ihn trotzdem mal gereinigt und wieder eingebaut.

Fehler tritt trotzdem auf.

Hat mir jemand einen Schaltplan der Getriebeelektronik? Ich würde das Drehzahlsignal am Getriebesteuergerät gerne mit einem Oszi aufzeichnen um zu schauen, ob das sauber ankommt.

Link to comment
Share on other sites

Bin erst heute morgen dazu gekommen, den G38 auszubauen. Der war soweit sauber. Hab ihn trotzdem mal gereinigt und wieder eingebaut.

Fehler tritt trotzdem auf.

 

Schade, wäre auch zu einfach gewesen.

 

Am besten mal mitloggen den G38, vielleicht macht das schlauer. Parallel dazu guck dir auch mal den G162 Kupplungsweggeber am Kupplungsnehmerzylinder an.

 

Viel Erfolg

Mark

Edited by DerWeißeA2
Link to comment
Share on other sites

Die folgenden Geber will ich mal mitloggen:

F41: Schalter für Rückwärtsfahrt

G272: Potentiometer für Wählhebel vor/zurück

G38: Geber für Getriebedrehzahl

G162: Geber für Kupplungsweg

G270: Geber für Hydraulikdruck Getriebe

G239: Potentiometer -1- für Gangerkennung

G240: Potentiometer -2- für Gangerkennung

 

Mal schauen ob ich was finde.

Link to comment
Share on other sites

Um besser an die Signale zu kommen habe ich mein Getriebesteuergerät etwas modifiziert. Sämtliche Signale, die mir anhand des Schaltplans potenziell interessant erschienen habe ich mir über ein Flachbandkabel mit Centronic-Stecker aus dem Steuergerät herausgelegt.

 

Kommende Woche werde ich die für den aktuellen Fehler relevanten Signale mal mit einem Oszi aufzeichnen.

 

Bilder kann ich noch liefern.

Link to comment
Share on other sites

  • 5 months later...

Nachdem ich nun fast 4 Monate ohne Fehler unterwegs bin, kann ich hier mal neue Infos bekannt geben.

 

Mir war schon vor der Fehlersuche bekannt, dass es mal Zeit für einen neuen Druckspeicher wird. Diesen habe ich dann irgendwann mal ausgetauscht.

 

Und genau ab diesem Zeitpunkt ist der Fehler nicht mehr aufgetreten.

 

Demnächst werde ich den alten Druckspeicher nochmal verbauen um zu prüfen oder dieser wirklich fehlerverursachend war.

 

Vielen Dank für eure Unterstützung!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 7991

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    2. 2

      Unterdruck-Schlauch los… wohin?

    3. 259

      Radlager wechseln

    4. 22

      IT22

    5. 1

      A2 / Lupo 3l Allgemeine Fragen und Kaufberatung

    6. 7

      Erfolgreiche Reparatur OSS hintere Mitnehmer

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.