Melde dich an, um diesem Inhalt zu folgen  
Gast MacWarrior

Beifahrertür: Fensterheber und Abschließen funktioniert nicht mehr

Recommended Posts

Gast MacWarrior

Servus,

 

habe folgendes Problem:

Bei der Beifahrerseite funktioniert seit heute weder das Abschließen noch der Fensterheber. Beim Betätigen der Schließtaste der FB macht es auch kein Geräusch in der betroffenen Tür und es blinkt auch nicht. Auch das Abschließen per Verriegelungstaste im Inneren des Fahrzeugs geht nicht. (Komfortöffnen der Fenster geht ergo auch nicht mehr).

 

Für erste habe ich die Tür von innen druch die "Notfallschließung" unter dem Gummistöpsel abgeschlossen. Das mechanische Schloss scheint also noch zu funktionieren.

 

Hat hier jemand vielleicht einen Tipp? Ist ein Besuch beim Freundlichen Pflicht?

Kann ich im Fehlerspeicher eventuell Antworten finden (auch wenn kein Fehler im Cockpit angezeigt wird)?

bearbeitet von MacWarrior

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Logisch erscheint Kontaktproblem Steckverbindung in der A-Säule (sufu).

 

Mach die Tür auf. Beim Türscharnier unten geht irgendwo ein Kabel in die Tür. Das hat einen fetten hinter Gummitülle liegenden Stecker.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das gleiche Bild hatte ich in der linken Tür.

 

Bei der Fehlersuche sollte man bei der Sicherung anfangen. Ich bin mir nicht ganz sicher, ob die Türen wirklich einzeln abgesichert sind, aber man kann ja mal die Sicherung prüfen. :cool:

 

Bei mir war leider das Pluskabel im Türkabelbaum durchgegammelt. Irgendwo ist Wasser unter die Isolierung gekrochen und hat das Kupfer oxidiert. Durch das ständige Auf- und Zu der Tür, ist es dann zerbröselt und es war kein Strom mehr da. :(

 

Ist die Sicherung i.O. muss man schauen, ob der Strom noch in der Tür ankommt. Entweder man baut die Tür ab, um Platz zu haben (2x Innenvielzahn + Splint) damit man im Stecker messen kann. Es sind die 2 größten/dicksten Pins. :)

 

Alternativ die Türverkleidung abbauen (3 Torx-Schrauben und dann die Klips von der Mitte unten nach außen aufziehen) und dann im Stecker des Türsteuergeräts messen. Spätestens hier wird man sehen, dass Masse oder +12V fehlen.

Zwischen Türsteuergerät und Stecker beim Türscharnier kann man jetzt auf Durchgang prüfen und hoffentlich das defekte Kabel finden. :huh:

 

Dann heißt es Kabelbaum flicken... (hätte da ggf. was aus nem Spenderfahrzeug für Dich - je nach Fehler :rolleyes:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast MacWarrior

Zuerst vielen Dank!

 

Leider ist es nicht die Sicherung - anscheinend sind auch die Türen paarweise gesichert...

 

Es scheint eher als ob es ein Bruch der Kabel im Inneren der Tür ist. Denn Musik kommt noch aus dem Lautsprecher, aber es liegt halt keine Spannung an. (Auch die Beleichtung des Fensterheber-Schalters geht nicht)

 

Stecker sieht soweit auch in Ordnung aus - werde also den Kabelbaum in der Tür wechseln oder zumindest flicken lassen (müssen). Wird sicher nicht ganz billig... :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast MacWarrior

So, nun bin ich etwas verwirrt.... :confused:

 

Ich habe testweise die Batterie abgeklemmt und nun funktioniert die ZV wieder bestens bzw. leuchtet auch der Schalter vom Fensterheber...

 

Kann ich daraus schlussfolgern, dass es kein Kabelbruch im Türkabelbaum ist? Bzw. wieso geht das ganze nach Abklemmen der Batterie wieder?

 

Jedoch habe ich seitdem ich den ich den A2 habe ein anderes Problem mit dem Spiegel: Und zwar funktioniert die elektrische Verstellung und Beheizung des Beifahrerspiegels nicht. Der Spiegel ist doch aber auch über den Türkabelbaum verbunden, oder?

 

Ist zwar Kategorie "Glaskugel", aber kann hier jemand eine Vermutung anstellen, was das Problem mit dem Spiegel sein könnte? Wie sollte man dem Fehler auf die Schliche komme? Türpappe ab und mal Steckverbindungen überprüfen?

 

Über jegliche Tipps/Hinweise wäre ich sehr dankbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Möglicherweise hast Du durch das Abklemmen der Batterie einen Reset des Komforsteuergerät erreicht.

 

Beim Instandsetzen meines Türkabelbaums sah es für mich so aus, als ob die Kommunikation zwischen Tür und Auto über einen 2-adrigen Bus (CAN oder was auch immer) läuft. Das Türsteuergerät setzt die Signale des Bus dann in beide Richtungen um (FH, ZV, Spiegel usw.)

 

Wenn Deine Tür also nicht mehr reagiert, könnte es entweder an ner defekten BUS-Verbindung liegen oder evtl. ist hier wirklich nur das Türsteuergerät bzw. das Komforsteuergerät abgestürzt. Schlimmstenfalls bahnt sich hier aber bereits ein Defekt im KSG an - ist bekanntlich ja nicht so selten.

bearbeitet von Mankmil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das klingt wie ein PC-Problem --> also Türsteuergerät (wenn es das beim A2 gibt, beim A4 B7 hängt es am Fensterhebermotor) oder Komfortsteuergerät.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast MacWarrior

Danke für die Hilfe.

 

Möglicherweise hast Du durch das Abklemmen der Batterie einen Reset des Komforsteuergerät erreicht.

Davon gehe ich auch aus, da die ZV und FH wieder funktionieren.

 

Wenn Deine Tür also nicht mehr reagiert, könnte es entweder an ner defekten BUS-Verbindung liegen oder evtl. ist hier wirklich nur das Türsteuergerät bzw. das Komforsteuergerät abgestürzt.

 

Also FH und ZV funktionieren ja wieder einwandfrei, nur hat die elektrische Spiegelverstellung seit Erwerb des A2 der betroffenen Tür noch nie funktioniert.

 

Kann das ebenfalls durch einen Defekt im KSG kommen? Oder ist hier eher eine einzelne Steckverbindung bzw. eine Ader im Türkabelbaum der Übertäter? :kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Spiegelverstellung auf der Beifahrerseite geht? ;)

 

Ich würde hier eher auf einen Defekt im Spiegel selbst (Stellmotor) oder dessen Ansteuerung tippen. Das kann beim Kabel anfangen und beim Türsteuergerät enden. Das KSG hat damit wohl eher nichts zu tun.

 

Am besten mal am Spiegelstecker messen, ob da beim Verstellen Spannung anliegt. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen