Recommended Posts

Hallo Zusammen

 

Vielleicht kann mir jemand hier helfen.

 

Alles fing im Februar diesen Jahres mit einem Stottern des Motor beim Beschleunigen im dritten./ vierten Gang an.

1. Werkstatttermin mit der Diagnose erster Sensor derLambda-Sonde defekt.

Es erfolgte der Austausch.

Danach sollte noch die neue Software auf's Motorsteuergerät aufgespielt werden, was aber nicht möglich war, weil das Steuergerät nicht Updatefähig ist.

Also habe wir alles so gelassen, mit dem Hinweis, sollte die Kontrolllampe nochmals aufleuchten, das Motorsteuergerät ausgetauscht werden müsste.

Mein A2 1,4 Benziner mit AUA lief den ganzen Sommer ohne Probleme.

Bis zum ersten Nebel.

Dann ging es wieder los.

Motorelektronikkontrollleucht ging wieder an.

2. Werkstatttermin mit der Diagnose AGR-Ventil defekt.

Der Austausch erfolgte mit dem Resultat, das der KFZ-Meister nach 750 m mit dem Wagen liegenblieb und in die Werkstatt zurück geschleppt werden musste.

Also Rückbau des AGR-Ventils und der Wagen lief.

Allerdings nicht ohne Störungen.

Die Kontrolleuchte leuchtete weiter sporadisch. Immer wieder bei feucht-kaltem Wetter und bei warmen Temperaturen und Trockenheit nicht.

3. Werkstatttermin folgte mit der Diagnose sporadisch unerklärbare Abgaswerte und Defekt der schon ersetzten Lambda-Sonde.

Darauf meinte der Meister, das es von Audi eine Info gebe, wenn das passiert muss die Lamba-Sonde nochmals ausgetauscht werden, aber diesmal muss auch der Kabelbaum ersetzt werden.

 

Ich weiß jetzt nicht was ich machen soll.

Mein A2 fährt ohne Probleme hatte aber im Oktober AU und HU und dafür darf keine Kontrolleuchte an bleiben.

 

Also was nun machen? Motorsteuergerät austauschen? Und/oder defekte Lambda-Sonde mit Kabelbaum ersetzen?.

 

Vielen Dank für die Hilfe im voraus.

Share this post


Link to post
Share on other sites
Wieso die Zündkabel? Die waren angeblich in Ordnung.Ich denke das wäre beim Kerzenwechasel aufgefallen.

Man sieht den Kabeln eine innere Beschädigung nicht immer an.

Share this post


Link to post
Share on other sites

Also bei meinem Onkel war es ähnlich, alles Mögliche getauscht und am Ende hat nur der Tausch des Steuergerätes (MSG) geholfen. Dies war leider auch nicht updatefähig. Seit dem hat er ruhe.

 

Bei meinem A2 fing es auch an mit der MKL, habe den Fehler einfach immer wieder gelöscht und alles war gut. Ich hatte allerdings das Glück das mein MSG updatefähig war. Habe das Update dann irgendwann machen lassen und seitdem ist ganz ruhe.

 

Also wird Dir nichts anderes übrig bleiben als Dir über das MSG Gedanken zu machen. Was für eins hast Du denn drin?

Share this post


Link to post
Share on other sites

Was Romulus sagen will: Nach gesammelter Forumserfahrung ist es sinnvoll, zuerst die Zündkabel zu checken (inkl. Stecker) und erst dann die teureren Reparaturen durchzuführen. Denn das Problem ist damit häufig erledigt, soweit man das hier lesen kann (ich selbst hab ja keinen Benziner).

 

Im Übrigen steht nach dem, was man da mit dir gemacht hat ein Werkstattwechsel an. Die sind wohl nicht ganz bei Trost?!

Share this post


Link to post
Share on other sites

Ich habe das MSG 036906034Q. Dieses kann man nicht auf das MSG 036997034AB updaten.

 

Ich habe jetzt eine Zwischenlösung gefunden, nämlich das MSG 036906034 EG. Dieses ist zwar updatefähig aber es muß erstmal eingebaut und angelernt werden.

 

Was meine Werkstatt anbetrifft bin ich eigentlich mit dem Service recht zufrieden, daher sehe ich eigentlich keinen Grund zum Wechsel.

Share this post


Link to post
Share on other sites

Ich denke, man kann die Bemühungen einstellen. Du bezahlst gern, und gern auch Dinge, die nicht helfen. Das ist ok.

Edited by cer

Share this post


Link to post
Share on other sites

Die würde ich vor dem MSG tauschen. So teuer sind die nicht und das Fehlerbild entspricht exakt dem was du geschildert hast. Feinste, unsichtbare Risse im Mantel wirken als "Blitzableiter" gegen Masse bei Feuchtigkeit.

 

Wagemutige besprühen die Zündkabel mit Wasser und lassen den Motor bei Dunkelheit laufen. Mit ein bisschen Glück lassen sich die Funken schön beobachten. ;)

Share this post


Link to post
Share on other sites
Ich habe das MSG 036906034Q. Dieses kann man nicht auf das MSG 036997034AB updaten.

 

Ich habe jetzt eine Zwischenlösung gefunden, nämlich das MSG 036906034 EG. Dieses ist zwar updatefähig aber es muß erstmal eingebaut und angelernt werden.

 

Was meine Werkstatt anbetrifft bin ich eigentlich mit dem Service recht zufrieden, daher sehe ich eigentlich keinen Grund zum Wechsel.

 

Natürlich zahle ich nicht gerne für etwas das ich nicht brauche. Die Zündkabel kommen auch noch dran.

 

Dann schnappe dir diesen Thread:

 

Motorsteuergerät Updatethread - A2 Forum

 

Dort ist alles ziemlich genau erklärt, ich war zu Anfang auch unsicher und ängstlich, muss aber mitterweile sagen, dass diese Reparatur bzw. dieses Update beim AUA eigentlich unerlässlich ist.

Deine gewählte Zwischenlösung kann sogar schon Teil der Problemlösung sein...

Share this post


Link to post
Share on other sites

Ich danke Allen, die mir geholfen haben.

 

Zuerst wurde das MStG gegen ein anderes Gebrauchtes ausgetauscht und dann die Zündkabel gewechselt.

 

Nun hat mein Auto seit gestern wieder TÜV und die Werkstatt versteht die Welt nicht mehr, weil mit dem Austausch sämtliche Fehler behoben sind.

 

Einzige traurige Nachricht dabei ist, das die neue Software nicht mehr in der Lage ist bei so "alten" Autos die MStG's anzulernen.

 

Trotzdem nochmals meinen Dank für die Hilfe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.