Jump to content
yrea

1.2 TDI nur noch Rückwärtsgang, Getriebe/Sensoren?

Recommended Posts

Moin allerseits,

nachdem ich meinen anderen 1.2 wieder flott gemacht habe (Gangsteller abdichten + KNZ tauschen), währte mein Glück mit zwei fahrbereiten 1.2s nicht sehr lange. Jetzt ist es der andere (jüngere) und ich bin nochmal auf Hilfe angewiesen. Bei der letzten Fahrt hat er angefangen, die Gänge nicht mehr richtig einzulegen (Ganganzeige geht aus, Gong ertönt), anhalten und neustarten hat zunächst noch geholfen, dann konnte ich mich nur noch auf nen Parkplatz retten. Irrer Weise konnte ist der einzige Gang der noch ging der Rückwärtsgang (rückwärts nach Hause fahren ist mir aber doch ein bisschen zu risky ;-)). Heute Diagnose gemacht. Manuell am Schaltfinger ziehen und schieben geht, so komme ich auch nach N. Gangsteller sieht eher unauffällig aus, Hydraulikölstand ist gut, KNZ geht. Wenn ich nach D schalte, höre ich ein Rattern vom Gangsteller, der immer vor und zurück fährt, in der Anzeige führt das zum schnellen Aufblinken der "1". Nach ein paar Sekunden wieder Stille und keine "1" mehr. Bin dann weiterhin im Rückwärtsgang, der dann auch nicht mehr rausgeht. Hab dann ne Grundeinstellung gemacht, die erstaunlicherweise perfekt durchläuft (bin inzwischen der Meinung, dass die GGE ziemlich robust gegenüber Fehlern, die nicht den Gangsteller betreffen, ist). Danach aber dasselbe Bild. Im Fehlerspeicher stehen zwei Meldung: "sporadisch: Getriebe unplausibles Signal" und "sporadisch: Rückfahrschalter (F41) unplausibles Signal". Bei den entsprechenden Kanälen für die Erkennung der Gänge im Getriebe steht Unsinn:  "LG 3-4" bzw. "LG 1-2", obwohl Wählhebel auf N. Könnte jetzt natürlich den Schalter tauschen, Kabelbruch seh ich zumindest nicht direkt. Hat sonst jemand Ideen was ich noch untersuchen könnte.

 

Danke euch schonmal,

viele Grüße,

Sebastian 

Share this post


Link to post
Share on other sites

Dem Fehlerbild zu urteilen, könnte man meinen, der Rückfahrschalter hängt hin und wieder in den "Betätigt-Position". Tausch doch einfach den Schalter. Geht recht einfach von unten. Schnell rausdrehen, dann läuft so gut wie kein Getriebeöl raus. 

 

Die Leerlaufgasse (LG) wird in N eingelegt, ist also okay so.

  • Like 1

Share this post


Link to post
Share on other sites

Danke, werd ich auf jeden Fall machen. Die Teilenummer hat nicht zufällig gerade jemand parat, sonst frag ich morgen bei VW mal und poste sie noch.

Share this post


Link to post
Share on other sites

Wunderbar, dankeschön für die Hilfe, das scheint es gewesen zu sein. Der Wechsel ist sehr bequem, der Rückfahrlichtschalter (ca. 17 € neu beim :)) sitzt ja in Fahrtrichtung vorne sehr gut erreichbar und seit ich den Thread zu den VW-Steckern gelesen hab, krieg ich die auch mühelos ab ;).  Auf jeden Fall habe ich gelernt,  dass im Fehlerfall bei mir (Rückfahrlichtschalter ist (zeitweise?) fälschlicherweise außerhalb des Rückwärtsgangs aktiviert) das Einlegen der Vorwärtsgänge nicht möglich sein kann und trotzdem die Grundeinstellung ohne RTFM 9 oder andere RTFM durchläuft.

 

Vielen Dank nochmal an an alle und viele Grüße,

Sebastian

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.