Jump to content
ecoangeluk

Stuck in 4th or no gear change possible

Recommended Posts

Hallo A2Freunde!

 

Today, after around 10km, the car would not go into 4th gear. I managed to freewheel to a safe stop - switched off and initially the gears were selectable but still 4th no good. Managed to get to work using just 1,2,3 and 5.

 

Maybe mechanical selector issue or Steuergeraet?

 

The basic setting was done in September with no problems and fresh hydraulic fluid.

 

Vielen Dank!

 

MfG

 

 

Share this post


Link to post
Share on other sites

Sounds typical like missing fluid. 

If in doubt, just pour 50-100ml in. 

If fluid is missing, even adding just a little will make it work as it should. 

By the way: Must be the only 1.2 in the UK?

Edited by Lupo_3L

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb ecoangeluk:

Managed to get to work using just 1,2,3 and 5.

 

Sounds like your "Schaltgabel"  (selector shaft) could be broken.

20180506_174846.thumb.jpg.c2f891a51f41e514d83c5dc8c783b517.jpg20180528_105754.thumb.jpg.5b2069441136420d7b4d4f864d52eb0d.jpg

Share this post


Link to post
Share on other sites

Vielen Dank Leute!

 

Yes I bought the car in Deutschland in 2002. Now it has 241,000 miles / 400,000km and stil very good car - apart from the gear-change design!

 

I checked the fluid in the car park last night - not real problems there (yes leakage is the most common 1,2 TDI issue for 3L Lupo and A2)

 

So sadly it must me more mechanical as Mankmil suggests.

 

Did you have it welded yourself? A big job to replace?

 

I managed to get home OK without 4th. But will check under the car at the weekend in daylight.

 

MfG

 

 

 

 

Share this post


Link to post
Share on other sites

So took the end cover off and observed the selector fork changes whilst car stationary - doesn't appear to be a loose fork - maybe not broken or intermittent?

 

I will try a new accumulator ( now over 50 gbp!) and gangstellar rod (20 gbp) - Price will probably go up again with brexit!

 

I did notice some hydraulic fluid still seems to be leaking somewhere but all levels good.

 

Then a new basic setting with vagcom.

 

Here are photos: https://photos.app.goo.gl/JUKCHKfdjXW2LDXH6

 

 

Share this post


Link to post
Share on other sites

Do you have traction in all gears, when you shift in the gears manually?

 

It looks like there is no metallic abrasion in the oil? That's a good sign.

Share this post


Link to post
Share on other sites

Danke schoen Mankmil 

 

I have not tried driving on 4th since the problem started. Maybe I should drain the oil completely and check the magnetic plug for damage. 

 

Do you have a repair for clutch actuator 

6N0 142 063 A

 

I replaced mine in 2012 but maybe this is again at fault. 

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb ecoangeluk:

I have not tried driving on 4th since the problem started.

 

My idea is to check whether it is possible to shift all gears manually. Turning the wheels or moving the car forwards/backwards will let you know if the gear is inserted or not.

Afterwards you may exclude a broken selector fork.

Share this post


Link to post
Share on other sites

Replaced accumulator and selector ball jointed rod, topped up gearbox oil. The car drove perfectly for 10 mins until 4th selected on dual-carriage way at 80km/h. The same issue - 4th in speedo DIS but no drive and no change available except managed to get into N and coasted onto services. So think it must be selector fork.

Edited by ecoangeluk

Share this post


Link to post
Share on other sites

Hallo!

 

OK I removed teh gearbox and managed to look inside - the 3/4 selctor fork is not broken. But it has some burn marks!

 

Only tiny amount of metal swarf on magnet.

 

No bearing damage.

 

What could cause this? 

 

Maybe selector fork movement needs adjustment?

 

MfG

 

 

DSC_1517.jpg

DSC_1518.jpg

Share this post


Link to post
Share on other sites

Did you notice/read any fault codes from the gearbox-ECU?

 

Am 11.12.2018 um 20:05 schrieb ecoangeluk:

So took the end cover off and observed the selector fork changes whilst car stationary - doesn't appear to be a loose fork - maybe not broken or intermittent?

Was it possible to change all gears whilst car stationary (engine turned off)?

 

Share this post


Link to post
Share on other sites

DSC_1515.jpg

 

Is that what you found? Then it's clear. The locking pieces "Sperstücke" are not in their correct position.
That's the reason why you couldn't release the 3rd/4th gear anymore. The selector fork is blocked now.

The burn marks are the result of this blocked gear selector.

 

It has to look like that:

20190113_142408.jpg

20190113_142359.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Vielen Dank - my photos are after taking out of gearbox where the parts became mis-aligned during removal. I agree with your comments. However, never had a problem with 3rd gear only 4th - engagement ok then could not get out of gear.

 

 

Share this post


Link to post
Share on other sites

Okay, you disassembled the input shaft now. After putting back the locking pieces into their position you should be able to move the "collar" into 3 positions (top, middle, bottom). This means 3rd/4th gear and "neutral". 

Are there no problems moving the "collar"?

The burn marks show you that the the "collar" could not be removed form it's position. You just have to finde the reason for that  behavior. Maybe the needle bearing is broken and the change gear tilts.

Share this post


Link to post
Share on other sites

Vielen Dank! OK, the needle bearing inside is intact and no wear. 

 

The gearbox was completely overhauled with new bearings about 20,000km ago. 

 

Yes it is hard to move the collar. Maybe the ring springs need replacement? 

 

Share this post


Link to post
Share on other sites

Thats exactly what I'm wondering.  I would suggest you to replace the Sperrstücke by new ones. I bought new ones a few weeks ago for 0,50 Euro each.

Please ensure that the "collar" could be switched into the three positions with just a little resistance. It feels like a "click" when it is moved into the next position.

At least you should do this again by pushing/pulling the selector fork after assembling the shaft and the selector fork to the housing.

 

If everything is fine, you may reassemble the gearbox.

Share this post


Link to post
Share on other sites

Thanks, 

 

Yes, looking at the zoomed in photo there is discolouration of the selector inner ring splines that appears to be overheating. The left shoulder (towards 3rd gear) of the selector outer ring is black. So the selection of 4th was OK, but the ring slipped too far towards 4th and when trying to go neutral or 3rd it actuated correctly but was blocked and caused lots of heat?  

Share this post


Link to post
Share on other sites
vor 52 Minuten schrieb ecoangeluk:

Yes, looking at the zoomed in photo there is discolouration of the selector inner ring splines that appears to be overheating.

You're right. The parts are made to resist (short time) contacts (tempered), so I think there is no need to replace it - just if you have it ready to hand.

Share this post


Link to post
Share on other sites

Does anyone know if the "play" / movement in the clutch lever has any effect on gear selection? IS it something that needs replacement?

 

See "9" and "13" below.

 

MfG

 

 

Moderator:

Picture from parts catalog removed due to copyright reasons.

 

Part #9: Release shaft

Part #13: Clutch lever

 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb ecoangeluk:

Does anyone know if the "play"

This is quite normal.

Share this post


Link to post
Share on other sites

 

vor 2 Stunden schrieb ecoangeluk:

100B1480.jpg

 

Great, the lower one is a KNZ that was modified by me. :HURRA:

 

vor 2 Stunden schrieb ecoangeluk:

Mankmil do you still have the conversion for the clutch actuator? 

 

 

Of course, please send me a PM for going into detail.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.