Melde dich an, um diesem Inhalt zu folgen  
Marcwth90

Warnleuchten Chaos im Cockpit

Recommended Posts

Liebe A2 Freunde,

 

ich suche Rat im Auftrag meiner Schwiegermutter und denke das ich hier gut aufgehoben bin. 

 

Sie fährt einen Audi A2 1.4i 16V BBY Baujahr 02/2005, welcher in letzter Zeit immer wieder Fehlercodes ausspuckt. Hauptsächlich sind es die Airbagleuchte und Motorkontrollleuchte, die während der Fahrt anspringen oder nach dem Zünden erst gar nicht erlöschen.  Zweimal kam es mittlerweile vor, dass die EPC und die Abgasleuchte aufleuchteten.

 

Was bisher unternommen wurde: 

 

2x Fehlercodes gelöscht

Airbagkabel unter dem Fahrersitz erneuert und verlötet

Drosselklappe gereinigt 

Abgasrückführungsventil gereinigt

 

6 Fehlercodes bekannt

 

Baugruppe OBD 

2x Fehlercode P0106 - Saugrohrdrucksensor - Signal fehlerhaft

 

Baugruppe Motor

Fehlercode 17550 - Last Erfassung - Grenzwert unterschritten

 

Baugruppe Airbag

Fehlercode 1218 - Zünder Seitenairbag vorne Beifahrerseite N200

 

Baugruppe Klimaanlage

Fehlercode 1271 - Temperaturklappen-Stellantrieb - Temperatur-Stellantrieb fehlerhaft

 

Baugruppe Komfort

Hella Gutmann Solutions GmbH - mega macs 66 - Fehlercode 1559

 

Als nächsten Schritt will die Werkstatt die Drosselklappe erneuern sprich aussetzen auch die Lampda-Sonde wäre eine Idee laut Werkstatt. Ich hatte ein ähnliches Problem damals bei meinem 4er Golf BJ 2002 , dass war auch eine sehr sehr kostspielige Suche die im Sande verlief, ich habe mich letzten Endes vom Auto getrennt. 

 

Könnte Ihr uns Tips für das weitere Vorgehen geben ? Gibt es hier eine empfehlenswerte Vorgehensweise ? 

 

Ich bedanke mich jetzt schon herzlichst im Voraus.

 

Liebe Grüße 

 

Marc 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, 

 

-Drosselklappe inkl. darunterliegenden Flasche ordentlich reinigen und neu anlernen. 

Evtl. AGR Ventil inkl. Rohr reinigen. 

 

-Fehler N200 - kommt meist von den Steckverbindungen unter dem Sitz (rechts). 

Batterie abklemmen - Kontakte reinigen evtl. vorsichtig nachbiegen. 

 

-Temperaturklappe Klima - Klappenanschläge neu anlernen und damit leben wenn's sporadisch ist. (Alternativ Stellmotor oder Poti tauschen) 

 

-Fehlercode 1559 - hier ist ein Mikroschalter im Schloss defekt. Beim einschalten der Zündung hörst du bestimmt auch ein Klacken der ZV.... 

Hier hilft nur das betreffende Schloss zu tauschen, oder auch damit leben... 

 

 

bearbeitet von Superduke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Rückmeldung Superduke !

 

Bis auf die letzten 2 Tätigkeiten, sprich Klima und Microschalter  wurde auch schon alles umgesetzt - die "Teildefekte" stören auch nicht wirklich solange die ZV funktioniert.

 

Heute wieder das gleiche Spiel:

 

 Alle Leuchten im Wechsel inklusive einer Störung an der Bremsanlage. Also ist sie wieder zur Werkstatt gefahren, diesmal wurde wieder der Fehler ausgelesen Details hierzu folgen noch - soll aber nichts konkretes sein, was auch immer das heißt.

 

Er ist nun aber von der Idee, die Lambdasonde zu tauschen abgekommen Nun möchte er die Kabelstränge auf Korrosion kontrollieren,  dass halte ich alleine schon wegen den Kosten als weiteren sinnvollen Schritt.

 

Was ich diesbezüglich noch als Fehlerquellen in den Foren gefunden haben:

 

Sensorring am Radlager defekt - Da die Kontrollleuchten auch ohne Bewegung erscheinen, schließe ich das aus.

Kabel & Steuerkorrosion z.B. Batteriepolkabel oder ein Schalter im MSG, KSG, BKV

Bremslichtschalter am Pedal 

 

Bin echt mal Gespannt was der tatsächliche Auslöser hierfür ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb Marcwth90:

 

Sensorring am Radlager defekt - Da die Kontrollleuchten auch ohne Bewegung erscheinen, schließe ich das aus.

Kabel & Steuerkorrosion z.B. Batteriepolkabel oder ein Schalter im MSG, KSG, BKV

Bremslichtschalter am Pedal 

 

Bin echt mal Gespannt was der tatsächliche Auslöser hierfür ist.

 

Ähnliches hatte ich auch mal gehabt.

Ich hatte bei meinem Radlagerwechsel die ABS Sensoren (Billigware) gleich mit erneuert.

Diese waren nicht Wasserdicht und haben die Feuchtigkeit nach innen gezogen.

Nachdem ich die alten Sensoren wieder eingebaut hatte, war der Spuck vorbei.

 

Die Billig-ABS-Sensoren hatte ich darauf geöffnet und im Inneren Wasserperlen entdeckt, welche diese Teile unbrauchbar gemacht hatten.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Papahans:

 

Ähnliches hatte ich auch mal gehabt.

Ich hatte bei meinem Radlagerwechsel die ABS Sensoren (Billigware) gleich mit erneuert.

Diese waren nicht Wasserdicht und haben die Feuchtigkeit nach innen gezogen.

Nachdem ich die alten Sensoren wieder eingebaut hatte, war der Spuck vorbei.

 

Die Billig-ABS-Sensoren hatte ich darauf geöffnet und im Inneren Wasserperlen entdeckt, welche diese Teile unbrauchbar gemacht hatten.

 

 

Das werde ich auch gleich mal in Erfahrung bringen, ob dahingehend irgendetwas passiert ist - Vielen Dank für die Info !

 

Ich habe soeben auch die weiteren Fehlercodes von heute erhalten:

 

Motorelektronik

17961 Signal Höhengeber Saugdruck

17912 Luftansaugsystem Leck erkannt

 

Bei dem Fehlercodes frage ich mich, ob die Reinigung ausreichend genug war, es soll ja recht schwierig sein jede Kante zu säubern. Ich meine mal gelesen zu haben, dass die Drosselklappe auch der Auslöser für das ESP/ASR Problem sei.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Marcwth90:

"......... Nun möchte er die Kabelstränge auf Korrosion kontrollieren,  dass halte ich alleine schon wegen den Kosten als weiteren sinnvollen Schritt....!

 

Wieviele hundert Meter Kabel hat Dein A2?

Bisweilen bauen die in der Wkst das Amaturenbrett ab, um an div. Kabel zu kommen, wenn man sie nicht 'bremst'...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb Marcwth90:

 

 

17961 Signal Höhengeber Saugdruck

17912 Luftansaugsystem Leck erkannt

 

Bei dem Fehlercodes frage ich mich, ob die Reinigung ausreichend genug war, es soll ja recht schwierig sein jede Kante zu säubern. Ich meine mal gelesen zu haben, dass die Drosselklappe auch der Auslöser für das ESP/ASR Problem sei.

 

 

Da Du berichtet hast, dass die Drosselklappe schon gereinigt wurde, vermute ich zu dem Fehler 17912 eine Undichtigkeit in dieser Richtung.

Da wurde wohl etwas unsauber gearbeitet.

 

Hast Du dir auch die richtige "Fachwerkstatt" ausgesucht?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Höhengeber könnte eine Nebenerscheinung des Lecks sein.... Würde mich erstmal darauf stürzen.... Heißer Kandidat - Wellrohr zum Ölabscheider.... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen