Jump to content
Titus II

OBD funktioniert nicht

Recommended Posts

Servus, 

wie gestern bereits mitgeteilt bin ich ja dabei meinen "Unfaller" zu schlachten und die guten Teile in meinen neuen A2 einzubauen. 

Ich wollte vorhin per VCDS den Fehlerspeicher des neuen auslesen. 

Ich konnte keine Verbindung herstellen. 

Beim Unfaller gehts ohne Probleme. 

Kann mir jemand helfen, woran es liegen kann? 

Sicherung 28 ist intakt und es ist das originale Chorus Radio verbaut. 

VG 

Christian 

Share this post


Link to post
Share on other sites

Ich möchte das Thema gern noch einmal "hochschieben". 

Hat denn wirklich niemand ne Idee? 

Kann es sein, dass das KI kaputt ist? 

Von der Funktion her merkt man nix (außer dass das große FIS ne Menge Pixelfehler hat). 

Ich frage deshalb, weil man beim Versuch von VCDS den Fehlerspeicher auszulesen schon leise Knackgeräusche aus dem KI hört. Es geht auch kurzzeitig die ABS und ESP Lampe an. 

Aber es "kommt halt nicht rein". 

Da dies aber passiert und die LED am Diagnosestecker beim anstecken von rot auf grün wechselt, kann ich kaum glauben, dass die Buchse kaputt ist. 

Bin langsam echt am Ende mit meinem "Latein". 

Wäre für Hilfe dankbar.

VG Christian 

Share this post


Link to post
Share on other sites

Gut möglich, dass das KI kaputt ist, wenn auch sehr selten. Zumindest war es in diesem Fall so:

 

 

Share this post


Link to post
Share on other sites

Kannst du nur auf das KI nicht zugreifen oder sind auch andere Steuergeräte nicht erreichbar?

Share this post


Link to post
Share on other sites

Ich kann leider auf rein gar nichts zugreifen. Wenn ich den Fehlerspeicher auslesen möchte, fängt er mit STG 1 an, dann kommt im folgenden Fenster nur leere Zeilen, also nicht die Modellnummer des entspr. STG usw. 

So geht es mit allen folgenden STGs. 

Aber man kann wie gesagt hören, dass im KI was stattfindet. Es leuchtet auchbkurz ABS und ESP auf aber gefunden wird nix. 

Daher schließe ich die OBD Buchse selbst fast aus. 

Am Laptop oder Kabel kanns nicht liegen, da es am "Unfaller" problemlos läuft... 

VG

Share this post


Link to post
Share on other sites

Du solltest mal einen Anschlusstest machen.

 

post-68519-0-30497700-1489746295.jpg

Share this post


Link to post
Share on other sites
vor 12 Stunden schrieb Titus II:

Ich kann leider auf rein gar nichts zugreifen. Wenn ich den Fehlerspeicher auslesen möchte, fängt er mit STG 1 an, dann kommt im folgenden Fenster nur leere Zeilen, also nicht die Modellnummer des entspr. STG usw. 

So geht es mit allen folgenden STGs. 

Aber man kann wie gesagt hören, dass im KI was stattfindet. Es leuchtet auchbkurz ABS und ESP auf aber gefunden wird nix. 

Daher schließe ich die OBD Buchse selbst fast aus. 

Am Laptop oder Kabel kanns nicht liegen, da es am "Unfaller" problemlos läuft... 

VG

Die Erfahrung musste ich auch bereits 2x mal machen. Einmal lag es - wie in dem verlinkten Thread beschrieben - am defekten KI. Einmal habe ich beim Anschluss den Fehler gemacht, dass ich die drei Kontaktstecker nicht richtig eingeschoben habe (waren nur wenige Millimeter, die hier den Unterschied gemacht haben). Nachdem ich die Stecker nochmal richtig mit etwas Druck eingeschoben habe, hat dann auch wieder alles funktioniert.

Share this post


Link to post
Share on other sites

Soweit ich weiß ist das OBD beim A2 ein Stern. Man müsste also das KI, MSG usw. theoretisch abklemmen können, und kann damit ggf. Fehlerquellen ausschließen?

 

Beim Renault Megane II komme ich nach 30 Sekunden nicht mehr rein, weil das Gas-Steuergerät sich drauf connected und dann für mich "belegt" ist. Vielleicht ist irgendwo auch was zusätzlich verbaut, was auf OBD zugreift?

Share this post


Link to post
Share on other sites

Danke für eure zahlreichen Antworten. Ich werde es mal probieren und berichten. 

Falls ansonsten nich jemand ähnliche Erfahrungen gemacht hat, bin ich um eine Nachricht dankbar. 

Schönen Sonntag an alle. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.