Jump to content

A2ANY

User
  • Posts

    17
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.2 TDI

Wohnort

  • Wohnort
    Irschenberg

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

A2ANY's Achievements

  1. Hallo ecoangeluk, der Fehler 01073 wird gemeldet, wenn die Hydraulik-Steuereinheit länger als 4 Minuten gelaufen ist und der Abschaltdruck von ca. 50 bar nicht erreicht wurde. Moegliche Fehler . Ölstand im System nicht korrekt . Rohr-/Schlauchleitungen undicht . Geber für Hydraulikdruck Getriebe -G270- defekt . Hydraulik-Steuereinheit defekt Gruss A2ANY
  2. Hallo mak10, die üblichen Verdächtigen: Unterdruckschläuche, AGR und Ladeluftstrecke. Bei unserem A2 ist der Druckspeicherbehälter der Unterdruckanlage undicht. Die Unterdruckversorgung steuert die VTG, das AGR, die Luftklappe und versorgt den Bremskraftverstärker mit Vacuum. Die Aktoren AGR,VTG und Luftklappe kann man über ein vernüftiges Diagnosetool ansteuern. Auch der Ist-Ladedruck im Fahrbetrieb ist zu prüfen. Viel Erfolg A2ANY
  3. Hallo, die Lebensdauer der Führungshülse hängt meiner Meinung nach stark vom jeweiligen Fahrprofil ab. Stadtautos kuppeln öfter (StartStopp, Segeln, viel Anfahrern) und Vielfahrer mit hohem Autobahn/Schnellstraßenanteil natürlich weniger. Wer diese dünnwandige Führungshülse einmal Life gesehen hat, wundert sich nicht mehr!!! (Einfach mal Neu kaufen ca 6,- € und zum Bremslichtschalter ins Handschuhfach):jaa:. Unser A2 war halt vorrangig im Kurzstreckenverkehr (auf dem Land) unterwegs. Das der 1,2 TDI viel öfter kuppelt als ein Schaltgetriebeauto ist klar und die Führungshülse ist ein Poloteil (085). Sie hätte für den Einsatz in diesem Auto stärker dimensioniert werden müßen. Es wird ja oft berichtet, daß der 3,0 Liter unter hohem Zeitdruck auf den Markt gebracht wurde. Audi sollte den A2 einfach noch einmal Neu auflegen und ihn mit moderner Antriebstechnik ausstatten (Schwungradgenerator mit Starter, evtl. Hybrid) und dann haben Sie sofort ein 2,0 Liter Auto !!! Der A2 teilt sich geade als 3,0 Liter Variante mit dem Ro 80 das gleiche Schicksal "der frühen Geburt". Ich hoffe unser A2 fährt sehr lange und Audi hat sein Jungtimer Teileproblem bald im Griff (sehr Beschämend). BMW und vor allem Mercedes machen es vor. Gruß A2ANY
  4. Hallo Flo, da bei dem Fahrzeug ja der 5. Gang defekt ist und eine Kugel ohne den Fünften meiner Meinung nach keinen Sinn macht, gibts von mir folgenden Ratschlag: Getriebe raus und die Führungshülse des Ausrücklagers checken! Getriebe selber zerlegen oder zerlegen lassen. Schaden feststellen und je nach Schwere instandsetzen oder ein Gebrauchtes besorgen. Bei unserem A2 war nach ca 165`km die Führungshülse völlig hinüber. Seit dem Austausch, läuft die Kugel wieder so wie es sein soll. A2 1,2L startet nur in N (mit Auflösung) - A2 Forum Gruß A2ANY
  5. Hallo Nikolaus, danke für die Rückmeldung. Ich würde Dir für die Batterie ein sogenanntes Erhaltungsladegerät (Batteriejogger etc.) empfehlen. Ich hoffe, daß hiermit dein Standzeitproblem behoben wird. Für den neuen Start nach der kommenden Standzeit (vermutlich Winter) empfehle ich Dir ein Diagnosetool bereitzuhalten und in Echtzeit die Messwerteblöcke zu checken. Allzeit gute Fahrt und viel Spaß beim Sparen A2ANY
  6. Hallo Nikolaus, der Fehlereintrag 00263 kommt immer in Kombination mit einem Fehler, bei dir 00845 Schalter für N-Erkennung Wählhebel -F258-! Dieser Fehler kann folgende Ursachen haben: - Defekt in den Kabelzuleitungen - Schalter F258 defekt Allerdings ist dein Fehler nur sporadisch und ich hoffe, wie ich schon beschrieben habe, auch gelöscht worden. Interesant wäre jetzt in deinem Fall zwei Dinge: - Kommt der Fehler 00845 nach dem Löschen noch einmal ? - Tritt dein eigentliches Problem (Kein Hydraulikdruck) noch einmal auf und ist dann reproduzierbar? Wenn das Problem akut ist, dann ist das Abrufen der Meßwerteblöcke sehr hilfreich (Ansteuerung Relais z.B., welchen Wert hat der Geber für Hydraulikdruck G 270). Aber wahrscheinlich wird dir dein A2 nicht den Gefallen tun und ausgerechnet beim Audi-Partner den Dienst verweigern (Vorführefekt). Daher habe ich mich für den Kauf einer Diagnosesoftware entschieden. Jeder wird dir bestätigen können, dass sich diese Investition schon bei einer "Wir tauschen jetzt mal den Gangsteller" Aktion rentiert haben sollte. Es ist heute leider so, dass ein Auto auch nur ein rollender Computer ist. Mechaniker ist tot es lebe der Mechatroniker !! Noch einmal der Tipp, eventuell gibt es ein Forenmitlied mit Diagnosesoftware in deiner Nähe. Gruß A2ANY
  7. Hallo Nikolaus, der Fehler 00263 Getiebe unplausibles Signal kommt immer in Verbindung mit dem eigentlichen Fehler !! Stellt somit keinen eigenen Fehler dar , sondern 00840 und 00845 sind die abgelegten Fehler ! Wenn 00263 abgelegt wird, dann geht das Getriebesteuergerät in Notlauf. Da beide Fehler nur sporadisch sind und hoffentlich durch die Werkstatt gelöscht wurden, empfehle ich dir bei der Inspektion eine Stellglieddiagnose der betroffenen Elemente durchführen zu lassen. Jede VAG-Werkstatt sollte hierzu in der Lage sein. Dein Fehler lässt sich jetzt schon gut eingrenzen: "Fehlender Hydraulikdruck" Was jetzt noch interesant wäre, ob das Steuergerät bei Unterschreiten des Schwellenwertes für den unteren Hdraulikdruck, daß Relais ansteuern will oder nicht? In den Messwerteblöcken kann man das gut nachvollziehen (habe dir weiter oben schon einen Hinweiß dazu gegeben). Bitte halte uns weiter "auf dem Laufenden" Danke A2ANY
  8. Zitat Schnaufi:" Nach öffnen der Fahrertür muß die die Getriebepumpe anlaufen, wenn dies nicht der Fall ist, kann sie auch nicht über die Zündung ein geschaltet werden." Genau wie es Phoenix A2 beschrieben hat, ist es bei unserem A2 auch! Auch andere Fahrzeuge des Konzerns schalten beim Türöffnen die Benzinpumpe ein (= schnellerer Start ). Jedoch spätestens bei Zündung an, egal ob der Türkontakt geht oder nicht. Gruß A2ANY
  9. Hallo, ich schließe mich hiermit Mütze an: auch unser A2 1,2 TDI hatte noch beim Vorbesitzer einen defekten Türkontaktschalter (leider komplett im Schloß verbaut). Weitere Fehler bei defektem Fahrertürkontaktschalter: Innenlicht schaltet nicht, Lichtwarner funktioniert nicht, Tankklappenentriegelung nicht aktiv !! Die Pumpe läuft beim Türöffnen nicht an, jedoch sofort bei Zündung an !! Also Fehlerspeicher ran und die besagten Meßwerteblöcke prüfen. Gruß A2ANY
  10. Hallo Nikolaus, wenn man es unters Auto schaft, könnte am Schaltfinger des Getriebes manuell der "Leerlauf" eingelegt werden. Dadurch liese sich das Auto wenigstens rollen. Ich vermute, daß dein Hydrauliksystem völlig drucklos ist und weder die Kupplung öffnet oder der Gangsteller einen Gang einlegen kann. Hier schließe ich mich meinen Vorrednern an. Fehlerspeicher auslesen lassen!!! (kann heute jede freie Werkstatt). Evtl. auch ein Forenmitglied in deiner Nähe ? Interesant wäre die Spannung des Gebers Hydraulikdruck G270 (Meßwerteblock 20/Feld 4) und Block 4 Anzeigefeld 3 hier die 6.Stelle (Ansteuerung Relais für o. g. Pumpe). Kopf Hoch:), wird schon wieder. Gruß A2ANY
  11. Hallo Dürerstadt, wir haben seit diesem Monat auch einen A2 1,2TDI 3,0L. Diverse Mängel habe ich ihm/Ihr schon austreiben können. Das A und O bei modernen Fahrzeugen ist heute leider einmal, daß der Fehlerspeicher aller Steuergeräte abgefragt wird. Das muß nicht heißen, hiermit den Fehler sofort gefunden zu haben. Ich glaube ohne die "funktionierende Glaskugel" wird dir hier niemand helfen können. Auch wir hatten einen Fehler, der nur bei meiner Frau aufgetreten war und an dem ich einige Stunden gesucht habe (auch mit VCDS)!! Gruß A2ANY
  12. Hallo Phoenix A2, da ich zum Zeitpunkt der Fehlersuche nicht mehr auf der Hebebühne war, konnte ich den Innenkotflügel (filzartige Schalenverkleidung im Radhaus vo. re.) nicht so ohne weiteres entfernen. Also habe ich einfach am Anschlußstück der Zuleitung zum Unterdruck- vorratsbehälters eine Verschlußkappe (wie bei jedem Vorkammerdiesel im Ende der Leckölleitung vorhanden) eingebaut. Wenn ich wieder auf der Bühne bin, suche ich nach dem besagtem Behälter. Nur mit dem Mund angesaugt lies sich hier kein Vacuum erzeugen, also undicht. Im Fehlerspeicher hatte ich den Fehler: 17964 - Ladedruckregelung: Regelgrenze unterschritten P1556 - 35-10 - - - Sporadisch Übrigends ist dieser Fehler im ersten Serviceprotokoll des Freundlichen bei dem ersten Service mit 30`km auch schon vermerkt. Behoben haben sie ihn jedoch nicht !! Mit VCDS ins Motorsteuergerät, Grundeinstellungsmodus und ich glaube Kanal 03. In diesem Kanal wird die AGR(Abgasrückführung) im 10 sec. Tackt einmal aktiv und dann wieder nicht aktiv. Hierbei sollte sich die Luftmasse merklich ändern, was sie bei mir nicht tat. Zum Verständniss: ist die AGR aktiv (also offen) strömt ein Teil der Abgase wieder in den Ansaug und fehlt also dem Turbolader. Funktioniert die AGR richtig , so wird sie bei Last (bei Vollgas komplett zu) geschlossen und der Turbo kann Ladedruck aufbauen. Auch ein kleiner Marderbiss kann solche Folgen haben. Kleine Ursache, große Wirkung Gruß A2ANY
  13. Hallo A2 Freunde, ich hoffe unser A2 ist nun endlich reif zum Spritsparen. Nach der Reparatur der Führungshülse/Kupplung: A2 1,2L startet nur in N (mit Auflösung) - A2 Forum hatte der Wagen nun auch bei mir (und nicht nur immer bei meiner Frau) keine Leistung mehr (Gefühlsmäßig 45PS Käfer). An einer Steigung war bei ca. 3500 U/Min. Schluß und auf KickDown keine Reaktion!!:confused: Die Freude über den Start in S war somit schnell verflogen. Die Lösung in meinem Fall: Die Abgasrückführung (AGR) hatte ich schon vorher gereinigt und die VTG-Dose mit Gymnastik(Stellglieddianose via VCDS) genervt. Also nochmal Laptop dran (zum gefühlt 100. Mal ) und die Luftmasse Soll und Ist verglichen. Sie passte halt wieder nicht !!! Unterdruckschläuche geprüft und zum Test eine Grippzange an den Schlauch zum Unterdruckvorratsbehälter (im Radhaus ?? hab ihn noch nicht gefunden, den grab ich das nächste mal auf der Bühne aus) geklemmt. Ergebnis: - Luftmasse Soll/Ist wie es sein soll - Ladedruck bis ca. 2050mbar - AGR schaltet mit hörbaren "Plopp" um Probefahrt: Rennt wieder der Buckelwal !!!:) Wer mit diesem Auto eine Freude haben will braucht eine vernüftige Diagnosesoftware (bei mir VCDS) !!! Brauch ich sowieso den mein Auto ist ein VW T5. Schöne Ostern noch;) Gruß A2ANY
  14. Hallo PAPPL, der Abrieb der Führungshülse macht meines Erachtens nichts aber die Führunshülse hat eine deutliche Kerbe im Auskuppelbereich des Ausrücklagers. Diese führt vermutlich zu Verkannten und Schwergängigkeit der Kupplungsmechanik. Das Getriebesteuergerät kann das vermutlich über den Kupplungszylinder mit dem (Poti, Schleifbahn) G162 feststellen. Da der A2 in S mit eingelegtem Gang und ausgerückter Kupplung startet, ist klar das diese 100% trennen muß !! Auf welche Werte genau das Steuergerät hierbei zurückgreift, weiß wahrscheinlich nur der Programmierer des Selben???? Bei mir dauerte das zurückgehen auf den Wert für die geschlossene Kupplung ziemlich lange und es gab vereinzelt Knarzgeräusche von der Kupplungsbetätigung. (nach dem Anblick des Getriebes wunderte mich das aber nicht mehr). Bevor wir den A2 gekauft haben habe ich dem Onkel meiner Frau 2 mal mit einer GGE(Getriebegrundeinstellung) mittels VCDS zu etwa 1 - 2 Wochen starten in S verhelfen können. Als wir das Fahrzeug vor ca, 3 Wochen übernahmen startete er zu 100% nur in der N-Stellung. Da ich schon von vereinzelten Getriebeschäden gehört habe, kam für mich nur der Ausbau des Getriebes in Frage. Die Führungshülse hing nur noch an einer Schraube (von 3). Da ich mir diese Arbeit so schnell nicht nocheinmal auftun werde, habe ich die Kupplung gleich mitgewechselt (160`km Voralpengebiet und für weitere 100`km wäre diese sicher noch gut) und das Ausrücklager war ebenfalls reif für die Tonne. Noch 2,5 Liter frisches Getriebeöl ins Getriebe, da Audi immer noch an der "Lebensdauerfüllung" festhält und ich am Öl mit Sicherheit nicht spare. Kupplungskitt ca. 200,- €, Führungshülse mit Schrauben 5,13 € und ca. 33,- € fürs Öl. Ausbau ging auf der Bühne noch alleine aber für den Einbau ist ein Getriebeheber oder 2.Mann von Vorteil. Gruß A2ANY.
  15. Hallo Spritfux, danke für die Rückmeldung. Unser A2 nervte mit Starten nur in N und dem Fehlen der Parkblockierung (Einlegen 1. Gang oder R-Gang und Kuppung zu) ! Hier nun die Lösung in unserem Fall: Führungshülse des Ausrücklagers gebrochen !!! Habe dazu neuen Tread eröffnet. A2 1,2L startet nur in N (mit Auflösung) - A2 Forum Gruß A2ANY
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.