Jump to content

Search the Community

Showing results for tags 'kombiinstrument'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bugs der neuen Forensoftware
  • News - rules - imprint
    • Clubinfos - boardrules - imprint
  • General
    • General
    • Consumer advice
    • English language forum
    • Meetings
  • Around the A2
    • Technical forum
    • Equipment and modifications
    • Cleaning and care
  • Basar
    • Part Offers
    • Parts Wanted
    • Buy and sell cars
    • Swapshop!
  • The Carpark

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


A2 Model


Production year


Color


Summer rims


Winter rims


Additional rims


Feature packages


Sound equipment


Panorama roof


Air condition unit


Hitch


Special features


Wohnort


Hobbies


Beruf


Website


ICQ


AIM


Yahoo


MSN


Skype


Threema ID

Found 12 results

  1. hallo und hilfe Kombiinstrument gewechselt ( gebraucht mit höherem Kilometerstand) in autorisierter Audi Werkstatt. Kilometerstand zurücksetzen auf Originalzustand ist laut Auskunft Werkstatt nicht möglich!! ...kann nicht sein .. oder ?? bitte um HILFE
  2. Hallo liebe A2 Freunde , ich bin mit meinem Wissen nun komplett am ende und hoffe ihr könnt mir da weiter helfen . Gestern war bei meiner Knutschkugel alles noch in Ordnung , Heute morgen wollte ich ihn anmachen und Plötzlich Piepst und Blinkt alles. Öl , Wasser , Bremsen Anzeige , Lenkrad mit Ausrufezeichen uvm. Auch wenn ich ihn anmache dann Piepst er noch ein paar mal und dann geht es zwar aus aber wenn ich an Kreuzungen komme usw geht er sofort aus ... Wenn ich die Zündung ausmache Piepst er wieder und Blinkt das ganze Kombi gerät und das kleine Info Display .. Hatte dann zuhause die Batterie abgeklemmt und ihn 1 std. ohne Batterie stehen lassen in der Hoffnung das der Fehler verschwindet. Aber nix .. dann wollte ich die Uhr stellen und das Datum .. nach Links kann ich den stab drehen zum Uhr stellen , nach Rechts aber nicht dann verdunkelt sich das ganze Kombi Instrument , der gelbe Key für die Wegfahrsperre leuchtet kurz auf und das war´s .. nun habe ich dann mit der Software " CarPort " die Fehler ausgelesen und er fand viele Fehler beim Kombiinstrument . wie z.b. Signal zu klein, Sporadisch ( Schlüssel ) oder S-Kontakt am Zündanlasschalter " Unterbrechung/Kurzschluss nach Masse, Sporadisch ... oder ... Steuergerät für Lenkhilfe " keine Kommunikation, Sporadisch uvm .... ich weiß absolut nicht mehr wieter und fühle mich gerade echt Hilflos und Überfordert ... Ich kann den auch nicht zum Freundlichen bringen weil ich mir das Finanziell als Rentner auch wenn ich noch sehr Jung bin nicht leisten kann .... aber ich brauche das Auto jeden Tag ... ach ist das echt ne miese Situation .. vielleicht hat jemand von euch ne idee .. meine Daten vom Fahrzeug : EZ : 09/2000 1,4 L Benziner Motor KB : AUA hat erst 135000 km runter hat kein FIS ... sondern nur das kleine Display in der mitte unten . Wenn ihr noch etwas wissen müsst einfach fragen , was ich weiß und sagen kann werde ich umgehend Schreiben . Hätte einer von euch eine Idee die mir wirklich weiter hilft oder ist das nun so ein großer Schaden, wodurch auch immer so was über Nacht geschieht ... das ich mich von meiner Geliebten Kugel verabschieden muss , was ich nicht will da es ein Andenken an meine Verstorbene Mutter ist . Lg Marc
  3. Hallo Audi A2 Community, ich habe das Problem, das ab einer bestimmten Zeit (manchmal nach 10min, 2h oder garnicht) die Drehzahlmessanzeige im Kombiinstrument stehen bleibt oder bis in den roten Drehzahlbereich und drüber hinaus geht. Neuer Boost Faktor Wenn der A2 längere Zeit stand, zeigt die Drehzahlanzeige wieder 0 U/min. Außerdem zeigt die Kühlflüssigkeitanzeige immer nach kurzer Fahrt 75°C an. Ich habe allerdings mit einem OBD Diagnosegerät ausgelesen, dass die Kühlflüssigkeit 90°C hat. Kann man das Kombiinstrument noch selber reparieren oder muss man ein neues kaufen? Noch einen schönen Abend Scarip
  4. Servus zusammen, it is payback time! Nach dem ich von vielen Tips im Forum profitiert habe (zuletzt bei der Reparatur einer undichten Turboverschlauchung inklusive Ventildeckeldichtung nach Öl-Rüge vom Tüv), will ich schildern, wie ich den Umbau/Tausch meines KI vom 8z029208931B auf ein 8z0920980R hinbekommen habe. Es handelt sich um einen echten slow burn, bei dem über knapp 3 Jahre ein Sammelsurium aus Phlegma, Aktionismus, Ahnungslosigkeit und Schwerhörigkeit zum Einsatz kam. Das Fehlerbild: Rund 1000m nach Start (egal ob kalt oder wam) ertönt ein nervtötender Alarmruf des KI. Auslöser ist angeblich die Überhitzung des Motors mit mehr als 120°C Kühlmitteltemperatur. Tritt im Winter öfter auf als im Sommer. Nach beharrlichem Ignorieren erfolgt Selbstheilung des Systems binnen der nächsten 20km Wegstrecke. Die Nichtlösung: Tausch diverser Sensoren (u.a. 4xG62), Prüfung der Verkabelung, Mitprotokollieren über VCDS, Überlassung des Wagens an meine Frau (Problem verschlimmert). Die Lösung: Tausch des KI x931B gegen ein gebrauchtes x980R Das Problem: Neues KI ist von einem Beziner und hat einen Meilentacho. Damit sind bei Tausch der Drehzahl- und Geschwindigkeitsscheiben auch die entsprechenden Kennlinien im KI anzupassen. Das Vorgehen: Ermitteln der PINs von altem und neuem KI. Diese stehen im erfolgreich gezogenen EEPROM-Speicherabzug 3x hintereinander an den Speicherstellen 0x7E2-0x7E7. Dabei ist zu beachten, daß die Hex-Kodierung little endian ist, d.h. daß erst das niederwertige Byte, dann das höherwertige Byte steht. also: 2B 1C 2B 1C 2B 1C (3x hintereinander) wird zu: 1C 2B (hex) = 7211 (dec). Die PINs braucht man nach Tausch des KI zum Anlernen der Wegfahrsperre und Neukodierung der Schlüssel. Die entsprechenden Beschreibungen findet man hier im Forum. Anlernen Wegfahrsperre und Kodierung der Schlüssel mit z.B. VCDS. Im Minimalprogramm ist man jetzt fertig: der Drehzahlmesser zeigt richtig an, wenngleich große Teile der Skala künftig vom Zeiger nie besucht werden. Der rote Bereich ist natürlich falsch markiert. Der Geschwindigkeitsmesser zeigt die km/h auf der roten Innenskala an, die mäßig lesbar ist. Durch die lineare Skalierung des Meilentachos werden auch hier weite Bereiche vom Zeiger nie besucht werden, wenn man Diesel fährt. Weil mir deutlich nahegelegt wurde, daß Minimalprogramm zu wenig sei, habe ich mit den entsprechenden bebilderten Erläuterungen die KIs geöffnet und Zeiger gelöst sowie Tachoscheiben getauscht. Damit werden die nachfolgenden Schritte nötig. Geschwindigkeitskennlinie ändern: im Bereich 0x0C4- 0x0D3 stehen die Geschwindigkeiten, im Bereich 0x0D4 - 0x0E3 die dazugehörigen Werte für den Schrittmotor des Zeigers. Alle Werte sind wieder little endian codiert. Um die Geschwindigkeit richtig zu ermitteln, ist der Hex-Wert nach Umrechnung ins Dezimalsystem noch durch 16 zu teilen. Geändert habe ich die Kennlinie durch Kopieren des KM-Skala-Werte in den Meilentacho. Auflösung der entstehenden Probleme kommt unten. Drehzahlkennlinie ändern: im Bereich 0x10A- 0x111 stehen die RPM-Werte im Verhältnis 1:1, im Bereich 0x112 – 0x119 die dazugehörigen Werte für den Schrittmotor des Zeigers. Kommentare von 3. gelten auch hier. Zusammenbau der KIs und Einbau des neuen alten in den A2. Ich dachte, daß es das war, bis ich mit dem Wiedereinspielen des veränderten Speicherabzugs in das getauschte KI fertig war: Das KI verweigerte mit einem großen „DEF“ im Tageskilometerzähler die weitere Zusammenarbeit. Gelernt habe ich, daß die Geschwindigkeitskennlinie neben anderen Details im EEPROM checksum-geschützt sind. Nicht gelernt habe ich, wie man diese Prüfsummen manuell berechnet. Die Ermittlung der Prüfsummen über Neukodierung per VCDS hat bei mir nicht funktioniert. Gelöst habe ich das DEF-Problem mit dem Transfer des Speicherbereichs 0x053 – 0x0C3 vom alten ins neue KI. Folgende Hinweise möchte ich unbedingt anfügen: schreibender Zugriff auf Steuergeräte ist risikobehaftet! Ggfs ist das Steuergerät (im obigen Fall das KI) hinterher nicht mehr ansprechbar, was Probleme und Kosten verursachen kann. dies ist die spezielle Beschreibung der Lösung meines Problems mit einem defekten KI Zuguterletzt bin ich dem eigentlichen Problem mit dem originalen KI wahrscheinlich noch auf die Schliche gekommen. An der auf dem Foto markierten Stelle befand sich eine großflächige Verkrustung, die ein paar SMD-Bauteile überdeckt hat. Ist auf dem Bild leider nicht mehr zu sehen. Die Unterschiede in der Skalierung des Meilentachos zum metrischen Tacho sieht man in dieser Darstellung recht gut. Auf der x-Achse ist die Geschwindigkeit in km/h, auf der y-Achse die Auslenkung des Zeigers aufgetragen. Linke Darstellung in MPH, rechte Darstellung KPH.
  5. Mein A2 1.4 hat folgendes Problem. Das Kombiinstrument zeigt nicht an, wenn der Ölstand gering ist. Ebensowenig wenig der Spritstand in Reserve ist. Zudem wird Kühlwassermangel angezeigt, obwohl der Kühlwasserstand ok ist. Zusätzlich wird auf diesen "Fehler" noch durch ein Piepen aufmerksam gemacht. Und das nervt gewaltig. Der Schrauber meines Vertrauens weiß keinen Rat, ebensowenig die Audi- Jungs in der Audiwerkstatt. Wer weiß Rat?
  6. Hallo! Ich suche noch ein Kombiinstrument fuer meinen 1,4TDI. Die Teilenummer ist 8Z0920931B oder 8Z0920931J. Ich nehme es auch defekt - egal welcher Zustand ;-)
  7. Hallo, in meinem A2 1.2TDI bleibt im Kombiinstrument der Zeiger der Temperaturanzeige immer auf 60°C stehen. Deswegen habe ich die "Coolant Temperature" (ich glaube es war Kanal 3, Feld 1) vom Kombiinstrument mit VCDS ausgelesen. Vor dem Motorstart lag der Wert bei 30,0°C. Nach einiger Zeit erhöhte er sich. Als er aber bei ca. 60°C ankam, sprang er plötzlich wieder auf 30,0°C und änderte sich nicht mehr. Meine Vermutung ist ein temperaturbedingter Fehler. Deswegen würde ich den Doppeltemperatursensor G62/G2 austauschen. Die Temperatur von G62 im MSG habe ich auch immer mal wieder geprüft. Diese lag immer in einem vernünftigen Bereich. Mit dem Austausch des Sensor sollte der Fehler behoben sein!? Oder gibt es Einwände? Danke Matthias
  8. So, es gibt viele Bilder und wenig Text. Lenkrad nach unten und zu sich ziehen und schon geht das Puzeln los. Die Bilder zeigen den Einbau, weil ich beim ausbau die Kamera nicht hatte.
  9. Hallo, unsere 1,4 l Bj. 2002 hat eine original GRA ab Werk eingebaut. Diese ist allerdings ohne Funktion. Bei der Inspektion in der Audi-Werkstatt und der Fehlersuche wurde festgestellt, dass der Sensor am Kupplungspedal defekt ist, ausserdem aber auch noch ein Fehler im Kombiinstrument vorhanden sei, der den kompletten Austausch dieses Teils erforderlich macht. Das habe ich aus Preisgründen abgelehnt. Was kann denn genau an diesem Teil defekt sein und läßt sich das auf anderem Weg reparieren ohne das gesamte Teil zu tauschen? Wolfgang
  10. Hallo, ich wollte mein Kombiinstrument ausbauen weil ich das Tachosignal abgreifen muss. Kann mir von euch einer sagen, wie ich den Lederbalg/Spaltabdeckung wegbekomme (wg. der unteren beiden Schrauben vom Kombiinstrument)? In der Rep.-Anleitung steht "...ziehen sie die Spaltabdeckung am Kombiinstrument in Pfeilrichtung ab..." (Pfeile in Richtung Lenkrad). Ich kriege die Abdeckung aber nicht ab. So sehr ich auch in Richtung Lenkrad ziehe, da rührt sich nichts. Ich möchte auch nicht mit roher Gewalt da rangehen. Kennt von euch einer einen Trick?
  11. Hallo A2-Freunde! Habe bei meinem A2 Benziner BJ 2000 90.000km nach einem Zahnriemenwechsel vor 2 Wochen seit gestern folgende Symptome: Ausfall von sämtlichen Warnleuchten, Tacho, Drehzahlmesser, Licht geht nicht, und all das Spektakel begleitet von einem netten Dauerpiepston auch bei abgezogenem Zündschlüssel. Werkstatt empfiehlt den Austausch von Kombinstrument/Schalttafel. für mich klingt das ganze sehr nach nem Kurzschluss oder einer kalten Lötstelle bzw. Kabelbruch. Kommt jemandem diese Art Ausfall bekannt vor? Hat jemand gar einen Lösungsansatz zur Behebung des Fehlers? Freue mich über jeden Tipp! Grüße nuno55
  12. Hallo, zu verkaufen sind folgende Teile Beschreibung*: - Kombiinstrument ohne FIS - Motorsteuergerät 036 906 034 CA - Klimabedienteil mit Sitzheizung - Beide Vordersitze (bei Beifahrer ist Airbag offen, Abdeckung aber vorhanden) - Federn für Hinterachse (Farbcode 2x Orange, 2x Blau, 1x Weiß) - Verstärker für Lautsprecher hinten (der im Beifahrerfußraum) - Dachhimmel grau - Aktor/Steuergerät ABS/ESP - Lederlenkrad schwarz, 4 Speichen - Scheibenwischerarm mit Gummi - Kabelsatz für Einparkhilfe hinten - Kofferaum Verkleidung - Weitere Abdeckungen wie zB ums Lenkrad, überm KI usw. - Diverse Leuchten, Schalter, Sensoren und viele weitere Kleinteile, einfach fragen Zustand*: Alles gebrauchte Teile aus A2 1.4 Benziner, Laufleistung bis Ausbau ca 45.000 km [x]Versand [x]Abholung in 86558
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.