Jump to content

Rückstellring Airbag - Tauschen.


RealGeizt

Recommended Posts

Heyo,

ich hab schon ein paar mal nach diesem Thema gesucht, konnte leider nur die grundlegenden Dinge (wie Airbag-Demontage, etc.) finden. Die Anleitung dazu ist wirklich sehr gut.

 

Mein Problem ist:

 

Nun ja, die AIRBAG-Kontrollleuchte ist an und nach dem Fehlerauslesen beim persönlichen Freundlichen wurde klar, dass es den Airbag der Fahrerseite betrifft. Zunächst ließ sich der Fehler nicht löschen, nach Bewegen des Lenkrades allerdings doch. Alles gut..Denkste. Vom Hof runtergefahren (sprich gelenkt!!!) und zack war der Fehler wieder drin. Schnell wurde dann klar, dass es am Rückstellring liegen muss.

Beim Audi-Autohaus in Mosbach wurde mir dann ein Kostenvoranschlag von 320 € Reparaturkosten gemacht (der Rückstellring kostet 209 € netto).

Nun ja, da hab ich mir einen bei ebay ersteigert:(http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=200080940627)

Hier nun meine Fragen:

 

- Welche Dinge muss ich beim Einbau des Rückstellringes mit Lenkwinkelsensor beachten?

- Muss ich eine Grundeinstellung des Lenkradwinkelsensors durchführen (wenn ja: wie?)

- Ist es möglich, dass der Airbag beim Einbau/Ausbau auslöst, wenn ich die Batterie abgeklemmt habe?

 

Danke schonmal für eure Antworten!!

 

Gruß

 

Sebastian

Link to comment
Share on other sites

Zum Wechsel des Lenkwinkelsensors muss folgendes getan werden:

  • Batterie abklemmen
  • Airbag durch lösen der Schrauben an der Rückseites des Lenkrades demontieren
  • das Kabel für die Hupe und beim MFL für die MFL Tasten vorsichtig abziehen
  • den Airbag sicher und mit dem Audiemblem nach oben so lagern das nichts passieren kann
  • nun die Innenvielzahnschraube im Lenkrad lösen und die Kabel vom Lenkwinkelsensor / Schleifring abziehen
  • das Lenkrad abnehmen und die Verkleidung der Lenksäule demotieren (3 Schrauben von unten und 2 von vorn)
  • nun kann der Lenkwinkelsensor nach ausklipsen der Kabel (hinten dran) ausgetauscht werden
  • Einbau erfolgt nun wie der Ausbau
  • Es kann sein das die Kabelverbindungen nicht richtig sitzen, bzw. einen Widerstand in der Airbagleitung (gelbe Stecker) verusachen. Das führt auch zu einem Fehlereintrag im Airbagsteuergerät und leuchten der Airbaglampe. Dann einfach versuchen die Stecker neu zu stecken und den Fehlerspeicher löschen.
  • der neue Lenkwinkelsensor muss auch Grundeingestellt werden. Dazu entweder zum Freundlichen fahren oder dies mit VAGCOM selber machen.

 

Mütze - der das schon öfter gemacht hat

Link to comment
Share on other sites

Nun hat es doch jemand ausführlich beschrieben (dürfen eigentlich nur geschulte Kfz-Elektriker, die machen Mütze aber nix mehr vor ;) ).

 

- Beim Zündanschluss des Airbags hat der Stecker eine gelbe Sicherungslasche, die muss man erst herausziehen, dann geht der blaue Stecker auch ab.

- Beim Wiedereinbau erst den blauen Stecker stecken, dann die Sicherungslasche wieder einschieben (wenn nicht Fehlermeldung, da Kurzschlussbrücken noch geschlossen).(Airbag vom Körper weghalten, d.h. auf Steckanschluss schauen)

- Der gelbe Stecker auf der Rückseite der Wickelfeder ist sehr empfindlich (Häufig auch Fehlerursache für eine Airbag-Fehleranzeige). Nur am Gehäuse ziehen, beide Rastlaschen betätigen und möglichst gerade ziehen.

- Die Innenvielzahnschraube des Lenkrads muss mit 70Nm angezogen werden. Eigentlich soll auch eine neue Schraube verwendet werden, die ist mit Sicherungslack versehen.

- Die Stellung des Lenkrads ist auf "12 Uhr" gekörnt (Montage bei Audi). Schau vorher genau hin, vielleicht ist diese Originalstellung später mal nach Einstellung der Vorderachse geändert worden. Am besten mit wischfesten Stift markieren.

- Die Wickelfeder sollte in der Mittelstellung fixiert, gleich mit dem Verkäufer klären, sonst ist diese nur schwer zu finden (Neuteile haben eine Transportsicherung).

- Beim Wiederanklemmen der Batterie darf niemand im Innenraum sitzen, der Zündschlüssel sollte auf Stellung "Zündung ein" stehen. Sollte der Airbag dabei hochgehen, kann niemand verletzt werden.

- Nach alledem muss wie schon gesagt der Lenkwinkelsensor neu eingestellt werden, geht nur mit Diagnosegerät bzw. VAG-Com. Einstellprozedur hier

 

aluholz, er das erst einmal gemacht hat

Link to comment
Share on other sites

  • 7 months later...

Jo, so schaut das Ding aus. Teilenummer habe ich nicht zur Hand.

 

Mütze - der auch mal ein Fehler drin hatte, lag aber ab Überganswiederstand des Steckers, also einfach ein paar mal an und ab gesteckt und es ging wieder

Link to comment
Share on other sites

Guest unregistered user

Die Innenvielzahnschraube des Lenkrads muss mit 70Nm angezogen werden. Eigentlich soll auch eine neue Schraube verwendet werden, die ist mit Sicherungslack versehen.

 

Hi, falsch !!! Die Schraube bekommt NUR 55Nm.

Die Schrauben dürfen 2mal wieder verwendet werden, müssen dann aber gekennzeichnet werden mit Körnerpunkten.

 

Gruß

MisterX

Link to comment
Share on other sites

Guest unregistered user
J

Mütze - der auch mal ein Fehler drin hatte, lag aber ab Überganswiderstand des Steckers, also einfach ein paar mal an und ab gesteckt und es ging wieder

 

Hi,

blöderweise hilft das meist nur kurz. Man kann halt die dafür verantwortlichen hochfrequenten Schwingungen im Fahrzeug nicht vermeiden. :mad:

 

Gruß

MisterX

Link to comment
Share on other sites

Hmmh, das Drehmoment wurde anscheinend angepaßt:mmph:

Das mit Körnen und Wiederverwenden steht auch mal so oder so beschrieben...

Hauptsache man weiß, was man selbst auf eigene Verantwortung anstellt.

 

Mit dem gelben Airbagstecker an der Lenksäule wäre ich extrem vorsichtig (nicht schrägstecken, nie an den Kabeln ziehen), ich weiß nicht welcher ...(Lopez?!?) den ausgesucht/entwickelt hat. Die Kontakte darin gehören nicht in ein Auto, schon gar nicht an den Airbag!!!:crazy: Wundert mich net, daß es bei den betroffenen VAG-Modellen (u.a. auch Golf 4 = 1J0... = Herkunft der Wickelfeder) damit Schwierigkeiten gibt.

 

Mußte mal raus

Link to comment
Share on other sites

Guest unregistered user
Hmmh, das Drehmoment wurde anscheinend angepaßt:mmph:

 

hi,

das glaube ich nicht. Außer er ist im letzten 1/4Jahr geändert worden.

Gruß

MisterX

Link to comment
Share on other sites

Hi,

blöderweise hilft das meist nur kurz. Man kann halt die dafür verantwortlichen hochfrequenten Schwingungen im Fahrzeug nicht vermeiden. :mad:

 

Gruß

MisterX

 

Also doch lieber gleich den "Ring" wechseln? Ich gehe davon aus, dass die Kontakte des Steckers an der Oberfläche leiden.

 

Gruß und Danke für die Hinweise

 

P.S. Übrigens hat mein Audihändler (Niederlassung) sich verweigert den Eintrag im Steuergerät einfach nur zu löschen - egal gibt ja viele Händler und den ADAC!

Link to comment
Share on other sites

  • 1 year later...

BINGO.....

Jetzt habe ich diesen Rückstellring im original von Audi getauscht und alles schon sauber in der Werkstatt einmessen lassen..... und siehe da die Lampe war aus.

 

Jetzt ca. 4.000km und 2 Monate später ist die Airbaglampe wieder an.

 

Irgendwo habe ich gelesen das könnte auch mit der Hupe zu tun haben..naja ist nur so eine Idee. Ich hatte genau in dem Moment im Stand die Leseleuchte für den Fahrer eingeschaltet. Ich glaube jetzt schon an merkwürdige Zufälle.

 

Frage: Glaubt jemand hier im Forum an einen Zusammenhang?

 

Ich hätte noch diese tollen Golddräte rumzuliegen...wo verbaue ich den diese feinen Kabel?

IMG_4787.jpg.e21aa48ce7a3b4ae91029d8ee43a71d0.jpg

Link to comment
Share on other sites

Also die Airbaglampe kann auch wegen dem Beifahrerairbag, den Sitzairbags oder falls vorhanden den Kopfairbags an gehen. Hast du den Inhalt des Fehlerspeichers, seit die Lampe wieder an ist?

 

Airbag und Leseleuchte haben nichts miteinander zu tun.

Link to comment
Share on other sites

Also ich würde jetzt erstmal testweise nochmal die Batterie ein paar Minuten abklemmen und damit den Fehlerspeicher mal löschen. Leuchtet das Lämplein dann immer noch ohne eine Bewegung des Lenkrads gemacht zu haben, liegt der Fehler wohl eher nicht am Schleifring (würde ich mal jetzt vermuten)....

Link to comment
Share on other sites

Also ich würde jetzt erstmal testweise nochmal die Batterie ein paar Minuten ..., liegt der Fehler wohl eher nicht am Schleifring (würde ich mal jetzt vermuten)....

 

Oho, danke für den TIPP. Den Fehlerspeicherhabe ich noch nicht auslesen lassen. Die Lampe war auch erst Gestern angegangen. Die Idee mit dem abklemmen der Batterie ist auf jedenfall einen Versuch wert.

 

Melde mich wieder ....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 4433

      Zeigt her eure A2!

    2. 10042

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    3. 94

      9. Audi A2 Schraubertreffen am 22.06.2024 in 59510 Lippetal 🚘 / Abends Public Viewing der EM Spiele ⚽️

    4. 1

      Wer weiss, wie man den Hochtöner einbaut?

    5. 1

      Wer weiss, wie man den Hochtöner einbaut?

    6. 19

      [1.4 AUA] EPS und Fehler leuchte Motor gehen immer wieder an...

    7. 19

      [1.4 AUA] EPS und Fehler leuchte Motor gehen immer wieder an...

    8. 94

      9. Audi A2 Schraubertreffen am 22.06.2024 in 59510 Lippetal 🚘 / Abends Public Viewing der EM Spiele ⚽️

    9. 10042

      Hier wird ein A2 verkauft - könnte ja interessant sein...

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.