Jump to content

Hochtönerkabel defekt / Fenster geht nicht mehr auf??


Sandcarsten
 Share

Recommended Posts

Tag Zusammen,

mein Fenster geht auf der Fahrerseite nicht mehr runter! Habe alle Tips hier aus dem Forum berücksichtigt ( Sicherungen 41 und 42 raus und rein, Kontaktspray, neue Schalter gekauft, usw.) und nichts ist passiert!

Dabei ist mir allerdings aufgefallen, dass eine Lötstelle am Hochtöner gebrochen war (inzwischen ist das Kabel ganz ab!)...kann es da einen Zusammenhang geben?

 

Bevor ich ans Steuergerät gehe, ist das ersetzen des Kabels wohl das gerinegere Übel!:-)...wenn es dann der Fehler ist!

Link to comment
Share on other sites

Ich hatte letztes Jahr ein Kabelbruch in der Tür. Da ging Fenster auch nicht, ebenso Schloß und Spiegel. Schau Dir die Kabel auf jeden Fall ab, vielleicht ist eine Leitung ab. Sagt der Fehlerspeicher irgendetwas?

 

Klackert es in der Tür, wenn Du den Schalter betätigst oder ist gänzlich Stille???

Link to comment
Share on other sites

Ein Klackern in der Tür ist da! Ich hab die Türabdeckung entfernt, und das Klacken kommt definitiv aus dem schwarzen Kasten der in Verbindung mit dem silbernen Motor steht!

Das kaputte Kabel vom Hochtöner wäre ja quasi ein Kabelbruch, oder?

Link to comment
Share on other sites

Dann würde ich zunächst Mal die Leitungen untersuchen. Möglicherweise ist die Stromversorgung des Motors unterbrochen, das klappern kommt durch das Steuersignal. Prüf doch mal mit nem Multimeter, dann kannst Du messen ob Plus oder Masse fehlt.

 

Die Türverkleidung hat 3 Schrauben. Eine hinter der Verkleidung des Hochtoners und zwei unter dem Türgriff (siehst Du, wenn Du von unten hinschaust.

Link to comment
Share on other sites

Hey - ich hab gerade ein ganz ähnliches Problem;

 

Der Hochtöner-Stecker Fahrerseite war nicht fest eingesteckt: also war der Lautsprecher aus;

 

gleichzeitig hab ich ein Problem mit den Fensterheber-Schalter auf der Fahrerseite:

 

der rechte dieser beiden Schalter ist doch für das Beifahrerfenster - und der geht nicht mehr; der Beifahrerseitige Schalter funktioniert problemlos!

 

Jetzt hab ich die Türpappe (Fahrerseite) abgemacht und zunächst mal den Hochtöner-Stecker wieder richtig fixiert: OK - Sound läuft wieder!

 

Dann gleich mal den Fensterheberschalter in Augenschein genommen: abgesteckt - wieder eingesteckt; kein Klappern, kein surren alles ganz normal; hab nur das Kabel etwas herumgebogen;

 

Fazit: Fensterheber rechts ist wieder durch den fahrerseitigen Schalter ansprechbar! Jedenfalls bis gestern Abend:

Automatische Öffnung geht - gesteuerte Öffnung geht nicht; automatisches schließen geht nicht und gesteuertes schließen geht;

Heute Morgen: Öffnen geht gar nicht mehr; automatisches schließen und gesteuertes Schließen geht beides;

 

Werd am Wochenende nochmal die Türpappe abmachen, die Stecker-Pins reinigen und das Kabel mal genauer begutachten! Im schlimmsten Fall ist das Kabel am Stecker irgendwo gebrochen und ich muss es etwas kürzen.

Edited by Semmel
Link to comment
Share on other sites

Sehen wir uns Schraubertreffen? Da kann man ja sowas gut machen...

 

Am 27.03. bin ich leider nicht dabei! Ich hätte sogar noch mehr zu erledigen, aber das WE ist schon anderweitig verplant.

 

Es gibt bestimmt noch mehr Schraubertreffen in diesem Jahr;

 

(geplant sind bei mir: Sommerreifen, Ölwechsel, Koppelstangen - außerdem brauch ich noch eine Standheizung! Leider reicht dafür ein Aufrüst-Kit nicht)

Link to comment
Share on other sites

Guest erstens

Mit dem Lautsprecher hat das nix zu tun.

Die haben ihre eigene Leitung und sind nicht am CAN und Türsteuergerät.

 

Ansonsten: Stecker wieder reinstecken. Oder sind Pins raus? Dann wieder rein drücken.

Oder einfach zu jemandem gehen, der Löten kann, der kann sowas dann auch.

Link to comment
Share on other sites

Zum Topic: Ich fahr schon 4-5 Monate oder noch länger ohne Boxen in der Fahrertür, daran kann es also nicht liegen - zumal die Leitungen der Box nicht durch die Türelektronik führen sondern direkt zum Radio.

Link to comment
Share on other sites

  • 3 weeks later...

Hallo Zusammen,

leider kommt nun noch eine sporadische Fehlfunktion der Zentralverriegelung dazu! :-(

 

ich hab irgendwo gelesen, dass das am Komfortsteuergerät liegen kann?

Das ist aber nicht das Ding in der Tür wo auch der Motor für den Heber dran ist, oder?

das ist doch unter der Fussmatte?

Wenn ich beides austauschen muss bin ich schon bei 500€ ! :-(

Link to comment
Share on other sites

Bei mir war wirklich der Schalter in der Tür platt. Hatte auch erst alle Varianten "Sicherung ziehen" durch. Da Fenster sich noch grundsätzlich auch über Schlüssel (Schloss und FB) öffnen und schließen liessen, war eher der Schalter als Ursache wahrscheinlich, als das Türsteuergeräte. War dann auch so. Neuer Schalter - alles gut.

Link to comment
Share on other sites

Du Glücklicher! Schalter hab ich schon getauscht! Das Ding mit den Sicherungen hab ich auch schon durch! :-(

Wenn eine Sicherung defekt ist müsste man das doch erkennen, oder? ist die dann nicht ein wenig "verkohlt"?

 

Bei den Sicherungen geht es nicht um einen Defekt. Es geht darum die daran hängenden Steuergeräte zurückzusetzen. Gemäß dem Motto "Ein Reboot tut immer gut" :D

Link to comment
Share on other sites

Jetzt bin ich total ratlos!!!!

Habe für 222,-€ ein Türsteuergerät gekauft, nachdem ich annahm das wäre nun der Fehler.(Alles Andere hab ich ja schon versucht! siehe oben!)

Leider ist es auch nicht der Fehler! :-(

Was ich aber zusätzlich noch festgestellt habe, ist, dass die Schliessfunktion der Fenster über den Zündschlüssel nun auch nicht mehr funktioniert.

Eingetreten ist der ganze Mist nach dem eiskalten Winter. Hat das evtl. etwas mit der Fehlfunktion zu tun?

Was würde ein kurzzeitiges Abklemmen der Batterie bewirken?

Bin echt für jeden Tip dankbar, bevor ich die Karre wiedermal zum Vox Autodoktor, hier bei mir um die Ecke, fahre.

Das wäre dann wirklich die letzte ($$$$!) Möglichkeit.

Link to comment
Share on other sites

Guest erstens

Das Türsteuergerät? Das gibt es gelegentlich sehr günstig im Netz (ebay) oder Schlachter. Eines habe ich aber weiß jetzt nicht, welche Seite.

Das Kompfortsteuergerät wird sicher das Problem sein (noch teurer).

Link to comment
Share on other sites

  • 3 weeks later...

Soo, ...mein Kleiner war nun mal wieder beim VOX Autodoktor (Holger Parsch).....hätte ich ihn mal besser direkt dorthin gebracht! :-(

 

Hätte mir ein paar Euro sparen können! Na ja..

 

Der Fehler war "nur" ein defektes Kabel! An Klemme 30 hat er ein gebrochenes Kabel gelötet.

 

Jetzt funktioniert alles wieder einwandfrei!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    2. 4

      Halteklammer Lampenträger in "Radhaus" gefallen

    3. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    4. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    5. 1532

      Allgemeiner NRW-Schraubertreffen-Thread

    6. 9

      Nach Bremslichwechsel leuchtet EPC-Lampe

    7. 8

      Ersatzteile von Audi A2 1.6FSI, leider nur noch als Teileträger

    8. 8

      Planung A2 Schraubertreffen in 59510 Lippetal - 02.04.2022

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.