Melde dich an, um diesem Inhalt zu folgen  
famapapa

ABS kaputt nach Radlagerwechsel bei Audi

Recommended Posts

Liebe Gemeinde,

 

im September ließ ich beim Freundlichen das Radlager vorne rechtstauschen. Hier im Forum hatte ich gelesen, dass es man dafür Spezialwerkzeug braucht und man mit dem Lenkwinkelsensor und dem ABS-Sensor aufpassen muß. Das waren mir die 80 Euro wert, die es kosten sollte. Das Lager hatte ich nach Lektüre hier im Forum in der Bucht bestellt. Der TÜV bemerkte dann eine Woche später, dass das neue Radlager ein wenig Spiel hätte, sei aber nicht viel. Der PRüfer wunderte sich nur, dass das eine Fachwerkstatt gemacht hatte.

Dann war erstmal noch schöner Herbst, aber als der Winter kam und nachdem das ABS einmal eingreifen mußte, sind die Probleme da:

zunächst rubbelte es furchtbar bei jedem Bremsen, weil - wie ich jetzt weiß - das ABS immer vorne rechts die Bremse kurz löste; aber es gab keine Fehlermeldung im FIS; gleichzeitig bemerkte ich, das bei GEschwindigkeiten über 60, die Drosselung des Motors nur ruckelig funktionierte, also wenn man Gas weg nahm, erst mit Verzögerung die Drehzahl runterging. Hmmm...

Nachdem ich nun damit bei meiner Werkstatt war und der Meister bei einer Probefahrt auch nicht erkannte, dass es am ABS lag, habe sie das Rad abmontiert, Bremse geprüft und sind dabei dann wohl darauf gekommen, dass es am ABS-Sensor liegen muss. Mir sagte man, öhm ja also sie müßten den Wagen nochmal länger behalten, um das Problem genauer zu lokalisieren. Ich hab ihn aber erstmal mit genommen, um mich hier im Forum schlau zu machen. Letzter Stand:

Auf der Fahrt nach dem Werkstattbesuch fiepte dann ab 60kmh die FIS mit allem, was sie hat, ABER, der Wagen bremst wieder wie neu, also ABS hält sich raus. Nach jedem Neustart des Motors leuchtet meist die ABS-Lampe, das ABS rubbelt auch wieder, bis man über 60kmh gefahren ist, wo sich das ABS dann mit dem Mördergefiepe verabscheidet.

So.

FRagen:

 

Haben die was beim RL-Wechseln kaputt gemacht?

 

Ist das RL aus der Bucht ein falsches gewesen? denn ich kann mich nicht erinnern, das es diese Riffelung auf dem Nabengehäuse hatte. (für den ABS-Sensor?) guckst du hier: http://cgi.ebay.de/ws/eBayISAPI.dll?VISuperSize&item=350310466328

Aber hätte die Werkstatt das beim Einbauen nicht bemerken müssen?

 

Mach ich beim Weiterfahren mehr kaputt als es schon ist (ABS-Steuergeraät kostet 2900??? wie ich hier las) ? Oha!

 

DAnke für die Mühe und GEduld!!

bearbeitet von famapapa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die haben das RL wohl beschädigt. Passiert häufiger.

 

Das original RL hat ebenfalls einen Magnetring für den Raddrehzahlsensor. Guckst du hier, das ist sogar ein Originalteil: Radlager - A2 Wiki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja,nee, ich hab mich wohl ungenau ausgedrückt: Ich bin mir nicht sicher, ob das von mir bestellte und dann von der Werkstatt eingebaute RL diesen Magnetring hatte. Wenn nicht, würde das dann die Macken erklären?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnte, aber dann müsste eigentlich dauerhaft was nicht funktionieren, da das ABS zu jeder Zeit keine Raddrehung registriert obwohl sich alle andern Räder drehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ja,nee, ich hab mich wohl ungenau ausgedrückt: Ich bin mir nicht sicher, ob das von mir bestellte und dann von der Werkstatt eingebaute RL diesen Magnetring hatte. Wenn nicht, würde das dann die Macken erklären?

 

Ein nicht vorhandener oder defekter Magnetring oder ABS-Sensor würde definitiv nach den ersten Fahrmetern eine Fehlermeldung des ABS bringen. Dazu würden sich das Fahrzeug sehr merkwürdig verhalten weil das ABS-Steuergerät einen defekten Sensor oder Ring detektieren würde ... 3 Räder machen was sie sollen (drehen) und ein Rad spinnt (sprich steht), was ja in echt schwer möglich ist.

 

Diese Radumdrehungserfassungsgeschichte ist so genau, daß man damit den Radumfang eines jeden Rades kontrollieren kann und so einen Luftverlust eines Rades detektieren und anzeigen kann. Hier würden minimale Abweichungen direkt einen Fehler auslösen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Liebe Gemeinde,

 

im September ließ ich beim Freundlichen das Radlager vorne rechtstauschen. Hier im Forum hatte ich gelesen, dass es man dafür Spezialwerkzeug braucht und man mit dem Lenkwinkelsensor und dem ABS-Sensor aufpassen muß. Das waren mir die 80 Euro wert, die es kosten sollte.

 

Mein A2 hat vorne links jetzt einen Defekt im Radlager! Die Audiwerkstatt will dafür aber insgesamt ca. 350 € !!!

(Teile und Arbeitszeit)

 

d.h. die Audi-Werkstatt rechnet mit ca. 2 Std. Arbeitszeit, was dann ca. 200 € für die Arbeitszeit wären! (wenn man das Radlager-Bauteil mit 150€ ansetzt, was auch schon heftig viel ist)

 

Wie kommst du an jemanden, der nur 80€ dafür verlangt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Frag mal bei VW Audi Seat Skoda in der Umgebung und vergleich Preise bzw. versuch zu handeln.

 

Original Material kostet ca. 135EUR.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Bekannter von mir hat letztens seine beiden vorderen Radlager in der Werkstatt tauschen lassen und seit dem leuchtet das ABS Signal im Kombi auf.

 

Die Werkstätte schickte ihn dann zum nächsten Vertragshändler, dieser wusste aber auch nicht weiter.

 

Beide Werkstätten hatten auch schon den Tester (VAGCOM) angeschlossen aber sie kamen nicht ins Steuergerät.

 

Woran kann es liegen das das ABS-Signal leuchtet und man nicht ins Steuergerät kommt? Vielleicht ist das Steuergerät kaputt, aber das es genau nach dem Radlagerwechsel den Geist aufgibt ist auch fast nicht möglich, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da wurden wohl beide Raddrehzahlsensoren geknackt. Passiert, wenn diese nicht rausgeschraubt werden, bevor das neue Radlager eingezogen wird.

 

Einfach tauschen und gut ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Da wurden wohl beide Raddrehzahlsensoren geknackt. Passiert, wenn diese nicht rausgeschraubt werden, bevor das ..

 

Richtig,das muesste aber jede Werkstatt wissen,da es sich hier ja nun wirklich um eine Standartarbeit handelt.:rolleyes:

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das habe ich auch schon vermutet (habe ich ihm schon gesagt), nur wieso kommt man nicht ins Steuergerät?

Werds dann heute mal bei meinem probieren ob ich reinkomme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entweder es ist etwas defekt - dann würde aber vermutlich auch ein Fehlereintag im Motorsteuergerät oder im Kombiinstrument stehen.

 

Oder sie haben es nach der Probefahrt versucht auszulesen. Das ABS-Steuergerät lässt keine Diagnose mehr zu sobald man schneller als 30km/h* gefahren ist.

 

*Können auch 20km/h oder ähnlich sein, bin mir gerade nicht mehr sicher.

 

Wenn man sich einloggt, nachdem man den Motor gestartet hat bzw. bevor man losfährt kann man eingeloggt bleiben.

 

Wenns ein billiges Diagnoseinterface ist kanns auch Probleme geben...

 

MJ2001/2002 oder später ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenns um einen A2 geht hat er schon die neuere Bremsanlage MK60 (Hydroblock, Steuergerät) drin. Sollte eigentlich diagnosefähig sein (die alte MK20 auch, aber nicht so umfangreich).

 

Wäre auch mal interessant was für Radlager verbaut wurden. Hat er ne Teilenummer auf der Rechnung stehen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen