Melde dich an, um diesem Inhalt zu folgen  
axsg

Fahrertüre lässt sich nicht mehr über FB öffnen

Recommended Posts

Hallo Zusammen,

leider macht mir mein 1.6 FSI zur Zeit Sorgen. Eine Sorge ist dass sich die Fahrertüre meistens nicht mehr über die Fernbedienung öffnen lässt. Nur noch mit Schlüssel. Die anderen Türen gehen alle auf und die Blinker leuchten auch auf. Auch beim Abschließen kommt es gelegentlich vor das die Fahrertüre dann offen bleibt, dies wird dann jedoch vom Auto korrekt signalisiert in dem die Blinker nach dem Abschließen NICHT aufleuchten.

Hat jemand ne Ahnung was es vermutlich sein wird und ob man es selbst reparieren kann?

 

Gruß,

Axel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eben konnte ich feststellen dass innen an der Fahrertüre die Beleuchtung flackerte. Nach 10min. Fahrt legte es sich.

 

Sieht nach einem Wackelkontakt an einem Kabel aus.

Wo muss ich da nachschauen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Eben konnte ich feststellen dass innen an der Fahrertüre die Beleuchtung flackerte. Nach 10min. Fahrt legte es sich.

 

Sieht nach einem Wackelkontakt an einem Kabel aus.

Wo muss ich da nachschauen?

 

Wenn sonst nichts an der Tür gemacht wurde, ist der 1.Verdächtige die Kabeldurchführung zwischen Tür und A-Säule.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Muss ich bei meinem auch mal checken: hatte es jetzt schon 2x in einer Woche, daß ich das Auto mit der FB aufgeschlossen hab und die Fahrertür trotzdem verschlossen war. Könnte wirklich an der Kabeldurchführung liegen, weil zeitweise der Fahrerseitige Lautsprecher ausfällt...sehr verdächtig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update:

Wenn der Wagen kalt ist, funktioniert die FB so gut wie nie. Wenn ich dann los fahre sind die Lampen an der Türe dunkel.

Nach ca. 5 min. fangen die Lampen an der Türe an zu flackern.

Von Minute zu Minute flackert es immer mehr und die Lampen leuchten mehr und mehr länger bis nach ca. 10 min. der Wackelkontakt weg ist und die Lampen dauerhaft leuchten.

Wenn ich dann aussteige, funktioniert die FB und die Türe lässt sich normal auf- und abschließen.

Irgendwie also Temperatur oder Laufzeitabhängig.

 

Jemand ne Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier gibts irgendwo einen Thread, in dem bebildert beschrieben ist, wie man den Stecker zwischen A-Säule und Fahrertür demontiert, finde ihn nur leider nicht wieder. Wenn in diese Steckverbindung Wasser eindringt, korrodieren die Kontakte und die elektrischen Funktionen in der Tür sind gestört.

 

Bei mir wars halt zuerst der Lautsprecher, der zeitweise ausgefallen ist - mal lauter drehen, dann gehts wieder ne Weile. Irgendwann ist die Störung wieder da. Warum das so ist, kann uns vielleicht ein Chemiker erklären (Strom - Wasser - Metall).

 

Wo ist eigentlich Erstens, wenn man ihn braucht?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hier gibts irgendwo einen Thread, in dem bebildert beschrieben ist, wie man den Stecker zwischen A-Säule und Fahrertür demontiert, finde ihn nur leider nicht wieder. Wenn in diese Steckverbindung Wasser eindringt, korrodieren die Kontakte und die elektrischen Funktionen in der Tür sind gestört.

Ich musste an diesem denken: Riesenproblem... KSG? - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Hinweise. Ich werde sobald ich Zeit finde mich auf Fehlersuche begehen und berichte ob ich Erfolg hatte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zusammen,

 

leider konnte ich den Fehler noch nicht beheben und benötige noch mal etwas Hilfe.

Mittlerweile funktioniert dauerhaft nichts mehr. Folgende Funktionen sind betroffen : Fahrertür lässt sich nicht über die FB öffnen, alle anderen Türen funktionieren. Elektr.Fensterheber funktionieren nicht mehr sowohl Fahrer- als auch Beifahrertür, also auch die Taste an der Beifahrertüre hat keine Funktion mehr. Wenn eine Türe offen ist, egal welche, wird dieses nicht mehr im Display angezeigt bei laufenden Motor. Alarmleuchte Fahrertür funktioniert nicht. Sämtliche Beleuchtung an der Fahrertüre bei eingeschaltetem Licht funktioniert nicht, Verstellungsregler für Elektr.Außenspiegel rechts und links funktioniert nicht.

 

Ich habe das Komfortsteuergerät getauscht. Fehler bleiben.

 

Nun dachte ich an das Türsteuergerät. Doch in welcher Türe ist dieses verbaut? Hat mein Auto eins oder zwei? Und welche Teilenummer?

 

Ich wollte die Steckerverbindungen zur Fahrertüre überprüfen, aber ich weiß nicht genau wo ich da gucken muss. Ist das unter dem Sicherungskasten oder in der Türe?

 

Vorab vielen Dank für die Hilfe...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

In jeder Tür (vorn) ist ein Steuergerät. (hinten nur wenn 4 el. FH vorhanden). Es ist gleichzeitig der Fensterhebermotor mit dran. Habe noch eines rumliegen...

Eine solche CAN angesteuerte Tür bekommt nur noch Dauerstrom in die Tür gelegt und ein Steuersignal, dass dem Steuergerät dann sagt, was es mit dem elektr. Energie machen soll. Also Fenster senken oder Türschloss betätigen etc. Ist ein Mikroschalter defekt, so wird die Tür z.B. als offen angezeigt oder ähnliches. Also das ist eine der Fehlerquellen.

Sicherung 40 oder so ist irgendwas mit Türsteuergeräten (Sufu).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In Wiki steht Sicherung 39 und 41 sind für die Türen. Beide Sicherungen sind ok, hab ich eben durchgemessen.

 

Es wird jedoch nicht erkannt ob die Fahrertüre offen oder geschlossen ist. Denn die Innenbeleuchtung dimmt nicht an wenn ich die FT öffne, aber wenn ich die anderen Türen öffne. Tankdeckel lässt sich auch nicht öffnen. Aber der Mikroschalter alleine kann es nicht sein, denn dann würde ich zumindest die EFH bedienen können und das Abschließen per FB müsste funktionieren, oder?

 

Wo genau kann ich die Steckerverbindung zur Türe überprüfen wie weiter oben beschrieben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe es geschafft die Verkleidung der Fahrertüre abzumontieren. Die Stecker am Türsteuergerät sehen ok aus. Den stromzuführenden Stecker (ganz links) habe ich durchgemessen ob Spannung anliegt. Es liegen 12V an. Von daher ist wohl das Türsteuergerät defekt. Hat bei mir die Nummer 8Z1-959-801.

 

Weiß jemand wo man günstig E-Teile beziehen kann?

In ebay ist es zur Zeit mit 99 Euro gelistet, wurde aber auch mal für 59 verkauft.

 

Nachtrag:

Habe mir bei ebay 2 neue Relais bestellt.

Siemens Tyco Relais V23084-C2001-A303 GM5 ZV BMW E46 X3 NEU ECU NEW | eBay

Scheint wohl bekannt zu sein dieses Problem.

bearbeitet von axsg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich wollte nach nachtragen dass es mit dem Austausch der Relais nicht getan war und ich über ebay ein gebrauchtes Steuergerät (Türe) gekauft habe. Nach dessen Austausch klappte wieder alles.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen