Melde dich an, um diesem Inhalt zu folgen  
PhyMi

ABS und EPC leuchtet, Reperaturversuche bisher erfolglos

Recommended Posts

PhyMi   

Hallo,

 

momentan habe ich ein Problem mit meinem geliebten A2, 1.4 Benziner. Er ist nun 13 Jahre alt und hat 223.000 km runter und vor einiger Zeit hat er angefangen, zu nörgeln.

Zunächst haben seltenst die ABS und EPC und die dazugehörigen Leuchten angefangen sowie das rote Zeichen in der Mitte und 3 der grausamen Warntöne. Zündung gedreht, Auto zeigt OK, Auto an, die Leuchten blinken und nach wenigen Metern dann der Warnton. Wie gesagt, es war selten und nach einmal aus und wieder an war wieder lange alles ok.

Hab mich dann doch entschlossen, mal eine Werkstatt zu konsultieren. Dabei wurde zunächst der Bremsdrucksensor getauscht (ca. 340 €). Danach wurde das Leuchten noch schlimmer und häufiger, aber weiterhin NIE bei voller Fahrt.

Naja, hab es wieder hingebracht und dann wurden Leitungen getauscht. Die Werkstatt ist dann auch 40 km gefahren. Ich hab das Auto geholt, 2 mal an und immer etwas gefahren. Da war alles wieder gut (gestern). Heute hat mein kleiner dann wieder das selbe Theater veranstaltet.

Der Mechaniker meinte, wenn immer noch was ist, dann ist wohl das ABS-Steuersystem kaputt. Ist das denn wirklich so oder kann es noch was anderes sein? Ich meine, mein Auto fährt und bremst ganz normal und wie immer. Ich kann mir einfach nicht vorstellen, dass da wirklich was gravierendes dran ist.

 

Viele Grüße und schonmal danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PhyMi   

Schon wieder? :(

Beim ersten Mal hat der Fehlerspeicher ABS-Steuergerät angezeigt,

beim zweiten Mal Bremsdrucksensor

und beim dritten Mal war irgendwie eine Blockade in den Leitungen vorhanden (genauen Wortlaut weiß ich nicht mehr).

Jedenfalls immer was anderes, immer "nur" sporadisch...

Außerdem hat er nicht immer nur ein was angezeigt, also das vorherige war jeweils weg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Papahans   

Mittlerweile habe ich gerade elektronisch schon viel erlebt.

Vielleicht könnte auch hier das Problem liegen.

Ein Versuch wäre nicht so teuer wie ein Steuergerät.

 

Anleitung: Bremslichtschalter + Bremspedalschalter justieren / reinigen / wechseln - A2 Forum

 

Vielleicht mal durchlesen und den Schalter vorsichtig öffnen.

Wenn da die Kontakte, wie beschrieben, schwarz sind, könnte das der Fehler schon sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jopo010   
Schon wieder? :(

Solange immer wieder Fehler abgelegt werden, ja.

Dann sollte man sich die Fehlercodes notieren und ruhig mal auch Fehlerspeicher vom MotorStG. auslesen. Wenn dir der Weg in den Nordostpark nicht zu weit ist, kannst du mich dafür auch gerne besuchen.

Drosselklappe schon mal gereinigt?

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PhyMi   

Drosselklappe wurde noch nicht gereinigt, zumindest haben sie mir in der Vertragswerkstatt nichts davon gesagt und auf der Rechnung seh ich da auch nichts. Ich kann die Rechnung dann ja mal einscannen und hochladen.

Ich kann da gerne mal hinkommen, wenn es dir keine Umstände macht? Wohin da genau?

Danke euch für die schnellen Antworten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jopo010   
Drosselklappe wurde noch nicht gereinigt, zumindest haben sie mir in der Vertragswerkstatt nichts davon gesagt

 

Ein Vertragshändler fängt so was auch gar nicht an, ist aber bei der Km-Leistung kein Luxus. Es gibt hier iwo noch eine sehr gute Anleitung dafür. Auch das Mäusekino kann ein Hinweis darauf sein.

Ich kann da gerne mal hinkommen, wenn es dir keine Umstände macht?
Nö, tut es nicht, sind ja nur paar Minuten. Ich müsste es nur am Tag davor wissen, Details können wir ja per PN klären.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PhyMi   

Hab gerade mal ausgehend von der Anleitung von Papahans mal was versucht: Da die Fehlermeldung ja immer nur beim Starten kommt und ich eben dabei immer die Bremse drücke, habe ich das Auto ohne Bremse gestartet. Und siehe da: kein Mucks.

Ich könnte Montag gegen 17 Uhr?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen