Jump to content
Sign in to follow this  
MJ23

Kann jemand damit etwas anfangen?

Recommended Posts

Kann mir jemand sagen was diese Befund genau bedeutet?

20161015_125914.jpg.26a89dedfd69d006d8a8c0f94b118dc3.jpg

Share this post


Link to post
Share on other sites

01612 kan an die stecker liegen von hydrau pumpe

Edited by msstona

Share this post


Link to post
Share on other sites

Hydraulikölstand mal prüfen.

Fehlender Ölstand produziert die angegebenen Fehler.

 

Klammer an den Hydraulikleitungen zum Gangsteller prüfen ob die gebrochen ist, falls es tatsächlich am Ölstand liegt.

Eventuell die 5 Runddichtungen dazu erneuern.

Share this post


Link to post
Share on other sites

N255 und G270 sind am Hydraulikblock, aber der F258 sitzt im Wählhebel.

Gibt es denn Probleme mit der Schaltung? Sporadische Fehler sind kurzfristig aufgetretene Fehler. zB. ein Wackelkontakt, Unterspannungsfehler beim Starten, oder auch Fehler die bei Arbeiten am Fahrzeug entstehen, wenn man Stecker abzieht, später wieder drauf steckt, aber zwischendurch die Zündung einschaltet.

Share this post


Link to post
Share on other sites
Hydraulikölstand mal prüfen.

Fehlender Ölstand produziert die angegebenen Fehler.

 

Klammer an den Hydraulikleitungen zum Gangsteller prüfen ob die gebrochen ist, falls es tatsächlich am Ölstand liegt.

Eventuell die 5 Runddichtungen dazu erneuern.

 

Hydrauliköl ist genug drin und verliert sonst kein Öl. Das mit der Klammer wäre vielleicht eine Idee..

 

N255 und G270 sind am Hydraulikblock, aber der F258 sitzt im Wählhebel.

Gibt es denn Probleme mit der Schaltung? Sporadische Fehler sind kurzfristig aufgetretene Fehler. zB. ein Wackelkontakt, Unterspannungsfehler beim Starten, oder auch Fehler die bei Arbeiten am Fahrzeug entstehen, wenn man Stecker abzieht, später wieder drauf steckt, aber zwischendurch die Zündung einschaltet.

 

Ja leider, lässt sich zwar starten aber keine Gänge einlegen. Wenn es doch mit dem Gang einlegen klappt, dann nur mit einem lauten knall und dann hüpft der Wagen bloss ein bissel vorwärts :confused:

 

Kupplung inkl. Führungshülse wurde vom Vorbesitzer vor knapp zwei Jahren gewechselt..

Share this post


Link to post
Share on other sites

Wie msstona sagt, die Fehler 2+3 (01612 + 00841) sind die Klassiker, wenn man die Hydraulikeinheit absteckt (bspw. um eine GGE durchzuführen).

 

Ich denke nicht, dass die hier weiterhelfen. Oder kommen die Fehler nach dem Löschen wieder? :kratz:

Der 00845 klingt auch eher danach, dass jemand was abgestöpselt hat. Ansonsten klar, der deutet auf den Wählhebel hin.

 

 

Passt aber meiner Meinung nach nicht zum Fehlerbild. Läuft eine GGE denn durch? Ich kann mir das nicht so recht vorstellen...

Share this post


Link to post
Share on other sites
Wie msstona sagt, die Fehler 2+3 (01612 + 00841) sind die Klassiker, wenn man die Hydraulikeinheit absteckt (bspw. um eine GGE durchzuführen).

 

Ich denke nicht, dass die hier weiterhelfen. Oder kommen die Fehler nach dem Löschen wieder? :kratz:

Der 00845 klingt auch eher danach, dass jemand was abgestöpselt hat. Ansonsten klar, der deutet auf den Wählhebel hin.

 

 

Passt aber meiner Meinung nach nicht zum Fehlerbild. Läuft eine GGE denn durch? Ich kann mir das nicht so recht vorstellen...

 

 

Die Fehler obwohl gelöscht waren wieder im Fehlerspeicher. Hab die GGE erst gar nicht versucht nach den lauten knall wenn ein Gang eingelegt war.. Hast Du eventuell ein Idee? :o

Share this post


Link to post
Share on other sites

Bitte versuch nicht mehr den Wagen zum Fahren zu bringen - ohne GGE wird das nichts (mehr)!!! Es geht höchstens noch was dabei kaputt.

 

Eine GGE selbst solltest Du auch erst starten, wenn keine Fehler mehr im Fehlerspeicher sind.

Schaltet der Wagen denn im Stand noch? Läuft die Hydraulikpumpe und zieht der KNZ an?

 

Irgendwas stimmt da nicht, denn wenn die beiden Fehler mit N255 und Druckschalter kommen, stimmt zumindest was mit der Steckverbindung an der Hydraulikeinheit nicht. Steckt die denn ordentlich drauf? Ggf. einmal abziehen und wieder aufstöpseln.

 

Check auch mal die Messwerte im MWB 17 Getriebesteuergerät: A2-Wiki

 

Dazu hat Janihani auch ein tolles PDF erstellt, damit kannst Du vor einer GGE schon prüfen, ob die relevanten Werte im Sollbereich liegen: Wiki oder Messungen und Prüfungen am Audi 1.2 VW Lupo 3L.pdf

 

Edit:

Eine Idee noch, kannst Du mal nach "T10m" schauen: Steckverbindung, 10-fach, schwarz, im Fußraum vorn links

Dort kommt der Kabelbaum von der Hydraulikeinheit im Innenraum an.

Edited by Mankmil

Share this post


Link to post
Share on other sites

KNZ getauscht, GGE gemacht und nun fährt das Ding wieder :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.