dentalex

Bitte um Hilfe !! Motorkontrollleuchte sporadisch an, Fehlerspeicher üppig gefüllt

Recommended Posts

Hallo liebe Alugemeinde,

ich darf mich zuerst kurz vorstellen:

Ich lese hier seit geraumer Zeit interessiert mit und am 22.12.2016 war es dann soweit, ein A2 1,4 Benziner (EZ Ende 2001)in Kobaltblau mit OpenSky und sonst recht normaler Ausstattung mit nun 192000Km wurde der unsere!

Ich habe in der Zeit bis heute einige Kilometer abgespult, da ich aus den Alpen nach Rheinland-Pfalz versetzt wurde und öfter auch mal mit dem kleinen pendle (ca. 550Km).

Vor zwei Woche leuchtete plötzlich die Kontrollleuchte für die Motorelektronik auf, bevor ich eine Werksatt aufsuchte, war und blieb sie jedoch zunächst aus!

Heute gingen dann die Motorkontrollleuchte, die ABS sowie die ASR-Leuchte beim zusätzlich etwas holprigem starten (längeres laufen des Anlassers vor Zündung) auf dem ALDI-Parkplatz an und es kam im FIS die rote Warnanzeige.

Zündung aus und wieder an brachte einen Verbelib des Leuchtens der Motorelektronikkontrolllampe.

Um die Ecke war Vergölst, also mal den Fehlerspeicher auslesen lassen, was folgendes ergab:

Marelli 4 / 2

P0140 Lambdasonde Bank 1 sensor 2  / Kein Signal

P0322 Kurbelwellenspositionssensor / kein Signal

ESp Teves MK60 / 1

0522 CAN-Botschaft Motorsteuergerät / Fehler im Motorsteuergerät

Kombiinstrument 1.0 / 2

0232 Motorölsensor /Signal unplausibel

0236 Lenkhilfe-Steuergerät, KLemme 30 /Signal unplausibel

 

Ich bemerke keinen Leistungsverlust, er geht nicht einfach aus oder nimmt kein Gas an.

Ein einziges mal machte es den Eindruck, als wenn er ganz kurz absaufen wollte (unter Last) dies wurde aber mit keinerlei Meldung im FIS quittiert.

Ich bin zwar blutiger Laie, kann mir aber nicht vorstellen, dass alle oben angegebenen Bauteile einen Fehler haben, wo also müsste der Fehler (Bauteil/Kabel o.ä.) sitzen um diesen bunten Reigen an Meldungen zu produzieren?

Ich danke euch ganz herlich für eure Bemühungen um unsere AluKugel. Wenn Ihr weitere Infos braucht, so sagt mir das bitte!

 

Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Ich nehme an, daß die Kenner im Forum hier erst einmal wissen möchten, welches Motorsteuergerät Du genau hast und welche darauf befindliche Version .... siehe auch hier:

 

BAtterie ist noch ok?

bearbeitet von Mehrschwein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, Steuergerät finde ich vielleicht aber Softwarestand steht auf dem Ausdruck der Werkstatt leider nicht drauf.

 

Batterie hatte ich auch in Verdacht, da ich beobachtet habe, das die Stärke des Scheonwerferlichtes gering schwankt, wenn ich zusätzliche Verbraucher, wie Fensterheber nutze.

bearbeitet von dentalex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo du solltest mal deine Ladespannung an der Batterie prüfen liegt die unter 14V bei laufendem Motor  würde ich die Masseverbindungen ansehen !! Hatte auch so ein Problem wo ich schon einen neuen Starter kaufen wollte . Batterie hatte ich bereits erneuert als sich heraustellte ich hatte schlechte Kontaktübergänge.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du dir auch mal die Kabel angeschaut? Evtl. Marderschaden?

Sonde 2 ist die nach dem Kat.

Wenn der Kurbelwellensensor kein Signal bringt, sollte er eigentlich nicht mehr anspringen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank erst einmal, Problem ist nach löschen des Fehlerspeichers noch Nichtswisser aufgetreten! Wenn es wieder da ist lasse ich mal eine Werkstatt draufschauen! Hat da jemand eine Empfehlung im Raum Diez/Limburg ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zuerst mal sicherstellen dass die Batterie ordentlich geladen ist und auch durch die Lichtmaschine ordentlich geladen wird (so 14V sollten hinten bei laufendem Motor schon ankommen).

 

Danach:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden