dussel

Grrr Klima-Stellmotor

Recommended Posts

Im Winter hat die Klimaautomatik plötzlich angefangen auf Vollast zu heizen und zwar unabhängig von der Temperatureinstellung.

Nach einem Monat war der Spuk wieder vorbei und die Klimaautomatik regelte scheinbar wieder die Temperatur.

 

Nun habe ich heute erstmal wieder kühlen wollen, aber es ist keine Kühlleistung vorhanden. Es wird zwar nicht wie vorher zugeheizt, aber die minimale Temperatur ist die Außentemperatur.

 

Ich hab den Fehlerspeicher ausgelesen, eine lange Liste an Klimafehler bekommen für die folgenden Sensoren/Stellmotoren  (Poti Unterbrechung / Kurzschluß nach Plus):

V107, V70, V68, V113, G135, G112, G92 .

 

Danach habe ich die Fehler gelöscht und nur noch -00600 potentiometer on positioning motor for temperature flap -G92 liegt als Fehler wiederkehrend vor.

 

Im Forum findet man viele Infos zu den anderen Stellmotoren, aber sehr wenig zu G92.

Hat jemand ein Foto, wo der Poti sitzt? Ist dieser wenigstens dankbar auszubauen oder auch ein Krampf wie die anderen?

Für eine Teilenummer 1.2 TDI 9/2002 wäre ich sehr dankbar.

 

Irgendwie kann ich aber nicht glauben, dass der G92 für die fehlende Kühlfunktion verantwortlich sein soll. Irgendwie riecht es nach dem V68. Oder gibt es gar keinen Poti G92, sondern die Fehlermeldung weist auf den Poti des V68?

 

bearbeitet von dussel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Poti G92 ist im Stellemotor für die Temparaturklappe eingebaut (dessen SDC-Code ich gerade nicht weiß). Entweder du findest ein passendes Poti (irgendwo im Forum gabs mal Bemühungen diese Teile einzeln zu beschaffen) oder du musst den Motor komplett wechseln. Für beide Aktion muss der Motor ausgebaut werden.

 

Wenn ein Motor für die Temparaturklappe nicht mehr richtig regelt ist die Wahrscheinlichkeit schon ziemlich hoch, dass da eine Temp rauskommt, die man nicht haben möchte. ;)

 

Teilenummer ist wie bei jedem anderen Fahrzeug dieses Baujahres auch. Steht im entsprechenden Thread. ;)

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, die Temperaturklappe habe ich getauscht. Ging mal zur Abwechslung schneller als erwartet. Nochmals vielen Dank für die Anleitung.

Die Klima blieb trotzdem kalt :-(

 

Es lag am Ende an zu wenig Kühlmittel. Es waren nur noch 100g drin (nach 15 Jahren, niemals aufgefüllt), das VAG hatte 5bar im Ecomodus und 9 bar im angeschalteten Zustand angezeigt.

Vielleicht hilft ja einem die Info.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden