Jump to content
Scarip

Kombiinstrument funktioniert nicht komplett

Recommended Posts

Hallo Audi A2 Community,

 

ich habe das Problem, das ab einer bestimmten Zeit (manchmal nach 10min, 2h oder garnicht) die Drehzahlmessanzeige im Kombiinstrument stehen bleibt oder bis in den roten Drehzahlbereich und drüber hinaus geht.

Neuer Boost Faktor :D

Wenn der A2 längere Zeit stand, zeigt die Drehzahlanzeige wieder 0 U/min.

Außerdem zeigt die Kühlflüssigkeitanzeige immer nach kurzer Fahrt 75°C an. Ich habe allerdings mit einem OBD Diagnosegerät ausgelesen, dass die Kühlflüssigkeit 90°C hat.

Kann man das Kombiinstrument noch selber reparieren oder muss man ein neues kaufen?

 

Noch einen schönen Abend

Scarip

 

Edited by Scarip

Share this post


Link to post
Share on other sites

Das klingt ja interessant... ist es eins mit FIS oder ohne? Falls ohne, hab ich noch eins daliegen.. Dann kannman testen, ob dieses sich gleich verhält.

klingt fast so, als ob die Spannungsversorgung/Ansteuerung der Schrittmotoren versagen würde. 

Share this post


Link to post
Share on other sites

Sicherung Nr. 1 für paar Minuten ziehen bei Zündung aus. Lässt das KI neu booten. Möglicherweise ist es damit auch schon behoben. Alternativ die Batterie abklemmen.

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb PhilHannover:

Das klingt ja interessant... ist es eins mit FIS oder ohne? Falls ohne, hab ich noch eins daliegen.. Dann kannman testen, ob dieses sich gleich verhält.

klingt fast so, als ob die Spannungsversorgung/Ansteuerung der Schrittmotoren versagen würde. 

 

Was ist denn eins mit FIS. Ich habe eines wo das Display geteilt ist(oben schwarzer Kunststoffbalken, unten Display) und nur OK, Temperatur und Probleme vom Steuergerät anzeigt, in Form eines Symbols.

Das Auto ist ein 1.4l Benziner von 2003.

vor 8 Stunden schrieb Artur:

Sicherung Nr. 1 für paar Minuten ziehen bei Zündung aus. Lässt das KI neu booten. Möglicherweise ist es damit auch schon behoben. Alternativ die Batterie abklemmen.

 

Die Batterie wurde letzte Woche ausgebaut, bzw. eine neue eingebaut. Problem bestand davor aber auch schon.

Share this post


Link to post
Share on other sites

Außerdem besteht das Problem Temperaturunabhängig. Wenn es warm ist, geht es meist schneller bis der Drehzahlmesser nicht mehr funktioniert.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.