mfroeschl

[gelöst] Beide Fensterheber vorne sporadisch ohne Funktion

Recommended Posts

Hallo A2-Community,

 

ich habe hier ein riesen Problem bei dem ich selbst nicht mehr weiterkomme und mit meinem Latein am Ende bin:

 

Es funktionierern ca. 90% der Zeit beide Fensterheber vorne (hinten sind keine verbaut) nicht - immer Fahrer- und Beifahrerseite gleichzeitig. Also entweder funktionieren beiden nicht oder beide Fensterheber funktionieren einwandfrei.

 

Was ich schon alles versucht habe:

- Auslesen des Komfortsteuergeräts wenn die Fensterheber nicht funktionieren

  • alle Signale inkl. aller Taster werden vom Steuergerät richtig eingelesen --> Taster sollten ok sein.
  • Spiegel kann verstellt werden --> CAN - Bus sollte ok sein

- Spannungen am Stecker A-Säule gemessen

  • Versorgungspannungen sind ok, Masse ist ok

- Wenn Die Fensterheber nicht funktionieren klickt auch das Relais im Türsteuergerät nicht mehr

 

Hat noch jemand einen Tipp? Gibt es noch irgendwo ein Freigabesignal das ich übersehen habe?

 

Bin für jeden Tipp dankbar.

 

Grüße

Michael

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau mal ob bei dir auf der Fahrerseite ein Türsteuergerät mit

der ET-Nr. :

8Z1959801

HW C7

SW 5.9

von Siemens verbaut ist.

 

TSG_FS_HW_C7_SW_5.9.JPG

 

Bei denen ist ein Flash Speicher verbaut, der an Demenz erkranken kann. Manchmal vergisst es gewisse Funktionen. Abhilfe schafft ein TSG mit der ET-Nr  8Z1959801 A oder eine Reparatur bei @Lau

  • Daumen hoch. 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

ra9na hatte den Tip, einfach die Batterie ab und anklemmen. Hilft beim Notfall, hat beim Jahrestreffen praktisch geholfen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

danke für die Tipps. Batterie hatte ich schon abgeklemmt, hat nichts gebracht, auch länger (also über Nacht). Das hatte ich vergessen zu schreiben.

 

Zum Türsteuergerät:

Wenn dieses die Ursache wäre, dann würden doch nicht immer gleichzeitig beide Ausfallen, oder liege ich damit falsch?

 

Ich habe mir gerade den Stromlaufplan nochmal angesehen. Auf Seite 436 geht neben den Leitungen CAN-H und CAN-L eine dritte Leitung von Komforsteuergerät zu den beiden Türsteuergeräten. Irgendwo auf a2-freun.de habe ich eine Pinbelegung des Komforsteuergeräts gefunden, hier steht als Signalname "Freigabe".

 

Handelt es sich hierbei um eine Freigabe für die Fensterheber? Welche Spannung sollte im Normalfall anliegen?


Grüße

Michael

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb mfroeschl:

Zum Türsteuergerät:

Wenn dieses die Ursache wäre, dann würden doch nicht immer gleichzeitig beide Ausfallen, oder liege ich damit falsch?

 

Das TSG auf der Fahrerseite ist für die Signalverarbeitung beider FH Schalter auf der Fahrerseite verantwortlich. Für das rechte Fenster sollte es eine CAN Botschaft zum rechten TSG schicken, was es in deinem Fall vermutlich nicht macht, da dement. Du kannst aber gerne eine Gegenprobe machen. Im Falle eines Defekts, prüfe ob die direkte Ansteuerung am FH Schalter auf der Beifahrerseite ausgeführt wird. Die Teilenummer des TSG kannst du auch mit VCDS oder ähnlichem auslesen, dafür muss die Pappe nicht unbedingt runter. Selbst wenn, das ist schnell gemacht.

 

Weitere Infos zu den defekten Flash Speicher bei TSG findest du hier:

 

bearbeitet von Artur
Rechtschreibung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

also zum Tipp von @Arthur:

Hatte ich zunächst nicht gemacht, da ja immer alle beide Fensterheber *gleichzeitig* ausfallen. Es ist dann weder von der Fahrerseite noch von der Beifahrerseite möglich ein Fenster zu bedienen.

Habe die Türsteuergeräte gerade mit VCDS ausgelesen:

8Z1959801A und 8Z1959802A.

 

Um welches Signal handelt es sich am Komforsteuergerät Stecker1 Pin10 (rot/grau)? Diese Signal hat derzeit 0V - beide Fensterheber funktionieren nicht. Derzeit scheint die Ausfallzeit eher bei 100% zu liegen, weshalb ich nicht nachmessen kann ob an diesem Pin 12 V anliegen wenn die Fensterheber funktionieren.

 

Im VCDS Block006 "Freigabe für Fensterheber" steht "Relais EIN" sollte dann nicht +12V auf dem Stecker 1/Pin10 am Komforsteuergerät anliegen?

 

Grüße

Michael

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

Das Relais für Freigabe der Fensterheber ist im Zentralsteuergerät für Komfortsystem -J393 integriert und wird durch Klemme 15 eingeschaltet. Es versorgt das Schiebedach und die Fensterheberlogik mit Spannung. Parallel dazu wird über den Konzern-Datenbus Komfort das Freigabesignal an die Türelektronik gesendet.

J Die Funktion Komfortöffnen/ -schliessen ist standardmäßig in der Codierung gesetzt. Überprüfen Sie bei einem Fehlerfall auch die Codierung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und noch eine Idee: Die Einzelsicherung an der A-Säule links, hinter der Verkleidung, ist für beide FH vorne zuständig. Das ist eine thermische Überlastsicherung, die bei zu viel Strom für eine Weile auslöst, bis sie sich wieder abgekühlt hat. Könnte es sein, dass die FH nach Betätigungen ihren Dienst einstellen oder tritt dieser Effekt auch dann auf wenn die vorher nicht benutzt wurden?

 

Edit: Lese gerade dass die Ausfallzeit bei annähernd 100% liegt. Mir ist zwar nicht bekannt dass so eine Sicherung nicht mehr richtig schließt, überprüfen würde ich sie trotzdem.

bearbeitet von Artur
siehe Edit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Arthur,

 

an der Sicherung liegt es lieder auch nicht. Wenn der Fensterheber funktioniert und ich die Sicherung rausnehme hört man trotzdem das Klicken des Relais im Türsteuergerät. Jetzt gerade geht der Fenterheber nicht, kein klicken der Türsteuer Relais und Sicherung i.O.

 

Hat noch jemand eine Idee wo ich suchen kann. Irgendwo muss doch der Fehler sein.

 

Grüße

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habe den Fehler endlich gefunden. Vielen Dank an alle die hier mit Rat und Tat zur Seite standen.

 

Also:

Das Komfortsteuergerät war defekt, Hab mir ein gebrauchtes ersteigert, eingebaut und alles Läuft wieder :-). Es gehen drei Leitungen vom Komfortsteuergerät zu den beiden Fensterheber-Steuergeräten. CAN_H und CAN_L sind für den CAN-Bus. Die dritte Leitung (Stecker1 Pin10 am Komforsteuergerät) scheint ein Freigabesignal für die Fensterhebersteuergeräte zu sein. Diese Leitung hatte bei mir immer 0V, nach Tausch liegen hier 12 V wenn die Zündung eingeschaltet ist.

 

Grüße

Michael

  • Danke! 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden