Jump to content

Servopumpe defekt, Suche Hilfe beim wechseln oder instandsetzten


Recommended Posts

Hallo liebe A2 Freunde,

 

seit ca. einer Woche ist meine Servolenkung ausgefallen.
Heute war ich bei ATU und die haben den Stom an der Pumpe gemessen.
Der Stom steht an, jedoch fördert die Servopumpe nicht, darum auch der Ausfall der Lenkunterstützung.
Da die Pumpe sehr teuer ist (gebraucht schon 250€ und neu bei über 500€) wollte ich fragen, ob es alternativen gibt.
Kennt sich jemand von euch mit der Servopumpe gut aus oder kann mir die Pumpe jemand wechseln?
Habt Ihr eigene Erfahrungen gemacht und habt Ihr Tipps und Tricks? Vielleicht kann man die Pumpe instandsetzten (Kohlebürsten?) oder man muss sie gar nicht wechseln?

Wenn ich zum Freundlichen gehe, bin ich locker meinen Tausender los.

Mein Standort ist Ingolstadt a. d. Donau.

 

Vielen Dank schon einmal für eure Hilfe und schöne Grüße

 

Niklas

Link to post
Share on other sites

Sicherung gecheckt?

Genug Servoöl ist drin? Nicht das du irgendwo eine Undichtigkeit am Lenkgetriebe hast und die Pumpe gar nicht getauscht werden muss.

Link to post
Share on other sites

Wenn Du die gut 80km zu mir kommst, Wechsel ich sie dir. Ein Ersatzteil habe ich da und das kostet keine 250 Euro. 

 

Bissel Zeit musst du mitbringen, da man allerhand zerlegen muss, um an die Pumpe zu kommen.

 

Hast du ein frühes Baujahr? Dann hast du vielleicht noch einen Lenkwinkelsensor im Lenkgetriebe und der geht gern mal kaputt.

 

Das Problem kann man mit der neueren Pumpe abstellen, weil die mit dem Lenkwinkelsensor im Lenkrad klar kommt.

 

Und die Sicherung für Klemme 15 ist sicher drin? Der Hochdruckgeber der Klima hängt da mit dran und der sorgt schon mal für einen Kurzschluss. 

  • Like 1
Link to post
Share on other sites

Baujahr ist April 2001.
Lenkwinkelsensor habe ich auch schon gehört, weiß aber nicht, wo dieser in meinem Auto verbaut ist.
Jedoch habe ich bereits hier im Forum gelesen, dass der Sensor nicht zum Totalausfall der Servolenkung führen kann!?
Wo finde ich die Sicherung für Klemme 15? Im Geheimfach auf der Fahrerseite?

Gerne komme ich zu dir bei Nürnberg. Du kannst mich bitte persönlich anschreiben per E-Mail (sniklas1@web.d).
Vielen Dank.

Niklas
 

Link to post
Share on other sites

Wurde der Fehlerspeicher schonmal ausgelesen?

Hintergrund: Die Servopumpe braucht Kontakt zum Motorsteuergerät um zu funktionieren. Verbindungsprobleme würden im Fehlerspeicher angezeigt.

 

Link to post
Share on other sites

Auf dem Handy habe ich nicht gesehen, dass du einen ANY fährst. Der ist immer ohne Lenkwinkelsensor.
Also fällt das als Fehlerquelle weg. Möglich, dass Dir Wasser in die Pumpe gelaufen ist - das passiert ab und an.
An der Pumpe selbst kann man als Laie nichts weiter reparieren, weil man nicht an das Innere kommt.
Verbaut ist übrigens ein brushless Motor.

Link to post
Share on other sites

Ausgelesen wurde vermutlich mein A2 heute in der ATU Werkstatt.
Diese haben auch kontrolliert, ob der Strom an der Servopumpe anliegt (das war der Fall).

Gut zu wissen, das ich keinen Lenkwinkelsensor habe und er E-Motor ohne Bürsten läuft.
Es kann sein, dass Wasser in die Pumpe gelaufen ist.
Anfangs war der Lenkhilfenausfall selten, dann öfter und jetzt immer (die Servo ist seit Tagen komplett ausgefallen).
Als der Fehler das erste mal auftauchte, stand der A2 für einige Tage und zum Zeitpunkt (Januar) hatte es bis -14°C.
Ist es bekannt, dass die Servopumpe ausfällt. Und wie anspruchsvoll ist der aus- und einbau der Pumpe (vielleicht auch anlernen per VCDS?)

 

Link to post
Share on other sites
vor 9 Stunden schrieb Der Renner:

Ist es bekannt, dass die Servopumpe ausfällt.

Ja:

vor 10 Stunden schrieb Mankmil:

Möglich, dass Dir Wasser in die Pumpe gelaufen ist - das passiert ab und an.

Und ja, dann geht sie kaputt.

 

vor 9 Stunden schrieb Der Renner:

Diese haben auch kontrolliert, ob der Strom an der Servopumpe anliegt (das war der Fall).

Wirklich prüfen ob Klemme 15 auch an der Pumpe ankommt ist schwierig, da sie sehr verbaut ist und man an die Stecker nicht kommt.

 

vor 9 Stunden schrieb Der Renner:

Und wie anspruchsvoll ist der aus- und einbau der Pumpe (vielleicht auch anlernen per VCDS?)

Siehe hier:

vor 12 Stunden schrieb Mankmil:

Bissel Zeit musst du mitbringen, da man allerhand zerlegen muss, um an die Pumpe zu kommen.

Ich glaube die Stoßstange sollte dazu ab und dazu muss man in den Radhäusern einiges demontieren.
Mindestens aber die Radhausschale links, Scheinwerfer und Unterbodenverkleidung.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Danke Mankmil für die zusammengefassten Antworten.
Am Wochenende, wenn ich wieder in Ingolstadt bin, werde ich mal die Stecker der Servopumpe überprüfen, ob diese irgendwo einen wackelkontakt haben oder korrodiert sind.
Wie sieht es zeitlich bei dir aus?
Wann könnte ich vorbeikommen?

 

Schöne Grüße

Niklas
 

 

Zum Thema Fehlerspeicher auslesen habe ich hier ein ausführliches Protokoll (siehe PDF im Anhang), das am 20. Februar gemacht wurde.
Zu dem Zeitpunkt ist die Servolenkung nur sporadisch ausgefallen.
Ich habe mir das Protokoll mal durchgelesen, doch so ganz schlau werde ich da nicht drauß.
Vielleicht kann mir einer von euch sagen, der öfter mit VCDS zu tun hat, ob irgend ein Fehler aus dem Protokoll zum Ausfall der Servolenkung führen kann.

Ich danke euch schon einmal.
Niklas

Fehlerspeicher.pdf

Link to post
Share on other sites

Schick mir doch eine PN, dann machen wir was aus.

 

Du hast einen Fehler am Hochdruckgeber, der könnte wie erwähnt Probleme mit der Servo machen, weil sie an der selben Sicherung hängen. 

Jedenfalls dürfte so auch deine Klima nicht funktionieren. 

 

Das Komfortsteuergerät sieht auch nicht so gesund aus.

Zunächst sollte man alle Fehler löschen und schauen was wiederkommt.

Link to post
Share on other sites

Also mein Komfortsteuergerät ist irgendwie defekt. Es funktioniert der Funkschlüssel nicht, doch alles andere für das das Steuergerät zuständig ist funktioniert.
Und meine Lüftung funktioniert auch (ob der Klimakompressor funktioniert weiß ich nicht, da ich das Auto im Oktober gekauft habe und die Temperaturen noch nicht so hoch waren, dass ich die Klimaanlage testen konnte).
Jedenfalls ist die Sicherung 38 am Sicherungskasten in Ordnung.
Ich kann die 38er ja als Versuch trotzdem mal testen.

Link to post
Share on other sites

Hier kommt die Auflösung:

 

Der Fehlerspeicher sagte Klemme 30 (Dauerplus) Signal (an der Servopumpe) zu niedrig.

Die Sichtkontrolle ergab nach Ausbau des Scheinwerfers einen defekten (zerbrochenen) Stromversorgungsstecker an der Servopumpe. Dadurch konnte ablaufendes Regenwasser in den Stecker (und wie sich später zeigen sollte) auch in  die Pumpe laufen.

Zunächst hätten wir Hoffnung,  dass es genügen würde den Stecker zu erneuern und die Kontakte zu säubern.

 

Leider ohne Erfolg, da das Wasser vermutlich in die Pumpe gelaufen ist und dort Unheil angerichtet hat.

Nach Einbau einer anderen Servopumpe, lief die Lenkung wieder seidenweich.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.