Jump to content

Wofür ist dieser Stecker?


Golf_NZ
 Share

Recommended Posts

Hallo zusammen!

Seit dem Kauf meines A2 (1,4 Benziner AUA) vor 7 Jahren ist ein zweipoliger Stecker im Motorraum lose. Habe den Fehler erst vor kurzem entdeckt. Der Stecker gehört zu einem Schlauchverbinder (s. Fotos). Weiß jemand, was das ist? Evtl. Heizung?

 

Kurze Nebenfrage: Wo sitzt das AGR-Ventil? Das soll laut Fehlerdiagnose defekt sein. 

 

Vielen Dank schon mal,

Andreas

A2_Stecker1.JPG

A2_Stecker3.jpg

Link to comment
Share on other sites

Wenn da ein Anschluss für einen Stecker vorhanden ist, sollte auch ein Stecker vorhanden sein. Der versteckt sich sicher nur. ;)

 

Das AGR hängt an der gleichen Sicherung wie die KGE. Überprüfe mal die Sicherung 31, ob die noch ok ist.

 

Vielleicht ist ja der Heizwiderstand defekt und deshalb wurde der Stecker abgezogen.

 

  • Thanks 1
Link to comment
Share on other sites

Vielen Dank für eure Antworten!

vor 2 Stunden schrieb janihani:

Wenn da ein Anschluss für einen Stecker vorhanden ist, sollte auch ein Stecker vorhanden sein. Der versteckt sich sicher nur. ;)

 

Das AGR hängt an der gleichen Sicherung wie die KGE. Überprüfe mal die Sicherung 31, ob die noch ok ist.

 

Vielleicht ist ja der Heizwiderstand defekt und deshalb wurde der Stecker abgezogen.

 

Ja, der Stecker ist vorhanden.

Und JA! Sicherung 31 ist durch!  Ich kann es noch gar nicht fassen. Vielen, vielen Dank für diesen Hinweis! Habe auf die schnelle keine passende Sicherung gefunden. Aber ich melde mich morgen wieder! (Wollte schon längst im Bett liegen, konnte aber nach diesem Tipp nicht widerstehen und bin noch mal mit Taschenlampe und Multimeter raus ;-) )

 

Morgen wie gesagt mehr,

besten Dank,

Andreas

Link to comment
Share on other sites

Soo,

 

nachdem die defekte Sicherung getauscht und die Fehlercodes  gelöscht wurden (Werkstatt), leuchtet die EPC-Lampe nicht mehr. Damit ist die Sache mit dem AGR-Ventil wohl erledigt. Herzlichen Dank nochmal an janijani für den entscheidenden Hinweis! Ich war schon kurz davor, den A2 aufzugeben.

Wen es interessiert, hier die ganze Geschichte dazu:

 

Ich hatte den Wegen wegen eines Lambdasondenfehlers (s. Foto) in eine Werkstatt gegeben.  Kurz vorher hatte ich  noch die Kabel der Lambdasonden kontrolliert. Dabei war mir der lose Stecker der Heizung für die KGE aufgefallen. Habe den Stecker kurzerhand eingesteckt und bin danach direkt zur Werkstatt. Die erzählte mir dann wenig später, dass (neben der Motorkontrollleuchte) auch die EPC-Lampe leuchtet und dass das AGR-Ventil kaputt sei. Aber weil der Austausch des Ventils (aus Spenderfahrzeug) nichts brachte, vermutete man ein defektes Steuergerät.. Angesichts dieser beiden Fehler hatte ich mich gedanklich schon vom A2 verabschiedet. Zumal der AGR-Fehler so undurchsichtig war. 

Bis jetzt hatte ich (zum Glück) noch keine Unkosten.

Was bleibt, ist der ursprüngliche Fehler mit der Lamdasonde.

 

Tipps und Tricks dazu nehme ich  wie immer dankbar entgegen :D;)

 

LG, Andreas

A2_Fehler.jpg

Link to comment
Share on other sites

3 hours ago, Golf_NZ said:

bin danach direkt zur Werkstatt. Die erzählte mir dann wenig später, dass (neben der Motorkontrollleuchte) auch die EPC-Lampe leuchtet und dass das AGR-Ventil kaputt sei.

 

Nicht ganz falsch. Kaputt, weil es keine Spannung bekommt. :janeistklar:

 

2 hours ago, Golf_NZ said:

Damit ist die Sache mit dem AGR-Ventil wohl erledigt.

 

Leider halten die meisten AGR-Ventile nicht ewig.

 

Bei dem folgenden Bild würde ich doch spontan sagen, Lambdasonde 1, also vor Kat defekt. :janeistklar:

 

3 hours ago, Golf_NZ said:

A2_Fehler.jpg

 

Sehr wahrscheinlich wird die Lambdasonde (nur) defekt sein.

 

Trotzdem würde ich erstmal schauen, ob die Verkabelung von der Lambdasonde (vor Kat) zur und nach der Steckverbindung ok ist. Irgendwelche Scheuerstellen, Beschädigungen zu erkennen? Bei falscher Montage kann das Lambdasonden-Kabel an den sehr heißen Kat, Abgaskrümmer oder das Hitzeschutzblech kommen.

 

Laut SLP hängen die beiden Lambdasonden an SB19. Offentsichtlich schadet es nicht, auch diese Sicherung zu prüfen ;), wobei dann im Fehlerspeicher auch die 2. Sonde auftauchen müsste.

 

Falls jemand mit VCDS (oder vergleichbares) da sein sollte, dann kann kann er im MSG, MWB 30 aufrufen, um den Status der Lambdaregelung zu kontrollieren, siehe Status der Lambdaregelung

 

Will man alle abgasrelevanten Bauteile prüfen, dann sollte man den Readiness Code (15) Prozess in VCDS starten.

Wurden alle (relevanten) Tests bestanden, leuchtet die MKL nicht (mehr).

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    2. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    3. 38

      Jahrestreffen 2022

    4. 23

      Audi Treffen in Krefeld

    5. 4

      Verkaufe Audi A2, 90 PS

    6. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    7. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    8. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    9. 222

      Premium-Kennzeichenbeleuchtung

    10. 222

      Premium-Kennzeichenbeleuchtung

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.