Melde dich an, um diesem Inhalt zu folgen  
miwei

Wer hilft?? Keine Funktion GRA

Recommended Posts

Hallo liebe Gemeinde, bin am Ende mit meinem Latein.

 

Habe bei meinem A2 Baujahr 2003, 1,4 TDI 55KW, Motorkennbuchstabe AMF eine GRA nachgerüstet. Sie tuts aber ums Verrecken nicht.

Der Lenkradstockschalter ist original Audi. Einen zweiten hat mir der Freundliche nach Aktivierung ohne Erfolg zur Verfügung gestellt. Der tuts auch nicht. Also am Schalter liegt es nicht!

 

Folgende Arbeiten wurden durchgeführt:

 

- Einbau des Schalters

- Kabelverlegung und auflegen auf die Pins des Steuergeräts lt.

Schaltplan:

 

Stecker für Schalter Pin 3 nach Steuergerät Pin 44

Stecker für Schalter Pin 2 nach Steuergerät Pin 45

Stecker für Schalter Pin 5 nach Steuergerät Pin 46

Stecker für Schalter Pin 6 an Bremslichtschalter (Dauerplus)

Stecker für Schalter Pin 4/7 Nach Steuergerät Pin 14

 

Pin 4+7 sind gebrückt

 

Dauerplus vom Bremslichtschalter liegt an Pin 6 (Stecker für Schalter)

an.

 

- Alle Verbindungen vom Stecker Schalter zu den Anschlussleisten des

Steuergeräts durchgemessen. Durchgang einwandfrei!

 

- Beim Freundlichen

 

Fehlerspeicher gelöscht!

 

GRA mit Code 14463 aktiviert

 

in Messwertblock 6, Feld Nr. 4 wird die 1 für eingeschaltet angezeigt!

 

Schalterfunktionen auf dem Diagnosesystem aufgerufen, alle reagieren!

 

Der Freundliche der sich unentgeldlich insgesamt 3 Std. alle Mühe gegeben hat und ich sind ratlos.

 

Zum Thema Steuergerät (vielleicht nicht für GRA geeignet) sagt Herrr Audi: Sollte das Steuergerät nicht für eine GRA vorgesehen sein kann ich die GRA auch nicht freischalten und man hätte eine Fehlmeldung.

 

Die ganze Tragödie steht hier nur in Kurzbeschreibung und dauerte 3 Tage und Nächte und 5x zum Freundlichen der sich unendlich bemühte.

 

Ich führe nochmal an: Die Kabel sind korrekt verlegt und am Steuergerät aufgelegt. Es gibt wirklich +keine+ Verwechselung. Durchgang vom Stecker des Schalters bis zur Auflegung am Steuergerät vorhanden. Dauerplus auf Pin 4/7 (gebrückt) zum Stecker Schalter.

 

Bitte helft mir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Gruß miwei

 

 

-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user

Hi,

die Schalter am Kupplungspedal und Bremspedal müssen richtig eingestellt sein.

Wenn einer der beiden Schalter nicht richtig funktioniert dann geht auch die GRA nicht. Denn sobald eines der beiden Pedale getreten wird muß die GRA aus gehen. Das kann man aber auch im Meßwerteblock sehen ob ne "0" oder ne "1" angezeigt wird.

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user
Original von A2TDI

Login-Code ist falsch: 11463 setzen, 16167 aufheben

 

Gruß

Thomas

Das hab ich doch glatt überlesen. 8)

 

 

Aber der Händler sollte innerhalb der drei Tage die das auto dort war diesen Fehler auf jeden Fall finden. Denn der Login steht für den A2 ja auf jeden Fall im Elsa Win drin. Und außerdem ist das ein Login den man auswendig weiß :D

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von A2TDI

Login-Code ist falsch: 11463 setzen, 16167 aufheben

 

Gruß

Thomas

 

Hi, Danke für die Antwort, aber die 11463 ist doch gesetzt!

Die 16167 ist doch zur Deaktivierung und das wolln wir ja nicht???!!!

 

Gruß miwei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von miwei

Hi, Danke für die Antwort, aber die 11463 ist doch gesetzt!

Die 16167 ist doch zur Deaktivierung und das wolln wir ja nicht???!!!

du hast aber oben geschrieben:

GRA mit Code 14463 aktiviert

vielleicht auch nur tippfehler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von misterx

Hi,

die Schalter am Kupplungspedal und Bremspedal müssen richtig eingestellt sein.

Wenn einer der beiden Schalter nicht richtig funktioniert dann geht auch die GRA nicht. Denn sobald eines der beiden Pedale getreten wird muß die GRA aus gehen. Das kann man aber auch im Meßwerteblock sehen ob ne "0" oder ne "1" angezeigt wird.

 

Gruß

MisterX

 

Hallo MisterX,

 

hätte ich dich neben mir würde ich dir vor Freude auf die Schulter klopfen bis du zusammenbrichst!!!!!!

Es war der Schalter am Kupplungspedal. Kein Durchgang. Habe mal ein Filzplättchen was man sonst unter Stuhlbeine macht auf das Pedal geklebt, gemessen und Durchgang da. Probefahrt... und es funzt!!!

 

Tausend Dank!!!!!!! Drei Tage und Nächte gefuckelt für nix. Montag gibts einen neuen Schalter.

 

Und nochmal DANKE

Gruß miwei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user

Hi,

das gehört bei mir zum Standartprogramm wenn ich eine GRA nachrüste das ich die Schalterfunktionen am Tester ansehe. Egal bei welchem Fahrzeug aus dem Konzern.

 

Wenn Du gleich gefragt hättest, wäre das in 5 Minuten erledigt gewesen. :D

 

... naja jetzt geht es ja ! Viel Spaß damit....

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von berleburger

na, da ist aber eine Kiste Wein für MisterX und eine für Deinen Freundlichen fällig ...

 

Für meinen Freundlichen? Ich bin Laie und mühe mich nach aller Kraft nach so einer tüteligen Anleitung von cum-cartec zu arbeiten. da steht nix von Schaltern.

Und mein Freundlicher mit entsprechender Technik sucht und sucht , aktiviert, deaktiviert und schüttelt nur den Kopf. Denn auch noch ne Kiste Wein?

 

Trotzdem fein, dass ihr helfen konntet und wolltet

 

Danke, miwei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Keine Kiste Wein für den "Freundlichen"

 

- aber besuchen und die neuen Erkenntnisse mitteilen

- vielleicht bedankt er sich dafür mit dem neuen Schalter

( es ist ja schon arg blamabel, dass das Forum besser Bescheid weiß als der "Fachmann")

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user

Hi,

bevor Du einen neuen Schalter kaufst, schau ihn mal an ob man den verstellen kann. Den Bremslichtschalter sollte man auf jeden Fall einstellen können aber beim Kupplungsschalter weiß ich es nicht genau.

 

Den Bremslichtschalter kann man in sofern einstellen, das man das Kunststoffteil das den Hub macht beim drücken weiter raus gezogen werden kann und dann einrastet. Vielleicht ist das beim Kupplungsschalter auch so.

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von misterx

Hi,

bevor Du einen neuen Schalter kaufst, schau ihn mal an ob man den verstellen kann. Den Bremslichtschalter sollte man auf jeden Fall einstellen können aber beim Kupplungsschalter weiß ich es nicht genau.

 

Den Bremslichtschalter kann man in sofern einstellen, das man das Kunststoffteil das den Hub macht beim drücken weiter raus gezogen werden kann und dann einrastet. Vielleicht ist das beim Kupplungsschalter auch so.

 

Gruß

MisterX

 

Hallo mein Retter, werde den Schalter Kupplung prüfen ob er sich auch verstellen lässt. Wollte schon das Blech verbiegen wo er drinsitzt. Aber mit dem schönen Filz vom Stuhlbein klappts hervorragend. Es fehlt eben nur ein klitzekleiner Tick damit der Schalter reagiert. War eben auf der Autobahn. Hab mir dann überlegt ob die Kupplung vielleicht schleift. Aber no problem, das Pedal geht in die Endstellung. Ich weiß ja nicht ob du auch ein Audianer bist, aber ich denke, bei seinen vielen Anstrengungen hätte er doch auch drauf kommen müssen oder? Er hat mir dann abschließend gesagt, "Bringen Sie das Fahrzeug, wir bauen das Teil ein, über den Preis werden wir uns schon einig" Na, ich will ja keinem was unterstellen... aber es macht mich ein wenig nachdenklich??!!

Andererseits hat er ja so lange und so oft mit seinem Tester rumprobiert. Nur so aus Spaß kann ich mit auch nicht vorstellen. Also vorsichtig gesagt nicht kompetent!?

 

Ja die Kiste Wein, ich bin ja gewillt aber die Versandkosten.... Erkenntlich zeigen möchte ich mich gerne!

Gruß miwei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von dr.cueppers

Keine Kiste Wein für den "Freundlichen"

 

- aber besuchen und die neuen Erkenntnisse mitteilen

- vielleicht bedankt er sich dafür mit dem neuen Schalter

( es ist ja schon arg blamabel, dass das Forum besser Bescheid weiß als der "Fachmann")

 

So seh ich das auch. und ich werd ihn mit Sicherheit informieren damit es anderen A2 Leuten nicht auch so ergeht. Es war echt der Horror. Lenkrad raus-rein, Lenkstockschalter raus-rein.. viele Male. Hab gedacht ich kann nicht mehr bis 14 (Pin ) zählen. Freunde geholt und die zählen lassen. Fünf Kabel verlegen und nix tut sich. Bin über den Hof hin und hergelaufen mit den Händen vor den Augen. Hab gedacht so blöd kannst du doch nicht sein. Bei der elekronischen Überprüfung und Aktivierung muss ich mich natürlich auf den Freundlichen verlassen weil ich nicht die Möglichkeiten habe. Und der sagt immer "alles ok" liegt vielleicht am ungeeigneten Steuergerät oder an meiner Kabelverlegung.

Also eingebaut, ausgebaut, anderen Schalter eingebaut-ausgebaut. Pinbelegung gezählt fast 30 mal. Alles ok aber nix funzt. Es war der Horror.

Nu läufts ja und nochmal DANKE an alle die Anteil genommen haben!!

 

liebe Grüße miwei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user

Hi,

 

nicht so auf dem Händler herum hacken, der hat sich immerhin Mühe gegeben.

Wenn jetzt so eine GRA einmal im Jahr kommt und man ansonsten nichts mit der Sache zu tun hat kann man sich schon schwer tun.

Voraussetzung für eine erfolgreiche Fehlersuche ist halt das man ALLE Sollwerte und Istwerte kennt und auch zu deuten weiß.

 

PN für miwei

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen