Jump to content

Telestart T91 Fernbedienung blinkt nur


Tobi GL
 Share

Recommended Posts

Hallo zusammen,

 

gestern habe ich meine Kugel für den Winter fit gemacht und dabei festgestellt, daß die Fernbedienung meines nachträglich zur Standheizung hochgerüsteten Zuheizers nicht mehr will. Es kommt beim Betätigen der Tasten die Rückmeldung, daß das Signal nicht einwandfrei übertragen wurde (zweifarbiges Blinken für zwei Sekunden). Ich saß direkt neben dem Empfängermodul, Antenne ist verbunden, Batterie ist OK, daran kann es also nicht liegen. Über die Zeitschaltuhr läuft die SH ganz normal an und arbeitet. Dadurch, daß ich nachgerüstet habe, gibt es bei mir nicht die bei den werksseitig verbauten SH´s 1Ampere Sicherung, die defekt sein könnte.....glaube ich.

 

Nun meine Fragen:

1. Habe ich irgendeine Sicherung übersehen?

2. Ist hier im Forum jemand in der Nähe von Kürten, der eine Telestart T91 verbaut hat, dessen Sender ich testweise bei mir anleren würde, um zu testen, ob das Empfangsmodul läuft?

3. Wie kann ich das Empfangsmodul testen, falls 2. nicht funzt?

4. Kann man an dem Empfangsmodul markenunabhängig jeden T91-Sender verbinden? Ich frage nur, weil es die von VW recht häufig günstig in der Bucht gibt....

5. Hat einer noch eine weitere Idee zur Abhilfe?

 

Danke vorab für Eure Hilfe und kugelige Grüße!

 

Tobi

Link to comment
Share on other sites

Tach nochmal,

 

also zu 4. aus meinem ersten Post habe ich schon mal eine Antwort gefunden, hier scheint eine markenübergreifende Kompatibilität nicht gegeben zu sein.

 

Zu allem anderen wäre ich über jede Rückmeldung/Idee/Einwand etc. dankbar.....

Link to comment
Share on other sites

Als ich das Problem hatte, habe ich am Auto die Sicherung der Standheizung ziehen müssen. Manchmal hilft es auch, die Batterie der Fernbedienung eine Zeit lang draußen zu lassen bzw. die Kontakte dann kurzzuschließen.

Link to comment
Share on other sites

  • 2 weeks later...

Moin zusammen,

 

also der Tipp mit Batterie raus und warten hat´s leider nicht gebracht.

 

Hat denn keiner hier einen Rat, wie ich die Fernbedienung sonst testen könnte? Klar, ich könnte mir ein Oszilloskop kaufen oder direkt eine neue Fernbedienung, aber die Euro´s würde ich mir aktuell gerne sparen.....dann doch lieber der Familie ´ne halbwegs warme Bude und was vernünftiges auf dem Teller bieten.

 

Bin für jede Hilfe dankbar!

Link to comment
Share on other sites

Am 2.11.2022 um 09:42 schrieb Tobi GL:

Über die Zeitschaltuhr läuft die SH ganz normal an und arbeitet.

 

Das ist doch schon mal gut.

 

Am 2.11.2022 um 09:42 schrieb Tobi GL:

Fernbedienung meines nachträglich zur Standheizung hochgerüsteten Zuheizers nicht mehr will.

 

Also muss es einen Funkempfänger geben, der normalerweise über eine 1A Sicherung abgesichert ist.

 

Am 2.11.2022 um 09:42 schrieb Tobi GL:

Es kommt beim Betätigen der Tasten die Rückmeldung, daß das Signal nicht einwandfrei übertragen wurde (zweifarbiges Blinken für zwei Sekunden).

 

Ich kenne die Blinkcodes nicht auswendig, aber wenn bei meiner FB die LED geblinkt hatte, dann hab ich die FB neu angelernt, womit die 1A Sicherung ins Spiel kommt.

 

Die 1A Sicherung speist den Funkempfänger, sowie die Uhr und den LED-Taster (falls verbaut).

 

Im Grunde kann man auch den Stecker am Funkempfänger aus- und wieder einstöpseln, um das Ziehen und Einstecken der Sicherung zu simulieren.

 

 

 

 

Link to comment
Share on other sites

Danke für Deine Antwort!

 

Bei dem Nachrüstsatz war nur ein Sicherungshalter mit einer Sicherung einem Relais dabei. Die 1A Sicherung gibt es scheinbar nur bei den werkseitig eingebauten SH´s. Der Funkempfänger wird  ja nur per Y-Kabel in die Steckverbindung der Zeitschaltuhr eingeschleift. Vielleicht ist ja das eine Ende des Kabels zum Funker aus dem Stecker gehüpft, dann kann da natürlich nix senden/ empfangen werden....

 

Beim Anlernen hab ich bisher immer Sicherung Nr. 14 unterm Armaturenbrett gezogen und so die Stromvbersorgung der gesamten Einheit unterbrochen, hatte bis dato auch funktioniert.

Edited by Tobi GL
Danke!
Link to comment
Share on other sites

IN der T91 Bedienungsanleitung gibt es (auf dem PDF-Dokument was ich aus dem Internet geladen habe) auf Seite 15 einnen Hinweis "Handhabung bei längerer Nichtnutzung" miteiner Anleitung.

 

Zudem kannst die die T91 zurücksetzten, damit die Steuereinstellungen wie Heizzeit sich im Standart befinden.

Link to comment
Share on other sites

Hallo Elektriker,

 

danke für den Hinweis! Ich hab es gerade mal versucht nach der Methode aus dem pdf, hat leider nichts gebracht. Werde ich aber zu Hause nochmal in Ruhe durchprobieren. Listigerweise steht in meiner Anleitung zur T91 nichts zu diesem Vorgehen bei längerer Nicht-Nutzung....schon komisch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 239

      [TDI] Pumpe Düse Abhilfe Korpushalter Sammelbestellung ?!

    2. 11

      Totalausfall Kombiinstrument - was nun?

    3. 1

      VW Jerez Alufelgen Polo Bluemotion *superleicht*

    4. 88

      Lichtmaschine Laderegler?

    5. 88

      Lichtmaschine Laderegler?

    6. 48

      Audi A2 1.4 Unrunder Lauf

    7. 48

      Audi A2 1.4 Unrunder Lauf

    8. 9165

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    9. 3

      Alufelgen 6Jx15 H2 Enzo für 195/50 R 15 82H Reifen mit Zubehör

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.