Jump to content

[1.4 AUA] Bin Ratlos Kugel läuft unrund :(


Bastidd01257
 Share

Recommended Posts

Hallo

sorry der Text ist einfallslos aber bin langsam fertig mit dem A2 .

 

Fahrzeug : Audi A2  1.4L Benzin , Schaltgetriebe , MKB: AUA , BJ.07/2001 , EZ: 11/2001 , rund 163.000KM

 

Vorgeschichte zum ganzen.

 

Ab und an im kalten ein leicht unrunder Lauf so aller 100 mal Starten genauso ab und an EPC Lampe an und in letzter Zeit ABS,ESP etc. Lampen aber sonst kein e Spürbare verschlechterung vom fahren her .

 

So ich nun am Wochenende auf arbeit mich der ganzen Sache angenommen und gleich Service spricvh Ölwechsel mit Filter ,Luftfilter ,Kerzen sind erst vor 6000KM Neu gemacht und dann ran an die Probleme .

 

- Bremslichtschalter getauscht ruck zuck erledigt

- Drosselklappe gereinigt und neu Adaptiert mit VCDS  ADP I.O.

 

Schon gefreut ging alles ganz gut starte ihn um das Öl in jede ecke zu bringen und ggf. auffüllen .  Angemacht läuft er total unrund also aus diagnose dran .

 

Fehler :

- Falschluft / Undichtigkeit .. .....

- Höhengeber/Saugrohrdruck unplausiebles verhältnis

 - MH :( toll

 

Drosselklappe nochmal runter und besser fixiert/montiert und neue Dichtung verwendet zudem Höhengeber / Saugrohrdrucksensor Neu

 

-Fehler gelöscht und neu gestartet :( :(  -- immernoch unrunder lauf also das ganze nochmal mit dem Diagnosegerät

 

- nun zu meiner Überraschung kommt der Fehler

 

VCDS :  16555 - Kraftstoffbemessungssystem (Bank 1)  P0171-35-00- System zu Mager  ??????

 

Und an dieser Stelle steige ich dann aus und bin Ratlos den weitere fehler legt es nicht ab .

 

Wo könnte ich den eurer meinung nach noch schauen oder an was kann es noch liegen ? Lambda wollte ich jetzt nicht auf verdacht tauschen die kostet Min. 140€ . das kann doch nicht sein das es von hier auf jetzt mit einmal nicht mehr geht.

 

Link to comment
Share on other sites

würde mal den luftmassenmesser tauschen, das ist sonn ding, das nicht viel geld kostet und im zweifel merkwürdigste fehlermeldungen raushaut. 

 

(sofern undichtigkeiten zwischen LMM, drosselklappe und ansaugsystem ausgeschlossen sind).

 

wie läuf denn der motor wenn du den LMM einfach abklemmst?

 

sind in anderen steuergeräten fehler hinterlegt?

Edited by chup4
Link to comment
Share on other sites

Hallo Chup

 

der AUA hat keinen LMM nur einen Höhen / Saugrohrdrucksensor . Hab ich nicht probiert wäre mal ne möglichkeit aber hab schon quer getauscht mit 2 weiteren Neuen keine besserung.

 

Undichtigkeiten hab ich mit Bremsenreiniger eigentlicht weitestgehend ausgeschlossen.

 

Er läuft halt nur im Leerlauf unrund sonst nimmt er das Gas gut an fährt auch normal kein hakeln oder stottern .

Link to comment
Share on other sites

kurbelwellen- und nockenwellenpositionssensor mal im vcds ausgelesen? (ich klappere jetzt nur im geiste die standardprobleme ab, in unkenntnis der speziellen eigenheiten des 1.4er 16v)

zündkabel und stecker sind in ordnung, ggf neu, markenware kein billigscheiß? zündspulenblock ist neu?

 

g62 sensor gibt plausible werte?
kerzen sind in einem annehmbaren zustand? wenn die echt alt und runter wären, läuft der motor im stand häufig auch echt kacke. 

Edited by chup4
Link to comment
Share on other sites

ich hoffe, Du hast Original- oder OEM-Teile verwendet, gerade beim Saugrohrdrucksensor? Wenn man da in der "trüben Bucht fischt", passiert schnell so etwas!

 

Beim AUA immer ein "Klassiker", kenne ich auch, ist die Doppelzündspule, auch hier: Keine Billgiteile verwenden, nimm z.B. NGK. Und die Zündleitungen sind überfällig, wenn die noch "orischinal" sind. Auch hier: Markenqualität, speziell auf dem A2 bemessen kaufen. Die Zündanlage besteht nicht nur aus den Zündkerzen,

 

Wie genau war die Reinigung der Drosselklappe? Da muß das Oberteil ab, die Aludichtung zwischen der eigentlichen Drosselklappe und dem Drosselklappenflansch am besten erneuern, beugt Undichtigkeiten (Falschluft!) vor. Gerade der Drosselklappenflansch muß sorgfältig gereinigt werden, insbesondere der Eintritt des AGR-Rohres in den Drosselklappenflansch. Ich habe das bei meinem A2 vor rund 200.000 im gemacht und seitdem Ruhe vor der "Gelbsucht".

 

Hast Du nach dem Tausch der Bauteile auch eine etwas längere Fahrt gemacht? Wenn der Saugrohrdrucksensor erneuert wurde, kann es sein, daß das MSG sich da erst wieder selbst kalibrieren muß.

 

Dann gibt es eine weitere, selten beachtete Schwachstelle: Das ist der Kurbelgehäuseentlüftungsschlauch, der auf der Rückseite des Motors nach unten zum Ölabscheider führt. Der Schlauch ist mit sicher "Matschepampe" von den Öl- und Kraftstoffdämpfen, wenn er noch nicht gewechselt wurde. Wenn man dabei ist, den Ölabscheider auch mal gleich neu machen. Durch einen rissigen Schlauch dringt auch schnell einmal Flaschluft ein.

 

Wie sieht es mit dem Wellrohr der Ölpeilstabführung von der Serviceklappe zur Ölwanne aus? Hier bricht das Teil gern im oberen Bereich, am so bezeichneten Trichter. Ersatz gibt es wohl nur noch über Audi-Tradition.

 

Wie sieht der Vorwärmschlauch hinter dem rechten Scheinwerfer aus? Hier wird dem Motor in der kalten Jahreszeit in der Warmlaufphase vorgewärmte Ansaugluft zugeführt, ist das Ding kaputt, klappt das nicht. Achtung: Das Ersatzteil kostet, wenn überhaupt noch lieferbar, rund 60€ :crazy:. Also, einfach Meterware von hitzebeständigem Pappwellschlauch beschaffe, habe ich bei meinem auch so gemacht.

 

Und nicht mit dem A2 hadern, der gute wird nächstes Jahr immerhin 22 Jahre alt, meiner ist nur ein wenig älter, aber funktioniert mit ein wenig Zuwendung zuverlässig, aktuell rund 360.000 gelaufen. Auch, wenn Du da nun ein wenig Geld investieren muß, bedenke, was allein Leasing- oder Finanzierungsraten für eine Neuwagen kosten, der dann wieder rostet, mit dem Du immer in die teure Markenwerkstatt mußt, der in der Versicherung teurer ist, teurere Reifen braucht usw.

 

Gruß

 

Uli

Link to comment
Share on other sites

Hallo Deichgraf

 

Drucksensor NGK , Zündspule Bosch , Zündkabel Bosch sind nach dem Marder schon Neu bekomme bei unserem Teilelieferanten sehr gute Preise weshalb der A2 auch überhaupt alles von Namenhaften Herstellern bekommt.

 

Ja klar wie es sich gehört wurde sie gereinigt und ja danach auch geprüft mit Bremsenreiniger ob dicht.

 

Du sprichst das AGR an kann es sein das das im offenen zustand evtl. hängt und er daher unrund läuft ?

 

Die bekannten Schläuche sind alle schon kurz nach dem Kauf vom Auto neu wie auch der Ölabscheider selbst der war undicht.

 

Wir haben auf dem Platz nen Unfall polo 1.4er da kann ich die Lambda mal zum testen umstecken und dann gegenbenfalls eine Neue bestellen.

 

Unser Rindvieh (Q7) :D ist schon teuer genug

Link to comment
Share on other sites

  • Phoenix A2 changed the title to [1.4 AUA] Bin Ratlos Kugel läuft unrund :(

zur zündspule: 

bei meinem AZM habe ich nen bosch spulenblock verbaut und hatte immer zündaussetzer auf zylinder 1. gelegentlich hilft es die teile zu überprüfen: da hilft auch mal eine billige blitzpistole mit der man die 4 zündleitungen auf "ausreichendes blitzen" überprüfen kann. war einfach ein defektes neuteil.

Link to comment
Share on other sites

Nun, ein hängendes AGR-Ventil kann es auch noch sein. Da kann man das AGR-Rohr mal probeweise verschließen, das führt dann zum Aufleuchten der Motorkontrolleuchte und dem Eintrag "Abgasrückführrate zu gering". Wenn die AGR-Rate zu gering ist, läuft aber der Motor ansonsten einwandfrei, ist eben ein abgasrelevantes Problem, welches bei der HU natürlich zum Nichtbestehen führen würde, hier ist es aber nur ein Test. Zuviel AGR-Rate durch ein hängendes AGR-Ventil kann natürlich zu Aussetzern führen, schlicht, weil das Gemisch dann zu wenig Sauerstoff für die Verbrennung erhält. Der Eintrag "Gemisch zu mager" paßt aber nicht zu der Diagnose. Ab und an kommt es auch vor, daß das AGR-Rohr im gewellten Bereich undicht wird, dann magert das Gemisch natürlich auch zu stark ab.

 

Gemisch zu mager ist entweder zu viel (Falsch-)Luft oder zu wenig Kraftstoff, so lautet ja im Endeffekt der Fehlereintrag. Was man noch probieren kann, ist mit dem Startvorgang zu warten, bis die Kraftstoffpumpe mit dem Vorfördern aufhört und dann erst zu starten, nicht das die Kraftstoffpumpe "notleidend" ist. Springt der Wagen immer problemlos an oder geht er mal wieder aus?

 

Gruß

 

Uli

  • Like 1
Link to comment
Share on other sites

oder zündprobleme mit frischgas im auslass. durch den gemessenen restsauerstoff zeigt die kontrolllambda dann "zu mager" an. 

 

im extremfall kann das auch ein ausgebranntes ventil sein, dass noch "gehtso" schließt. iss nur horrorszenario.

  • Like 1
Link to comment
Share on other sites

Auch mein A2 ging im Leerlauf gerne mal aus und ich musste eine Reihe von Teilen tauschen, bis das Problem behoben war. Daher kann ich deinen Frust sehr gut nachvollziehen. Aber durchhalten lohnt sich: eigentlich sind die Motoren sehr robust und auch mein AUA läuft nach der Aktion wieder 1A. Meist hat man alle paar Jahre ne größere Fehlersuche und Teiletauscherei, aber wenn man es geschafft hat, dann ist auch wieder für viele TKm Ruhe.

@Deichgraf63 hat die wesentlichen Schwachstellen schon benannt. Bzgl. "zu wenig Kraftstoff": bau mal die Einspritzdüsen aus und reinige die. Bei meinem A2 war hier an einer Einspritzdüse der Stecker angebrochen und eine weitere war defekt. Zwei geprüfte gebrauchte und zwei gereinigte Einspritzdüsen eingebaut und der Wagen läuft viel besser und der Fehler war weg. Im Nachhinein halte ich das für die Hauptursache für das Ausgehen im Leerlauf an meinem A2. Man kann die Einspritzdüsen auch für kleines Geld reinigen und prüfen lassen (lohnt sich, aber man hat halt einige Tage kein Auto). Dann bleibt noch das Kraftstoffpumpenrelais und die Kraftstoffpumpe selbst.

 

Bzgl. Falschluft: hast du mal hinter der Serviceklappe nach dieser Öleinfülleinheit gesehen? Dort könnte der Trichter des Ölpeilstabrohr gebrochen sein, das Öleinfüll-Wellrohr gerissen sein oder der Öleinfüllbehälter hat einen Haarriss. Da du Marder erwähnst - fühl mal den dicken Gummischlauch ab, der hinter dem Kurbelwellengehäuse zur DK läuft, ob hier (im erneuerten Schlauch) Marderbisse zu finden sind. Vielleicht hast du die Möglichkeit, dass jemand den Motor mal mit Nebel abdrückt - dann würde man eine evtl. Undichtigkeit schneller finden. Ist aber alles (selbst) machbar und auch nicht allzu teuer, zumal du ja günstig an gute Teile kommst. Da kann man auch mal das eine oder andere Teil "zuviel" tauschen. Schließlich sind es über 20 Jahre alte Verschleißteile, die kann man auch schon mal vorsorglich tauschen.

  • Like 2
Link to comment
Share on other sites

Hallo

Danke erstmal für die ganze Hilfe .

Ich bleibe aber immernoch am Saugrohrsensor hängen .  Nun hab ich mal geschaut laut unserem Teilelieferrantenprgramm gibt es z.b. von NGK 5 verschiedene Arten :confused:

 

einmal ohne und mit lufttemperatursensor

und diverse Unterscheidungen Drücke in kPA

 

alles schon putzig

 

 

Achso anspringen tut er ohne problem schlüssel rum an .

Link to comment
Share on other sites

So heute mal das AGR abgeklemmt als versuch und siehe da läuft fast perfekt rund (besser als vorher sogar) und stinkt jetzt auch nicht mehr nach sprit .

Werd ein neues AGR bestellen und verbauen im moment kann meine Frau aber erstmal wieder mit der Knutschkugel fahren .

 

Vielen Dank erstmal und berichte wenn das neue AGR drin ist .

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.