Jump to content

WFS nach GRA rüsten


akif.kara

Recommended Posts

vor 24 Minuten schrieb _Manni_:

Wenn du das irgendwo beschädigt hast oder ausgepinnt hast gibt es keinen Transpondercode

 

Die Lesespule ist am Kombiinstrument angeschlossen und nicht am MSG.

 

Was bei der GRA Nachrüstung möglicherweise beschädigt wurde, wäre der CAN Bus, auf dem die WFS die Daten verschickt/austauscht.

Link to comment
Share on other sites

Ich habe ja auch gleichzeitig FIS nachgerüstet und habe ein neues Tacho eingebaut. Ein Freund hat mir gesagt, dass das Tacho und Motorsteuergerät sich kennen müssen. Deswegen wurde die Wegfahrsperre aktiviert. Meine Frage muss man jetzt zu Audi oder kann man das auch selbst mit VC DS beheben

Link to comment
Share on other sites

omg ... das wird ja immer schlimmer ... der alte Tacho muss ausgelesen werden mit VAG Commander, dabei kommt man auch an den Log In vom KI. Mit disen Daten kannst du dann das neue KI bespielen und dann läuft das. Ich bin sehr gespannt, was Audi dir ezählt, wenn du damit ankommst.

 

Lies dich mal ein:

 

 

und hier

 

https://wiki.a2-freun.de/wiki/index.php/Wegfahrsperre

 

Ganz so einfach, wie du dir das vostellst, ist das alles nicht. Und so wie du alle Baustellen gleichzeitig aufzumahen ist richtig schwierig, das macht die Fehlersuche dreimal so kompliziert. Eins nach dem andren, wie oben bereits vorgschlagen, erst den Tempomat, wenn der läuft dann das FIS,

 

Tipp:

Bau erstmal das alte KI wieder ein, das muss eh wieder rein, um später den Dump und den PIN auszulesen, sind ja nur 3 Srecker und kümmer dich um den Tempomat ... Wenn du dann immer noch die WFS an hast, kümmere dich darum, die mit dem alten KI wieder ans Laufen zu bekommen, da ist dann irgndwo was falsch gepinnt oder beschädigt woren, wie oben bereits geschrieben.

 

Eins nach dem anderen ....

 

Edited by A2 HL jense
Link to comment
Share on other sites

vor 6 Stunden schrieb akif.kara:

Ich habe ja auch gleichzeitig FIS nachgerüstet und habe ein neues Tacho eingebaut. Ein Freund hat mir gesagt, dass das Tacho und Motorsteuergerät sich kennen müssen. Deswegen wurde die Wegfahrsperre aktiviert. Meine Frage muss man jetzt zu Audi oder kann man das auch selbst mit VC DS beheben


Sorry, aber wieso gehst du solch komplexe Umbauten an ?
GRA nachrüsten, Komfortblinker einbauen, FIS nachrüsten und das Kombiinstrument tauschen

 

Aus den Threads die du bis dato ins Forum gestellt hast gehe ich davon aus das du keine gewisse Idee hast von dem was du da machst. Und dann wunderst du dich das Umbauten nicht funktionieren ? 
Ich werde das ganze Thema zwar weiter verfolgen aber mir Gedanken zu machen wie was zu lösen ist erspare ich mir 

 

Trotzdem viel Erfolg 👍

Link to comment
Share on other sites

vor 6 Stunden schrieb akif.kara:

Ich habe ja auch gleichzeitig FIS nachgerüstet und habe ein neues Tacho eingebaut. Ein Freund hat mir gesagt, dass das Tacho und Motorsteuergerät sich kennen müssen. Deswegen wurde die Wegfahrsperre aktiviert. Meine Frage muss man jetzt zu Audi oder kann man das auch selbst mit VCDS beheben

 

Das hast du ganz prima hinbekommen.

 

A) leider stellst du die Infos nur nach und nach zur Verfügung

B) hast du dich vorher nicht belesen

C) und wenn ich das noch richtig in Erinnerung habe, hast du auch keine Erfahrung.

 

Und nun springt dein Wagen nicht mehr an.

 

Ganz toll gemacht. :TOP:

 

Bau bitte erstmal den alten Tacho wieder ein, damit der Motor wieder anspringt, also die WFS keinen Stress macht und die LED nicht mehr blinkt.

 

Dann kannst du prüfen, ob der Tempomat funktioniert bzw. nach dem Fehler suchen.

 

Danach kannst du dich um dein Heizungsproblem kümmern.

 

 

So wie es aussieht, hast du einen A2 ohne Klimaanlage und damit die Drehregler, die mechanisch bedient werden. Da die meisten von uns einen A2 mit Klima haben, musst du wohl selbst heraus finden, wie man die flexible Welle wieder an das Bedienteil bzw. an den Heizungskasten (tief im Armaturenbrett) anschließen muss.

 

Und wenn die Baustellen abgearbeitet sind, kannst du dich um FIS kümmern. Da dafür ein anderer Tacho eingebaut werden muss, in dem auch die WFS enthalten ist, musst du dich bezüglich WFS belesen. Erst wenn die WFS im Tacho an die WFS im MSG angelernt ist, springt der Motor auch wieder an, und man kann mit dem A2 fahren.

 

vor 7 Stunden schrieb akif.kara:

Meine Frage muss man jetzt zu Audi oder kann man das auch selbst mit VC DS beheben

 

Meinst, die haben Bock darauf, an einer verbastelten Karre?

Entweder jagen sie dich direkt vom Hof, oder sie werden eine Schubkarre voll Geld von dir haben wollen.

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 7

      A2 gesucht - Beratung und Tipps ebenfalls

    2. 23

      Dachzelt

    3. 0

      Suche A2 mit OSS

    4. 90

      Audi RNS-E Android Clon mit Carplay und DAB+

    5. 13

      Einspritzventil für 1.6 FSI Motor

    6. 87

      Drucktaster für die Tankklappe abgefallen – Bezugsquelle?

    7. 20

      VCDS - welches ist das Richtige

    8. 20

      VCDS - welches ist das Richtige

    9. 87

      Drucktaster für die Tankklappe abgefallen – Bezugsquelle?

    10. 87

      Drucktaster für die Tankklappe abgefallen – Bezugsquelle?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.