Melde dich an, um diesem Inhalt zu folgen  
SilverFox

Iso belegung bei Can-bus dingens...

Recommended Posts

Hallo,

 

Ich hatte vor mein neuen alten Radio einzubauen und damit den JVC zu ersetzten, den ich beim kauf meines A2 mit erworben habe. Leider erweist sich dies ja als nicht zu einfach. Der JVC wurde auch mit wenig Sachverstand eingebaut, da er mit ziemlicher sicherheit falsch angeschlossen war.

So fällt auch flach den Pioneer einfach genauso wie den JVC anzuschließen.

 

Problem ist herauszufinden welche Kabelbelegung

bei den IsoSteckern vorliegt. Ist die beim Can-Bus Adapter irgenwie auch Standartmäßig genormt?

 

Hat wer ne ahnung wo ich ne erklärende Abblildung finde die mir weiterhilft?

 

danke

 

Silverfox

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guck mal hier ...

 

Da findest Du allerdings nur die Original Belegung, Can-Bus meinen die ab 2001. Falls Du schon einen Can-Adapter drin hast, sollte dieser ein ein Zündungsplus und ein Drehzahlsignal erzeugen. Auf der genannten Seite findest Du vielleicht auch die Belegung Deines JVC.

 

Gruesse

aluholz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Antwort. Aber leider stimmt die Abbildung mit meinem

 

Iso-Stecker-Wirrwarr nicht überein.

 

Vielleicht kann mir jemand anhand des Bildes sagen welches Kabel was genau ist.

 

Ich kann es nicht. ?(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens
von Mütze:

Anschlussbelegung vom Radio

 

Mehrfachsteckverbindung I, 20-polig

1 - Signal hinten links

2 - Signal hinten rechts

3 - Signal-Masse

4 - Signal vorn links

5 - Signal vorn rechts

6 - Plus geschalten (Verstärker/BOSE-Verstärker)

7 - CAN-Bus High (Infotainment)

8 - Clock-Signal (bis MJ 01)

9 - Data-Signal (bis MJ 01)

10 - Enable-Signal (bis MJ 01)

- Masse (CD-Wechsler) (ab MJ 02)

11 - Fernbedienung Lenkrad (bis MJ 01)

12 - CAN-Bus Low (Infotainment)

13 - CD-Bus Data in (CD-Wechsler)

14 - CD-Bus Data out (CD-Wechsler)

15 - CD-Clock (CD-Wechsler)

16 - Dauerplus (CD-Wechsler)

17 - Plus geschalten (CD-Wechsler)

18 - CD-NF-Masse (Masse CD-Wechsler)

19 - Signal links (CD-Wechsler)

20 - Signal rechts (CD-Wechsler)

 

Mehrfachsteckverbindung II, 8-polig, braun

3 - Lautsprecher (+) vorn rechts (nicht bei BOSE)

4 - Lautsprecher (-) vorn rechts (nicht bei BOSE)

5 - Lautsprecher (+) vorn links (nicht bei BOSE)

6 - Lautsprecher (-) vorn links (nicht bei BOSE)

 

Mehrfachsteckverbindung III, 8-polig, schwarz

1 - Gala (Geschwindigkeitssignal) (bis MJ 01)

- BOSE-Codierung (ab MJ 02)

2 - Telefon-Stummschaltung (bis MJ 01)

- DWA-Masse (ab MJ 02)

3 - K-Diagnose

4 - Klemme 86s (bis MJ 01)

6 - Klemme 58s (bis MJ 01)

7 - Klemme 30

8 - Klemme 31

 

Mehrfachsteckverbindung IV, 10-polig, rot

1 - NF-Stumm (vom Telefon)

2 - Klemme 15 (nur bei Navigation) (bis MJ 01)

3 - Telefon (NF+) (nicht bei Navigation)

4 - Telefon (NF-) (nicht bei Navigation)

5 - Navigation (NF+) (nur bei Navigation)

6 - Navigation (NF-) (nur bei Navigation)

7 - Navigation (Steuerleitung) (nur bei Navigation)

9 - Klemme 58d (bis MJ 01)

10 - Masse (CD-Wechsler) (bis MJ 01)

 

steht alles oben

der wo dein Finger drauf ist (der braune) ist der Lautsprecherausgang

 

Gruß 1.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hampf ?!:ver

 

Hilft mir schon etwas weiter, aber so ganz steig ich da immer noch nicht durch. Wie man sieht stimmt hier die Auflistung auch nicht100pro mit der Belegung meines ISO´s überein. Da kann ich auch nicht sicher sein ob das stimmt. Vielleicht würde es helfen die Kabel anhand der Farben zu identifizieren.

 

Ich werd eben mal rumprobieren ob ichs hinbekomm.

 

Danke für die nette Hilfe! Meld mich wenn ichs geschafft hab.

 

Silverfox

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Problem ist, du hast keinen CAN-Bus am Radio-Stecker liegen. Du musst es vom KI holen (benutze die Suche). Der Stecker links von dem, den die festhälst führt bei den neueren Modellen die CAN-Bus-Leitungen an Pin 7 und 12.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry das ich normal schreibe.Habe die Suche auch benutzt, kann mir aus dem ganzen Fachgesimpel leider nix rausziehen. Ich glaube ich brauch da persönliche Betreuung weil ich einfach zu doof für bin.

 

Puh, habe jez einfach mal so angeschlossen und vorerst hats auch funktioniert. Nur die Sender will er auch noch nicht Speichern und der Empfang ist immernoch so schlecht wie bei dem JVC.

Mein Radio geht nur mit der Zündung an was heißt mir fehlt da das Dauerplus. Wo genau bekomm ich das jez wieder her? Warum brauch ich überhaupt den Can-Bus. Ist das nicht was völlig anderes ?

 

MFG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Normalerweise brauchst Du für Dein JVC-Radio keinen CAN-Bus, der wurde erst ab MY2002 (Juli 2001) für die Werksradios 2. Generation verwendet.

Damit kannst Du (Deine Kugel ist ja vorher gebaut) bis auf zwei Ausnahmen jedes ISO-Radio anschliessen:

- Dauer- und Zündungsplus sind bei VAG verdreht (deshalb geht das Radio ohne Zündung nicht)

- Die Aktivantenne wird über die Antennenleitung bestromt, dafür brauchst Du einen Phantomspeiseadapter (Suche nach diesem Wort, da findest Du Bezugsquellen)

Eigentlich ganz einfach, tut nicht weh!

 

aluholz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Verstehe das Problem net ganz.

Zum einen sind die original Radios schon ziemlich gut und passen ohne Rahmen rein und sehen gut aus ;)

Zum anderen gibt es täglich also permanent Adapter für den Wechsel auf Standardradios (Miniisoadapter...) bei ebay.

 

Vielleicht einen Adapter für ein paar Euro kaufen und weniger Arbeit (wenn ich das richtig sehe, sind das doch die orig. Audistecker auf dem Foto).

 

Gruß erstens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jo. Das größte Problem ist das ich mich in Elektronik so gut wie garnicht auskenne. Wenn irgendwo stünde welche Kabelfarbe welche Funktion hat wäre das ja alles kein Problem. Hab nirgends eine eindeutige Beschreibung gefunden die den Farben die Funktion zuweist, sondern immer nur die Pinbelegung, welche nicht 100pro mit der meinen übereinstimmt.

Also Was ist Was ? (Warum steht das nicht gleich im Handbuch oder auf irgendeiner HP! Von wegen Norm und so... )

 

@aluholz

Phantomspeisadapter muss ich wohl auch noch besorgen, stimmt.

Deshalb hatte ich beim JVC auch nur äußerst begrenzten Empfang.

 

Irgendwie seh ich da garkein Kabel hinten rauskommen das Dauerplus sein Könnte. Wenn mir keiner sagen kann Welche Farbe das Zündplus(müsste ja das rot/weisse im Schwarzen Stecker sein auf pin 7) und Dauerplus hat dann kann ich das nur durch messen rausfinden, oder?

 

Wenn jmd Weiss welche Farbe zu welcher Funktion bitte posten!!

 

Ich hoffe das krieg ich auch noch raus.

 

@erstens

Einen Originalradio hab ich leider nie zu sehen bekommen da der JVC schon beim kauf meines A2 eingebaut war.

Ich versuche gerade einen Pioneer(mit Iso) einzubauen den ich schon vorher verwendet habe.

(sorry das war wohl etwas missverständlich von mir

 

Danke für die Tipps!

 

MFG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens
Hi,

hier mal die Kabelfarben die am kleinen Verstärker anliegen:

 

Kammer

1: braun/schwarz - NF- Lautsprecher hinten links

2: rot/weiß - Dauerplus

3: braun - Masse

4: 2x braun 0,5mm² vom Radio Stecker schwarz (20-fach) Kammer 3

5: rot/blau vom Radio Stecker (20-fach) Kammer 6

6: blau/weiß - NF+ Lautsprecher hinten rechts

7: rot/grün - NF+ Lautsprecher hinten links

8:

9: weiß vom Radio Stecker schwarz (20-fach) Kammer 1

10: gelb vom Radio Stecker schwarz (20-fach) Kammer 2

11:

12: braun/weiß - NF- Lautsprecher hinten rechts

 

Gruß

MisterX

 

Da hast du Farben zu den Drähten. Diese sind unten an dem kleinen Verstärker, sofern man schon hinten Lautsprecher hatte. Aber genau diese Kabel kommen ja auch am Radio an (ev. ist Strom von woanders her geholt).

Das steht hier: Boseverstärker nachgerüstet

Weitere Farben müßte ich gucken, vielleicht kann ich soe dir sagen.

 

Gruß erstens

Edit: guck mal da rein: http://www.selfmadehifi.de/kfz-iso.htm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hurra jez hab ichs endlich raus! :HURRA:

 

Um auf Sicher zu gehen hab ich die Leitungen einfach mit einer Glühlampe auf Spannung geprüft, und siehe da: ein Zündplus (rot/gelb) und Dauerplus (rot/weiss) ist auch vorhanden.

Radio funzt auch. :]

 

Hab jetzt genug vom Kabelraten.

Wenn wer noch den rest erkennt kann er ja noch ergänzend Angaben machen. Dem nächsten der damit Probleme hat hilft es bestimmt... :D

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen