Melde dich an, um diesem Inhalt zu folgen  
flixe

Ladeluftkühler defekt? Hilfe bei Beurteilung nach Begutachtung

Recommended Posts

Hallo,

 

da auch mein A2 seit einiger Zeit öfter in den Notlauf geht (sporadisch) und gewisse Leistungsprobleme zeigt, und da das Umschaltventil bereits gewechselt wurde und der Fehler das erste mal auftrat, nachdem ich vorne Kontakt mit einer Bordsteinkante hatte (den A2 drauf geschoben), habe ich am Wochenende den vorderen Stoßfänger demontiert und mir den LLK mal angeschaut.

Erkenntnisse:

- Richtige Defekte (Riss o. ä.) sind leider nicht zu erkennen, insgesammt ist das Ding doch recht gut geschützt verbaut auf der Schaumstoffmatte, also bin ich erst mal nicht schlauer.

- Es gibt unten einen Anschluss für einen Schlauch (Bild: roter Kreis), an dem aber kein Schlauch dran ist. Scheint auch nicht so, als wär da je einer drauf gewesen. Wofür ist der?

- Beim Bewegen des unteren dicken Anschlussschlauches ist eine kleine relativbewegung zwischen dem Kunststoffgehäuse und dem Aluminiumkühlkörper zu erkennen (Bild: Bereich des Pfeiles). Darf das so sein?

 

Bei der Fehlersuche würde ich erst noch mal zu Audi fahren, die mir ja das Umschaltventil gewechselt haben, und den Fehlerspeicher auslesen lassen. Die haben nämlich vergessen mir einen Ausdruck vom Fehlerspeicher zu geben, können also nicht mehr sagen, warum sie das Ventil überhaupt gewechselt haben. Allerdings meinte der :D, dass es mehr bringt, den Speicher auszulesen, wenn er gerade im Notlauf ist (also ohne den Motor auszuschalten) und der Fehler tritt halt immer nur auf, wenn ich nicht dort vorbei fahre (oder Sonntags). Ansonsten könnte man ja das System noch Abdrücken (dafür muss ich aber auch zun ner Werkstatt nehm ich an, weil mir die Technik dafür fehlt). Weitere Vorschläge?

 

Danke, flixe

58933996e7b3d_A2LLK.JPG.f407f21f70c940e64ed07722e7e12734.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo flixe,

 

hast Du schon mal alle Schläuche, die zum LLK hin bzw. vom LLK wegführen auf Undichtigkeiten überprüft? Bei mir war ein Schlauch von nem Marder angekaut, so dass zunächst nur sporadisch, später immer häufiger der Notlauf angegangen ist. Ein Austauch des Schlauches hat das ganze dann beendet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo A2-s-line,

 

ja, habe ich, soweit ohne oder mit Spiegel einsehbar. Habe nichts erkennen können.

 

Grüße, flixe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: das System wird morgen mal abgedrückt, dann wird hoffentlich irgendwo ein Zischen zu vernehmen sein. Der Fehler tritt inzwischen zum Glück sehr zuverlässig auf. Ansonsten bleibt wohl nur noch der Turbo selber :eek:

 

flixe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Kugel hats auch erwischt!

Ein leises zischen hatte ich schon seit vielen Monaten, aber ein spürbaren Leistungsverlust hatte ich erst letzte Woche, als ich auf meiner Hausstrecke kaum noch den Berg raufkam. Das zischen hörte sich an, wie beim Öffnen einer Sprudelflasche. Zufällig hatte jemand in der Bucht einen LLK für den A2 angeboten, der auch noch aus dem Nachbarort kam (Restzeit zu dem Zeitpunkt noch 16min :D) und habe es dann noch am Abend abgeholt (30€). Der Kühler hatte statt dem Index A ein F aber optisch waren Sie Baugleich. Der Einbau dauerte bei mir ca. 4 Stunden und ist ohne Grube oder Hebebühne und Spezialwerkzeug (10er Vielzahn) nicht möglich. Die Kiste hat nun gefühlte 20PS mehr.

IMG_4644.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ebenfalls erwischt,

sporadisch Leistungsverlust,Motor aus,alles wieder in Ordnung.

Danke noch mal an Achim,hattest RECHT,ist der Ladeluftkühler,Gott sei dank,brauchte den Einbau nicht zu bezahlen,Garantie,ebenfalls hatte der Wasserkühler auch einen Schaden,auch Garantie.

Bin wieder paar € los,habe meinen Kugl immer noch lieb.

Gruß knutschkugl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als Referenz anbei ein Messschrieb von einem AMF mit identischen Fehlerbild am LLK wie im Bild von Wulfi.

 

Fehlerspeicher des Mstg hatte diesen Eintrag:

 

17964 - Ladedruckregelung

P1556 - 35-10 - Regelgrenze unterschritten - Sporadisch

 

 

Die darauf folgende Messfahrt (u.a. 1x Volllast aus niedriger Drehzahl im 3.Gang) mit angeschlossener Diagnose ergab folgendes Bild:

 

attachment.php?attachmentid=64720&d=1468746284

 

Man kann erkennen, dass der Soll-Ladedruck unter Volllast (gelbe Linie: Ist-Ladedruck, grüne Linie: Soll-Ladedruck) erst bei >3000 U/min erreicht wird. Das Regelventil N75 für Ladedruckbegrenzung (graue Linie) wird dabei kaum angesteuert.

In diesen Fall hatte der LLK schon eine relativ große Undichtigkeit.

AMF_Ladedruck_mit_undichtem_LLK.png.bc101e1b22dd92f3e74a8bb615dd2632.png

bearbeitet von Phoenix A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen