Recommended Posts

Hallo zusammen,

 

ich hab - seit gestern - ein grosses Problem mit den beiden Funkschlüsseln meines TDI.

 

Schlüssel 1 hat schon seit geraumer Zeit die Macke, dass das Öffnen über Funk nur sehr sporadisch funktioniert. An guten Tagen geht es, an schlechten muss ich manuell aufschliessen. Wenn ich den Schlüssel dann ins Zündschloss stecke und starte, schalten alle Türen einmal auf und zu. Probleme mit der Wegfahrsperre gab es jedoch mit Schlüssel 1 noch nie.

Weil der Schlüssel jedoch unzuverlässig ist, habe ich (bis gestern) regelmässig Schlüssel 2 verwendet.

 

Allerdings hab ich den gestern aus einer 45-Grad Wäsche gezogen - nach dem Waschgang.

Ich hab den Sender geöffnet, trocken getupft und trocknen lassen.

Allerdings regt sich seither nichts mehr, wenn ich die FFB betätige.

Die Batterien in beiden Schlüsseln sind noch ok (beide relativ neu) und auch ein gegenseitiger Tausch konnte den Schlüssel 2 nicht mehr wiederbeleben.

 

Was kann ich tun, um wenigstens wieder einen, idealerweise 2 funktionierende Schlüssel zu bekommen?

Muss ich zum Freundlichen und falls ja, was müsste mir der Freundliche zielgerichtet vorschlagen, um das Problem zu beheben?

 

Ich bin für jeden Tipp dankbar.

 

Viele Grüsse,

 

Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: Nachdem ich jetzt eine Runde gefahren bin, tut der Schlüssel 2 wieder.

 

Kann mir jemand einen Tipp geben, warum jetzt offenbar beide Schlüssel (unabhängig von der Waschmaschine) unzuverlässig sein könnten?

 

So schön das Auto ist, das nervt mich schon ziemlich.

Ein Auto sollte eine gewisse Zuverlässigkeit haben.

 

Viele Grüsse,

 

Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm dir mal dein Handbuch vom A2 da steht drinne was man machen muss wenn man die Batterie tauscht führe dieses anlernen des Schlüssels mal durch sollte es dann imme rnoch nich gehen musste zum Freundlichen und der kann dir die Schlüssel neu programmieren und dann sollte das problem weg sein!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo zusammen,

Wenn ich den Schlüssel dann ins Zündschloss stecke und starte, schalten alle Türen einmal auf und zu. Probleme mit der Wegfahrsperre gab es jedoch mit Schlüssel 1 noch nie.

Das ZV-Ansteuern hat mein Kleiner auch, allerdings sehr sporadisch. Ich tippe auf Komfort-SG, aber es verschlimmert sich nicht und daher beobachte ich es nur..

Allerdings hab ich den gestern aus einer 45-Grad Wäsche gezogen - nach dem Waschgang.

Ich hab den Sender geöffnet, trocken getupft und trocknen lassen.

Allerdings regt sich seither nichts mehr, wenn ich die FFB betätige.

Die Batterien in beiden Schlüsseln sind noch ok (beide relativ neu) und auch ein gegenseitiger Tausch konnte den Schlüssel 2 nicht mehr wiederbeleben.

 

Was kann ich tun, um wenigstens wieder einen, idealerweise 2 funktionierende Schlüssel zu bekommen?

 

Du kannst einen Funker anlernen (musste ich z.B. nach Batterie abklemmen). Ich glaub das ging so:

Auto aufschliessen

Fernbedienungsknopf drücken

Zündung einschalten und warten bis gelbes Schlüsselsymbol erloschen

 

So sollte auch ein neues Funkelement mit dem alten Bartelement (so nenne ich mal den mechanischen Teil) funktionieren

 

Kann auch sein, dass Du erst Zündung einschalten und dann Knopf drücken musst, ich weiss es nicht mehr genau. Musst Du ausprobieren oder falls es dort steht in der Anleitung nachlesen.

Falls es jemand genau weiss bitte korrigieren..

 

gruss T86

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

bei meinem hatte ich auch das Problem, das die Funk-ZV immer mal wieder nicht funktionierte. Meist half ein Neu-Anlernen des Schlüssels, aber mal nur für ein paar Stunden, dann wieder für ein paar Wochen. Immer unterschiedlich. Als Verusacher hatte ich auch das Komfort-Steuergerät im Verdacht, da ich bei beiden Schlüsseln erst im Sommer die Batterien ausgetauscht hatte. Bei der letzten Inspektion hat der Freundliche aber kurzerhand eine neue Batterie in den Funkschlüssel reingemacht (weil sie laut ihm leer war) und seitdem traten keinerlei Probleme mehr auf. Offenbar waren beide neuen Batterien schon wieder leer... oder halt einfach eine miese Qualität. Seit der Inspektion funktioniert jetzt jedenfalls wieder alles seit mehreren Wochen ohne Probleme.

 

Grüßle

Frank K.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

habe auch Probleme mit der Schließanlage. Bin ein elektrischer Mensch, weis aber nicht wo ich ansetzen soll.

Ist- Zustand: Neuer Batterie wird durch automatisches Ladegrät auf 13,8-14Volt gehalten.Die Schliessanlage sperrt selbstständig ca. alle 40 sec. zu !!!!! Schliessen und Öffnen per Fernbedienung ist generell nicht mehr möglich.

 

Bei laufendem Motor ist nichts mehr. Auf fremden Parkplätzen geht das Spiel wieder los.

Dadurch scheiden verirrte Funksignale aus.

 

Vor ca. 6 Monaten fing das an. Der Akku war alt und schwach und im Garagenstandby

11,5 Volt. Verhalten ähnlich wie oben.

Akku erneuert, vollgeladen, wieder alles in Butter, aber die FB Knopfzellen waren nach-

weislich aus Altersgründen hinüber. Ausgetauscht ! FB's wieder aktiviert. Seit rund

3 Monaten hier alles ohne Beanstandung .

 

Wo ist das Komfortsteuergerät ? Wenn im Fahrerfußraum, bitte genauer.

Sind Tauschpreis bekannt ?

Wie hoch ist ca. der Ruhestrom bei abestelltem Fahrzeug, werde ihn nachmessen

wenn ich den Akku mal abklemme um einen Generalreset durchzuführen.

 

Bitte Euch um Info und Ratschläge.

 

Schon mal Dank im Voraus.

 

(RNS-E mit DVB-T und GRA ohne MF- Lenkrad nachgebaut, 5.Gang länger, wie 90 PS)

.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

bemüht euch nicht. Zunächst Problem gelöst.

VAGCOM meldet Steuergerät defekt.

Komfortsteuergerät ausgebaut. Öffnen des Gerätes ohne Spuren negativ.

Wieder eingebaut, alles wieder in Ordung.

Ein Reset des Gerätes und die Kontakte wurden bewegt. Was es auch war.

der Freundliche hätte auf Grund des Protokolls ein neues Gerät eingesetzt.

 

wieder zufrieden, Wengerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch bei mir Entwarnung.

 

Obwohl ich "damals" das Handbuch von Vorne bis Hinten durchgelesen habe, hatte ich die Tatsache, dass Funkschlüssel synchronisiert werden können / müssen, nicht mehr parat.

 

Nachdem ich die Prozedur gem. Handbuch (S. 56) durchgeführt hab, funktionierten beide Schlüssel wieder tadellos.

Zumindest dieses Wochenende.

 

Vielen Dank für die Hinweise.

 

Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe 2 FFB-Schlüssel für meine "keinkupplungspedalsparkugel"

 

Nun war der "Zweitschlüssel" seit drei Monaten nicht mehr in Betrieb.

Und beim Aufschließversuch heute, gab es kein Öffnen per Funk.:huh:

 

Auf- und Abschließen ging nur mechanisch...

Ist die Knopfzelle jetzt nach 10 Jahren am Ende?

 

Wenn ja was für einen Ersatz muß ich im "Freihandel" besorgen?:kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun war der "Zweitschlüssel" seit drei Monaten nicht mehr in Betrieb.

Und beim Aufschließversuch heute, gab es kein Öffnen per Funk.:huh:

...

Ist die Knopfzelle jetzt nach 10 Jahren am Ende?

 

Die Batterie ist nicht unbedingt leer. Wahrscheinlicher ist, dass der Schlüssel nur wieder "aktiviert" werden muss...

starte doch mit dem Zweitschlüssel mal deine "keinkupplungspedalsparkugel" und versuche nochmal per FFB zu verriegeln (eventuell reicht es auch schon nur die Zündung zu betätigen).

 

Phoenix,

dessen Kugel-Verkäufer das gleiche erlebte bei der Übergabe;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja guter Tipp...werde ich morgen mal ausprobieren.

Hatte den Schlüssel nur genommen, um etwas aus dem Kofferraum zunehmen.:rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meinen Zweitschlüssel habe ich aufgrund des Threads gerade mal seit vier Jahren wieder bedient

und der funzt auch ohne #2 wie neu. Batterie kann's also auch nicht sein. Fehler nicht bekannt.

 

Gruß Harry ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist eventuell auch von Komfortsteuergerät zu Komfortsteuergerät verschieden. Bei meinem wird ein angelernter aber nicht verwendeter Zweitschlüssel nach X Monaten "deaktiviert" und folgender Fehler im Komfortsteuergerät abgelegt:

 

00956 - Schlüssel 2

35-10 - - - Sporadisch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, kann sein, ...aber das sehe ich von hieraus natürlich nicht :).

 

Könnte aber auch sein, dass der Schlüssel 'nen kleinen Sturz auf

den Asphalt gemacht hat und das bekommt ihm dann auch nicht.

 

Gruß Harry ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die Batterie ist nicht unbedingt leer. Wahrscheinlicher ist, dass der Schlüssel nur wieder "aktiviert" werden muss...

starte doch mit dem Zweitschlüssel mal deine "keinkupplungspedalsparkugel" und versuche nochmal per FFB zu verriegeln (eventuell reicht es auch schon nur die Zündung zu betätigen).

 

Phoenix,

dessen Kugel-Verkäufer das gleiche erlebte bei der Übergabe;)

 

ja guter Tipp...werde ich morgen mal ausprobieren.

 

so heute morgen habe ich den "schlafenden Funkschlüssel" wieder aktivieren können. Musste die Fahrertür manuell öffnen. Nach der Benutzung im Zündschloß -"schlief" die FFB immer noch. Erst beim mechanischen Verriegeln der Fahrtür könnten die FFB im Fahrertürschloß "aktiviert" werden. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

können bei den Schlüsseln der Sender defekt sein??

Meine beiden funzen nicht und ich war beim freundlichen zum anlernen und nach 20 Minuten hat er gesagt beide defekt...muss ein neuer her für 80 euro.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann man bspw. so testen:

 

 

 

Wenn du Geduld bis zum nächsten Schraubertreffen in Legden hast und vorbeikommen möchtest, können wir das machen. Ansonsten kostet das SDR ungefähr 15€, dazu könnte man sich mal diese Lösung für Windows anschauen:

 

Windows Software [rtlsdr.org wiki]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

unter Umständen ist auch eine Fehlermeldung im KSTG gespeichert.

 

Ist als sporadisch eingetragen und bei mir immer vorhanden wenn die Keysequenz verloren wird.

 

 

Passiert bei meinem Funkschlüssel auch ab und an, kommt wohl von einen Wackelkontakt an der Batterie des Funksender, wodurch wohl die Key Reihenfolge zwischen Schlüssel und KSTG verloren geht.

 

Und mein [emoji4] hatte auch mal Probleme den Schlüssel neu anzulehnen. Als ich meinen dann abholte, Tür mechanisch aufgeschlossen, Zündung an, aus und dann per Funk Tür zu und auf, wieder angelernt.

 

Tausch doch ersteinmal die Lithiumzelle im Sender Gehäuse.

bearbeitet von seinelektriker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden