Jump to content

ABS-Probleme


timo-k
 Share

Recommended Posts

Hiho, ich weiß es gibt schon ein paar Themen dazu nur ich reg mich gerade ein bisschen auf^^...

 

Seit einiger Zeit spinnt meine Kugel... (sporadisch, seit ein paar tagen dauerhaft --> ABS Leuchte, ASR Leuchte und im FIS rote Bremsen.

 

War schon beim freundlichen Fehlerspeicher auslesen lassen:

 

Drehzahlsensor vorne links, also auf die Bühne... Kabel angeschaut, keine äußerlichen Anzeichen.

 

Am Freitag mal Rad runtergeschraubt, stecker ab und Sensor gemessen... Wiederstand= >300kOhm.

 

Also Sensor bestellt, eben reingemacht. (Inkl das Loch in dem er steckt mit Pressluft ausgeblasen)

==> selbes Problem.

 

Genervt Rad wieder runter, Stecker ab, wiederstand auch >300kOhm..., noch genervter rechtes Rad ab, das gleiche: >300kOhm...

(Nein mein Multimeter ist in Ordnung ;))

 

Was bleibt jetzt noch übrig?

Kabel, Radlager (stand ja so in anderen Themen) und Steuergerät?

 

Was würdet ihr jetzt tun?^^

 

Danke für die Hilfe & Gruß ;)

Link to comment
Share on other sites

ich dachte das abs würde beim a2 net mehr über so zahnräder ausgelesen werden sondern magnetisch. zumindest habe ich als ich bei mir die radlager gewechselt habe kein "zahnraddings" gesehen.

bei dem alten benz von meinem vater war es allerdings schon so dass das abs wegen versiffter zähne nicht mehr ging.

was auch sein könnte, dass in irgend ne steckverbindung wasser rein gekommen ist und da der kontaktwiderstand jetzt zu hoch ist.

 

mfg

stefan

Link to comment
Share on other sites

Guest ca3sium
ich dachte das abs würde beim a2 net mehr über so zahnräder ausgelesen werden sondern magnetisch. zumindest habe ich als ich bei mir die radlager gewechselt habe kein "zahnraddings" gesehen.

 

Wenn dem so ist muss ich natürlich meine Aussage zurücknehmen.

Habe am A2 noch kein Radlager getauscht.

Es war eine Vermutung, da ich diese Problem von anderen Fahrzeugen kenne.

Link to comment
Share on other sites

auf alle fälle habe ich so Inkrementenräder wie ich sie vom benz kenne nicht gesehen. glaube das magneten irgendwie ins radlager eingearbeitet sind. weil beim estellen gabs ne version ohne und eine mit abs (obwohls den a2 doch eh nur mit gegeben hat. denke mal dass die noch in anderen modellen drin sind).

was genau sagt n der fehlerspeicher?

 

mfg

stefan

Link to comment
Share on other sites

jo tazel hat recht, habe mich auch verschaut... da is garnix zahradmäßiges drin...

 

vor paar wochen sinds schon (als es das erste mal kam)

mehrmals drehzahlsensor vorne links kein signal...

und einmal spannung unplausibel

 

werd morgen nochmal vorbei, vllt gibt er mir ein protokoll o.ä. mit...

habt ihr sonst noch ne andere idee?

IMAG9113.jpg.94de7c153884944c8a623e3549f13944.jpg

IMAG9114.jpg.32cd2efd5df5c52ca90ec68193186e66.jpg

IMAG9115.jpg.7cb3a9d7726b58d26e74a1ca734eb502.jpg

Edited by timo-k
Link to comment
Share on other sites

jetzt schnall ich garnichts mehr....

 

war gestern noch beim :), der mich erstmal wien auto mit standlicht angekuckt hat, als ich gesagt habe ich hab den abs sensor selbst gewechselt...

 

jetzt spuckt er folgendes aus:

 

drehzahlfühler vorne links G47

elektrische fehler im stromkreis

 

drehzahlfühler vorne links G47

unplausibles signal

sporadische fehler

 

drehzahlfühler vorne rechts G45

machanischer fehler

sporadischer fehler

 

bordspannung kl30

unplausibles signal

sporadisch

 

und ein paar sporadische klima fehler.

 

also schließ ich auf das kabel vorne links, aber was macht der g45 dann für fehler, hats den etz auch gschmissen?

 

fehlerspeicher is jetzt mal gelöscht und wird am samstag mal neu ausgelesen....

 

 

gruß und schonmal danke für eure hilfe ;)

Edited by timo-k
Link to comment
Share on other sites

nur so ne idee.

 

aber hier gabs ja schon nen paar fälle wo wegen ner schwachen batterie die ganze elektronik verrückt gespielt hat.

 

was auch noch sein könnte, dass du irgendwo nen kabelbruch hast und da die kabel jetzt als so kleine kurzschlüsse bilden und immer mehr "verschweißen". würde zumindest erklären warum es als mehr fehler werden. aber ansich müsste gegen sowas ne sicherung verbaut sein.

 

mfg

stefan

Link to comment
Share on other sites

bordspannung is währendem fahren 13,5 volt, also ich glaub daran liegts kaum...

 

werde mir übers wochenende mal vom elsa stromlaufplan besorgen und kabel messen ;), das ist mein nächster verdacht.

 

sicherungen hab ich erlich gesagt noch nich geschaut:o

Link to comment
Share on other sites

Also jetzt bin ich völlig perplex.

 

A2-D2s Tipp gestern noch befolgt, stecker etwas in Kontaktspray versenkt, losgefahren --> tada es tut

 

gestern abend dann kugel aus der garage raus (abs hat schon beim einschalten der zündung wieder geleuchtet.) und sofot beim losfahren piepes. (die fahrt war zu nem kumpel, ca 2km weg)

 

aufm heimweg heute nacht alles wieder ok.

 

 

nun gerade nur kurz zündung an und schonwieder abs.

 

ich hab bald kein bock mehr auf die kugel....

lässt sich die meldung im fis irgendwie ausblenden?

Link to comment
Share on other sites

vor 20 jahren is man auch ohne asr und abs rumgefahren,... ich fahr etz so eh schon 3 wochen rum ;), auf schnee bremst sogar ohne abs besser, man kann halt nichmehr lenken

 

klar bin ja auch dabei es zu richten, mich kotzt es nur dermaßen an das keine logik hinter dem fehler ist.

Link to comment
Share on other sites

Bei Kontaktstörungen oder Kabelbrüchen steckt auch keine Logik dahinter.

 

Bei der HU muß das ABS funktionieren, sonst gibt es keine Plakette.

 

Gruß Uwe

 

gut da hast du auch wieder recht...

morgen gehts nochmal zum fehlerspeicher auslesen

 

dann hab ich ja noch bis dezember zeit ;)

Link to comment
Share on other sites

In meinem Stromlaufplan bis BJ 2002 habe ich K 130 (irgendeine Kontroll-Leuchte) nicht gefunden.

Am linken Türholm (A-Säule) gibt es zwei Stecker, T10i + T17g.

T10i = 10Polig weiß

T17g = 17Polig rot

G45 geht über die beiden.

G47 geht direkt ins Steuergerät.

 

Die solltest Du mal kontrollieren.

 

 

Gruß Uwe

Link to comment
Share on other sites

Ich habe mir damals eine Rep. Anleitung gekauft.

Bucheli Verlag 1257.

Da ist eine Menge Beschrieben, u.a. auch Stromlaufpläne.

Ob da allerdings alles drin ist, kann ich nicht sagen.

 

http://www.buch24.de/1266785661-136207442/shopdirekt.cgi?id=0&p=&t=searchresult.html&h=&f=ff&limit=20&sid=1&static=0&select=isbn&keywords=3-7168-2023-7

 

Gruß Uwe

Link to comment
Share on other sites

vor 20 jahren is man auch ohne asr und abs rumgefahren,... ich fahr etz so eh schon 3 wochen rum ;), auf schnee bremst sogar ohne abs besser, man kann halt nichmehr lenken

 

klar bin ja auch dabei es zu richten, mich kotzt es nur dermaßen an das keine logik hinter dem fehler ist.

 

a) gabs vor 20 Jahren auch bedeutend mehr tödliche Unfälle (ähnlich verhält es sich mit kein Gurt, keine Airbags, keine fluoridhaltige Zahnpasta...)

b) Ist kein ABS noch weniger schlimm, als ein ABS das fehlerhaft ist und plötzlich totalen Mist regelt. Man stelle sich vor wärend der Fahrt wird plötzlich ein einziges Rad gebremst oder so, da kann sonstwas passieren.

 

Repariere es ordentlich oder lass es reparieren!

Link to comment
Share on other sites

a) gabs vor 20 Jahren auch bedeutend mehr tödliche Unfälle (ähnlich verhält es sich mit kein Gurt, keine Airbags, keine fluoridhaltige Zahnpasta...)

b) Ist kein ABS noch weniger schlimm, als ein ABS das fehlerhaft ist und plötzlich totalen Mist regelt. Man stelle sich vor wärend der Fahrt wird plötzlich ein einziges Rad gebremst oder so, da kann sonstwas passieren.

 

Repariere es ordentlich oder lass es reparieren!

 

 

gut hast ja recht ;), bin ja auch dabei es zu reparieren

über punkt b hab ich eig gar nicht wirklich nachgedacht...

Link to comment
Share on other sites

  • 10 months later...

Ich habe einen ähnlichen Fehler.

Kann nur meine Kugel nicht selber auslesen werde die Tage mal zum :) fahren.

 

bei mir kommt es wärend der fahrt einfach zu einem gepiepse und dann leuchtet das handbremsen symbol und ASR symbol.

 

ich kann wärend der fahrt kurt motor aus und neu zünden dann hab ich wieder paar tage ruhe.

 

Ich werd daraus noch nicht ganz schlau.

das Protokoll wird mir sicher weiterhelfen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      Verkaufe A2 FSI Opensky in BW

    2. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    3. 4

      Halteklammer Lampenträger in "Radhaus" gefallen

    4. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    5. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    6. 1532

      Allgemeiner NRW-Schraubertreffen-Thread

    7. 9

      Nach Bremslichwechsel leuchtet EPC-Lampe

    8. 8

      Ersatzteile von Audi A2 1.6FSI, leider nur noch als Teileträger

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.