hewomen

Seitenairbag Störung!

Recommended Posts

Hallo Fachmänner !!!!

Bei unserem A2 leuchtet wieder einmal die Airbaglampe.

Bereits vor ca. 1 Jahr hatten wir dieses Problem - damals wurden die Stecker unter den Sitzen entfernt und die Kabel wurden verlötet (!!!).

Das hat sehr gut funktioniert - bis vor einer Woche - jetzt brennt die Lampe wieder und das Auslesen des Fehlerspeichers beim Audi Service ergab wieder einen zu hohen Widerstand im Zünder Seitenairbag !

Der Servicemeister sagt nun , verlöten ist Murks nur spezielle Quetschverbinder von Audi schaffen Abhilfe !?!

Spinne ich jetzt oder was ?????? Jeder weiß doch , das Löten besser ist als Quetschen, oder hat Audi jetzt doch das Rad neu erfunden ?

Hat jemand explizit Erfahrung mit diesen Quetschverbindern ?

Angeblich (!) benötigt man auch eine spezielle Zange - eine sonst übliche Crimpzange gehe wohl nicht. Ist das nun Alles Gelaber oder ist da was dran ??

Edited by hewomen

Share this post


Link to post
Share on other sites

Der Audi-Meister hat Recht. Airbags lötet man nicht. Durch die Lötverbindung könnte der Widerstand im Kabel suboptimal verändert werden oder aber auch die Lötverbindung durch Virbrationen im Auto den Geist aufgeben und auseinander fliegen.

 

Generell wird im Auto eher wenig bis garnicht an Kabelsträngen rumgelötet, sondern meistens nur mit Stoß oder Quetschverbindungern gekrimpt (oder gecrimpt). Wer hat denn das verbrochen?

 

Such mal bei Ebay nach Stoßverbinder. Da gibts welche die sich selbst verschweißen. Dafür gibts dann auch entsprechende Krimpzangen, aber mit bisschen Gefühl kann man das auch mit ner normalen Kombizange oder so hin bekommen. Eine Krimpzange (auch dieser Suchbegriff führt bei Ebay zum Erfolg) kostet auch nicht die Welt.

 

Vermutlich liegt der Fehler eher im Airbag selbst oder so anders im Kabelstrang.

 

Fahrer oder Beifahrerseite?

Share this post


Link to post
Share on other sites

Der Servicemeister sagt nun , verlöten ist Murks nur spezielle Quetschverbinder von Audi schaffen Abhilfe !?!

 

Da hat er recht, Leitungsverbindungen werden im oder am Fahrzeug nicht verlötet sonder immer gequetscht oder gecrimpt.

Ob es jetzt für Airbagleitungen spezielle evtl. vergoldete Quetschverbinder gibt, kann ich leider nicht sagen.

Share this post


Link to post
Share on other sites

Danke für die schnelle Antwort !

Es handelt sich um den Seitenairbag im Fahrersitz.

Die Lötstellen machen auf Zug geprüft keinen defekten Eindruck .

Der Fehler ist übrigens sporadisch.

Einmal gelöscht - 3 Tage keine Fehlermeldung - erneut gelöscht ---- Fehler nach 10 min. wieder da usw. usw.

Share this post


Link to post
Share on other sites

Ach so - verlötet wurde seiner Zeit von unserem örtlichen VW Service - und das ist wahrlich keine Dorfschmiede ------------------ oder etwa doch ???

Share this post


Link to post
Share on other sites

Ausnahmen bestätigen die Regel.

 

Vielleicht ist einfach nur der Airbag kaputt.

Share this post


Link to post
Share on other sites

Hab mir gerade einmal bei Ebay , wie geraten, die Crimpzangen und Stoßverbinder angesehen - nichts Spezielles - also ich hab eine Profi Crimpzange und diverse Stoßverbinder hier ---- wenn Du meinst, dass die ausreichen und nicht etwa vergoldete nötig sind, dann denk ich, sollte ich das diesmal selbst hin bekommen

Share this post


Link to post
Share on other sites

Ich denke du weißt, dass das ne gefährliche Sache ist und eigentlich nur Leute mit entsprechender Schulung dran gehen sollten.

 

Trotzdem folgende Tipps:

- Batterie abklemmen

- Erden nicht vergessen

- Am besten die Sitzlehne ganz nach hinten drehen, dann bekommst du den Airbag nicht ab wenn er losgehen sollte

Share this post


Link to post
Share on other sites

Danke für Deine Tipps -- werde mich garantiert so verhalten -- will den Airbag nicht abschießen -- das Kabel hatte ich schon zu Seite hin freigelegt -- um die Lötstellen auf Bruch und Zug zu prüfen

Noch eine Frage -- warum vermutest Du , dass der Airbag defekt sei ??

Warum wird dann der Widerstandswert als sporadisch im Fehlerspeicher vermerkt ?

Share this post


Link to post
Share on other sites

Auch wenn wir schrieben das löten so seine Nachteile hat vermute ich, dass es in diesem Fall nichts damit zu tun hat.

 

Es könnte sein, dass im Airbag selbst ne Unterbrechung vorliegt. Wahrscheinlich wäre ggf. auch ein Kabelbruch.

Share this post


Link to post
Share on other sites

Nein. Das Kabel führt direkt in den airbag.

 

Vom Kabel unterm Sitz zum Airbagsteuergerät ist auch keine Kupplung mehr.

Share this post


Link to post
Share on other sites

Nur noch schnell zum Ende ---- habe heute die Kabel genau in Augenschein genommen --- Resultat !!!! --- Kabel war direkt an der Einführung in das Flexrohr unterm Sitz durchgescheuert --- Kabel mit Stoßverbindern neu verbunden und mit Schrumpfschlauch gedichtet --- ab zum Freundlichen ---

Fehlerspeicher gelöscht --- Alles o.K. --- Danke noch ein Mal für Eure Tipps !!!

Share this post


Link to post
Share on other sites
Nur noch schnell zum Ende ---- habe heute die Kabel genau in Augenschein genommen --- Resultat !!!! --- Kabel war direkt an der Einführung in das Flexrohr unterm Sitz durchgescheuert --- Kabel mit Stoßverbindern neu verbunden und mit Schrumpfschlauch gedichtet --- ab zum Freundlichen ---

Fehlerspeicher gelöscht --- Alles o.K. --- Danke noch ein Mal für Eure Tipps !!!

Dann hat ja derjenige, der die Kabel gelötet hat, gleich 2 mal gepfuscht.

Share this post


Link to post
Share on other sites

Wäre denkbar, weil der Defekt m.E. auf das eventuell zu knapp verlegte und mit Kabelbindern straff befestigte Kabel zurück zu führen ist. Beim max. Vor- und Zurückschieben des Sitzes wurde es extrem belastet.

Share this post


Link to post
Share on other sites

Jetzt bin ich dran... auch Wiederstand Airbag zu hoch....

gleichzeitig mit gerissener Handbremse, defekten Anlasser N75 N250 und oxidierten Stecker an der Standheizung... was kommt wohl als nächstes... :huh:

 

Ich arbeite nun alles der Reihe nach ab... :kratz:

... und melde mich wenn ich den Fehler gefunden haben...

Share this post


Link to post
Share on other sites

Wärst Du eine entsprechend ausgebildete Person, die das machen dürfte, würde ich Dir folgendes vorschlagen:

 

- Batterie abklemmen

- Eletronik entladen (starken Verbraucher einschalten, etwa Zündung anmachen)

- Dich gegenüber dem Fahrzeug erden

- Gelben Airbagstecker abmachen und reinigen, etwa mit Kontaktspray

- Fehler löschen und schauen ob er wiederkommt

Share this post


Link to post
Share on other sites
Wärst Du eine entsprechend ausgebildete Person, die das machen dürfte, würde ich Dir folgendes vorschlagen:

 

- Batterie abklemmen

- Eletronik entladen (starken Verbraucher einschalten, etwa Zündung anmachen)

- Dich gegenüber dem Fahrzeug erden

- Gelben Airbagstecker abmachen und reinigen, etwa mit Kontaktspray

- Fehler löschen und schauen ob er wiederkommt

 

Wenn das Lenkrad runter ist könntest Du nebenbei gleich eine GRA einbauen, wenn Du noch keine hast:D!

Share this post


Link to post
Share on other sites

Den Threadtitel nach wird er wohl ein Problem mit dem Seitenairbag haben.

Aber beim Fahrerfrontairbag ist das durch aus eine sinnvolle Idee! :D

Share this post


Link to post
Share on other sites
Den Threadtitel nach wird er wohl ein Problem mit dem Seitenairbag haben.

Aber beim Fahrerfrontairbag ist das durch aus eine sinnvolle Idee! :D

 

Habe mitlerweile mitbekommen, das Nils (Silberfuchs) bereits eine GRA hat.:o Siehe Signatur.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.