hewomen

Seitenairbag Störung!

Recommended Posts

Hallo Fachmänner !!!!

Bei unserem A2 leuchtet wieder einmal die Airbaglampe.

Bereits vor ca. 1 Jahr hatten wir dieses Problem - damals wurden die Stecker unter den Sitzen entfernt und die Kabel wurden verlötet (!!!).

Das hat sehr gut funktioniert - bis vor einer Woche - jetzt brennt die Lampe wieder und das Auslesen des Fehlerspeichers beim Audi Service ergab wieder einen zu hohen Widerstand im Zünder Seitenairbag !

Der Servicemeister sagt nun , verlöten ist Murks nur spezielle Quetschverbinder von Audi schaffen Abhilfe !?!

Spinne ich jetzt oder was ?????? Jeder weiß doch , das Löten besser ist als Quetschen, oder hat Audi jetzt doch das Rad neu erfunden ?

Hat jemand explizit Erfahrung mit diesen Quetschverbindern ?

Angeblich (!) benötigt man auch eine spezielle Zange - eine sonst übliche Crimpzange gehe wohl nicht. Ist das nun Alles Gelaber oder ist da was dran ??

bearbeitet von hewomen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Audi-Meister hat Recht. Airbags lötet man nicht. Durch die Lötverbindung könnte der Widerstand im Kabel suboptimal verändert werden oder aber auch die Lötverbindung durch Virbrationen im Auto den Geist aufgeben und auseinander fliegen.

 

Generell wird im Auto eher wenig bis garnicht an Kabelsträngen rumgelötet, sondern meistens nur mit Stoß oder Quetschverbindungern gekrimpt (oder gecrimpt). Wer hat denn das verbrochen?

 

Such mal bei Ebay nach Stoßverbinder. Da gibts welche die sich selbst verschweißen. Dafür gibts dann auch entsprechende Krimpzangen, aber mit bisschen Gefühl kann man das auch mit ner normalen Kombizange oder so hin bekommen. Eine Krimpzange (auch dieser Suchbegriff führt bei Ebay zum Erfolg) kostet auch nicht die Welt.

 

Vermutlich liegt der Fehler eher im Airbag selbst oder so anders im Kabelstrang.

 

Fahrer oder Beifahrerseite?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Servicemeister sagt nun , verlöten ist Murks nur spezielle Quetschverbinder von Audi schaffen Abhilfe !?!

 

Da hat er recht, Leitungsverbindungen werden im oder am Fahrzeug nicht verlötet sonder immer gequetscht oder gecrimpt.

Ob es jetzt für Airbagleitungen spezielle evtl. vergoldete Quetschverbinder gibt, kann ich leider nicht sagen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die schnelle Antwort !

Es handelt sich um den Seitenairbag im Fahrersitz.

Die Lötstellen machen auf Zug geprüft keinen defekten Eindruck .

Der Fehler ist übrigens sporadisch.

Einmal gelöscht - 3 Tage keine Fehlermeldung - erneut gelöscht ---- Fehler nach 10 min. wieder da usw. usw.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach so - verlötet wurde seiner Zeit von unserem örtlichen VW Service - und das ist wahrlich keine Dorfschmiede ------------------ oder etwa doch ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ausnahmen bestätigen die Regel.

 

Vielleicht ist einfach nur der Airbag kaputt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab mir gerade einmal bei Ebay , wie geraten, die Crimpzangen und Stoßverbinder angesehen - nichts Spezielles - also ich hab eine Profi Crimpzange und diverse Stoßverbinder hier ---- wenn Du meinst, dass die ausreichen und nicht etwa vergoldete nötig sind, dann denk ich, sollte ich das diesmal selbst hin bekommen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke du weißt, dass das ne gefährliche Sache ist und eigentlich nur Leute mit entsprechender Schulung dran gehen sollten.

 

Trotzdem folgende Tipps:

- Batterie abklemmen

- Erden nicht vergessen

- Am besten die Sitzlehne ganz nach hinten drehen, dann bekommst du den Airbag nicht ab wenn er losgehen sollte

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für Deine Tipps -- werde mich garantiert so verhalten -- will den Airbag nicht abschießen -- das Kabel hatte ich schon zu Seite hin freigelegt -- um die Lötstellen auf Bruch und Zug zu prüfen

Noch eine Frage -- warum vermutest Du , dass der Airbag defekt sei ??

Warum wird dann der Widerstandswert als sporadisch im Fehlerspeicher vermerkt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch wenn wir schrieben das löten so seine Nachteile hat vermute ich, dass es in diesem Fall nichts damit zu tun hat.

 

Es könnte sein, dass im Airbag selbst ne Unterbrechung vorliegt. Wahrscheinlich wäre ggf. auch ein Kabelbruch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist zwischen dem Stecker unter dem Sitz und dem Airbag in der Rückenlehne noch eine Steckverbindung ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein. Das Kabel führt direkt in den airbag.

 

Vom Kabel unterm Sitz zum Airbagsteuergerät ist auch keine Kupplung mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur noch schnell zum Ende ---- habe heute die Kabel genau in Augenschein genommen --- Resultat !!!! --- Kabel war direkt an der Einführung in das Flexrohr unterm Sitz durchgescheuert --- Kabel mit Stoßverbindern neu verbunden und mit Schrumpfschlauch gedichtet --- ab zum Freundlichen ---

Fehlerspeicher gelöscht --- Alles o.K. --- Danke noch ein Mal für Eure Tipps !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nur noch schnell zum Ende ---- habe heute die Kabel genau in Augenschein genommen --- Resultat !!!! --- Kabel war direkt an der Einführung in das Flexrohr unterm Sitz durchgescheuert --- Kabel mit Stoßverbindern neu verbunden und mit Schrumpfschlauch gedichtet --- ab zum Freundlichen ---

Fehlerspeicher gelöscht --- Alles o.K. --- Danke noch ein Mal für Eure Tipps !!!

Dann hat ja derjenige, der die Kabel gelötet hat, gleich 2 mal gepfuscht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wäre denkbar, weil der Defekt m.E. auf das eventuell zu knapp verlegte und mit Kabelbindern straff befestigte Kabel zurück zu führen ist. Beim max. Vor- und Zurückschieben des Sitzes wurde es extrem belastet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt bin ich dran... auch Wiederstand Airbag zu hoch....

gleichzeitig mit gerissener Handbremse, defekten Anlasser N75 N250 und oxidierten Stecker an der Standheizung... was kommt wohl als nächstes... :huh:

 

Ich arbeite nun alles der Reihe nach ab... :kratz:

... und melde mich wenn ich den Fehler gefunden haben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wärst Du eine entsprechend ausgebildete Person, die das machen dürfte, würde ich Dir folgendes vorschlagen:

 

- Batterie abklemmen

- Eletronik entladen (starken Verbraucher einschalten, etwa Zündung anmachen)

- Dich gegenüber dem Fahrzeug erden

- Gelben Airbagstecker abmachen und reinigen, etwa mit Kontaktspray

- Fehler löschen und schauen ob er wiederkommt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wärst Du eine entsprechend ausgebildete Person, die das machen dürfte, würde ich Dir folgendes vorschlagen:

 

- Batterie abklemmen

- Eletronik entladen (starken Verbraucher einschalten, etwa Zündung anmachen)

- Dich gegenüber dem Fahrzeug erden

- Gelben Airbagstecker abmachen und reinigen, etwa mit Kontaktspray

- Fehler löschen und schauen ob er wiederkommt

 

Wenn das Lenkrad runter ist könntest Du nebenbei gleich eine GRA einbauen, wenn Du noch keine hast:D!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Threadtitel nach wird er wohl ein Problem mit dem Seitenairbag haben.

Aber beim Fahrerfrontairbag ist das durch aus eine sinnvolle Idee! :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Den Threadtitel nach wird er wohl ein Problem mit dem Seitenairbag haben.

Aber beim Fahrerfrontairbag ist das durch aus eine sinnvolle Idee! :D

 

Habe mitlerweile mitbekommen, das Nils (Silberfuchs) bereits eine GRA hat.:o Siehe Signatur.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden