Jump to content

Piepsen und rotes Ölkannensymbol


aluboy
 Share

Recommended Posts

Hallo Leute,

 

während der Fahrt war 3x Piepsen und rotes Ölkannensymbol wahr-

zunehmen.

 

Den Ölstand habe ich kontrolliert. Der war etwas höher als max.

So läuft der Motor "weicher". Den A2 sofort abgestellt.

 

Vor einer Woche fuhr eine Volvo mit ca. 10-15 km/h in das Heck

meines Autos. Dabei gingen "nur" die Heckschürze und die darunter

liegenden Bauteile kaputt.

Erst seit dem Zeitpunkt tritt das Ölkannensymbol-Problem auf.

 

- Könnte es also nur ein Geber-problem ( Öldruck, Ölstand ) sein?

 

oder ist doch



- die Ölpumpe defekt? ( wobei dann aber unrunder Motorlauf und

lautes Rasseln zu hören wäre, was aber nicht der Fall ist).

 

Wäre die Gefahr wirklich zu gross, wenn ich mit nur 1500 U/Min

das Auto bewege?

 

Ich habe leider keine Möglichkeit, den Fehlerspeicher auszulesen.

Das Auto steht momentan bei Bekannten in Aschheim bei München.

 

Für gute Tipps wäre ich dankbar.

 

Gruss aluboy

Link to comment
Share on other sites

Das Auto würde ich definitiv nicht mehr fahren ohne vorher den Fehlerspeicher ausgelesen zu haben.

 

Könnte wie erwähnt fehlender Öldruck oder -Menge sein.

Fehlende Menge über Ölmesstab genauestens kontrollieren (kalter Motor auf waagerechter Grund).

Öldruck lässt sich nur über die OnBoard-Diagnose auslesen (hier wird der Wert des Sensors angezeigt).

Den tatsächlichen Öldruck kann man nur direkt mit einem Manometer messen.

 

Einen Zusammenhang mit dem Heckaufprall sehe ich eigentlich nicht.

Edited by Christoph
Link to comment
Share on other sites

Ölmenge stimmt. Das haben wir letzte Woche gecheckt.

Fehlender Öldruck würde die Hydrostößel beeinflussen und der Motor würde sich wie beim Kaltstart im Winter anhören.

Link to comment
Share on other sites

Wenn das "rote Kännchen" blinkt und der Motorölstand noch o.K. ist,

nicht weiterfahren, Motor auch nicht im Leerlauf laufen lassen!!!

 

Das "rote Kännchen" ist keine Ölstandsanzeige. Fehlerspeicher auslesen lassen.

 

Alles andere bringt nix. Gruß Harry ;).

Link to comment
Share on other sites

Rote Kanne ist die Öldruckwarnung. Die macht keinen Eintrag im Fehlerspeicher, da der Sensor direkt am KI angeschlossen ist.

Der Fehler ist sporadisch und tritt somit nicht immer auf, ich hab ihm letzte Woche den Speicher ausgelesen --> kein Eintrag.

 

@Stephan: Der Öldrucksensor müsste irgendwo auf der Vorderseite des Motors sitzen. Vermutlich oberhalb der Abgaskrümmer.

Link to comment
Share on other sites

Jap, meiner wars :) Da war der Öldruckschalter von aussen tropfnass, also eindeutig defekt. Einfach mal hingrabbeln und testen. Nach dem Austausch (dauert nur 5min) ist der Fehler nicht wieder aufgetreten!

 

PS: äusserst unwahrscheinlich, daß es was mit dem Unfall zu tun hat.

Link to comment
Share on other sites

Ja ich hatte das problem auch mal da ich mir beim agrventil ausbau den stecker vom öldrucksensor verbogen hab. Guck mal nach, ob der bei dir fest draufsitzt. ansonsten kostet das teil ca. 10 euro und ist schnell gewechselt. bei mir (1.4) AUA sitzt der links über dem agr ventil.

 

achso thema weiterbewegen: wenn lediglich die elektrik (wie bei mir) defekt ist sollte es wohl unproblematisch sein. wenn aber die mechanische funktion nicht mehr arbeitet könnte das arg für dich werden.

 

da man es kaum feststellen kann auf die schnelle würde ich den wagen erstmal nicht bewegen.

Edited by jean1782
Link to comment
Share on other sites

Servus Aluboy,

wie kann ich helfen ? Bin morgen ganz in der Nähe des "Freundlichen"

Audi-Münch und könnte den Ölerucksensor besorgen, wenn am Lager.

Bin auch am Samstag dort, wenn bestellt werden muss.

Wenn Das Teil vorhanden, kann ich Dich abholen und in Ascheim mit schrauben helfen.

@ alle

kann die Teilenummer "036919081D" aus "wo sitzt der...." stimmen ?

Link to comment
Share on other sites

@ an alle supernetten Helfer

 

Also jetzt habe ich den FSI doch von Aschheim nach München West

bewegt ( Fragt mich nicht mit welchem Gefühl, so etwa wie wenn

man über glühende Kohlen läuft ).

 

Nachdem ich ca. 0,5 Liter Öl nachgefüllt und genauestens den Motor-

lauf sowohl im Stand, alsauch bei Schrittgeschwindigkeit beobachtet

habe, wollte ich losfahren.

Direkt nach dem Start kommt immer wieder das OK-Zeichen und das

nette pieps-rot-blinkende Ölkannchen erschient erst nach mehreren

Kilometern Fahrt. Der Öldrucksensor ist wohl defekt.

 

Werde den Sensor am Freitag beim Freundlichen bestellen.

 

 

@ weißwurscht

 

Vielen Dank, dass du für mich den Sensor besorgen und mich nach

Aschheim fahren wolltest. :D

Falls der Fehler durch das Tauschen des Sensors nicht behoben

wird, würde ich mich freuen, wenn du mir den Fehlerspeicher aus-

lesen könntest. Ich schreibe dir dann eine PN, wenn es soweit ist.

 

Grüsse Aluboy

Edited by aluboy
Link to comment
Share on other sites

Heute kam der Öldruckschalter neu. Als ich die Steckverbindung getrennt hatte, lief Motoröl aus dem Steckergehäuse des Schalters.

Bis jetzt kam das rote Motorölkannenanzeigenbiest nicht wieder.

Link to comment
Share on other sites

Jop, war bei mir ja genauso...wenns hinten raus läuft, kann der Schalter nicht mehr in Ordnung sein :D Wäre der Druck tatsächlich auf null gefallen, hättest du höchstwahrscheinlich auch lautes Rasseln von den Hydrostösseln gehört - die sind ja auf den Öldruck angewiesen.

Meiner hatte sich abseits der Warnmeldung auch völlig normal verhalten, keinerlei ungewöhnliche Geräusche oder andere Auffälligkeiten, so war dann ziemlich schnell klar, daß es ein Fehlalarm ist...

Link to comment
Share on other sites

  • 4 years later...

Irgendwie haben wir derzeit einen Lauf mit unserer Kugel, jahrelang nichts gehabt und nun summiert es sich innerhalb weniger Wochen.

 

Nun hat sie uns heute mit dem Piepton und der roten Ölkanne überrascht. Angehalten, etwas gewartet und Ölstand kontrolliert (hatte ich vor wenigen Tagen noch gemacht) und festgestellt das er knapp unter Max steht. Motor nochmal angeworfen, keine Warnung mehr und Motor schnurrt wie ein Kätzchen, kein geklapper etc.

 

Sind weiter gefahren und alles i.O. werde die Tage den Öldruckschalter erneuern, habe ich gerade geordert.

Link to comment
Share on other sites

Heute kam der Öldruckschalter neu. Als ich die Steckverbindung getrennt hatte, lief Motoröl aus dem Steckergehäuse des Schalters.

Bis jetzt kam das rote Motorölkannenanzeigenbiest nicht wieder.

 

 

Gleiches bei mir, alles falscher Alarm im KI. Stecker abgezogen und schon lief das "schwarze Gold" (war allerdings eher goldbraun :rolleyes: ) aus dem stecker. Das Teil war Komplett im Eimer.

 

Neuer Öldrucksensor ist nun drin und wieder Ruhe im Karton :HURRA:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 59

      [1.2 TDI ANY] Startet nur in N [gelöst]

    2. 0

      Dreieckslenker

    3. 59

      [1.2 TDI ANY] Startet nur in N [gelöst]

    4. 0

      Unterdruckdose für Turboladerkreis 054129808

    5. 0

      Wählhebel für Audi A2 1.2 TDI ANY gesucht

    6. 4

      Wieder ESP Sensor oder diesmal ABS Sensor?

    7. 48

      Bremsenupgrade an der Hinterachse - ausser 1.2 TDI

    8. 29

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    9. 46

      Domlagerwechsel die 3., Geräusch bleibt.

    10. 46

      Domlagerwechsel die 3., Geräusch bleibt.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.