Jump to content

Schlechter Radioempfang mit Concert 2 - woran kann's liegen?


kelm
 Share

Recommended Posts

Hallo,

 

ich habe mit meinem A2 (BJ 2003) seit kurzer Zeit Probleme mit dem Radioempfang (Concert 2, keine weitere Zusatz-Ausstattung) - es ist als würde der Empfang im Sekundentakt zwischen gut und mies schwanken (laut/leise). Ab und zu ist auch ein Sender für einige Minuten gut zu empfangen, aber dann meist kein anderer (obwohl die in unserer Gegend oft ähnlich stark sind). Sehr nervig...

 

Der Freundliche meint, das Antennenkabel wäre schuld - und möchte 300 EUR für die Reparatur. Mir erscheint das so noch nicht recht plausibel... bewegen am Kabel (verschiedenste Stellen im Bereich der Heckklappe) hat definitiv nichts bewirkt.

 

Auch hatte ich vor längerer Zeit einen Wassereinbruch vorne (Ablaufstellen in der Motorhaube verstopft), den ich aber dank Forum hier schnell erkannt und behoben hatte. Nun frage ich mich, ob eventuell das Radio trotzdem etwas abbekommen haben könnte - CD und so geht aber einwandfrei... oder ist dort vorne im Beifahrer-Fußraum noch ein weiterer Verteiler/Verstärker,...???

 

Die Verstärker in der Heckklappe und die Diversity-Box hatte ich mal ausgebaut - die sahen äußerlich okay aus. Und nach Kontaktproblemen (Korrosion) sah mir auch keiner der Anschlüsse aus...

 

Hat von euch jemand schon einmal ein ähnliches Phänomen beim A2 gesehen/gehabt? Irgendwelche Ideen, was es sein könnte?

 

Vielen Dank und viele Grüße,

 

Peter

Link to comment
Share on other sites

Da CD einwandfrei geht wirds wohl nicht am Verstärker liegen, der im Beifahrerfußraum verbaut ist.

 

Ich tippe auf ein Problem des Radios selbst oder der Diversitybox oder Antennenverstärker.

 

Diversitybox und Antennenverstärker hätte ich hier und könnte dir das mal zum Testen ausleihen.

Link to comment
Share on other sites

  • 1 year later...

Hallo,

ich habe ein chorus 2 und seit einigen Tagen bekomme ich keine Radiosender mehr vernünftig rein. Leidglich die abgespeicherten Sender liefern noch alle paar Kilometer Übertragungen mir Rauschen und Lautstärke "ups- and downs".

Ich habe in meiner Kofferraumwanne keine Diversity-Box auf die ich zunächst meine Symtome geschoben hätte.

 

Hat jemand von euch eine Idee oder Erfahrungen sammeln können?

Falls es weiterhilft, mein A2 ist Baujahr 2002. Bis letzte Woche lief das Radio ohne Probleme.

Link to comment
Share on other sites

Oder Antennenkabeldurchführung ist gebrochen. Ich würde als erstes mal das Radio ziehen und provisorisch einen Draht von ~70cm Länge als Antenne nehmen. Vorsicht: An der Buchse liegt innen 12V Phantomspeisung an, der Draht sollte also nirgendwo Masse berühren! Wenn es damit nicht signifikant besser wird ist das Radio schuld, dann kann du dir die schwierigere Suche weiter hinten sparen.

 

Wenns hilft, mal messen, ob noch 12V Phantomspeisung anliegen. Wenn das auch ok ist, dann müssen Verkleidungen runter.

Edited by herr_tichy
Link to comment
Share on other sites

Hallo,

danke für eure Tipps.

Musste mir heute erstmal einen Entriegelungsschlüssel für mein Radio für bestellen. Der kommt hoffentlich morgen.

 

Gibt es eine Möglichkeit zu messen ob die Verstärker in der Heckklappe eventuell defekt sind? Ein Oszi besitze ich nicht. Ein Multimeter allerdings schon.

 

Wenn ich keine Diversity-Box neben der Batterie habe, besteht die Möglichkeit das meine Antenne nicht werksmäßig in der Scheibe sitzt?

 

Habe heute festgestellt, wenn ich ca. 5km vom regionalen NDR Sendemast entfernt bin geht mein Radio bis ca 50 km/h. Sender die dort nicht ausgestrahlt werden empfange ich nicht. Eventuell Verstärker kaputt? Gibt es nur den in der Heckklappe oder im Radio auch noch einen?

 

Vielen Dank für eure Antworten

Link to comment
Share on other sites

Die Antenne sitzt immer in der Scheibe und ist in die Heckscheibenheizung integriert. An Antennenverstärkern gibt es nur den in der Heckklappe direkt an der Antenne (bzw. derer vier, wenn man Diversity hat) . Denkbar, dass der kaputt ist, aber bevor du den auf Verdacht bestellst, miss erstmal, ob er Spannung bekommt (wenn die anderen oben beschriebenen Versuche erfolgreich waren). Das geht mit dem Multimeter, bei eingeschaltetem Radio sollte vom Leiter zur Schirmung des Antennenkabels 12V anliegen. Um den Verstärker zu erreichen, muss die untere Innenverkleidung und dann die linke oder rechte ab, das weiß ich nicht genau.

Link to comment
Share on other sites

Hallo,

komme gerade vom A2 von der A2.

Hatte das Radio draußen und n Draht drin. Siehe da es spielte. Bedeutet das Symptom das mein Verstärker in der Heckklappe defekt ist? Was ist der nächste Schritt beim A2 Debuggen? Heckklappenverkleidung runter und Spannung messen? Was mache ich wenn 12 V anliegen?

Edited by luebbel
Link to comment
Share on other sites

Wenn da 12V anliegen, dann ist wohl der Verstärker kapott. Aber miss das erstmal. Probier auch mal, ob das Radio eventuell mit offener Heckklappe auf einmal funktioniert. Könnte sein, falls ein Bruch in der Durchführung die Ursache ist.

Link to comment
Share on other sites

- Mit offener Heckklappe wird es s leider nichts besser (Geht kein Sender rein)

 

- Wenn am Verstärker 12 V ankommen, kann ich dann sicher sein, dass er kaputt ist?

 

- Vorm Heckklappeverkleidungsabbau habe ich schon jetzt Manschetten ... ob ich die jemals wieder dran kriege wenn ich die bei der Kälte abmache...?

Link to comment
Share on other sites

Hallo heute Verkleidung Kofferraum demontiert.

 

Ergebnis:

Am Antennenkabel liegt keine Spannung an.

Habe Durchgangstest von innen nach Außen mit Aussen- und Innenleiter durchgeführt aber es ist kein Durchgang vorhanden.

Sprich Innenleiter (Wagen innen) zu Innenleiter (Wagen außen) = Kein Durchgang

und Außenleiter (Wagen innen) zu Aussenleiter (Wagen außen) außen = Kein Durchgang

 

Wo im Wagen gibt es Berührstellen die sich für einen Kabelbruch eignen außer am Kofferraumdeckel?

 

Hat irgendwer noch Idee die vielleicht nicht auf einen Kabelbruch zurückführt?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.