Melde dich an, um diesem Inhalt zu folgen  
Y1ng

Probleme beim Umbau eines Chorus 1 auf ein Concert 2

Recommended Posts

Hallo Forum,

 

ich bin neu hier, und hoffe ich schreibe an der richtigen Stelle.

 

Eventuell haben ihr das Wissen und die Zeit mir bei dem Anschluss eines Concert 2 in meinen Audi A2 zu helfen.

 

Das Concert 2 Radio ist aus einem A6: "4B0035186 G".

Verbaut war ein Chorus 1 ( "4B0035186 D") mit Bose-System und CD-Wechsler.

 

Nach dem Anschluss geht bei mir leider gar nichts am Radio. Das Concert 2 zeigt nichts im Display und gibt kein Signal an die Boxen. Lediglich der CD-Wechsler "klickt" einmal durch beim Anschluss vom Stecker A+C(3).

 

Zum Setup:

 

- Benutzt wird ein Can-Bus-Interface vom Adaptershop, hier hat mich gewundert dass die beiden Can-Bus-Leitungen auf Pin 8 und 10 gesteckt waren. Laut Belegungsplan wären Pin 7 und 12 korrekt. Pin Nummerierung: steckerbelegung-radiogeneration-i-ii-727

 

- Das Can-Bus-Interface schleift im Stecker A die Pins für Dauerplus, Masse und K-Bus durch, ansonsten ist kein Pin auf diesem Stecker belegt.

- Den Pin der DWA (Diebstahlwarnanlage) an Stecker A-Pin2 muss ich noch belegen. 

- Im Stecker A-Pin1 ist beim Concert 2 "BOSE"-Codierung, da müsste ich noch ein Massekabel anlegen.

- Ausserdem muss die CDC-Masse noch vom Stecker D-Pin10 auf C2-Pin10 getauscht werden.

 

Meine Fragen:

 

1. Brauche ich eine VAG-COM-Codierung "Radiokonfiguration 4" auf "2" für A6? Allerdings benutze ich zZ. ja das Can-Bus-Interface.

2. Habe ich eine Möglichkeit das Radio auf "Defekt" zu testen? Müsste das Radio bei Belegung der Masse, Dauerplus und K-Bus schon was anzeigen?

3. Der Verkäufer meinte er hat ein Massekabel an das Gehäuse angeschossen, ist das vorgesehen? Beim Chorus 1 ist kein Massekabel am Gehäuse (ausser DWA-Diebstahlwarnanlage).

4. Die Can-Bus -Drähe am Interface sind schwarz/weiss und blau/gelb, können diese vertauscht werden?

 

Ich hoffe euer gebündeltes Wissen kann mir vlt. weiterhelfen.

Gruß

 

Sandro

 

Ps. Sobald das Radio laufen sollte, würde ich den "echten" Can-Bus-Infotainment vom Kombiinstrument zum Radio verlegen.

bearbeitet von Y1ng
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Y1ng:

Ps. Sobald das Radio laufen sollte, würde ich den "echten" Can-Bus-Infotainment vom Kombiinstrument zum Radio verlegen.

Hast du ein Kombiinstrument mit FIS? Ohne FIS kein InfoCAN, sondern "nur" KomfortCAN aber auch den kann man am Radio anschliessen ohne dass es einen Adapter braucht.

CAN so anschliessen, wie es am Radio vorgesehen ist.

 

vor einer Stunde schrieb Y1ng:

Das Concert 2 Radio ist aus einem A6: "4B0035186 G".

Hat es versenkbare Knöpfe?

 

vor einer Stunde schrieb Y1ng:

Müsste das Radio bei Belegung der Masse, Dauerplus und K-Bus schon was anzeigen?

Schon ohne K-Line muss sich das Radio manuell auch ohne CAN einschalten lassen

 

vor einer Stunde schrieb Y1ng:

Der Verkäufer meinte er hat ein Massekabel an das Gehäuse angeschossen, ist das vorgesehen?

Nein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb jopo010:

Hast du ein Kombiinstrument mit FIS? Ohne FIS kein InfoCAN, sondern "nur" KomfortCAN aber auch den kann man am Radio anschliessen ohne dass es einen Adapter braucht.

FIS ist vorhanden, ist ein 1.4 TDI AMF aus 6.2001.

 

vor einer Stunde schrieb jopo010:

Hat es versenkbare Knöpfe?

Beide Knöpfe (Volumen und Tuner) sind versenkbar, gibt es da Probleme?

 

vor einer Stunde schrieb jopo010:

Schon ohne K-Line muss sich das Radio manuell auch ohne CAN einschalten lassen

D.h. der Verkäufer hat mir ein defektes Radio geschickt? Laut seiner Aussage ging es beim Ausbau noch. Sicherung am Radio ist intakt (getauscht gegen die Chorus 1 Sicherung).

 

Hat schonmal jemand ein Autoradio eingeschickt zum reparieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

du hast zwar das Dauerplus aber kein Zündungsplus (Schaltplus), deshalb geht nichts an. 

 

Zitat

Nach dem Anschluss geht bei mir leider gar nichts am Radio. Das Concert 2 zeigt nichts im Display und gibt kein Signal an die Boxen. Lediglich der CD-Wechsler "klickt" einmal durch beim Anschluss vom Stecker A+C(3).

Ich bin mir deshalb so sicher, weil mein Fremdradio exakt genauso reagiert hat. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Y1ng:

Beide Knöpfe (Volumen und Tuner) sind versenkbar, gibt es da Probleme?

Nein.

Frage deshalb, weil ich schon mal Radios gesehen habe, bei denen eine A2-Blende (mit nicht versenkbaren Knöpfen) eingebaut war.

Da die A2 Radios aber nur einen Taster haben, funktioniert die Kombi so nicht, jedenfalls dann nicht, wenn man nicht die Ganze Zeit den Knopf gedrückt halten will. ;)

Kontrolliere , ob am Stecker an den richtigen Pins Spannung und Masse anliegt und falls ja, Knopf reindrücken und wieder raus. Wenn dann keine Code-Abfrage kommt, dürfte es am Radio liegen.

vor 19 Minuten schrieb famore:

du hast zwar das Dauerplus aber kein Zündungsplus (Schaltplus), deshalb geht nichts an. 

Haben die Radios der zweiten generation nie. Ein- und Auschalten nur manuell oder über CAN. Ein solches Radio lässt sich nur mit Kl.30 und 31 am Tisch in Betrieb nehmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb jopo010:

Kontrolliere , ob am Stecker an den richtigen Pins Spannung und Masse anliegt und falls ja, Knopf reindrücken und wieder raus. Wenn dann keine Code-Abfrage kommt, dürfte es am Radio liegen.

 

Dann wird das Radio wohl defekt sein. Beim Chorus 1 und Concert 2 sind die Pin-Belegungen auf Stecker A:

- Pin 3 (K-Diagnose)

- Pin 7 (Kl. 30 +12V)

- Pin 8 (Kl. 31 Masse)

 

ja identisch. Das Interface ist dahingehend richtig belegt. Ausserdem habe ich es schon direkt mit Stecker A vom Auto ins Concert 2 probiert.

 

Ist jetzt ärgerlich, aber du/ihr habt mir auf jedenfall weitergeholfen. Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Keine Ursache,

falls du nicht weiter kommst, gerne auch mir schicken. Kann nichts versprechen aber paar Sachen intern kann ich schon prüfen.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um das Thema abzuschließen und eventuell anderen mit dem Umbau zu helfen... das Radio geht nun wieder dank "jopo010". Der Hauptfehler lag

Zitat

am connector zwischen Frontplatte und Radioboard. Denke mal, dass man beim Ausbau zu sehr an der Frontplatte gezogen hat und sie abgesteckt hat.

 

Die Pinbelegung habe  ich ja weiter oben dokumentiert. Ich habe den Kabelbaum im Auto unverändert gelassen, falls (aus irgend einem Grund) doch wieder ein Radio der 1. Generation (Chorus I, Concert I) verbaut wird.

 

An Materialien habe ich gebraucht:

 

- Radio Concert 2

- Mini-Iso-Adapter-Kabel für Audi (damit ich den Original Kabelsatz nicht ändern muss)

- (vorerst) ein CAN-Bus-Interface (Original CAN-Bus-Kabel werden jetzt im Anschluss gelegt, und hier im Forum dokumentiert)

- ca. 3 Mini-ISO-Kontakte (Microtimer)

- 2 ISO Kontakte (Junior Timer)

- [sehr nützlich war auch ein Entriegelungswerkzeug, Bsp. CE56 (Mini-ISO) und CE91 (ISO)]

 

Mein CAN-Bus-Interface war falsch gepint. Richtig ist:

- CAN-High auf Pin 7

- CAN-Low auf Pin 12

- CDC Masse auf Pin 10 (dieses Kabel war vorher im äußerem Stecker [D] auf Pin 10)

 

Bei einem Interface muss man noch rausfinden welches Kabel CAN-High und welches CAN-Low ist. Ich schätze das mein Adapter aus dem adaptershop.de ist, dort war schwarz/weiß CAN-High und Blau/Gelb CAN-Low.

 

Dann kann auf Stecker A:

 

- Pin 1: Bose-Codierung (scheint einfach ein Massekabel zu sein um die Bose-Funktion freizuschalten

- Pin 2: DWA (Diebstahlwarnanlage) mit einem ISO-Kontakt einklipsen (befindet sich bei den Radios Generation 1 mit einem Kabelschuh diretk am Radio)

 

Um im Radioschacht etwas Platz zu schaffen kann es sinvoll sein die Kabelisolierung an den Originalen Radioverkabelungen etwas zu kürzen.

 

Grüße Y1ng

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen