Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

1.4er TDI AMF glüht nicht vor


Superduke
 Share

Recommended Posts

Hallo zusammen, 

 

habe mir schon den Wolf gesucht aber nichts Brauchbares gefunden. 

 

Bei einer meiner AMF's (2003er) funktioniert die Vorglühanlage nicht mehr - anspringen tut er aber ohne Probleme.... 

 

Zum Problem selbst - selbst bei den Temperaturen sollte nach Zündung an die Glühwendel zumindest kurz leuchten - hier tut sich aber gar nichts. 

 

Funktion der Lampe per VCDS wurde geprüft. 

 

Also Spannung an den Glühkerzen geprüft - kommt nichts an... 

 

Alle Sicherungen geprüft - Fehlanzeige 

 

Relais 209 im Geheimfach scheint zu schalten - klackt zumindest..... 

 

Fehlerspeicher ist leer..... 

 

Jemand sonst noch eine Idee? 

 

Für sachdienliche Hinweise wäre ich dankbar B|

 

Edited by Superduke
Link to comment
Share on other sites

So getestet... Relais wird über Stellglieddiagnose MSG angesteuert und es kommt auch Spannung an der Kerzen an - schon mal gut.... 

 

Was nicht funktioniert ist Kontrolllampe Vorglühzeit (K29) - leichtes Knacken hinter dem Kombiinstrument ist zu hören..... 

 

Wenn ich den Lampentest direkt über das Kombiinstrument mache leuchtet die Lampe aber... :kratz:

 

Dazu jemand ne Idee? 

Edited by Superduke
Link to comment
Share on other sites

vor 13 Stunden schrieb Superduke:

Bei einer meiner AMF's (2003er) funktioniert die Vorglühanlage nicht mehr - anspringen tut er aber ohne Probleme....

Zum Problem selbst - selbst bei den Temperaturen sollte nach Zündung an die Glühwendel zumindest kurz leuchten - hier tut sich aber gar nichts.

 

Neben der Aktivität der Glühkerzen soll die Vorglühlampe beim Einschalten der Zündung anzeigen ob die Stromversorgung am Motorsteuergerät anliegt.

Keine Vorglühlampe beim Einschalten der Zündung bedeutet normalerweise, dass dem Motorsteuergerät mindestens Zündplus fehlt.

 

Was hier dagegen spricht ist, dass der Motor ohne Probleme anspringt.

 

 

Im Stromlaufplan kann ich keine direkte Ansteuerleitung für die Vorglühlampe finden. D.h. die Signalisierung von Motorsteuergerät zum Kombiinstrument findet auf anderem Wege statt, z.B. Canbus.

 

Man könnte mit VCDS prüfen ob die Canbus-Kommunikation KI<->Mstg funktioniert (auch wenn im Fehlerspeicher nichts steht):

1.)Motorsteuergeät: Im Messwertblock 125 sollte im Wert 3 eine 1 stehen.

2.)Kombiinstrument: Im Messwertblock 125 sollte im Wert 1 eine 1 stehen.

 

 

Edit fragt: Seit wann leuchtet die Vorglühlampe beim Einschalten der Zündung nicht mehr? Wurde irgendwas getauscht, repariert oder sonst wie geändert?

 

Link to comment
Share on other sites

Beides gecheckt - ister der Fall.... 

 

Gibt es sonst noch ein Relais / Sicherung (und ist das 219er im Faherfussraum überhaupt das richtige? 

 

Werde das jetzt mal von meinen anderen AMF einstecken... 

Edited by Superduke
Link to comment
Share on other sites

vor 17 Minuten schrieb Superduke:

Gibt es sonst noch ein Relais / Sicherung (und ist das 219er im Faherfussraum überhaupt das richtige? 

 

Relais für Glühkerzen

Bezeichnung (Stromlaufplan): J52

Position: Geheimfach Fahrerfußraum an Platz 1 auf dem 3fach Relaisträger nebem der Anschlussstelle für das dicke, angeschraubte Pluskabel (quasi direkt nebem der Anschlussstelle)

 

Relais für Stromversorgung Motorsteuergerät

Bezeichnung (Stromlaufplan): J317

Position: Geheimfach Fahrerfußraum an Platz 2 auf dem 3fach Relaisträger nebem der Anschlussstelle für das dicke, angeschraubte Pluskabel

  • Thanks 1
Link to comment
Share on other sites

Ich habe jetzt alles mögliche durchprobiert, aber nix gefunden - werde jetzt auf Verdacht mal ein anderes gebrauchtes STG probieren. 

Sehe ich das richtig, dass ich einfach zur Probe ein gebrauchtes STG anstecken kann, ohne die WFS anzulernen um zu probieren, ob er dann vorglüht? (das er nicht anspringt ist klar) 

Link to comment
Share on other sites

Ja, wenn du noch einen TDI (AMF) hast würde ich mal das KI/Mstg quertauschen, ob der Fehler mitwandert oder nicht.

Auch ohne Anlernen der WFS sollte die Vorglühlampe kurz leuchten.

 

Edit:

Wirklich Vorglühen muss das Mstg bei den aktuellen Temperaturen nicht.

Das kurze Aufleuchten zeigt in diesem Fall an dass das Mstg betriebsbereit ist (Zündplus kommt an).

 

Link to comment
Share on other sites

Soo, habe jetzt mal ein anderes MSTG (identische Teilenummer) besorgt und dran gehangen - Ergebnis - nix glüht bzw. Leuchte bleibt aus.... :shake:

 

KI tauschen? Kann es wirklich daran liegen? (STG 17 Stellglieddiagnose leuchtet die Lampe ja) 

 

Bin etwas ratlos... :bonk:

Link to comment
Share on other sites

Anpassungkanäle beim KI für den Canbus könntest du noch prüfen.

Darüber wird eingestellt welche Teilnehmer das KI auf dem jeweiligen Canbus erwartet.

Kanalnummern habe ich gerade nicht parat, sollten aber im VCDS in einer Liste auswählbar sein.

 

  • Thanks 1
Link to comment
Share on other sites

So, Problem gelöst.... 

 

Es lag tatsächlich am Kombiinstrument - da der betroffene A2 als Saisonfahrzeug läuft war über den Winter die Batterie abgeklemmt. 

Hier ist scheinbar "ein Teil" der Codierung des KI verloren gegangen - auf jedenfall war das KI als Ottomotor codiert (warum auch immer) - Codierung geändert und alles funktioniert! 

Trotzdem danke für die Unterstützung! 

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.