Jump to content
Autoelektro Gerber

A2 1.2tdi stellt ab wenn warm

Recommended Posts

Hallo zusammen

Ich hab da ein grösseres Problem mit einem Audi A2 tdi.Angefangen hat es damit dass das Fahrzeug bei der AU sehr lange im Leerlauf dastand und lief weil der Abgastester spuckte.Ich bin dann 1km weit gekommen dann ist er in den Leergang oder die Kupplung wurde getrennt.Musste anhalten ,stellte den Motor ab und wollte neu starten..kein Anlasser weder in S noch N.Als er abgekühlt war lief wieder alles perfekt. Sobald das Auto sich durch den Stau qäulen muss oder in der Sommersonne steht startet er nicht. Hab dann Kupplungssteller Wert 1.8 bis 2V kontrolliert, die Hydraulikpumpe läuft auch sehr lange Einheit mit Druckspeicher ist ersetzt sowie auch der Kupplungssteller.Ich kann den Wert von 1.9V einstellen das Getriebe anlernen bis zu dem Punkt wo der Motor gestartet werden soll für die Kupplung anzulernen (Gutmann Tester)..Der Wert ist dann bei 2.6V oder 3.6V je nach Lust und Laune.Kupplungszylinder erneut getauscht (neu VAG) .Früher ging das problemlos. Kupplung hat 20tkm Getriebe ist vor 20tkm überholt worden Auto hat 180tkm..

Weiss jemand Bescheid ,ich hab noch sehr viel mehr getestet sprengt aber den Rahmen hier.

Vielen Dank Andi

Share this post


Link to post
Share on other sites

Hallo zusammen...

Ich habe hier grössere Probleme mit dem Automatisierten Schaltgetriebe. Das Auto ging aus wenn es im Stau stand und liess sich erst nach einer halben Stunde abkühlen starten.Im Sommer wenn es in der prallen Sonne stand kein starten möglich.Was ich rausgefunden habe ..Der Wert des Kupplungstellers  bleibt nicht konstant...die eingestellten 1.9V sind nach der Getriebeanlernung plötzlich z.b 2.6V .Die Werte sind immer ausserhalb der Toleranz.Ich kann auch den Kriechpunkt der Kupplung nicht mehr anlernen.Kupplungssteller 2x VAG original neu..Hydraulikeinheit neu ...GetriebeStg  gebraucht ersetzt..Kupplung 20tkm alt..Getriebe vor 20tkm revidiert..Zudem läuft die Hydraulikpumpe extrem lange zum Teil fast dauernd durch..Druckspeicher ersetzt..

Weiss jemand weiter

Danke Andi

Share this post


Link to post
Share on other sites

Mit stellt ab meinst du dass es nach einem gerulären Stop Zyklus nicht mehr abspringt, oder stellt sich der Motor ungewollt ab?

Hydrauliköl ist genug drinn?

Edited by Lupo_3L

Share this post


Link to post
Share on other sites

Ich denke das ich mit dem Automatisierten Getriebe schon recht vertraut bin ,betreue dich einige Lupos und A2er nur 1.2tdi...das nebenbei.

 

Zum Fehler: Warm ist vielleicht falsch ausgedrückt eher heiss,Staufahrten oder lange Leerlaufzeiten z.B bei der AU.Er stellt nicht ab wegen dem ECO Modus der ist ausgeschalten,sondern wegen des Kupplungstellers,weil der Wert weit ausserhalb der Toleranz liegt.

 

Ich habe 2 fabrikneue Kupplungssteller nacheinander eingebaut,weil ich auch das interne Poti in Verdacht hatte.

 

Dann wären wir an dem Punkt das die Lagerware jetzt auch schon mit defekten Potis geliefert wird.

Hydrauliköl ist sicher genug drin..Steller entlüftet und eingestellt.Unterlagen vom Fahrzeug habe ich auch.

 

Meine Befürchtung ist, dass evt.etwas mit dem Ausrücklager/Druckplatte nicht stimmt und sich mechanisch etwas verändert,beim Einstellen braucht es ja auch nur minimal und der Wert ist weit weg vom Soll. Aber soll ich jetzt Getriebe ausbauen Kupplung nach nur 20tkm nochmal tauschen...??

 

Komisch ist das nach dem anlernen mit dem Tester Gutmann version 37 der Gangsteller ok ist...aber die Weiterleitung zum Kriechpunkt abbricht.Das  ist bei den anderen und auch bei dem Fahrzeug früher nicht so gewesen.

Dann kann ich nur im N und nicht im S den Motor starten und habe keinen Kraftfluss. Bei Kälte kann man ab und zu 1 und R auf dem Parkplatz einlegen mit Kraftschluss macht er 2x  3x dann ist wieder fertig ...entweder kein Start mehr möglich oder Start im N und kein Kraftschluss weder in D R oder Tiptronic ,Anzeige im Tacho stimmt zur Hebelstellung, das hatte ich au schon,dass dies nicht gepasst hat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.