A2-D2

Ölstand sicher per Diagnose auslesen

Recommended Posts

Der Ölstand lässt sich bequem und sicher per Diagnosegerät auslesen und in Realtime anzeigen. Wer Zugriff auf ein Diagnosegerät hat, kann sich den unzuverlässigen Ölmesstab in Zukunft sparen. Auslesen kann das auch jede Werkstatt. Kostet aber meistens Geld und sollte dann nur in Anspruch genommen werden wenn man Angst hat, dass z.B. zu viel Öl reingeschüttet wurde.

 

Die Daten kommen aus dem Ölstandsensor, der in der Ölwanne sitzt und Geber für Ölstand als auch die Öltemparatur ist.

 

Um die Daten auslesen zu können, mit einem beliebigen Diagnosegerät in den Schalttafeleinsatz Adresse 17 (=Kombiinstrument, Tacho, ...) einloggen und Messwertblock 004 auslesen.

 

Feld 1 zeigt die Strecke seit dem letzten Reset der Servicemeldung. Beim A2 scheinbar immer 0 ?

Feld 2 zeigt den Min-Ölstand. Ist dieser Wert unterschritten, kommt die Wanrmeldung im Kombiinstrument, dass Öl nachgefüllt werden muss

Feld 3 zeigt die durschnittliche Ölstanddifferenz (von was genau?)

Feld 4 den aktuellen Ölstand in Echtzeit. Wackelt man am Auto, sieht man, dass der Ölstand hoch und runter geht.

 

Das Bild im Anhang habe ich grade eben an meinem 1.4er Modelljahr 2003 gemacht. Feld 1 und 3 sind wohl leer, weil mein letzter Service erst vor ca. 3 Wochen war und evtl noch nicht genug Kilometer gefahren wurden (ja, Urlaub ist toll ;)). Da ich so wenig Ölverbrauch habe, dass ich 30.000km von Service zu Service fahren kann ohne einmal Öl nachzufüllen, wurde seit dem Service auch kaum Öl verbraucht. Feld 4 zeigt demnach den korrekten Füllstand nach einer Befüllung mit 3,5L nach einem Ölwechsel mit Ölfilterwechsel.

 

Wäre nett, wenn ihr eure Werte mal posten könntet:

- nach frischem Service bzw Ölwechsel

- wenn euer Kombiinstrument nach Öl schreit

- wenn absichtlich oder unabsichtlich zu viel Öl in den Motor reingeschüttet wurde

- wenn ihr selbst den Ölwechsel macht mal in 250ml-Schlücken das Öl einschütten und gucken was sich an dem Wert ändert. Dann könnte man besser eine Kennlinie aufstellen.

- einfach so...

 

Bitte nennt dann gleich:

- die Öltemp aus Messwerblock 50

- Motovariante und Modell bzw Baujahr

- letzter Service, ggf Ölverbrauch (Menge/1000km), weitere Infos

 

Achtet darauf, dass das Fahrzeug:

- auf ebener und waagerechter Fläche steht, bereits kleine Neigungen können der Wert erheblich verfälschen

- der Motor nicht grad ne Minute vorher noch lief, damit das Öl auch in die Ölwanne zurück laufen kann. Ich denke 15 Minuten sollten reichen

 

Na dann mal her mit euren Daten

Oelstandanzeige.jpg.f6e5b4c6ffd0b788b917fab3fe68cfeb.jpg

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

BBY 11/2004

 

Service steht im Februar an und ist überfällig. Seit dem Kolbenringetausch im März 2009 nicht einen mm nachgefüllt.

 

Wenn Du nicht geruckelt hättest wäre mein Wert noch höher :D

Öl und Motor eiskalt.

 

Gruß Audi TDI

achim.JPG.d1b696bcde51d71c2c13b7a6f6c90cb3.JPG

bearbeitet von Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

durchschnittliche Ölstanddifferenz:

 

gibt die nicht einfach an um wieviel mm der Ölstand pro 100km abfällt ?

 

Also quasi der Ölverbrauch ?

bearbeitet von phoebus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, das wäre ja kaum messbar oder unrealistisch, wenn du dir den Wert vom Bild aus dem Anhang anguckst.

 

Das Bild aus dem Anhang ist von einem A2 1.6FSI Modelljahr 2003 der kein Öl verbraucht (zumindest muss man nicht nachschütten). Service steht die nächsten 500km an und war vor 2 Jahren das letzte Mal.

oelstand_fidelitas_1_6FSI.JPG.675a8bf051a1b74517b89c5b66dbee87.JPG

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnten das die Schwankungen des Istwertes als Mittelwert der letzten 100 km sein? Ich könnte mir vorstellen, dass die Ölstandswarnung bei relativ geringem Ölstand nicht gleich leuchten soll, nur weil ich gerade eine Steigung rauf oder runter fahre. Der Sensor wird aber aufgrund der Neigung einen möglicherweise niedrigeren Ölstand ermitteln. Wenn die Steigung natürlich 100km lang sein sollte, würde das System nicht mehr funktionieren...

 

Nur eine Theorie, ich habe keine belastbaren Informationen zu dem Thema.

 

Gruß

 

Ralflz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Sehr gute Info!

 

Wenn mein neues Diagnosegerät angekommen ist wird das ganze gleich getestet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich les nachhher auch mal aus, meiner hat vor 5km nach Öl geschrien.:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also entweder mag meine Software nicht oder mein Kombi mag nicht, nachher nochmal versuchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab auch mal ausgelesen:

 

vor 5km hat das Kombi nach Öl geschrieen. Da in einer Woche Ölwechsel ansteht, habe ich nur 100ml nachgeschüttet. Ölstand sollte also knapp über Warnschwelle liegen.

 

Auto stand gerade - Standzeit ~15min

 

 

attachment.php?attachmentid=28060&stc=1&d=1262254762

Unbenannt2.jpg.28b8463c256fb8aa5f6dd90ec694b88c.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir kommen nur NA s keine ahnung wieso. Kann es sein dass die alten das nicht unterstützen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

da fällt mir gerade ein: Kann es sein, dass wir alle einen systematischen Fehler machen? Die Messung wäre doch viel aussagekräftiger, wenn man sie bei laufendem Motor durchführen würde! Dann könnte man sehen wie viele mm man über der Ölwarnschwelle liegt. (Die Ölwarnschwelle muss sich ja auch auf den laufenden Motor beziehen.)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ralfz: Gute These, könnte ich mir auch so vorstellen.

 

morgoth: Du bist der erste mit Diesel. Wäre möglich dass es bei euch nicht geht. Beim Benziner ist der Ölstandsensor im Boden der Ölwanne, bei den Dieseln hängt er in die Ölwanne rein. Möglicherweise ist der Ölstandsensor dann etwas anders konstruiert bzw unterstütz das Auslesen nicht.

 

schniggl: Die Daten könnte man ja zusätzlich noch mit rein nehmen. Woher die Daten kommen steht in Beitrag #1, a2-701 hat auch ins blaue getroffen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann wird das ganze beim AMF wohl nicht funktionieren, schade

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sodale. 1.4er TDI BHC, Ölstab knapp unter max.:

 

Bei stehendem Motor Öl 80Grad: 72mm

Bei laufendem Motor Öl 80Grad: um die 64mm

Mittelwert: 12mm

Warnschwelle: 52mm (sprich der Peilstab wäre furztrocken)

 

Letzter Ölwechsel vor ziemlich genau 10.000km, ca. 4,5 Liter inkl. Filter, Peilstab knapp über max.. Seitdem nix nachgefüllt.

bearbeitet von Nachtaktiver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Also bei mir kann ich nichts auslesen, AUA MJ01.

Habe auch den Motor gestartet, nichts...

Ölwarnung war aktiv seit 30km, habe jetzt nachgefüllt, gab im VAG-COM auch nichts aus.

17B004.jpg.b5a90f51c3721b1e82544dd04ade289a.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Woher die Daten kommen steht in Beitrag #1, a2-701 hat auch ins blaue getroffen :)

meine Frage war, welche Messmethode verwendet wird. Also welchen physikalischen Effekt der Sensor verwendet! Dass da an der Ölwanne ein Sensor hängt aus dem ein Kabel rauskommt ist mir schon klar...:kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
meine Frage war, welche Messmethode verwendet wird. Also welchen physikalischen Effekt der Sensor verwendet! Dass da an der Ölwanne ein Sensor hängt aus dem ein Kabel rauskommt ist mir schon klar...:kratz:

 

Vielleicht mit länglichen Kondensatorplatten ?

 

Viel Öl -> höhes Dielektrikum-> hohe Kapazität

bearbeitet von phoebus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
meine Frage war, welche Messmethode verwendet wird. Also welchen physikalischen Effekt der Sensor verwendet! Dass da an der Ölwanne ein Sensor hängt aus dem ein Kabel rauskommt ist mir schon klar...:kratz:

 

OK; Sorry :D

 

Es muss auf jeden Fall eine Messmethode sein, die nicht träge ist, sonst würde man beim Wackeln am Auto nicht ohne Verzögerung eine Änderung sehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein Ölstand änderte sich auch recht zügig, je nach Lage des Fahrzeugs. In zügigen Rechtskurven wars weniger als geradeaus. Dafür in Linkskurven dann mehr ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

geht auch mit einem 7_Euro_inkl_Versand-Adapter und VAGcom freeware ;)

 

 

ich sehe aber gerade einen Vorteil vom VCDS: Dort haben die Messwerte Namen die man auch zuordnen kann. z.B. Während im alten VAGcom zweimal Temperatur steht, steht im VCDS Öltemperatur und Kühlmitteltemperatur.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am Diagnosegerät liegts denke ich nicht, dein KI gibt auf den Kanälen einfach keine Messwerte aus. Liegt möglicherweise am Modelljahr?! - deswegen auch bitte das Modelljahr mit angeben ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tag auch

 

Also bei meinem alten 1.4 TDI AMF BJ 10/00 ging das auch schon. Und bei meinem 1.2 TDI ANY geht das auch!.

 

Ich messe schon seit länger nur mit der Methode. Mein Lupo 3L hat noch einen schönen Ölmessstab da ist das kein Problem.

 

Gruß und ein guten Rutsch (ins neue Jahr natürlich...)

 

jungera2ler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann möchte ich das Geheimnis lüften, das Messprinzip entspricht dem eines Heißfilmluftmassenmessers.

Zwei Temperatursensoren an Heizdrähten sind innen drin und über die Temperaturdifferenz und der Öltemperatur lässt sich eine Abkühlrate des zweiten Heizdrahtes berechnen, die ein Maß für den Ölstand ist.

Je mehr Öl also in der Wanne ist, desto schneller kühlt der Draht ab.

Die TOG-Sensoren sind meist CAN-fähig. Wie's beim A2 ist weiß ich aber nicht.

 

Viele Grüße und einen guten Rutsch!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In den Stromlaufplänen ist der Sensor auch als Steuergerät abgebildet. Per CAN-Bus scheints aber nicht an das KI angeschlossen zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo A2-D2!!

Welch eine unkomplizierte art den Oelstand zu ermitteln. Doch ganz einfach, hat doch jeder die erforderlichen Gerätschaften in der Schublade, auch kann man sich ja 1000% auf die elektronischen helferchen verlassen oder doch nicht ????

Fahr die Kiste warm! Stell das Teil dann 12Stunden auf nen waagerechten Platz und du kannst dich auf den Messstab 100%

verlassen.

Gruss!!

Optimal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das finde ich jetzt nicht fair. Klar schau ich manuell nach dem Öl, aber gerade beim Benziner ist dies auch nach 12 Stunden auf der ebenen Fläche nicht immer möglich. Vielmehr gibts bei 7 Messungen 7 Messergebnisse. Ebenso ist es übrigens bei unserem Altea, schwarzes Dieselöl, schwarzer Messstab. Clever!

 

Ich bin froh, dass hier diese Methode aufgezeigt wurde, wenn sie dir nicht behagt, miss manuell, sei glücklich und lass uns unseren Spaß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Immerhin ist das dann meine 4. Möglichkeit Öl zu messen.

 

1. Original Peilstab

2. Polo Peilstab

3. Digital

4. Öl ablassen und Menge feststellen.

 

:janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Also bei mir kann ich nichts auslesen, AUA MJ01

 

ist bei mir genau das gleiche... geht beim AUA anscheinend nicht.

Ist dazu das KI zu alt oder woran liegt das?

Bei meinem kommt auch kein Piiiieeeep wenn das Öl auf Minimum ist, ist ja logisch wenn das KI nichts auslesen kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab gestern nen AUA ausgelesen. MJ2002 meine ich. Hat geklappt und 53mm angezeigt. Temparatur war ca. 5°C, Ölwechsel wurde vor ca. 2000-3000km gemacht.

 

Mir ist aber aufgefallen, dass bei diesem Fahrzeug die Anzeige träge war und nicht sofort eine Veränderung angezeigt hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium
Bei meinem kommt auch kein Piiiieeeep wenn das Öl auf Minimum ist, ist ja logisch wenn das KI nichts auslesen kann.

 

Das kommt bei mir schon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bisher hab ich noch nix gefunden. Wenn, dann in irgend einem Anpasskanal...

 

Je nach Modelljahr scheint es wohl unterschiede zu geben. Bei dem A2 MJ2002 mit Werksseitigem FiS-Kombiinstrument war der Min-Ölstand bei 34mm, meiner ist ja bei 31mm. Diese Warnschwelle könnte demnach auch Auswirkungen auf die Ölwarnung haben wenn man ein FiS aus einem anderen Fahrzeug nachgerüstet hat, was eine andere Warnschwelle eingestellt hat.

 

Hast du dein FiS nachgerüstet oder ab Werk?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... ist nachgerüstet. Ist aber auch vom Modelljahr ´01 wie meine Kugel...

Aber woher nimmt das FIS/KI die Information vom Ölstand? Aus diesem 004 Kanal ja nicht, denn bei ca3sium zeigt er ja auf dem Kanal n/a wie bei mir an hat dennoch das Piiiiieeeep! Warum?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Ich habe es eben wieder probiert, diesmal mit meinem AutoDia S101, selbes Ergebnis, keine Daten auf diesem Kanal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehe ich das richtig,das der BBY Motor bei stehenden Motor und voller Betriebstemperatur bei max. Ölstand 50 mm anzeigen muss?

 

Dann probier ich das morgen gleich aus.

Ich bin ja froh,wenn ich mein VAG COM eimal anwenden kann.

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, meiner hat heute auf der AB nach Öl gerufen. Also ab auf den Parkplatz, 5 Min gewartet, Ölstand ausgelesen => 42mm (bei stehendem Motor).

 

Hä?

 

Naja, aufgefüllt auf 50mm (war ca. 0.5l) und Abfahrt. Aber schräg, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Sommer hatte ich auch einmalig einen ähnlichen Vorfall -

einen angeblichen Ölverbrauch von 54 mm auf 29 mm innerhalb von 80 (!!!) km - davor und auch danach keine Auffälligkeiten -weder hoher Verbrauch, noch konnte ich Undichtigkeiten feststellen.

 

aber trotzdem ist das eine nette Sache mit dem elektronischen Messen des Ölstandes

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden