Jump to content

[1.6 FSI] Neues vom Fehlercode 17439/P1031


Goerdi
 Share

Recommended Posts

Wie bereits an anderer Stelle erwähnt, hat sich meine Tochter im Sommer auch einen FSI gekauft, EZ10/2002, 151.000 km. Bei der Probefahrt verschluckte sich der Motor immer bei stärkerem Gasgeben.

Ausgelesene Fehler (mit billig OBDII):

P0010 = Auslaß-Nockenwellen-Positionsgeber Schaltkreis (Bank 1)

P0191 = Schaltung Drucksensor Kraftstoffschiene Bereich/Betriebsverhalten

P0300 = Zufallsbedingte/mehrere Zylinder Fehlzündung detektiert

P0301 = Zylinder 1 Fehlzündung detektiert

P0302 = Zylinder 2 Fehlzündung detektiert

P0303 = Zylinder 3 Fehlzündung detektiert

P0304 = Zylinder 4 Fehlzündung detektiert

P1031 = Fehlercode 17439 035 = Ventil für Saugrohrklappe, Luftstromsteuerung - N316 Sollwert nicht erreicht.:(

Dann Fehler gelöscht und mit dem Wagen nach Hause gefahren, Gasannahmeproblem war nach wie vor vorhanden. Zuhause erneut Fehler ausgelesen:

P0122 = Drosselklappen-Potentiometer A/Fahrpedalsensor A – Eingangssignal zu niedrig Drosselklappenschalter

P0222 = Drosselklappen-Potentiometer B/ Fahrpedalsensor B-Eingangsignal zu niedrig

P0304 = Zylinder 4-Fehlzündung festgestellt

P0408 = Abgasrückführungsventil-Sensor B-Eingangsignal zu hoch

P1031 = Fehlercode 17439 035 = Ventil für Saugrohrklappe, Luftstromsteuerung - N316 Sollwert nicht erreicht. - Immer noch:(

Dann Standard-Prozedur zur Reinigung des Ansaugtraktes: Vom LMM bis zum Unterteil des Ansaugrohres alles runter und sauber gemacht. Dabei festgestellt, dass Ansaugrohr-Unterteil, Unterdruck-Stellelement und Klappenpoti Anfang 2012 erneuert wurden (Herstellungdatum auf den Teilen). Außerdem war der Druckdämpfer im Benzinrücklauf "ersatzlos" durch ein Alu-Röhrchen ersetzt worden. Nach dem Zusammenbau mit neuen Dichtungen und neuem Dämpfer gibt's jetzt nur noch den Fehler P1031 und die Gasannahmeprobleme. (Ist ja schon mal etwas.)

Bei Überprüfung der Luftklappen stellte sich dann heraus, dass diese nach dem Starten des Motors nicht bewegt werden, das Magnetventil erst bei ca. 3.000 U/min. schaltet und Unterdruck auf die Dose gibt, also anzieht und diese die Klappen bewegt. Allerdings dann gerade falsch und die Klappen schließt und nicht öffnet.:crazy:

Hat einer eine Idee, woran das liegen kann?

Link to comment
Share on other sites

Boah, das ist ne ganze Menge..

 

Tja, wo fängt man da am besten an? Vielleicht ist das ein guter Zeitpunkt sich VCDS zu besorgen. Zunächst mal würde ich eine Stellglieddiagnose machen um Drosselklappe etc zu prüfen. Die Drosselklappe würde ich auch aufmachen, reinigen und richtig auf Funktion prüfen.

 

Zum Saugrohrunterteil. Ich weiß nicht, ob beim A2 FSI auch Saugrohrklappen drin sind. Falls ja, können diese beim Ein-/Ausbau leicht verbiegen und Fehler verursachen. Vielleicht ist ja das eines der Probleme?

 

Alles in allem sieht es sehr nach Reparatur und der Summe vieler Fehler aus..

Viel Erfolg bei der Problembehebung.

Link to comment
Share on other sites

Danke für die rasche Antwort, aber: Es sind schon alle Fehler außer dem P1031 behoben!:D Trotzdem habe ich auch schon mal an VCDS gedacht... :kratz:

Es geht jetzt nur noch um die Fehlsteuerung der Luftklappen (die ganze Beschreibung/Geschichte war nur Einleitung, sollte allen Mut machen, dass man ganz viele Fehler durch einfaches Reinigen beseitigen kann).

Ich habe auch nirgendwo einen Hinweis gefunden, dass etwa ein neues Luftklappen-Poti angelernt werden müsste - oder doch?

Welche Widerstandswerte müsste eigentlich das Luftklappen-Poti haben? (Vielleicht haben die das beim Einbau gleich kaputt gemacht?)

Link to comment
Share on other sites

Wenn die Dose die Klappen genau verkehrt herum bewegt, dann ist in der Mechanik von Dose oder dem Gestänge oder bei den Klappen eine Umkehrung der Bewegungsrichtung "eingebaut". Gestänge hat keinen Platz für "andersrum". Klappen kann ich mir nicht vorstellen. Aber könnte es sein, daß die Unterdruckdose "falsch herum" arbeitet? Falls die in 2012 auch gewechselt wurde, ist die Teilenummer ok?

Link to comment
Share on other sites

Das Saugrohrklappenpoti muss/kann nicht angelernt werden.

 

Die Saugrohrklappe ist bei abgestelltem Motor offen, das Gestänge der Druckdose ganz ausgefahren. Wenn die Dose das Gestänge einzieht, schließt die Klappe.

 

Im Schichtladebetrieb, also bis etwa 3000 Touren oder so sollte die Klappe eigentlich geschlossen sein, weil durch die Geschlossene Klappe der Luftstrom durch die Abrisskante im Saugrohr definiert verwirbelt in die Brennräume strömt (Schichtladebetrieb). Über 3000 Umdrehungen sollte die Klappe dann offen sein.

 

Hatte das mal gefilmt und hochgeladen. Bei Sekunde 25 kannst du es sehen:

 

Frage 1: Lässt sich die Druckdose bzw. das Gestänge von der Saugrohrklappe per Hand bewegen?

Frage 2: Ist das Gestänge bei abgestelltem Motor ausgefahren oder in die Dose gezogen?

 

Das Magnetventil ist lediglich Aktor und kein Sensor, es kann nur auf und zu machen und es wird vom Motorsteuergerät gesteuert, welches zur Steuerung die Werte vom Saugrohrklappenpoti auswertet. Das Magnetventil ist an das Saugrohr angeschlossen, sprich an einen Unterdruckspeicher und lässt den Unterdruck im geöffneten Zustand zur Druckdose der Saugrohrklappe durch. In geschlossenem Zustand kappt es den Unterdruck von der Druckdose, das Gestänge sollte demnach ausgefahren sein.

 

 

Du schreibst die Dose zieht bei 3000 an, das sollte ja nun wie du richtig geschrieben hast gerade anders herum sein.

 

Kannst du ein Bild vom Poti und der Dose machen? Ist vielleicht der Poti 180° verdreht montiert? Bin mir nun nicht ganz sicher ob das möglich ist, im Video sieht man ganz zu Beginn auch den Poti. Ich glaube bei der Rep. des Motors hatte ich den Poti auch mal verkehrt herum montiert, bin mir aber wie gesagt nicht sicher... Wäre aber krass wenn das Steuergerät diesen Fehler nicht merkt und die Klappen- bzw. Magnetventilsteuerung dann einfach invertieren würde. :)

 

Widerstandwerte vom Poti hab ich leider nicht.

 

Edit schiebt noch hinterher: Vielleicht hat die Werkstatt beim der Reparatur auch ein Kabel abgerissen und es verdreht geflickt, z.B. das vom Magnetventil welches dann schließt anstelle zu öffnen.

 

Hier mal die Belegung:

Magnetventil N316:

Pin 1 des Steckers ist grün/gelb und liegt auf der Plusverbindung des Leitungsstrangs Motorraum

Pin 2 des Steckers ist an lila/gelb angeschlossen und auf Pin 88 des Motorsteuergeräts angeschlossen. Schätzungsweise schaltet das Motorsteuergerät hier auf Masse.

 

Poti G336:

Pin 1 ist lila/rot und auf der 5Volt Plusleitung des Kabelstrangs Motorraum

Pin 2 ist gelb/rot und führt zu Pin 91 des Motorsteuergerätes

Pin 3 ist grau/grün und ist Masseverbindung (Gebermasse) im Leitungsstrang Motorraum

 

 

 

Frage 3: Was passiert wenn du den Unterdruckschlauch von der Dose ziehst und den Motor startest? Ist dann Unterdruck auf dem Schlauch (Finger abschlecken und dran halten, sehen ob er angesaugt wird - hast du es ausprobiert oder schreibst du es oben aus einer Vermutung heraus)?

Frage 4: Was passiert denn wenn du den Stecker vom Magnetventil abziehst und fährst?

 

FSI-Fahrer die keine Probleme haben sollten die Fragen auch mal ausprobieren und beschreiben wie sich der Motor verhält um einen SOLL-Zustand beschreiben zu können.

Edited by A2-D2
Link to comment
Share on other sites

Klasse, danke, so eine Arbeitsanleitung hatte ich erhofft!

Hatte gestern noch das Magnetventil mit Schläuchen vom Ansaugrohr-Oberteil abgebaut und Schläuche sauber gemacht, kam aber praktisch kein Dreck raus. Außerdem habe ich die Kontakte zum Magnetventil sauber gemacht. Gerade Motor angelassen und erneut ausprobiert, Fehler immer noch da, aber:

Zu Frage 1: ja

Zu Frage 2: ausgefahren, jedenfalls wenn der Motor länger abgestellt ist.

Zu Frage 3: nach dem Motorstart ist jetzt Unterdruck auf dem abgezogenen Schlauch und Dose zieht an, wenn ich den Schlauch aufstecke, anders als vor ein paar Tagen. Das ist schon mal gut.:)

Poti kann nicht verkehr herum aufgesteckt werden, da beim Einbau dann kein Platz für den Steckeranschluß wäre. Ich ausgebauten Zustand des Ansaugrohr-Unterteils ist das was anderes.

Werde jetzt in die Garage gehen und die anderen Punkte abarbeiten, anschließend berichten.:rolleyes:

Probefahrt geht noch nicht, da noch einiges anderes auseinander ist...

Link to comment
Share on other sites

  • 2 months later...

Also, herausgekommen ist, dass die "Werkstatt" des vorherigen Besitzers offensichtlich gar keine Ahnung vom FSI hatte. Die haben nicht nur wie beschrieben, den Druckdämpfer in der Benzinrückführung (der aussieht wie ein ziemlich schmutziger Leitungs-Benzinfilter) einfach durch ein Alu-Röhrchen ersetzt, sondern auch noch versucht, die Luftklappen im Ansaugrohr-Unterteil freigängig zu machen. Die haben nämlich die Luftführungstege im Kopf (da stoßen die Luftklappen dran, wenn halb geschlosen) versucht zu bearbeiten, also zu kürzen. Anders kann ich das nicht beschreiben.

Damit bewegten sich die Luftklappen beim Schließen daran vorbei, blieben beim Öffnen aber wegen der Form der Luftklappen dann daran hängen. Folge war, dass die Luftzufuhr also entweder fast völlig geschlossen war oder max. halb offen. Habe nicht geglaubt, dass Leute sowas machen könnten...:bonk:

Statt des internen Anschlags habe ich jetzt einen externen angebaut, also einen Gewindestift als Anschlag für den Hebel der Unterdruckdose in das Ansaugrohr-Unterteil geschraubt. Wollte nicht den ansonsten funktionierenden Kopf tauschen.

Jetzt läuft er soweit schon mal besser, hat aber immer noch das Problem, dass er sich bei etwas mehr Gas verschluckt. Fehler sind dann P300, P 302, P303, P304 (ganz selten noch P1031). Also Fehlzündungen in den Zylindern 2 bis 4. Da bisher noch niemals Zylinder 1 aufgetaucht ist, vermute ich, dass die Einspritzventile 2 bis 4 nicht mehr richtig funktionieren und es hoffentlich nicht eine Benzinpumpe ist, die nicht mehr die volle Leistung bringt.

Derzeit ist es mir aber für einen Austausch der Einspritzventile zu kalt. Außerdem läuft er mit Halbgas ca. 150km/h, was mir im Moment reicht. Werde also bei Gelegenheit und wärmeren Temperaturen die drei Einspritzventile tauschen (hab hier noch welche rumliegen) und dann weiter sehen (und berichten).

Vorher muss ich aber noch bei meiner Flachflunder die Domlager tauschen, da die neuen Dämpfer (Bilstein-Cup) die alten zerschlagen haben. Es dauert also noch ein Weilchen.

Link to comment
Share on other sites

Im Feb.2014 muss er wieder zur Kontrolle.

 

In meiner Firma würde der Kunde uns die kaputten Bauteile um die Ohren werfen, wenn für den Ersatz so hohe Kosten anfallen. In der Automobilbranche hat man ja zum Glück nicht mit dem Endkunden zu tun. Sorry für das auskotzen.

 

Kennt eigentlich einer den genauen Grund, warum dieses Gestänge scheinbar immer bricht?

Link to comment
Share on other sites

ist es nicht so, dass die klappen durch ablagerungen sich immer wieder "verhaken" und dadurch das gestänge irgendwann nachgibt -> in verbindung mit den alterserscheinungen des kunststoffs

Link to comment
Share on other sites

  • 2 weeks later...

Hallo zusammen, heute neue Erkenntnisse gewonnen. Saugrohrklappe mit Unterdruckdose gewechselt. Gestänge von Unterdruckdose gebrochen. Beide Teile wurden ersetzt. Ich habe mir das Gestänge angeschaut. Es liegt nicht am Alterungsprozess noch an chemischen Einwirkungen des benutzten Kunststoffes, es schlicht weg falsch dimensioniert. Die Aufnahme von der Klappe ist zu dünn und mit nur 2 Stegen konstruiert wurden. Durch den mittlweile erschwerten Lauf der Klappenwelle (wahrscheinlich infolge von Ablagerungen im Lagerbereich) wird der Widerstand einfach grösser, was die Aufnahme nur signifikant überbelastet. Ich bezweifle das auf dem Bauteil Lastwechselspiele von 10^5 und mehr durchgeführt wurden. Und wenn, dann nicht mit inberechneteten Verschleiss an der Welle.

Link to comment
Share on other sites

Mir fällt es als Mitarbeiter im Qualitätswesen der Automobilbranche mittlerweile häufiger auf, das die Bauteile immer lüttiger werden. Das liegt zum Großteil am enormen Kostendruck, der von den Automobilfirmen auf die Zulieferer erzeugt wird. Kosten runter, Entwicklungszeit dramatisch verkürzen und die Herstellungswerkzeuge billig in China anfertigen lassen. In der Firma, in der ich arbeite, wird keine eigene Bautelentwicklung betrieben. Wenn ich die Teile dann sehe, die wir fertigen sollen, denke ich bei mir: Na die Garantiezeit könnte das Bauteil gerade so überleben.

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

 

mit einem Kilometerstand von 100 000 bin ich von dem Problem noch nicht betroffen, trotzdem möchte ich meinen Senf dazugeben:

 

Warum brichts? Schwergängigkeit der Klappen kann meiner Meinung nach nicht die Ursache sein. Die Kraft wird ja per Unterdruck erzeugt: Druck mal Fläche gibt eine bestimmte Kraft. Wenns schwergängig ist bleibt die Kraft die gleiche, u.U. bewegt sich aber dann nix mehr. Durch das nicht bewegen bricht aber da nix ab. (Voraussetzung: der Druck ändert sich durch die Memranbewegung nicht nennenswert)

 

Was kann noch eine Rolle spielen? Kann es sein, daß es im Gelenk am Dosen-entfernten Ende sich nicht mehr dreht bzw. schwergängig ist?

 

-> Was ich jetzt einmal jährlich mache: die Spitze eines Kabelbinders in 10W40 eintauchen und das Gelenk mit dem Öl benetzen (kann sein das hilft nix, aber schaden tuts auch nicht).

 

PS: Hat schon mal jemand mehr als 180 000km mit der ersten Dose geschafft? (Das war der höchste Wert den ich aus den Posts in Erinnerung habe).

 

Schönen Abend,

 

Sepp

Link to comment
Share on other sites

Beim A8 D2 mit 4,2l Motor das Gleiche.

Bei meinem ist Saugrohr und die ganze Mechanik noch aus Metall gefertigt.

Es gab hier noch nie Probleme.

Bei den Neueren ist alles aus Kunststoff.:(

Hier gibt es die gleichen Probleme wie beim A2 fsi.:rolleyes:

Profilaktisch kann man hier kaum etwas machen.

Vermutlich muss man damit leben.

 

so long

Link to comment
Share on other sites

Hallo Kawa-Racer,

 

das mit denn verklemmten Klappen leuchtet zunächst ein. Aber ist denn die Kraft die von der Unterdruckdose erzeugt wird so gross, daß die Stange abreissst? Ich denke da ist eine Belastung auf Biegung im Spiel. Deshalb der Gedanke das Gelenk zu ölen damit an der Stelle nix klemmt.

 

Für mein Verständnis: wie wird eigentlich der Unterdruck erzeugt? Kommt der vom Ansaugrohr?

 

Wie auch immer der Bruch zustandekommt: was Du an anderer Stelle mal geschrieben hast von wegen die Stange aus einem "besseren" Material nachzubauen finde ich eine gute Idee. Irgendwann wird man die Dosen auch nicht mehr kaufen können. Aber vielleicht kann man ja eine Metalldose anpassen - die aus einem A8 wie bei Wolfgang oder sonst irgend eine. Früher gab´s an Vergasern Unterdruckdosen für die Verstellung des Zündzeitpunktes, vielleicht passt sowas (gibts für ca. 30 Euro als Metallausführung).

 

Schönen Abend,

Sepp

Link to comment
Share on other sites

  • 8 months later...
Hallo zusammen, heute neue Erkenntnisse gewonnen. Saugrohrklappe mit Unterdruckdose gewechselt. Gestänge von Unterdruckdose gebrochen. Beide Teile wurden ersetzt. Ich habe mir das Gestänge angeschaut. Es liegt nicht am Alterungsprozess noch an chemischen Einwirkungen des benutzten Kunststoffes, es schlicht weg falsch dimensioniert. Die Aufnahme von der Klappe ist zu dünn und mit nur 2 Stegen konstruiert wurden. Durch den mittlweile erschwerten Lauf der Klappenwelle (wahrscheinlich infolge von Ablagerungen im Lagerbereich) wird der Widerstand einfach grösser, was die Aufnahme nur signifikant überbelastet. Ich bezweifle das auf dem Bauteil Lastwechselspiele von 10^5 und mehr durchgeführt wurden. Und wenn, dann nicht mit inberechneteten Verschleiss an der Welle.

Bei meinem FSI ist das Betätigungsgestänge von der U-Dose zu den Saugrohrklappen ebenfalls gebrochen. Muss zum Wechsel der U-Dose tatsächlich der gesamte Ansaugtrakt ausgebaut werden ? Meine Werkstatt meint , dass müsste gemacht werden !

Grüße vom

Dieter

Link to comment
Share on other sites

  • 2 weeks later...
Bei meinem FSI ist das Betätigungsgestänge von der U-Dose zu den Saugrohrklappen ebenfalls gebrochen. Muss zum Wechsel der U-Dose tatsächlich der gesamte Ansaugtrakt ausgebaut werden ? Meine Werkstatt meint , dass müsste gemacht werden !

Grüße vom

Dieter

@ spongebob Danke für die PM !

Die Reparatur wird am 02.12.durchgeführt.

Allerdings benimmt sich der Motor so als ob kein Fehler vorliegt.Nimmt sofort Gas an und dreht notfalls bis in den Begrenzer.Ist diese Klappensteuerung mittels der U-Dose wirklich notwendig ?

Grüße vom

Dieter

Link to comment
Share on other sites

Ich würde den Ansaugtrakt abbauen, ist weniger Gefummel als Zahnriemen:jaa:

Den eigentlichen Grund würde ich aber darin sehen, bei der Gelegenheit Ansaugrohr-Unterteil und -Oberteil gründlich zu säubern. Bloß macht das keine Werkstatt.

Link to comment
Share on other sites

Allerdings benimmt sich der Motor so als ob kein Fehler vorliegt.Nimmt sofort Gas an und dreht notfalls bis in den Begrenzer.Ist diese Klappensteuerung mittels der U-Dose wirklich notwendig ?

 

Die ist nur für den Schichtladebetrieb nötig. Problemlosen Betrieb ohne funktionierende Klappensteuerung gibt es aber nur dann, wenn die Klappen fix in offener Position stehen. Eventuell bekommt der Motor dadurch unterhalb von 3000/min sogar ein bisschen mehr Luft.

Link to comment
Share on other sites

@ spongebob Danke für die PM !

Die Reparatur wird am 02.12.durchgeführt.

Allerdings benimmt sich der Motor so als ob kein Fehler vorliegt.Nimmt sofort Gas an und dreht notfalls bis in den Begrenzer.Ist diese Klappensteuerung mittels der U-Dose wirklich notwendig ?

Grüße vom

Dieter

Erst ein Mal besten Dank für die Kommentare zu diesem Problem.

Beim Ausbau der U-Dose und des Potis hat sich herausgestellt, dass der Stößel der U-Dose intakt, aber die "Verstellung" am Saugrohrunterteil - ist wohl mit der Klappenwelle "verschweißt" - gebrochen ist. Eine Verklebung des defekten Teils mit einem 2 Komponenten -Kleber ist zwar grundsätzlich möglich, setzt jedoch Erfahrung im Umgang mit diesem Material ( "POM" ) voraus. So muss die Oberfläche des zu verklebenden Teils sorgfältig behandelt werden.Das erfordert eine Behandlung (Beizung) der Oberflächen > 10 Sekunden mit 85%iger Phosphorsäure , mit anschließender Spülung mit destilliertem Wasser.Um 100 % sicher zu gehen empfiehlt AUDI die gesamte Klappeneinheit zu erneuern.Das ist natürlich ärgerlich und auch noch kostspielig, da die Einheit ansonsten ja eigentlich noch funktionsfähig ist . :(

Grüße vom

Dieter

Edited by modellmotor
Link to comment
Share on other sites

Die ist nur für den Schichtladebetrieb nötig. Problemlosen Betrieb ohne funktionierende Klappensteuerung gibt es aber nur dann, wenn die Klappen fix in offener Position stehen. Eventuell bekommt der Motor dadurch unterhalb von 3000/min sogar ein bisschen mehr Luft.

Bis das Ersatzteil - komplette Ansaugbrücke mit Klappen - :argh:geliefert wird, fahre ich mit offenen Klappen...und kenne den Motor nicht mehr wieder ! Der atmet jetzt viel freier, weg ist die "Gedenksekunde" beim Anfahren , dreht willig hoch wenn man im 3 Gang anfährt , fühlt sich jetzt einfach "locker" an.

Aber jetzt stimmt wohl die Zusammensetzung des Abgases nicht mehr , daher auch die gelbe Leuchte.Habe jetzt AUDI angeschrieben und gefragt, ob der Kat Schaden nimmt, wenn man so weiter fährt.Bin Mal gespannt was die mir Schreiben werden !

Grüße vom

Dieter

Link to comment
Share on other sites

Bis das Ersatzteil - komplette Ansaugbrücke mit Klappen - :argh:geliefert wird, fahre ich mit offenen Klappen...und kenne den Motor nicht mehr wieder ! Der atmet jetzt viel freier, weg ist die "Gedenksekunde" beim Anfahren , dreht willig hoch wenn man im 3 Gang anfährt , fühlt sich jetzt einfach "locker" an.

 

Einen spürbaren Unterschied finde ich nicht seltsam, aber so ein großer Unterschied lässt sich schwer mit einem größeren Ansaugquerschnitt erklären, gerade beim Anfahren, entsprechend niedrigen Drehzahlen und damit verbunden niedrigen Strömungsgeschwindigkeiten im Ansaugtrakt sollte auch geschlossene Klappen kaum stören.

 

Aber jetzt stimmt wohl die Zusammensetzung des Abgases nicht mehr , daher auch die gelbe Leuchte.Habe jetzt AUDI angeschrieben und gefragt, ob der Kat Schaden nimmt, wenn man so weiter fährt

 

Ich wüsste nicht warum. Solang Lambdasonde und Katalysator in Ordnung sind, sollte nicht mehr CO und HC ausgestoßen werden als bei jedem anderen Motor, der nicht mager läuft.

Link to comment
Share on other sites

Ich kann nur so viel zu weiteren Schäden sagen, als das wir mit der defekten Klappe ca. 10000km gefahren sind und der Tausch war Ende letzten Jahres. Im Herbst diesen Jahres ist uns dann der NOX Sensor ausgestiegen. Ob man das in einen Zusammenhang bringen kann?

 

Grüsse sponge

Link to comment
Share on other sites

Folgeschaden? Eher nicht, der NOx-Sensor war bei meinem auch schon hinüber - wobei ich noch keine Probleme mit dem Klappengedöns hatte. Ich glaube nicht dass der NOx-Sensor stirbt wenn er zuwenig NOx kriegt.

 

Vermutlich kommen die Herzklappenprobleme bei mir auch noch irgend wann:(

 

Schönen Abend, Sepp

Link to comment
Share on other sites

Hi,

 

bei meinem 2003er war der NOX-Sensor 2006 bei 26471km hinüber, heute hat das Auto 105 Tkm drauf. Weitere Motor-bezogene Defekte: 2xKennfeldthermostat, 1x Zündspulen.

 

PS: es gibt irgendwo eine kleine Umfrage "wer hatte schon einen NOx-Sensorschaden" oder so ähnlich.

 

Schönen Abend, Sepp

Edited by Sepp
Link to comment
Share on other sites

Hi,

 

bei meinem 2003er war der NOX-Sensor 2006 bei 26471km hinüber, heute hat das Auto 105 Tkm drauf. Weitere Motor-bezogene Defekte: 2xKennfeldthermostat, 1x Zündspulen.

 

PS: es gibt irgendwo eine kleine Umfrage "wer hatte schon einen NOx-Sensorschaden" oder so ähnlich.

 

Schönen Abend, Sepp

Defekte : 4 X Zündspulen, 1X Abzweigung ( Kunststoff) zum Wärmetauscher / Heizung gebrochen, 1 X Sensor Kurbelwellen-drehzahl. Jetzt muss der gesamte Ansaugtrakt / Klappenventile erneuert werden.Das wird heftig in die Kasse hauen ! :(

Grüße vom

Dieter

Link to comment
Share on other sites

  • 2 weeks later...
Defekte : 4 X Zündspulen, 1X Abzweigung ( Kunststoff) zum Wärmetauscher / Heizung gebrochen, 1 X Sensor Kurbelwellen-drehzahl. Jetzt muss der gesamte Ansaugtrakt / Klappenventile erneuert werden.Das wird heftig in die Kasse hauen ! :(

Grüße vom

Dieter

Hat genau EUR 599,00 gekostet.Es ist mehr als ärgerlich wenn man wegen einem defekten Kunststoff-Teil , das wohl kaum EUR 1,00 gekostet hat, die gesamte, voll funktionsfähige Ansaugbrücke mit den Klappen wechseln muss.

Aber das Drama ist noch nicht zu Ende , das gelbe Lämpchen leuchtet erneut. Jetzt spinnt auch noch das Magnetventil.Am 6. Januar geht`s in die nächste Runde ! :argh:

Grüße vom

Dieter

P1000407.jpg.6290c8d2d63829148132a59b1fe10cdc.jpg

P1000411.jpg.6600364ca785516ff232d4873614bd4a.jpg

Link to comment
Share on other sites

Muß berichten, dass ich die Feiertage erfolgreich mit meiner Tochter in der Garage verbracht habe - naja, jedenfalls zwischendurch mal:

Nachdem nach dem Tausch der Einsprtzventile immer noch der Fehler P1031 sich mit P0191 abwechselte und sich eine klare Tendenz zum Überwiegen des P0191 heraus stellte, habe ich zunächst die primäre Benzinpumpe (im Tank) gewechselt.

Die gibt es übrigens doch als Ersatzteil einzeln für 32,85 € (siehe z. B. in der Bucht Nr. 291006221464). Den Pumpeneinsatz komplett aus dem Tank ausbauen, dann den Schlingertopf öffnen und die Pumpe tauschen. O-Ringe wurden mitgeliefert, Schraubschelle aus Edelstahl, ca. 11mm, sollte man aber vorrätig haben.

Danach lief er schon mal wieder ein Stück besser hatte aber immer noch Gasannahmeprobleme beim stärkeren Gasgeben. P1031 tauscht nicht mehr auf, aber P0191 und jetzt zusätzlich die ganze Reihe P0300 bis P0304, also Zündaussetzer/-probleme Zylinder 1 bis 4. Also auch noch Hochdruckbenzinpumpe gewechselt.

Und siehe da, alles prima! Keine Fehlermeldungen mehr und kein Stottern des Motors.:)

 

@modellmotor:

wg. Magnetventil - welcher Fehler wird denn gemeldet?

(Wenn nicht P1031: Wie ich im 1. Beitrag geschrieben habe, bezieht sich P0191 auch auf den Benzindrucksensor und evtl. auf das Benzindruckregelventil im Benzinsammelrohr. Mit Magnetventil meinst Du aber das Ventil im Oberteil der Ansaugbrücke, das bei ca. 3000 U/Min die Luftklappen schaltet?)

Link to comment
Share on other sites

Muß berichten, dass ich die Feiertage erfolgreich mit meiner Tochter in der Garage verbracht habe - naja, jedenfalls zwischendurch mal:

Nachdem nach dem Tausch der Einsprtzventile immer noch der Fehler P1031 sich mit P0191 abwechselte und sich eine klare Tendenz zum Überwiegen des P0191 heraus stellte, habe ich zunächst die primäre Benzinpumpe (im Tank) gewechselt.

Die gibt es übrigens doch als Ersatzteil einzeln für 32,85 € (siehe z. B. in der Bucht Nr. 291006221464). Den Pumpeneinsatz komplett aus dem Tank ausbauen, dann den Schlingertopf öffnen und die Pumpe tauschen. O-Ringe wurden mitgeliefert, Schraubschelle aus Edelstahl, ca. 11mm, sollte man aber vorrätig haben.

Danach lief er schon mal wieder ein Stück besser hatte aber immer noch Gasannahmeprobleme beim stärkeren Gasgeben. P1031 tauscht nicht mehr auf, aber P0191 und jetzt zusätzlich die ganze Reihe P0300 bis P0304, also Zündaussetzer/-probleme Zylinder 1 bis 4. Also auch noch Hochdruckbenzinpumpe gewechselt.

Und siehe da, alles prima! Keine Fehlermeldungen mehr und kein Stottern des Motors.:)

 

@modellmotor:

wg. Magnetventil - welcher Fehler wird denn gemeldet?

(Wenn nicht P1031: Wie ich im 1. Beitrag geschrieben habe, bezieht sich P0191 auch auf den Benzindrucksensor und evtl. auf das Benzindruckregelventil im Benzinsammelrohr. Mit Magnetventil meinst Du aber das Ventil im Oberteil der Ansaugbrücke, das bei ca. 3000 U/Min die Luftklappen schaltet?)[/quote

Hoffe, das es sich darum handelt .

Wenn die das in der Werkstatt nicht hinkriegen komme ich zu Dir.Lage ist ja nicht all zu weit entfernt von Nienburg. (Scherz !)

Bei der Gelegenheit : Wünsche allen Forenteilnehmern ein gesundes und glückliches neues Jahr :happy:

Grüße vom

Dieter

Link to comment
Share on other sites

@modellmotor:

klar, kannst machen. Habe hier noch eins rumliegen, könnte man ja probeweise einbauen. Müßte eigentlich im eingebauten Zustand des Ansaugrohr-Oberteils zu tauschen sein, nur Lufschlauch vom Luftmassenmesser entfernen, das müßte reichen.

PS: War früher öfter in Nienburg, hatte da einen Schulfreund, der dort Bau-Ing. studiert hat.

Link to comment
Share on other sites

@modellmotor:

klar, kannst machen. Habe hier noch eins rumliegen, könnte man ja probeweise einbauen. Müßte eigentlich im eingebauten Zustand des Ansaugrohr-Oberteils zu tauschen sein, nur Lufschlauch vom Luftmassenmesser entfernen, das müßte reichen.

PS: War früher öfter in Nienburg, hatte da einen Schulfreund, der dort Bau-Ing. studiert hat.

Herzlichen Dank für das Angebot. Werde jedoch zunächst die Reklamation der Werkstatt vortragen.Melde mich später per PM.

Beste Grüße

Dieter

Link to comment
Share on other sites

  • 2 weeks later...
Herzlichen Dank für das Angebot. Werde jedoch zunächst die Reklamation der Werkstatt vortragen.Melde mich später per PM.

Beste Grüße

Dieter

OBD- gelbes Zeichen im Display leuchtet nach wie vor.Motor läuft problemlos in allen Drehzahlbereichen.

Die Werkstatt hat den Fehlercode 17439 : "Magnetventil Saugrohrklappen-Luftstromsteuerung > Sollwert nicht erreicht "

überprüft.Sowohl die Unterdruckdose , wie auch das Magnetventil arbeiten, die Klappen werden angeblich korrekt angesteuert.Daher ist aus deren Sicht der Wechsel des Magnetventils nicht zielführend.Man schlägt zunächst ein Update des Steuergerätes vor. Dies muss allerdings bei einem AUDI - Betrieb erfolgen, weil nur diese über die notwendige Software verfügen. Was haltet ihr davon?

Grüße vom

Dieter

Link to comment
Share on other sites

Klappenpotentiometer Nr. 036 907 385 C Preis: ca. 43,32 €

 

Ohne Gewähr! Vielleicht kann ja noch jemand anderes was dazu sagen?

Hallo ! Soeben ruft meine (Freie) Werkstatt an, man hat jetzt festgestellt, dass das Poti einen Fehler generiert und hat dieses ausgetauscht.Allerdings funktioniert das neue auch nicht.Man will nun Langlöcher bohren um das Poti justieren zu können.Ist das wirklich hilfreich ?

Grüße vom

Dieter

Link to comment
Share on other sites

Hallo ! Soeben ruft meine (Freie) Werkstatt an, man hat jetzt festgestellt, dass das Poti einen Fehler generiert und hat dieses ausgetauscht.Allerdings funktioniert das neue auch nicht.Man will nun Langlöcher bohren um das Poti justieren zu können.Ist das wirklich hilfreich ?

Grüße vom

Dieter

Hallo Goerdi ! Besten Dank für deine schnelle Antwort !

Leider kann ich A2-D2 per PN nicht erreichen, da sein Postfach voll ist.Offensichtlich ist er ein gefragter Mann.Werde jetzt erst einmal das Auto so weiterfahren, weil mir die weiteren Experimente der Werkstatt zu teuer werden.

Beste Grüße

Dieter

Link to comment
Share on other sites

Oha, mangelndes Spielgeld trifft ratlose Werkstatt ...

Ist denn bekannt, dass nach dem Tausch des unteren Saugrohrs eine Anpassung durchgeführt werden muss?

Diagnose ->Grundeinstellung->Meßwerteblock 142

Das Steuergerät möchte ja up-to-date bleiben, wo die Endwerte der Potentiometer sind, das gilt ja auch für AGR, Drosselklappe, etc

Manchmal klappt's vielleicht auch ohne, manchmal nicht...

Link to comment
Share on other sites

Oha, mangelndes Spielgeld trifft ratlose Werkstatt ...

Ist denn bekannt, dass nach dem Tausch des unteren Saugrohrs eine Anpassung durchgeführt werden muss?

Diagnose ->Grundeinstellung->Meßwerteblock 142

Das Steuergerät möchte ja up-to-date bleiben, wo die Endwerte der Potentiometer sind, das gilt ja auch für AGR, Drosselklappe, etc

Manchmal klappt's vielleicht auch ohne, manchmal nicht...

 

Das Problem ist, dass diese Freie-Werkstatt kein spezielles VAG-Com Prüfgerät hat.Das muss man sich am Wochenende von einem befreundeten Betrieb leihen.Das hat nun gezeigt, dass die Öffnung der Klappen zwar funktioniert ( 100%) nicht jedoch deren Schließung ( nur 50%) bei Drehzahlen unter 3000 UpM.

Jetzt will man den ganzen Krempel noch einmal komplett demontieren um das Poti im ausgebauten Zustand der Klappenbrücke so zu kalibrieren, dass 0% und 100% Schließen / Öffnung der Klappen erzielt werden.Bin Mal gespannt !

Grüße vom

Dieter

Link to comment
Share on other sites

Haben Sie das Saugrohrunterteil auch korrekt eingebaut?

 

Die Klappen müssen beim Einbau arretiert bzw angehoben werden.

Mit einem dünnen Bohrer z.B. .

A2E hat ja schon auf den MWB 142 aufmerksam gemacht.

Vll ist ja ein VCDS in der Nähe verfügbar.

Link to comment
Share on other sites

nochmal nachgedacht: Ist es denn nicht richtig, dass die Klappen nur zu 50% schließen? (Also wie die Werte im Meßwertblock aussehen sollen, weiß ich einfach nicht.)

Aber tatsächlich, also so in der Realität wenn man auf die Klappen guckt, ist es doch so, dass die über ca. 3.000 komplett öffnen (100%?), wenn durch die Unterdrockdose nicht mehr angezogen wird (das Magnetventil schließt und läßt ohne Unterdruck aus dem Ansaugrohr sich die Klappen in den Ausgangszustand bewegen=100% offen).

Nach dem Starten des Motors und unter ca. 3.000 U/min öffnet das Magnetventil und läßt durch den Unterdruck aus dem Ansaugrohr die Klappen sich halb schließen=50% geschlossen. Das muß so sein, denn die Klappen sind ja nie total zu! (Ist ja nicht die Drosselklappe.) Die Klappen stoßen dann nämlich an die Stege im Kopf, deren Anschlag, sind dann bei 50% geschlossen.

Würde mich hier KwW anschließen: Haben die die Klappen korrekt, also im arretierten Zustand eingebaut?

(Falls dem nicht so ist und die Klappen den falschen Einbau überlebt haben (oft/meist nicht), dann befinden sie sich sozusagen auf der falschen Seite der Stege und öffnen höchstens zur Hälfte und schließen fast vollständig.)

Wie läuft denn das Auto?

Link to comment
Share on other sites

  • Nagah changed the title to [1.6 FSI] Neues vom Fehlercode 17439/P1031

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.