Jump to content

Getriebe ist blockiert?


Go to solution Solved by Martin W,

Recommended Posts

Hallo miteinander,

ich bräuchte die Hilfe von Getriebespezialisten:

Bekanntlich bauen wir ja schon seit einiger Zeit einen A2 auf E-Antrieb um und sind jetzt endlich kurz vor der Fertigstellung. Bei einem Testlauf des E-Motors stellten wir fest, dass sich außer dem 5. kein weiterer Gang einlegen lässt, weder mit dem Schalthebel noch mit dem Hebel am Getriebe.

Info: Das Getriebe hatte ich vor 2 Jahren zwar ausgebaut (hatte ziemlich Zirkus wegen unpassender Adapterplatte zwischen E-Motor und Getriebe), aber außer einer neuen Dichtung für den Blechdeckel außen und einem Getriebeölwechsel habe ich nichts daran gemacht. Ich bin vor 2 Jahren (also vor dem Ausbau) auch noch damit gefahren - zwar nur im Rückwärts- und im 1. Gang, aber es lief.

Seitdem habe ich die Schaltung nicht mehr betätigt, deshalb ist mir das bisher auch nicht aufgefallen.

Wenn kein Gang drin ist, läuft der E-Motor (mit an einem Flansch montierter Schwungscheibe und Kupplung) ganz normal. Wenn man den 5. Gang einlegt und 0,5 kW drauf gibt, dreht sich nichts. Mehr Leistung wollten wir sicherheitshalbver nicht draufgeben und die hätte doch eigentlich ausreichen müssen, um die aufgebockten Räder zu drehen, da gibt es ja kaum Widerstand.

Die Räder lassen sich drehen, wenn man eins dreht, dreht sich das andere gegenläufig. Wenn man ein Rad nach vorne dreht und das andere auch nach vorne drehen will (kein Gang drin), dann geht das jedoch nicht - das müsste doch im Leerlauf problemlos gehen. 

Die Kupplung lässt sich betätigen, die Schwungscheibe mit der Druckplatte und Kupplungssscheibe lassen sich mit einem Schraubenzieher durch das Loch oben ganz leicht drehen. Die Getriebausgangswelle muss sich somit mitdrehen, denn die steckt ja mit der Verzahnung in der Kupplungsscheibe.

 

--> Es scheint so, als wäre irgendwas im Getriebe blockiert. Aber was?

 

Hat jemand von Euch eine Idee?

 

Viele Grüße

Martin

Link to post
Share on other sites

Ich weiß nicht ob es zum Blockieren führen würde (nie probiert), aber wurde evtl. bei/nach einem Einstellen der Schaltseile vergessen den Arretierungsstift der Schaltwelle im Getriebe wieder in Ruhestellung zu drehen?

Oder: Kann beim Wechseln der Dichtung des Blechdeckels sich etwas gelöst haben was nun zum Blockieren führt?

Link to post
Share on other sites

Differential funktioniert Eingangswelle ohne Gang funktioniert.
Unklar ist die Ausgangswelle ...
Fahrzeug ablassen und ohne Gang schieben. Lässt er sich schieben funktioniert die Ausgangswelle.

Lässt es sich mit Gang (verschiedene probieren) nicht schieben, liegt es an der Vorgelegewelle.

Beim Schieben darf/sollte die Kupplung getrennt sein, ist halt einfacher.

 

Eine typische A2 Getriebesache ist, dass bei verformten Regenablauftüllen der Motorhaube, Wasser ins Getriebe gelangen kann und es dadurch, bei längerem Stillstand, zu Rostschäden im Getriebe kommen kann. 

 

Funktion Schaltgetriebe

Link to post
Share on other sites
vor 9 Stunden schrieb Christoph:

........Wasser ins Getriebe gelangen kann ...

und dort gefriert?

Ich war gestern Mittag beim Martin und wir haben gemeinsam nach der Ursache des blockierten Getriebes gesucht.

Der Arretierungsstift stand richtig (wie in meinem mitgebrachten Vergleichs-A2), wurde trotzdem probehalber bewegt, und nichts änderte sich.

Aber die Theorie mit Wasser im Getriebe halte ich nun für eine Mögliche Ursache. Das Auto steht draussen und es hat die letzte Woche Dauerfrost gehabt.

Allerdings lässt sich die Schaltwelle nur zwischen Leerlauf und dem 5.Gang bewegen und das Differential weder vorwärts noch rückwärts. Dann müsste die Schaltbetätigung (Schaltgabeln?) und die Ausgangswelle festgefroren sein?

Die nächsten Tage soll es hier wieder tauen, dann sehen wir weiter.

Hat sonst noch jemand eine Idee?

 

Link to post
Share on other sites

Hallo miteinander,

danke für Eure Ideen! Die Ursache mit dem Einfrieren kommt mir im Moment am plausibelsten vor.  Am Dienstag soll es 7° warm werden, dann werden wir schauen, ob das die Ursache ist.  Ich halte Euch auf dem Laufenden.

 

vor einer Stunde schrieb Phoenix A2:

Chance, dass Wasser in das Getriebe eindringen konnte?

 

Na ja, "Chance" ist gut. Die Chance gibt es tatsächlich, denn die Auffangtasse für den Ablauf der Haube über dem Getriebe war nicht montiert, somit dürfte Wasser die ganze Zeit auf das Getriebe gelaufen sein. Ist denn die senkrechte Welle, die schaltet, nicht wasserdicht? Das wäre ja nicht so toll. Wenn es regnet, kommt ja beim Fahren von vorne auch einen ganze Mege Wasser in den Motor- bzw. Getrieberaum...

Falls die normal dicht ist und jetzt nicht mehr, gibt es hier eine Dichtung, die man ersetzen sollte?

 

Wenn da Wasser drin wäre, meint Ihr, das verdunstet durch die Reibung mit der Zeit, wenn es warm wird? Oder soll ich das Öl gleich nochmal wechseln?

Link to post
Share on other sites
vor 6 Minuten schrieb Martin W:

Na ja, "Chance" ist gut. Die Chance gibt es tatsächlich, denn die Auffangtasse für den Ablauf der Haube über dem Getriebe war nicht montiert, somit dürfte Wasser die ganze Zeit auf das Getriebe gelaufen sein. Ist denn die senkrechte Welle, die schaltet, nicht wasserdicht? Das wäre ja nicht so toll. Wenn es regnet, kommt ja beim Fahren von vorne auch einen ganze Mege Wasser in den Motor- bzw. Getrieberaum...

Falls die normal dicht ist und jetzt nicht mehr, gibt es hier eine Dichtung, die man ersetzen sollte?

Ok, "Risiko" ist das bessere Wort:).

Die Schaltwelle hat oben einen Wellendichtring:

02A 301 227 M - Wellendichtring 24,3 x 6,4

 

Ich weiß es nicht mit Bestimmtheit, ob dieser Dichtring wasserdicht sein sollte.

Kenne nur die Fälle wo darüber Wasser in das Getriebe gelangt ist und meist gleichzeitig der Wasserauffangtrichter nicht richtig montiert war.

 

vor 6 Minuten schrieb Martin W:

Wenn da Wasser drin wäre, meint Ihr, das verdunstet durch die Reibung mit der Zeit, wenn es warm wird? Oder soll ich das Öl gleich nochmal wechseln?

 

Ich würde das Getrieböl in dem Fall gleich nochmal wechseln.

Link to post
Share on other sites

DANKE!!

 

Hast Du diesen Dichtring schon mal gewechselt? Bekommt man den raus, ohne dass man die Welle ausbaut? Ich würde nur ungern das Getriebe nochmal ausbauen...

Wenn das ein größerer Aufwand ist, schmiere ich lieber mal dick Fett um die Welle.

Link to post
Share on other sites

Ich habe diesen Dichtring noch nicht gewechselt.

 

Hier finden sich Infos dazu:

 

Liest sich so als ob das auch im eingebauten Zustand zu wechseln geht.

Bei einem TDI-Getriebe ist es wohl auch sinnvoll, das Lager der Schaltwelle auf Spiel zu prüfen und ggf. das Lager (02A 311 648 C - Kugelhülse) direkt mitzuwechseln.

 

Link to post
Share on other sites
  • Solution

Also Leute,

das war wohl tatsächlich der Frost (bzw. das Wasser), der mir das Getriebe blockiert hat. Jetzt lässt es sich wieder schalten.

Sachen gibt's...

Danke Phoenix und danke Joachim für Eure Kombinationsgabe!

Jetzt werde ich mal die Schaltwelle ausbauen und schauen, wie's da drin aussieht.

Und das Öl kann ich auch gleich wieder ablassen und entwässern - bin mal gespannt, wieviel Wasser da rauskommt

  • Like 5
Link to post
Share on other sites
18 minutes ago, Martin W said:

das war wohl tatsächlich der Frost (bzw. das Wasser), der mir das Getriebe blockiert hat. Jetzt lässt es sich wieder schalten.

Sachen gibt's...

 

Also, da lobe ich mir ja einen E-A2 Umbau in einer Garage... :D   Aber in die Pötte komme ich trotzdem nicht. Ich hab schon die Videos von Andreas gesehen - sehr cool. Berichtet mal von der ersten Ausfahrt, wenn die Hurbel wieder auf eigenen Schlappen steht!

Winkewinke aus Stavanger!

Link to post
Share on other sites

Ja, eine Garage wär schon toll (gewesen) - es ist ja nicht so, dass ich keine hätte. Wenn ich gewusst hätte, wie lange wir dran schrauben und bei welchen Temperaturen, dann hätte ich da vorher Platz gemacht...

Die erste Ausfahrt wird dann jetzt demnächst anstehen, ich kann's schon fast nicht mehr erwarten.

Warum geht bei Dir nichts vorwärts bzw. wie weit bist Du?

Aber tu mir doch bitte unseren A2 nicht mehr so beleidigen!!! :( Was ist denn eine "Hurbel"? Sagt man das so im Fränkischen? 

  • Like 1
Link to post
Share on other sites

Hallo miteinander,

so, Deckel der Schaltwelle ist abgebaut und die Welle hat doch tatsächlich im Wellendichtring fast 1 mm Spiel,

kein Wunder, dass da Wasser reingelaufen ist - und es ist eine ganze Menge reingelaufen, soviel, dass man sich fast wundern muss, dass das Eis das Gehäuse nicht gesprengt hat...

In dem Glas hat sich fast 1/2 Liter Wasser abgesetzt und im Eimer war auch noch was. Das frisch eingefüllte Getriebeöl war so verdreckt wie nach 500.000 km.

Ich kann daher nur jedem empfehlen, diesen Wellendichtring nach einer gewissen Laufleistung zu ersetzen, der kostet nur ein paar Euro.

Nochmal vielen Dank für Eure Hilfe!

photo_2021-02-21_15-14-17.jpg

photo_2021-02-21_23-01-09.jpg

photo_2021-02-21_23-01-10.jpg

  • Like 4
Link to post
Share on other sites

Es ist aber nicht nur mit dem Wellendichtring getan,

die Kugelhülse vermisst bestimmt eine Menge Kugeln,

die in das Getriebenirvana abgetaucht sind. DAS ist

auch der Grund für das Spiel am Dichtring.

Der neue Simmerring geht so relatv schnell kaputt.

Irgendwie ist das eine Fehlkonstruktion, mit der Senk-

rechten Schaltwelle. Bei meinem Oldi liegt die Waagrecht,

da kommt nur Öl raus, aber kein Wasser rein....

Link to post
Share on other sites

Also in der Kugelhülse waren noch alle Kugeln drin. Aber Du hast schon Recht, die haben wir auch ersetzt, die kostet nur 7 €. Ich möchte gar nicht wissen, was passiert, wenn solche Kugeln  zwischen die Zahnräder geraten...

Das Aus- und Einbauen ist allerdings etwas mehr Aufwand als nur den Wellendichtring zu ersetzen. Joachim hat mir beim Wechseln geholfen: Wir haben das Gehäuse (also den Deckel) auf 80 bis 100° erhitzt und Joachim hat die Kugelhülse mit einem Innenauszieher (so ein Werkzeug muss man halt erst mal haben) herausgezogen. Die neue war dann recht schnell wieder drin.

Fehlkonstruktion: Ja, das Problem mit dem Wasser ist aber A2-spezifisch und tritt vermutlich auch nur auf,  wenn die Ablauftasse fehlt. Bei anderen Autos tropft ja da kein Wasser runter. Dieses Getriebegehäuse gibt es im VW-Konzern schon Jahrzehnte, das ist in allen möglichen Typen verbaut.

Link to post
Share on other sites

Meine Frau hat noch einen Polo 9n, da ist derKäse aber auch so.

Hier gilt es bei einer Motorwäsche, Vorsicht walten zu lassen. Das

trifft aber bei allen Wellendichtungen zu. Von den mikroskopisch

kleinen Kügelchen, in der Führung, halte ich nicht viel. Der Kunst-

stoffkäfig wird mit der Zeit brüchig, was die ganze Situation verschärft.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 2

      Kunststoffring - Unterer Kühlmittelschlauch - TDI

    2. 2

      Kunststoffring - Unterer Kühlmittelschlauch - TDI

    3. 3

      Jubiläumstour des Audi Club Nürnberg e.V. am 07.08.2021

    4. 20

      Funkschlüssel synchronisieren?

    5. 5674

      Der "ich habe 'ne kurze Frage" Thread

    6. 5674

      Der "ich habe 'ne kurze Frage" Thread

    7. 5674

      Der "ich habe 'ne kurze Frage" Thread

    8. 5674

      Der "ich habe 'ne kurze Frage" Thread

    9. 2

      Aussenspiegelglas demontieren?

    10. 5674

      Der "ich habe 'ne kurze Frage" Thread

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.